ALccd5-II als Autoguider?

Fragen zum neuen Astrotreff =>

· FAQ - Liste häufig gestellter Fragen · FAQ - Forum und Diskussionen ·

Hinweis ausblenden =>

  • Hallo zusammen,


    zur Zeit beschäftige ich mich stark mit dem Thema Autoguiding.
    Aktuell benutze ich eine Webcam, mit der ich an meinem 5" Newton Guide.
    Meine DSLR habe ich zusammen mit dem Teleskop durch eine Doppelbefestigung auf die Montierung geschraubt.
    Die Kombi funktioniert soweit auch ganz gut, nur muss ich immer einen extrem hellen Leitstern finden, da die Webcam nicht wirklich mehr findet.


    Deshalb wollte ich nun auf eine Kamera umsteigen, die extra dafür gemacht ist.
    Da mein Budget bei nur ca. 250€ liegt, fällt z.B. der MGEN leider weg.
    Als alternative habe ich die ALccd5-II gefunden und wollte nun fragen, ob jemand Erfahrungen mit dieser Kamera speziell für die Verwendung als Autoguider gemacht hat, oder ob es vielleicht bessere Alternativen in diesem Preissegment gibt.


    Vielen Dank,
    Tim

  • Hallo Tim,


    mangels Vergleichsmöglichkeit kann ich nur zur ALccd5-II etwas beitragen.
    Ich benutze sie seit ca. 2 Jahren als Guidingcam mit einem Sucher 8x50
    oder dem InED 70/420 als Leitrohr.
    Unter meinem guten Himmel( > mag.6 ) habe ich damit noch immer einen
    Leitstern gehabt, auch ohne Leitrohrverstellung oder Excenter.
    Problemloses Guiding einer CGEM mit PHD.


    Gruß Detlef

  • Hallo Detlef,


    ich vesuche zur Zeit auch mit der ALCCD5 zu autoguiden,als was läuft die bei PHD Guiding?
    Ich habe den ASCOM Treiber installiert,die Kamera wird trotzdem nicht gefunden.Da kommt nur Simulator bei ASCOM Camera,aber keine ALCCD5?!


    Gruß Eric

  • Hallo,


    hm,bin leider dadurch nicht weitergekommen....
    Ich versuche mal genauer zu beschreiben:
    Also ich hab das ST4 Kabel an die Kamera angeschlossen,an meinem Handcontroller der SynScan EQ-3 steht Autoguider,da passt das andere Ende des ST4 rein,läuft trotzdem nicht.
    2.Versuch:Anderes Ende des ST4 in die Buchse am Laptop,passt nicht richtig rein?!
    Ich hab dann noch ein weiteres weißes Kabel,das passt einmal in die CCD,das andere in die USB Buchse des Laptops,brauch ich das,da steht was von 60V drauf,aber das führt doch keinen Strom,oder?
    Dann hab ich noch am Handcontroller den Stromanschluss,der auch in die CCD passt,muss der in die Kamera oder in den Handcontroller?
    Die Lüftung der Kamera läuft ja nur,wenn die 12V direkt in die Kamera gehen,oder?
    Hab alles irgendwie umgesteckt,alles versucht,aber PHD meldet immer "No camera".
    Oder braucht sowohl die Kamera als auch die Motoren der Montierung 12V? Das habe ich noch nicht versuchen können,da ich kein zweiten Kabel mit dem passenden Ende für die Buchse habe.


    Gruß Eric

  • Hallo Eric,


    Irgendwie klingt deine Beschreibung ziemlich konfus. Als würdest Du versuchen mit der Kamera ohne PC dran zu guiden, was natürlich nicht funktionieren kann. Das ist Dir klar, oder?


    Also erst mal ein paar Dinge die mir spontan einfallen, damit wir auf einen Nenner kommen:
    1. Welche Kamera hast Du genau? In diesem Thread geht es eigentlich um die ALccd5-II. Am besten mit Link.
    2. Du schließt die Kamera über ST-4 (das Telefonkabel) an die Montierung an UND über USB an das Notebook. Hast Du das gemacht?
    3. Du steuerst die Kamera über den Rechner und PHD, das Steuersignal wird von der Kamera über das ST-4-Kabel an die Steuerung weitergegeben.
    4. Hast Du die passenden Kameratreiber installiert? Welche? Woher hast Du die?
    5. Die Kamera bekommt ihren Strom über USB. Ich hoffe Du hast nicht versucht, sie direkt mit 12V zu betreiben? Dann hättest Du sie nämlich geschrottet. [xx(]
    6. In PHD kannst Du die Kamera als QHY ansprechen, aber auch als WDM-Kamera, falls Du entsprechende Treiber installiert hast. Vielleicht klappt es damit.


    Vielleicht hilft Dir das ja weiter.
    Bis dann:
    Marcus

    16" f/4 Dobson, 6" f/5 Dobson, C8, 80/560 ED, 70/700 PST-Mod "Sunlux"


    Zeige mir einen Dobson und ich zeige Dir eine Baustelle

  • Hallo,


    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote"><i>Original erstellt von: Mettling</i>
    <br />1. Welche Kamera hast Du genau? In diesem Thread geht es eigentlich um die ALccd5-II. Am besten mit Link.<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">


    http://www.teleskop-express.de…mm-Chip---6-5x6-25-m.html


    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote"><i>Original erstellt von: Mettling</i>
    <br />2. Du schließt die Kamera über ST-4 (das Telefonkabel) an die Montierung an UND über USB an das Notebook. Hast Du das gemacht? <hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">


    Ja,das habe ich gemacht


    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote"><i>Original erstellt von: Mettling</i>
    <br />3. Du steuerst die Kamera über den Rechner und PHD, das Steuersignal wird von der Kamera über das ST-4-Kabel an die Steuerung weitergegeben.<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">


    Ich kann sie bisher noch nicht steuern,da PHD sie nicht erkennt,kann man die auch ohne PHD direkt vom Computer steuern?


    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote"><i>Original erstellt von: Mettling</i>
    <br />4. Hast Du die passenden Kameratreiber installiert? Welche? Woher hast Du die? <hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">


    Ich hab erstmal geschaut,woher ich die Treiber kriege,hab die dann von ASCOM runtergeladen,auch den ALCCD5.2 Plugin



    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote"><i>Original erstellt von: Mettling</i>
    <br />5. Die Kamera bekommt ihren Strom über USB. Ich hoffe Du hast nicht versucht, sie direkt mit 12V zu betreiben? Dann hättest Du sie nämlich geschrottet. [xx(]<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">


    Nein,ich habe noch nicht mit 12V direkt betrieben


    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote"><i>Original erstellt von: Mettling</i>
    <br />6. In PHD kannst Du die Kamera als QHY ansprechen, aber auch als WDM-Kamera, falls Du entsprechende Treiber installiert hast. Vielleicht klappt es damit.<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">


    Das kann ich mal versuchen...


    Gruß Eric und sorry,dass ich mich klar genug ausgedrückt habe.

  • Hallo Eric,


    Sehe ich das richtig, Du hast Nur die ASCOM-Plattform installiert? Die ist kein Kameratreiber, da nützt Dir das Plugin auch nichts wenn Dir der eigentliche Treiber fehlt.
    Aktuelle Treiber für die AlCCD5-II holst Du Dir am besten direkt bei QHY, dem Hersteller der Kamera:
    http://qhyccd.com/en/left/page3/qhy5-ii-series/
    Unter Software findest Du sowohl den nativen Treiber für die gesamte QHY5-II-Serie, als auch aktuelle WDM-Treiber. Während Du nur einen nativen QHY-Treiber installieren darfst, kannst Du einen WDM-Treiber ruhig parallel dazu installieren. In PHD solltest Du dann die Wahl zwischen der QHY-II und einer allgemeinen WDM-Kamera haben.


    Bis dann:
    Marcus

    16" f/4 Dobson, 6" f/5 Dobson, C8, 80/560 ED, 70/700 PST-Mod "Sunlux"


    Zeige mir einen Dobson und ich zeige Dir eine Baustelle

  • Uaaah, halt, STOPP! [:0]


    Ich sehe gerade, dass Du keine ALccd5-II hast, sondern eine ALccd5.2!
    Das ist eine ganz andere Kamera, trotz der unglücklichen Namensähnlichkeit.[xx(]
    Ich weiß nicht, ob die Treiber der QHY5-II dafür funktionieren, ich vermute aber eher nicht. Genaugenommen weiß ich nicht mal ob QHY überhaupt der Hersteller dieser Kamera ist.
    Mit dieser Kamera habe ich überhaupt keine Erfahrungen. Ich weiß nur, dass sie der ALccd5 näher ist als der ALccd5-II oder der 5L-IIm.


    Es tut mir leid wenn Du nun falsche Treiber installiert haben solltest. Aktuelle Kameratreiber könntest Du bei Astrolumina suchen. Falls Du vorher schon immer Treiber und ASCOM für die 5-II installiert haben solltest, könnte das auch die Ursache für Deine Probleme sein.
    Im Zweifelsfalle einen eigenen Thread aufmachen und den genauen Kameranamen im Titel angeben. Dann bekommst Du sicherlich gezieltere Hilfe, anstatt in einem Thread der sich um eine ganz andere Kamera dreht.


    Viel Erfolg:
    Marcus

    16" f/4 Dobson, 6" f/5 Dobson, C8, 80/560 ED, 70/700 PST-Mod "Sunlux"


    Zeige mir einen Dobson und ich zeige Dir eine Baustelle

  • Hallo,



    ok,dann hat es sich ja erledigt,hab den Treiber noch nicht installiert,ich werde mal bei astrolumia suchen.


    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote"><i>Original erstellt von: Mettling</i>
    <br />
    Im Zweifelsfalle einen eigenen Thread aufmachen und den genauen Kameranamen im Titel angeben.
    <hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">


    Hab ich schon gemacht und keine Antworten gekriegt,deshalb hab ich hier gefragt,aber ich wusste nicht,dass es eine andere Kamera ist...


    Trotzdem danke an alle!


    Gruß Eric

  • Hallo Eric,


    Ich habe den Thread mal eben raus gesucht, Du meinst den hier:
    http://www.astrotreff.de/topic.asp?TOPIC_ID=161191


    Die ALccd5.2 ist nicht allzu weit verbreitet. Ich habe mal gehört (ohne Gewähr für die Richtigkeit), dass es im Grunde eine ALccd5 ist, nur gekühlt und mit anderer Firmware (USB 2.0). Du wirst also auf jeden Fall eigene Treiber für diese Kamera brauchen. Das grundsätzliche Problem, dass das ASCOM-Plugin noch den eigentlichen Treiber braucht, besteht nämlich weiterhin.
    Wenn da eine CD dabei war, wäre das ein Anfang. Aber ob die alten Treiber mit den aktuellen Betriebssystemen zusammenarbeiten ist eine ganz andere Frage.


    Wenn Du bei Astrolumina nichts findest, maile sie doch einfach mal an. Im übrigen werde ich Deinen Thread noch mal pushen, vielleicht meldet sich noch jemand.


    Bis dann:
    Marcus

    16" f/4 Dobson, 6" f/5 Dobson, C8, 80/560 ED, 70/700 PST-Mod "Sunlux"


    Zeige mir einen Dobson und ich zeige Dir eine Baustelle

  • Hallo Marcel,


    sorry, ich muss Dich korrigieren.


    Du meinst die ALccd5 und ALccd5 II. Diese beiden haben den selben Chip.


    Die ALccd5.2 ist die QHY6, hat einen ganz anderen Chip und ist um Welten empfindlicher als die Alccd5.


    Weiteres habe ich Eric im Nachbarthread gepostet.


    Grüße
    Volker

  • <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote"><i>Original erstellt von: AstroRider</i>
    <br />Hallo Marcel,


    sorry, ich muss Dich korrigieren.


    Du meinst die ALccd5 und ALccd5 II. Diese beiden haben den selben Chip.


    Die ALccd5.2 ist die QHY6, hat einen ganz anderen Chip und ist um Welten empfindlicher als die Alccd5.


    Weiteres habe ich Eric im Nachbarthread gepostet.


    Grüße
    Volker
    <hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">


    Hallo Volker,


    Danke für die Info. Habe ich auch etwas gelernt. Auch für Eric scheint die Angelegenheit dank Deiner Hilfe ja ein gutes Ende genommen zu haben. [:)]


    Bis dann:
    Marcus

    16" f/4 Dobson, 6" f/5 Dobson, C8, 80/560 ED, 70/700 PST-Mod "Sunlux"


    Zeige mir einen Dobson und ich zeige Dir eine Baustelle

  • Ich habe die Synscan Handbox meines Eq5-Goto-Upgrade-Kits per USB-Adapter an den Laptop angeschlossen. Die ALCCD5 einfach in einen USB-Port. Wird auch beides erkannt und funktioniert. D.h. wenn ich in PHD2 die Belichtungsschleife starte, kriege ich ein Bild. Außerdem kann ich die Montierung mit dem Laptop steuern.


    Ist es jetzt für das Autoguiding überhaupt noch nötig das ST4-Kabel von der ALCCD5 zur Autoguider-Schnittstelle der Steuerbox anzuschließen? Oder kommen die Korrekturimpulse jetzt über die Handsteuerung zur Montierung? Weiss da jemand evtl. Bescheid?


    Grüße Andi

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!