ETX 125 defekt?

  • Hallo erstmals.


    Hatte jetzt 3 Wochen Urlaub und konnte in der Zeit mein ETX 125 am Lande ausführlich testen.


    Dabei bin ich auf schreckliches gestoßen.


    Motortraining des Teleskopes wurde ausgeführt. Zeit wird auf die Sekunde exakt eingegeben. Die GPS Koordinaten stimmen exakt (Überprüfung durch GPS Navigationsgerät) Teleskop steht exakt in der "Waage".
    Ausrichtung Alt-Azimutal da die Polare Ausrichtung nicht funktioniert bei mir.


    Richte nach der 2 Stern Methode aus und nehme mir z.B. Altair im Adler und Arcturus im Bärenhüter als Referenzsterne zur Ausrichtung. Arbeite hierbei äußerst exakt und nachdem ich 1. Altair und 2. Arcturus ausgerichtet habe und im Display vom Autostar Align successfull steht gebe ich als nächstes Ziel, bereits im Nachführmodus... Altair ein und er verfehlt mir den Stern um den doppelten Monddurchmesser.... Jedes mal....


    Egal welche Sterne ich zur Ausrichtung verwende... Sterne von Cassiopeia mit gr. Bär oder umgekehrt... das ist wurscht.. er verfehlt das Ziel nach angeblich erfolgreicher Ausrichtung immer um so ca. den doppelen Vollmonddurchmesser....


    Und wenn das Gerät dann schon mal 30 min. nachführt und ich auf den Vollmond schauen will.. und jetzt kommt das beste... verfehlt er soweit, daß der Vollmond nicht mal mehr im Sucher vom ETX 125 ist.


    Jetzt meine Frage:


    Hat jemand von Euch schon mal solche Probleme gehabt.. ist das bekannt??? Habe ich da ein Montagsgerät erwischt oder ist das ETX 125 echt soooo ungenau??? was ich aber nur schwer glauben kann.


    Bin schon etwas verzweifelt.


    Grüße an alle
    Mike.


    Greets
    FOX.

  • Greets


    Hatte ich vergessen zu erwähnen.
    Verwende ein 40 mm Okular zum Ausrichten damit das Gesichtsfeld möglichst groß ist.


    Greets
    Mike.


    Greets
    FOX.

  • Hallo Fox,
    das tönt nicht erfreulich. An deiner Stelle würde ich möglichst rasch Kontakt mit deinem Händler aufnehmen. Wenn es sich um ein Neugerät handelt, sollte die Garantie noch gelten auf dem Teleskop (bei Meade ein Jahr, soweit ich weiss).
    Hoffentlich hast du einen engagierten Händler, der für seinen Kunden einsteht.
    In der Schweiz hat Meade seit geraumer Zeit keinen Generalvertreter mehr, so dass ich mit meinem LX 200 echt "im Regen" stand. Meine "Abhilfe" gegen "running dec" fand ich darin, den Tubus auszubauen und auf eine deutsche Montierung zu setzen. Eine Reparatur (nach 5 1/2 Jahren) war mir einfach zu teuer und der Transport zu aufwendig.
    Mit freundlichem Gruss
    Heinz

  • Hey Heinz.


    Yepp da habe ich Glück. Habe das Gerät bei Herrn Gerald Rhemann erworben, und der setzt sich sehr für seine Kunden ein. Haben entschieden den Autostar jetzt mal upzudaten.. dafür besorgt er mir das dazu benötigte Kabel um vom PC aus die neueste Saufware auf den Autostar zu laden. Mal sehen obs was nützt... vielleicht macht ja der kleine Handcomputer in der alten Version die Fehler...
    Wenn nicht wird das der Autostar auf einen neuen ausgetauscht, bzw. daß ganze Gerät gewechselt.. und wenn das nix hilft steig ich gegen Aufpreis auf ein LX 10 8" um... denn dann hab ich nämlich genug vom ETX, wenn ich nur Scherereien hab bis jetzt...


    Mal abwarten..



    Greets
    FOX.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!