ZWO SEESTAR S50 SMART-Teleskop

  • ok, danke. Und wohin mit den Daten bzw. gibts schon einen Freiwilligen, der alles zusammenpackt ?

    Das übernehme vorläufig ich. APP habe ich leider nicht, aber mit den Einzelstacks aus Siril sollte das auch gehen. Ich bräuchte dafür einen Link aus den jeweiligen Einzelstacks als unbearbeitetes fits. Dann kann ich das in Siril zusammenrechnen.


    CS Erik

  • Das übernehme vorläufig ich. APP habe ich leider nicht, aber mit den Einzelstacks aus Siril sollte das auch gehen. Ich bräuchte dafür einen Link aus den jeweiligen Einzelstacks als unbearbeitetes fits. Dann kann ich das in Siril zusammenrechnen.


    CS Erik

    Guten Tag Seestar Freunde,


    ich habe habe mal diesen Thread aufgemacht: Sesstar User Gemeinschaftsprojekte So dürfte das Projekt übersichtlicher bleiben. In der Hoffnung, dass das ok für Euch ist,


    CS Jojo

  • Leider paßt Makarian`s Chain nicht in vollem Umfang auf den Chip des Seestar. :(

    Hier mein Ausschnitt und nur kurz belichtet, da ich mich dann doch mehr auf den Norden konzentrieren wollte in voller Erwartung auf Polarlichter. :rolleyes:

    Ganze 7,5min Belichtung sind es geworden. ^^ Daher mehr ein Blick auf die annotierte Version aus PixInsight heraus.


    Grüße

    Hartmut

     

    EQ6R-PRO | OMEGON PUSH+ | SW Allview | Unistellar eQuinox | Seestar S50 |  ASKAR FMA 135

    SW 200PDS/1000 | SVBONY 503 80/560 (448) | SkyMax 102/1300 MAK | TS 61EDPH II

    ASI 120MC-S & MM-Mini | veTEC533c / 571c | N.I.N.A.

    METEORCAM (RPi4) (https://globalmeteornetwork.org/weblog/DE/index.html) DE000Q

  • Hallo zusammen,

    nach einigen Test's ist mir aufgefallen,daß im oberen rechten rechten Bereich der intern gestackten Bilder (in Siril aber auch) die Sterne mal mehr oder weniger

    verzogen sind. Woran kann das liegen?

    Das passiert öfters beim Seestar und auch bei mir schon dagewesen.

    Es ist immer oben rechts. Probier mal aus, den Fokusser manuell an beiden Anschläge zu fahren.

    Das hilft oft.


    Grüße

    Hartmut

    EQ6R-PRO | OMEGON PUSH+ | SW Allview | Unistellar eQuinox | Seestar S50 |  ASKAR FMA 135

    SW 200PDS/1000 | SVBONY 503 80/560 (448) | SkyMax 102/1300 MAK | TS 61EDPH II

    ASI 120MC-S & MM-Mini | veTEC533c / 571c | N.I.N.A.

    METEORCAM (RPi4) (https://globalmeteornetwork.org/weblog/DE/index.html) DE000Q

  • Moin, finde den Autostack auch sehr gut. Deine Siril Ergebnisse sind aber auch topp. Falls es dir nicht zu viel Arbeit macht, könntest du mal bitte deinen "Ablauf" der Bearbeitung niederschreiben? (Reicht auch ganz grob) Ich experimentiere ja gerade sehr viel rum in GraXpert, Siril und wenn es die Zeit zulässt auch mit Gimp. Du wirst ja bestimmt auch mit einer aus Siril resultierten FIT Datei in Graxpert beginnen, oder? Mich würde interessieren ob du diese FIT Datei mit Siril manuell erstellt hast oder du eines der gängigen Scripte nutzt. Ich stecke nämlich gerade in einem Dilemma, diese Scripte sind ja schon fleissig am strecken, grün entrauschen, Hintergrundgradienten entfernen etc wenn ich das richtig verstehe... Wenn ich damit dann in Graxpert gehe und den Hintergrund mache und neuerdings auch entrausche ist das doch eigentlich nicht optimal?! Ich hoffe ihr versteht worauf ich hinaus will.

  • Na ja, gewissermaßen ist es ein temporärer Defekt und es ist nicht gesagt, dass das Problem durch dieses Verfahren gelöst wird.

    Bei mir hat es geholfen und den Tip habe ich seinerzeit im Seestar-Facebook Forum gefunden.


    Schau mal, ob es klappt, sonst mußt Du damit leben oder es reklamieren... =O

    EQ6R-PRO | OMEGON PUSH+ | SW Allview | Unistellar eQuinox | Seestar S50 |  ASKAR FMA 135

    SW 200PDS/1000 | SVBONY 503 80/560 (448) | SkyMax 102/1300 MAK | TS 61EDPH II

    ASI 120MC-S & MM-Mini | veTEC533c / 571c | N.I.N.A.

    METEORCAM (RPi4) (https://globalmeteornetwork.org/weblog/DE/index.html) DE000Q

  • Guten Morgen !


    Mein Seestar ist aus Spanien angekommen ( 654.-€) mit Versand!


    Gestern die M51 eingegeben. Die Montierung Richtung Norden.

    Ich habe die M51 in den Rahmen gesetzt.Der Bildaufbau war zu sehen. Nachdem die 10 Sek. Aufnahmen addiert wurden bin ich ins Bett gegangen.

    Nun habe ich einige Bilder auf der HD im Seestar gefunden.


    Ich habe noch mehere, aber die sind ähnlich.




    #



    DSO_Stacked_2_M 51_10.0s_20240513_070156.fit (zu goß für zu zeigen , 11,8 MB (12.451.840 Bytes)




    Nun blicke ich nicht durch. Es sind unterschiedliche Bilder. Warum ist die M51 aus dem -Rahmen gelaufen?

    Was habe ich falsch gemacht, was kann ich behalten?


    Die fits Dateien kann ich sicher noch in einem Stacking Programm versuchen zu bearbeiten.


    Um den Bildaufbau auf dem Honor14 Laptop zu sehen, wollte ich mir vielleicht ein

    Galaxy S8 kaufen, um den Vorgang zu spiegeln. Das Soll auch auf dem TV im Wohnzimmer möglich sein.


    Fazit: Ich bin zufrieden so schnell Ergebnisse zu sehen.


    Ich freue mich auf eure Ratschläge


    Grüße

    Rudi

  • Aktuell ist der Arbeitsablauf ein recht einfacher und wieder manueller zumindest aus Siril heraus.


    Beginne im Sub als Home in Siril

    Nimm danach nur den script Seestar_Preprocessing

    Danach kontrolliere ich in Histogramm/Invers/Regenbogen den Beschnitt und machen den Crop als Kürzel CR

    Diese Fits speichern unter CR_RS als Master für alles andere auch für GraXpert

    Umschalten auf Autostretch

    Danach mache ich RS aka 200% Resample danach BR aka Background(Alles manuell da jedes Projekt anders ist), danach die PCC aka Photometrie, danach GR aka GreenRemove plus Banding Korr..

    Umschalten auf Linear und weiter zum GHS(auch wieder alles manuell da jedes Projekt andere Einstellungen erfordert.)

    Danach ASI aka Asinh für die Sterne und den Hintergrund meist rund 1-2 und 1000-2000.

    Danach gibt's Decon aka Deconvolution oder abgängig von der Situation das DSA Starreduction Script.

    Starnet++ verwende ich aktuell kaum.

    Ich speichere die Infos als legende im Dateinamen um nicht zu vergessen was durchgeführt wurde.

    Die Legende ist auch im Fitsheader integiert doch ab und an fehlt mir immer die Info.

    CR_RS_BR_PCC_GR_BD_GHS_ASI_DECON_xxxxxxxxxxxxxxxxxxxxxxxxxx.fit


    Ist dies soweit durch, gibt es noch ein internes DN aka Denoising welches ab und an gute Ergebnisse liefert.

    Parallel lasse ich es dann zum Vergleich mit GraXpert laufen.


    Den Rest ziehe ich durch Gimp über drei Ebenen zum Vergleich und wenn nötig fahre ich mit G'mic-QT. über die Finale Datei.

    Funktioniert auch sehr gut mit Darktable was aber Geschmacksabhängig ist.

  • Wow, danke dass du dir die Zeit genommen hast. :thumbup: Werde das mal mit meinem Ablauf vergleichen. Habe heute Nacht noch einiges an lights vom Pacman gesammelt (über 900), da kann ich mich mal austoben.


    Wollte eigentlich gegen 1 Uhr raus und das S50 reinholen, mein Ziel war eine knappe Stunde an Daten um sie mit den schon vor ein paar Tagen gemachten zu kombinieren, bzw zu ergänzen. Naja, bin dann wohl eingeschlafen und als um 5 der Wecker ging raste natürlich erstmal die Pumpe. Habe nämlich einen Filteraufsatz/Taukappe drauf gehabt und will eigentlich verhindern das der S50 damit einfährt. Als er dies gegen 3:37 Uhr (letztes sub) versuchte ist er daran wohl gescheitert und so in "halb zu" Stellung ausgegangen, der Filter klemmte darin. :/ Scheint aber alles gut überstanden zu haben der Kleine. Ist das jemandem von euch auch schon mal passiert, leidet da irgendein Rädchen drunter? Insgeheim habe ich gehofft dass er in diesem Fall die Taukappe abwirft.

  • Na ja, gewissermaßen ist es ein temporärer Defekt und es ist nicht gesagt, dass das Problem durch dieses Verfahren gelöst wird.

    Bei mir hat es geholfen und den Tip habe ich seinerzeit im Seestar-Facebook Forum gefunden.


    Schau mal, ob es klappt, sonst mußt Du damit leben oder es reklamieren... =O

    Ich werde es ausprobieren. Danke für den Tipp.

  • Wow, danke dass du dir die Zeit genommen hast. :thumbup: Werde das mal mit meinem Ablauf vergleichen. Habe heute Nacht noch einiges an lights vom Pacman gesammelt (über 900), da kann ich mich mal austoben.


    Wollte eigentlich gegen 1 Uhr raus und das S50 reinholen, mein Ziel war eine knappe Stunde an Daten um sie mit den schon vor ein paar Tagen gemachten zu kombinieren, bzw zu ergänzen. Naja, bin dann wohl eingeschlafen und als um 5 der Wecker ging raste natürlich erstmal die Pumpe. Habe nämlich einen Filteraufsatz/Taukappe drauf gehabt und will eigentlich verhindern das der S50 damit einfährt. Als er dies gegen 3:37 Uhr (letztes sub) versuchte ist er daran wohl gescheitert und so in "halb zu" Stellung ausgegangen, der Filter klemmte darin. :/ Scheint aber alles gut überstanden zu haben der Kleine. Ist das jemandem von euch auch schon mal passiert, leidet da irgendein Rädchen drunter? Insgeheim habe ich gehofft dass er in diesem Fall die Taukappe abwirft.

    Heiliger Bimbam, das kann der Tot des Seestars sein habe ich gelesen...

    Die Taukappe resp Gegenlichtblende ist vom Gedanken her recht einleuchtend und dennoch kann die Geschichte auch nach hinten los gehen.

    Nicht nur wegen dem Verklemmen beim shut down, sie macht in Abhängigkeit der Oberfläche(Filament) Moiré bei seitlichem Lichteinfall 8| zumindest bei meiner.

    Ob das Vlies oder Mattlack behebt kann ich noch nicht sagen, aber bei alten Quecksilberdampf- Straßenlaternen war dies ganz deutlich zu sehen.

  • Habe nämlich einen Filteraufsatz/Taukappe drauf gehabt und will eigentlich verhindern das der S50 damit einfährt. Als er dies gegen 3:37 Uhr (letztes sub) versuchte ist er daran wohl gescheitert und so in "halb zu" Stellung ausgegangen, der Filter klemmte darin. :/ Scheint aber alles gut überstanden zu haben der Kleine. Ist das jemandem von euch auch schon mal passiert, leidet da irgendein Rädchen drunter? Insgeheim habe ich gehofft dass er in diesem Fall die Taukappe abwirft.

    Bei mir hat sich eine Linsenblende beim Einfahren verklemmt. Der Seestar hat mit aller Gewalt weiterhin versucht, den Arm weiterzufahren.

    Konnte das nur stoppen, in dem ich per Knopfdauerdruck eine Abschaltung herbeigeführt habe. Die Geräusche waren schlimm. :woozy_face:


    Dann die Blende entfernt und eingeschaltet. Er hat dann eine Zeit gebraucht, sich zu orientieren. Es gibt da im Inneren einen Sensor (Lichtschranke), die die Position des Arm ermittelt.

    Irgendwann hat er sich dann gefunden und er arbeitet wierder völlig normal. Da geht wohl nichts kaputt bei. Der Motor kann nur nicht mehr drehen, aber Schrittmotoren sind ja strombegrenzt.


    Grüße

    Hartmut

    EQ6R-PRO | OMEGON PUSH+ | SW Allview | Unistellar eQuinox | Seestar S50 |  ASKAR FMA 135

    SW 200PDS/1000 | SVBONY 503 80/560 (448) | SkyMax 102/1300 MAK | TS 61EDPH II

    ASI 120MC-S & MM-Mini | veTEC533c / 571c | N.I.N.A.

    METEORCAM (RPi4) (https://globalmeteornetwork.org/weblog/DE/index.html) DE000Q

  • strange das Blau... was war das für ein Stack? Meiner waren 360*10sek aka 60min

    Mit Siril gestackt, mit GrafXpert entrauscht und mit RAW-Therapie entwickelt.

    Belichtung ca. 30min. Im Moment kopiere ich die Bilder von Seestar Nr 1 auf die Festplatte.

    NGC 7023 war nur eines der Objekte gestern.


    Gruß Play

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!