ZWO SEESTAR S50 SMART-Teleskop

  • Du und M42 nerven doch nicht 😉

    Die Farben gefallen mir besser als in der ersten Version. Aber das ist doch keine Hubble Palette?

    Für echten Hubble braucht man SII, oder ein synthetischer SII. Ha wird dann grün zugewiesen, SII rot und OIII dem Blauen Kanal.


    Ich schaue mir das Script mal an.

    Das ist aus der Toolbox von Jürgen Terpe und heißt "CreateHubblePalettefromOSC". Whatever this does ...

  • So gerade den SeeStar am laufen machte auch erst wieder zicken , Problen die Nachführung wollte nicht mehr .

    Habe dann nur einfach den orionnebel angefahren da tauchten da plötzlich Strichespuren auf allerdings nicht von den Sternen ???

    Neuer Versuch IC 434 da tauchten ebefalls die Striche auf , jetzt sind sie allerdings weg , der Kopf ist schon recht deutlich sehen .



    Gruß Ceule

    Celestron C8 Orange

    Celestron Evolution

    Dobson 10''

    Bader Morpheus , 3 x Pentax 7-40mm

    Baader Mark IV

    Sony Alpha 6000

    ASI 462MC Color

    SeeStar

  • Neuer Versuch IC 434

    Da bin ich auch grad bei ... will bei mir sehr mässig ... das Ahornblatt ist bereits sichtbar (arbeite erst mal ohne Filter).

    Gefühlte Ausbeute 3 Min lights nach 8 Minuten oder so ... mit Filter war es noch schlechter.

    Klar habe ich Störlicht, aber so arg ist es eigentlich nicht, dass nix mehr gehen sollte ... :cursing:

  • Sagt mal, sortiert der Seestar Satelliten-Striche aus? Ich hatte heute erstmals Striche in den Bildern und musste neu starten. Doof, wenn so eine Spur nach 10 Minuten plötzlich erscheint...

  • Mein SeeStar werde ich wohl einschicken müssen. Justierung läuft ständig aus dem Ruder .

    Kann mein SS sehr genau mechanisch justieren so das die beiden grünen Bälle so 0,1 -0,3 stehen leider verschiebt sich da was elektronisch .

    Bekomme nach 15-20 min ständig Stacking Fehlermeldungen es wird auch nicht mehr weiter gestackt der Minuten Zähler steht auf der Stelle.

    Wenn ich dann die Justage prüfen stehen die beiden Bälle jetzt Weiß zwischen 2-3 .

    Ich weiß nicht ob das an der Kälte liegt ansonsten geht die Kiste zurück.

    Zum Glück beim deutschen Händler gekauft .

    Gruß Ceule ;(

    Celestron C8 Orange

    Celestron Evolution

    Dobson 10''

    Bader Morpheus , 3 x Pentax 7-40mm

    Baader Mark IV

    Sony Alpha 6000

    ASI 462MC Color

    SeeStar

  • at wombat: das kann ich nicht beantworten, aber imZweifelsfall müsste man die Bilder mit den Spuren löschen und dann ert weiterverarbeiten. Ich hatte das Problem bis jetzt nicht, obwohl mir Stellarium viele starlinks anzeigt.

    Was anderes: ich habe das Seestar jetzt etwas weiter hinten im Garten stehen und die App des iPad funktioniert problemlos mit dem WLAN des Hauses, das Android Tablet findet es nicht, und will den Hotspot des Seestar nutzen - das hat schon mal funktioniert...

  • Das mit den Strichspuren hatte ich auch , eine Erklärung habe ich keine.

    Ich finde nach den ganzen FW Update verschlimmert sich alles

    Gruß Ceule

    Celestron C8 Orange

    Celestron Evolution

    Dobson 10''

    Bader Morpheus , 3 x Pentax 7-40mm

    Baader Mark IV

    Sony Alpha 6000

    ASI 462MC Color

    SeeStar

  • Noch mal alles geprüft und Justage vom SS ist defekt .


    Bild 1 nach 20-30 nach Justage ohne mechanisches einwirken.

    Bild in der Mitte zeigt die Justage , Bild drei das Ergebnis da ist wohl nichts mehr im Lot , mich hat es schon lätzte Zeit gewundert warum plötzlich die Blase so abweicht

    Eigentlich hatte ich beides aufeinander abgestimmt oder doch die Kälte ????

    Celestron C8 Orange

    Celestron Evolution

    Dobson 10''

    Bader Morpheus , 3 x Pentax 7-40mm

    Baader Mark IV

    Sony Alpha 6000

    ASI 462MC Color

    SeeStar

  • Mein Versuch gestern mit NGC891, Original aus dem S50. Leider war nach 60min (jeweils 10s) Fertig, da mal wieder Wolken aufzogen.




    Anschließend wollte ich gleich aufladen, aber scheinbar mag er nicht, wenn er kalt ist, zumindest konnte ich ihn erst heute morgen wieder laden. Da stellt sich natürlich die Frage, ob das dann mit einem externen Akku bei den Temperaturen überhaupt während des Betriebes klappt?


    Grüße

    Jens

  • Moin,


    von mir auch nach langer Zeit ein kurzes Feedback zum Seestar mit der neuen SW/FW und meinem "Leveler".


    Gestern erstmals an einem Standort gewesen, der mir den ganzen Himmel von Ost über Süd nach Westen freigegeben hat.

    Ich habe ja sonst nur N über 35°.


    Ersmals den mechanischen Nivelierleveler eingesetzt und muß sagen, der funktioniert hervorragend. Damit hat sich ein Wert von 0,0 bis 0,1 einfach einstellen lassen.

    Ich muß aber sagen, ich in den Wochen zuvor den Seestar neu kalibriert habe. Nur ist das Ergebnis fraglich.


    Ich habe dazu zunächst 2 elektronische Wasserwaagen eingesetzt. Die eine ist eine DIY mit einem speziellen Chip (Beschleunuigungssensor), die andere ein kommerzielle Waage mit Display.

    Beide Waagen zeigten schon unterschiedliche Werte an. X(

    Diese habe ich dann durch eine "echte" Wasserwaage ersetzt und diese kreuzweise auf das Stativ aufgesetzt. Die Abweichung war erheblich (2°). Auch die 3 "echten" Wasserwaagen des mechanischen Nivelierers zeigten massive Abweichungen zu den elektronischen Waagen an. :*


    Also habe nach den "echten" Wasserwaagen niveliert, den die Luftblase kann nicht lügen. Nur ist die Präzision gering bzw. die Präzision der elektronischen ist nur vorgetäuscht.

    Dann anhand dieser Ausrichtung die Kalibrierung des Seestar per APP vorgenommen.


    Dass nun die Ausrichtung mit dem mechanischen Nivelierers hervorragend funktioniert und ich auf 0,0 einstellen kann, heißt meines Erachtens leider nicht, dass dieser Wert realistisch ist, sondern sich nur auf meine Kalibrierung abstützt. :rolleyes:


    Nachdem das durch war, habe ich auf Jupiter erstmals im Planetenmode gehalten und auf 2 und 4x vergrößert. Leider war das Seeing, wie durch Meteoblue angekündigt absolut mieß.

    Die Planetenscheibe waberte vor sich hin wie eine Lavalampe auf Speed. Das taugte zu nichts.


    Nun auf M45 geschwenkt. Auch nach minutenlangem Suchen kam keine Erfolgsmeldung.

    Dann fiel es mit siedentheiß ein,... ich hatte ja noch auf Jupiter fokussiert. Damit konnte er keine Sterne finden. Gibt es eigentlich eine Funktion, jetzt auf den Default- Fokus zu gehen.

    Ich konnte mich nicht erinnern und habe den Seestar aus- und wieder eingeschaltet. Jetzt passte auch der Fokus zumindest soweit, dass er Sterne erkannten. Dann AF gedrückt und schon ging es auf M45.

    Die waren aber leider etwas aus der Mitte, na ja, ist sowieso zu groß für das FOV, also manuell justiert. Ich hatte noch keine Zeit, mir die Sub-Frames anzuschauen, aber es waren nur sehr wenige verworfene dabei. Das hat wirklich sehr gut funktioniert!


    Natürlich hatte ich mal wieder vergessen, die Tauheizung einzuschalten, aber das kann man ja netterweise auch während der Aufnahmen machen.

    Ich glaube aber, dass wäre nicht nötig gewesen.


    Ich hatte von Anfang an eine Power-Bank angeschlossen und nach 1,5h Stunden zeigte der Seestar immer noch 100% Ladung. Aaaaaber, schon nach wenigen Minuten in der Kälte sprang die Anzeige von grün nach blau um. Das bedeutet, er hätte gar nicht geladen werden können. 8|


    Ich stelle mir die Frage, ob es nicht Sinn macht, mit einem 80-90% geladenen Akku und einer angeschlossenen Powerbank zu starten?

    Dann würde der interne Akku direkt geladen werden, sich erwärmen und vielleicht die Restwärme hoch genug sein, um die erlaubte Ladetemperatur bis zum Ende der Session halten zu können? :/


    Oha, das ist lang geworden... =O :D


    Grüße

    Hartmut

    EQ6R-PRO | OMEGON PUSH+ | SW Allview | Unistellar eQuinox | Seestar S50 |  ASKAR FMA 135

    SW 200PDS/1000 | SVBONY 503 80/560 (448) | SkyMax 102/1300 MAK | TS 61EDPH II

    ASI 120MC-S & MM-Mini | veTEC533c / 571c | N.I.N.A.

    METEORCAM (RPi4) (https://globalmeteornetwork.org/weblog/DE/index.html) DE000Q

  • Gestern ware es endlich einmal klar hier, also wollte ich einmal das Seestar zum Einsatz bringen.

    Zum Anfang hier ein sehr kurzer M42 vom Ende der Session mit sehr kurzen 13x20s=4,3min. Dafür ist das ganz ordentlich, was der kleine da abliefert. Bearbeitet auf die Schnelle in Siril und Affinity.


    CS Erik

  • Sagt mal, sortiert der Seestar Satelliten-Striche aus? Ich hatte heute erstmals Striche in den Bildern und musste neu starten. Doof, wenn so eine Spur nach 10 Minuten plötzlich erscheint...

    Bei mir hat er bisher immer aussortiert bis auf das letzte Setting, da hat das dann PI erledigt.

  • Zum Thema Justage an der Temperatur liegt es nicht , heute Früh bei Zimmertemperatur das gleiche Ergebnis .

    Dann gibt es noch den Reiter Level Sensor Calibration , ok dachte ich stell einfach mal per Blase das SS in die Wage und Callibriere neu und siehe da jetzt stimmen beide wieder über ein .

    Hier muss warum auch immer die Sensor Calibration verloren gegangen sein :?:

    Heute spielt das Wetter ja noch mal mit werde das heute noch mal testen .

    Gestern sprang meine Akku Anzeige auch auf Blau mit dem externen Akku stand die Anzeige für Stunden bei 76%

    Dachte echt schon ich kann das Teil einschicken .

    So jetzt mal schauen was auf der Festplatte ist .


    Gruß Ceule

    Celestron C8 Orange

    Celestron Evolution

    Dobson 10''

    Bader Morpheus , 3 x Pentax 7-40mm

    Baader Mark IV

    Sony Alpha 6000

    ASI 462MC Color

    SeeStar

  • Hallo Zusammen


    Igendwie beruhigt es mich, dass euer Level sich auch ändert 😂 ich dachte schon ich spinne 😉


    Die blaue Akku anzeige bedeutet ja nur, dass der interne Akku nicht geladen wird, er wird aber auch nicht entladen, da eine Versorgung angeschlossen ist. Zuerst wird also die Powerbank aufgebraucht und dann erst der interne Akku. Macht eigentlich Sinn, den von Akku zu Akku laden um dann zu verbrauchen ist nicht gerade effizient.


    CS, Seraphin

  • Moin Zusammen!

    bzgl. der Striche: im Livestack habe ich die auch manchmal.

    Ich kann nur dazu raten, die Einzelframes selbst zu stacken. Nahezu jede Stacking-Software kann die Striche per Sigma-Clipping entfernen und

    das Endergebnis ist generell auch besser als der Seestar-eigene Stack.


    Gruß, Jochen

  • Hallo Zusammen,


    gestern zeigt mir die Seestarsoftware beim Suchen nach passen Objekten auf der Karte an, dass der Asteroid Vesta (4) nahe am Krebsnebel M1 war und noch in das Sensorfeld des Seestar passte. Die Software zeigt die aktuellen Asteroidenpositionen tatsächlich an. Nice !

    Und zusätzlich wurde der Asteroid WIYN (4999) angezeigt. Die vollständige MPC-Liste (bis 10000 ?) scheint vorhanden zu sein


    Sofort habe ich das Seestar, das passend auf der vereisten Regentonne trohnte, um am Hausdach vorbei den Südosthimmel erreichen zu können, auf das Ziel losgelassen. MIt 120x 20s-Belichtungen (40 min) ließ ich das S50 eine Weile laufen und die Vorschau sah nicht schlecht aus.

    Die Einzelbilder habe in Siril gestackt und verarbeitet sowie extra die Asteroiden annotiert. Das ist in Siril ja ziemlich einfach.

    Affinity war für die finale Bearbeitung zuständig.


    Hier also die kosmische Begnung, wo man die schnelle Eigenbewegung von Vesta schön erkennt (Bild ist 90°C gedreht):



    In der annotierten Fassung sieht man auch gerade noch schwache Spur von WIYN (4299), der nur 15 mag erreicht:



    So macht der Seestar richtig Spaß und man kann ihn spontan nutzen.


    CS Erik

  • So hier mal ein paar Beispiele mit Strichen Denke das ist gemeint

    hier in abgeschwächter Form

    Das waren dann die restlichen Ergebnisse leider brach das Staking dann immer nach einer gewissen Zeit ab wegen der falschen Justage

    M78

    M65


    Mal sehen was das heute wird .


    Gruß Ceule

    Celestron C8 Orange

    Celestron Evolution

    Dobson 10''

    Bader Morpheus , 3 x Pentax 7-40mm

    Baader Mark IV

    Sony Alpha 6000

    ASI 462MC Color

    SeeStar

  • Hi Zusammen

    So hier mal ein paar Beispiele mit Strichen Denke das ist gemeint

    Ich denke wir kennen das alle. Wenn du die subs mal extern stackst, sind sie weg. Genauso wie Satelliten und Flugzeuge.

    Der Livestack ist auch qualitativ, sagen wir, suboptimal. Ein externes stacken liefert auch ohne nachbearbeitung ein deutlich besseres Bild und dauert mit Siril bloss ein paar Minuten. Der Livestack macht in meinen Augen nur Sinn als Kontrolle während der Aufnahme, ich speichere die aber nichtmal.

    Was ich fast lieber hätte, ist eine Ansicht wo nur das letzte Frame angezeigt wird, würde Mir mehr bringen als der livestack. Umschaltbar wäre natürlich am schönsten!

  • Ich denke, dass ZWO anfänglich gar nicht im Sinn hatte, die Sub-Frames sichtbar zu machen. Das Teleskop sollte ein EAA-Teleskop sein, bei dem der Nutzer etwas sieht, was er mit einem konventionellen Teleskop nie sehen würde.

    Wenn er sich dann satt gesehen hat an einem Objekt, käme der Schwenk aufs nächste dran. Da sind dann solche kleinen Fehler belanglos.


    Dass nun die Sub-Frames zugänglich sind und damit Astrofotografie betrieben wird, dürfte eine Folge des massiven Kundenwunsches gewesen sein.

    Ich hatte das ganze Thema in Facebook mit begleitet und viele Features, die nun implementiert sind, kommen aus dieser Gruppe.


    Grüße

    Hartmut

    EQ6R-PRO | OMEGON PUSH+ | SW Allview | Unistellar eQuinox | Seestar S50 |  ASKAR FMA 135

    SW 200PDS/1000 | SVBONY 503 80/560 (448) | SkyMax 102/1300 MAK | TS 61EDPH II

    ASI 120MC-S & MM-Mini | veTEC533c / 571c | N.I.N.A.

    METEORCAM (RPi4) (https://globalmeteornetwork.org/weblog/DE/index.html) DE000Q

  • Nicht falsch verstehen, ich finde den livestack nicht perse schlecht, und finde es selbst ja auch schön dem zu zu sehen. Aber per Knopfdruck einfach das letzte Frame zu sehen fände ich schon cool. Ich habe nämlich neulich eine Stunde lang mein Dach fotografiert 😂 Klar, die Meldung dass das Stacken nicht geklappt hat, kam sicherlich. Aber halt nicht in denen Sekunde wo ich mal drauf geschaut habe 😂

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!