Einstellungen in Fitswork

  • Hallo zusammen,


    ich habe eine ASI 120mc-color. Bisher habe ich immer mit RGGB debayert. Die Bilder hatten einen Grünstich.Nun habe ich einfach mal mein Fischaugenobjektiv drauf gesetzt und ein RGB-Bild gemacht. Ergebnis hier:



    Mir wurde gesagt,daß die Kamera als Bayermaske RGGB hat. Hab ich gemacht:



    Hab dann noch BGGR probiert.Das selbe:




    Dann noch GRBG. Kommt langsam ran:



    Dann noch GBRG.Das kommt von den Farben am nächsten:



    Nun ist die Frage: Mach ich was falsch mit RGGB? Ist GBRG die korrekte Maske oder ist es besser gleich in RGB aufzunehmen und nur noch Darks und Flats mit zu verarbeiten und das debayern zu lassen?

    Bin total verwirrt :/


    Grüße und CS

    Markus

  • Hallo


    Dein Ergebniss ist ja eindeutig

    Es ist immer wieder das Problem das verschiedene Programme die Bilder anders öffnen oder Aufnahmeprogramme anders speichern.

    Es wird ja nie der Gesammte Cbip verwendet vorn und hinten werden von jeder Zeile ein paar Pixel nicht genutzt, und wenn das Bild ab dem 5. Statt dem 6. Pixel ausgelesen wird verschiebt die Bayermaske. Auch wird das Bild teils gespiegelt.

    Kann je nach Aufnahmeprogramm und Treiber verschieden sein.


    Gruß Frank

  • Hallo Markus


    Verringert das nicht die bittiefe, sind doch dann nur 3x8???

    Ist auch nicht gut für die Darkkalibrierung und die Flats

    Wenn du mich fragst sird das Bild gespiegelt,

    Das macht ausRGGB genau GBRG

    Weil die untere Reihe GB vor RG ausgelesen wird


    Gruß Frank

  • Hm, also doch besser RGGB? Je mehr Bilder ich mach umso weniger Grünstich habe ich dann. Bekomme nur keine Farbe ins Summenbild. Immer rutscht alles in einen Farbton . Die Kamera ist auch nicht die Beste.


    CS Markus

  • Hallo


    Ich hatte das mal in Fitswork das die Bilder beim öffnen gespiegelt werden, jedoch beim Batchprozessing nicht.

    Sei kein Frosch probier das aus, geht auch mit Tageslichtbildern, einfach kleine Serie aufnehmen und Batch kalibrieren und xebayern starten, stacken brauchst du nicht siehst du am Einzelbild ob sdie Bayermaske passt.

    Du machst ja auch nur Rohbilder, die haben Geduld, bis du die richtige Maske gefunden hast.


    Gruß Frank

  • Werd ich mal probieren. Also einfach mal 10 Bilder aufnehmen,mit Darks und Flats kalibrieren und die Bayermasken probieren. Wenn das Kalibrierte Einzelbild passt hab ich dann die richtige Maske.


    CS Markus

  • Hallo Martin,


    Laut Ralf (03sec) ist es RGGB. Im Testbild ist GRBG Blau was eigentlich Gelb ist. Laut Testbild ist GBRG die beste Matrix.

    Werde mal nen Test machen wie Frank schon gesagt hat. Vielleicht vertauscht Fitswork was oder etwas ist falsch eingestellt.

    An der Aufnahme liegt es nicht. Da nehm ich RAW16 in Fits auf mit der Debayer Voransicht eingeschaltet.


    Grüße Markus

  • Wenn du mich fragst sird das Bild gespiegelt,

    Das macht ausRGGB genau GBRG

    Weil die untere Reihe GB vor RG ausgelesen wird

    Sorry, was ist das für eine krude Erklärung? Der Chip wird von der Kamera-Harware immer gleich ausgelesen, egal, welches Programm man benutzt. Das ausgelesene Rohbild wird zum Rechner übertragen und erst dort wird das fertige Bild durch die SW erstellt. Ob es dabei gespiegelt wird, ändert nun garnichts an der genutzten Bayermatrix.


    Und zur Matrix selbst, wenn der Hersteller in den technischen Daten Bayer Pattern: GRBG schreibt, dann wird das wohl auch stimmen.

  • weißte Stefan

    mal dir doch mal ein Bayerpattern auf Pergament dann spiegelste das mal und guckst es dir genau an.


    so ist normal ausgerichtet und debayert

    4293-testbilder


    und so ist vor dem debayern gespiegelt

    Testbilder


    aus der Kamera kommt es gleich die Frage ist was die Software damit macht, kann mal gut sein das die falsch eingestellt ist, man weiß nicht mal welche es ist,

    am Ende muss aber ein passendes Bild rauskommen, egal was der Hersteller angibt.


    was willst mit Leuten reden deren Software alles automatisch macht und die gar nicht wissen was da wann vor sich geht :(



    Gruß Frank

  • Hallo


    dann gehst du mal bei Fitswork in die Einstellungen,

    bei Datei laden müssen alle Haken raus außer Vorschaufenster

    die Vorschau wird sonst gespiegelt und beim Batchprozess nicht, man gibt ja nur eine Bayermaske an, die kann nicht für beides passen.


    Gruß Frank

  • Hallo Markus


    Frag mich nicht was beim Batchprozess passiert.

    Aber wenn du ein Bild normal öffnest muss das selbe rauskommen wie im Batchprozess, sonst ist der Haken falsch.

    Das eingestellte Bayerpattern muss auf beides ohne Änderung passen.


    Gruß Frank

  • Hallo Markus,

    versuche doch mal so ein Bild in AS!3 zu öffnen. Ich habe da nie Probleme gehabt und ich bin ziemlich sicher, dass ich RGGB hatte. So steht es ja auch im Datenblatt. Zumindest in der Grafik.

    Fits Dateien werden oft gespiegelt. Da ich nicht mit Fits arbeite kann ich nicht sagen, ob das nur Fitswork so macht. Hier hatte ich z.T. auch schon gespiegelte Darks, die nicht passten. Fits brauchst du ohnehin nicht.

    VG, ralf

  • Hallo Ralf,


    In was für Rohdaten nimmst Du auf? Daxhte immer in Raw16 und Fits wäre richtig :/

    Hab gestern nicht viel Zeit gehabt aber herausgefunden habe ich wenn schon bei der Aufnahme gespiegelt wird braucht man bei Fitswork eine andere Matrix als bei nicht gespiegelten Aufnahmen.

    Das erkennt Fitswork nicht und macht grüne Bilder <X


    Grüße Markus

  • Hallo Ralf,


    Ich nehme immer 10000 Bilder mit je 0,3s auf, da ich (noch) keine Nachführung habe. Die stacke ich in Fitswork mit Add. So kann ich dann die Summenbilder wieder addieren. Anders geht's nicht,da bei so kurzen Zeizen nicht viel zu sehen ist und nur Fitswork das stackt.

    Deine Aufnahme von M63 ist gespiegelt oder? Im Livebild ist sie genau andersrum. Spiegelst Du schon bei der Aufnahme oder bei der Bearbeitung?


    Grüße Markus

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!