Sterne strichförmig bei 1 Min. Belichtungszeit

  • Hallo Zusammen,


    ich habe gestern zum ersten Mal mit meiner D90 Astrofotografie ausprobiert. Ein ordentliches Foto vom Orionnebel ist mir gelungen (1 Min Belichtungszeit), die Sterne waren auch punktförmig. Allerdings waren auf anderen Fotos (Plejaden, ebenfalls 1 Min Belichtungszeit) die Sterne strichförmig.


    Die Montierung (SW HEQ5) habe ich an 1 Stern ausgerichtet und sowohl den Orionnebel als auch die Plejaden über die Tour-Funktion der Handbox gefunden. Deswegen verstehe ich nicht, warum die Nachführfunktion beim Orionnebel funktioniert und bei den Plejaden nicht, obwohl gleiche Belichtungszeit.


    Mir ist auch aufgefallen, dass auf mehreren Fotos mit 30 Sek Belichtungszeit immer an dergleichen Stelle winzige rote und blaue Punkte zu sehen waren.


    Ich freue mich auf Eure Rückmeldung dazu.


    Danke vorab und VG
    Alex

  • Hallo Alex,


    fotografierst du durch ein Teleskop oder nur durch die Kamera? Wenn ja, welches Teleskop?


    Die bunten Punkte sind vermutlich Hotpixel. Die bekommst du aus den Bildern, wenn du Darkframes aufnimmst und die beim stacken verwendest. Man kann auch dithern beim aufnehmen gegen Hotpixel


    Gruss, Micha

  • Hallo Alex,


    in welche Himmelsrichtung hast Du die Objekte jeweils fotografiert?
    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote"><i>Original erstellt von: subsonic</i>
    Deswegen verstehe ich nicht, warum die Nachführfunktion beim Orionnebel funktioniert und bei den Plejaden nicht, obwohl gleiche Belichtungszeit.
    <hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
    Gruß,
    Peter

    Vixen M80S/400 | Polaris 102/460 | SV503 80/560ED | Orion ST120/600 | Quelle(J) 60/700 | SV503 102/712ED | SW N150/750 | StarTravel 150/750 | Evostar 120/1000 | MC 127/1500 | C8 203/2030 - nach Bedarf auf SP-DX, AZ-4, Star Discovery WIFI, EQ3, EQ5, AZ-EQ5, AZ-EQ6, und/oder mit FR (Focal Reducer)

    CMOS SVBONY SV305 | Omegon veLOX 178C

    SQM: 21,13 Bortle: 4 Elevation: 371m

  • Hi Micha,


    ich habe dieses Teleskop verwendet: https://www.bresser.de/Astrono…lu-2-R-P-Fokussierer.html


    VG
    Alex


    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote"><i>Original erstellt von: mikel_at_night</i>
    <br />Hallo Alex,


    fotografierst du durch ein Teleskop oder nur durch die Kamera? Wenn ja, welches Teleskop?


    Die bunten Punkte sind vermutlich Hotpixel. Die bekommst du aus den Bildern, wenn du Darkframes aufnimmst und die beim stacken verwendest. Man kann auch dithern beim aufnehmen gegen Hotpixel


    Gruss, Micha
    <hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

  • Hi Peter,


    der Orionnebel war ungefähr im SW. Die Plejaden ungefähr im WSW.


    VG
    Alex


    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote"><i>Original erstellt von: casatiastrotreff</i>
    <br />Hallo Alex,


    in welche Himmelsrichtung hast Du die Objekte jeweils fotografiert?
    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote"><i>Original erstellt von: subsonic</i>
    Deswegen verstehe ich nicht, warum die Nachführfunktion beim Orionnebel funktioniert und bei den Plejaden nicht, obwohl gleiche Belichtungszeit.
    <hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
    Gruß,
    Peter
    <hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

  • Hallo Alex,


    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote"><i>Original erstellt von: subsonic</i>
    Allerdings waren auf anderen Fotos (Plejaden, ebenfalls 1 Min Belichtungszeit) die Sterne strichförmig.
    <hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">


    Die Frage ist erst mal, welche Richtung die Striche haben.
    Wenn sie in O-W Richtung sind, dann stimmt irgendwas mit der Nachführung nicht.
    Wenn sie in N-S Richtung sind, dass ist die Montierung wahrscheinlich nicht gut genug eingenordet.


    Gruß
    Michael

  • Hallo Michael,


    ich kann jetzt natürlich nicht mehr sagen, welche Richtung die Striche hatten. Aber ich habe definitiv keine präzise Einnordung durchgeführt, da ich den Polarstern nicht sehe.


    Reicht für Astrofotografie eine ungefähre Einnordung nicht aus, wenn man ein 2-Star-Alignment durchführt? Ich hätte gedacht, dass die Montierung damit schon genau weiss, wie sie steht.


    VG
    Alex


    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote"><i>Original erstellt von: mkoch</i>
    <br />Hallo Alex,


    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote"><i>Original erstellt von: subsonic</i>
    Allerdings waren auf anderen Fotos (Plejaden, ebenfalls 1 Min Belichtungszeit) die Sterne strichförmig.
    <hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">


    Die Frage ist erst mal, welche Richtung die Striche haben.
    Wenn sie in O-W Richtung sind, dann stimmt irgendwas mit der Nachführung nicht.
    Wenn sie in N-S Richtung sind, dass ist die Montierung wahrscheinlich nicht gut genug eingenordet.


    Gruß
    Michael
    <hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

  • <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote">Reicht für Astrofotografie eine ungefähre Einnordung nicht aus, wenn man ein 2-Star-Alignment durchführt?<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">Nein, das hat nicht direkt damit zu tun.
    Zur Fotografie musst du so genau wie möglich einnorden. Je länger die Belichtungszeit umso genauer.
    Die Richtung der Striche kannst du aber jederzeit nachvollziehen. Du siehst doch die Ausrichtung deines Objektes auf der Aufnahme. Die vergleichst du meinetwegen in Stellarium oder einer anderen Karte.
    Dann weißt du es...wie Michael ja schon anmerkte.

  • Hallo Alex,
    Das Alignment der Montierung hilft dir, bei einem Goto Befehl das Zielobjekt korrekt anzufahren. Das hat nur indirekt etwas mit der Polausrichtung zu tun, da die Montierung annimmt, in Parkposition auf den Himmelspol zu zeigen, sozusagen der erste Orientierungspunkt im Alignmentprozeß.
    Die exakte Polausrichtung bewirkt, dass der RA Motor der Montierung die Erddrehung ausgleichen kann und dabei die Sterne am gleichen Ort des Kamerachips stehen bleiben. Dazu muss die RA Achse aber genau auf den Himmelspol zeigen. Dann deckt sich der Drehpunkt deines Teleskops mit dem scheinbaren Drehpunkt des Himmels am Beobachtungsort. Stimmen beide Drehpunkte nicht überein, gibt es Sternstriche bei länger belichteten Fotos.


    Clear Skies
    Fried

  • Da ich hier in verschiedenen Stellen über das Alignment gelesen habe, wie geht ihr da mit der Montierung so vor?
    Wie das ganze soweit funktioniert, habe ich mich schon darüber informiert. Wird hier noch für die genaue Justierung der Montierung an den Azimutschrauben und an der Polhöhe eingestellt?

    Nicht nur Menschen träumen, sondern Sterne auch.

    :telescope: 150/750 mm Skywatcher Newton | :camera: Canon EOS 600d + 14 mm Walimex, 24 mm Weitwinkel, 80 - 300 mm Tele, 16 - 55 mm Zoomobjektiv |

    Aktuelle Wetterdaten aus Wetterstation und Homepage

    »»»»»» Wetterübersicht Ehingen ««««««« | »»»»»» Sternwarte Ehingen ««««««« | »»»»»» ISS Überflugszeiten «««««««


    Gruß Manfred

  • Hallo zusammen,


    da ich ja ach keine Nordsicht habe dazu meine Erfahrungen. Ich habe die Montierung zunächst mal auf der Dachterrasse unseres Hauses richtig eingenordet, so dass die Polhöhe auf jeden Fall 100%ig stimmt. Dann alles bei mir auf dem Balkon aufgestellt und zwar so exakt wie möglich Richtung Norden. Wenn sie dann mal halbwegs gut lief, habe ich mir Markierungen auf den Boden gemacht, so dass ich immer wieder so starten kann, auch wenn ich sie mal woanders aufbaue. Ab und zu kontrollier ich die Polhöhe aber bei meiner EQ-R ist die bombenstabil.


    Dann mach ich ein 1-Star Alignment und such mir danach ein Objekt in der Nähe des benutzen Sterns und fahr es per GoTo an. Normal ist es dann auf einem Testfoto zu sehen und ich bring es dann noch in die Mitte. Normal kann ich dann etwa 90 Sekunden belichten ohne Striche. Allerdings ganz genau ist das auch nicht. Wenn man die Bilder starkvergrößert, sind sie häufig immer noch nicht ganz rund und wenn ich ein anderes Objekt in einer anderen Himmelsrichtung anfahre wird es oft auch schlimmer.


    Dann habe ich die Belichtungszeiten verkürzt und es ging. Aber insgesamt hat es auf Dauer immer mehr genervt, so dass ich irgendwann mit Guiding mit PHP2 angefangen habe und das Problem war fast immer behoben. Aber leider immer noch nicht immer.


    Weil es mich zu viel Nerven gekostet hat, bin ich letztes Jahr auf ein MGen3 umgestiegen. Und endlich, nach Jahren Kampf mit dem runden Stern ist es endlich behoben. Schöne Bilder habe ich allerdings vorher schon gemacht, einfach durch Verkürzung der Belichtungszeiten und einer höheren Anzahl.


    Es gibt da aber keine Allroundlösung, hier heißt es, immer wieder weiter den Aufstellungsort optimieren, so dass es auch ohne Nordsicht immer ein Stückchen besser wird. Markierungen machen, an der Monti, auf dem Boden, immer wieder am letzten Bestzustand feilen. Und dann wenn es geht, guiden.


    VG, Micha


    PS: mir ist noch eingefallen, dass auch das Teleskop auf der Montierung wirklich sehr gut austariert sein muss. Passt das nicht 100%ig läuft es auch nicht vernünftig

  • Kann Multistar Guiding eine mangelhafte Polausrichtung ausgleichen? Ich würde sagen nein, es muss zur Bildfelddrehung kommen und damit zu Sternverzerrung bei langbelichteten Aufnahmen. Denn Drehpunkt von Teleskop (=RA Achse) und Himmelsdrehpunkt stimmen nicht überein. Besonders auffällig ist das, wenn das Teleskop 90° zum Himmelspol zeigt, also nach O oder W. Weniger auffällig ist die Sternverzerrung in Richtung des Himmelspols oder in Gegenrichtung, also N oder S. Kurzbelichtete Aufnahmen können das Problem verdecken.


    CS
    Fried

  • Hall Fried,


    danke für die Hinweise. Ich muss zugeben, dass ich von der Theorie wenig Ahnung habe, aber dass die Montierung mangelhaft eingenordet ist, glaube ich eher nicht. Wenn das Haus nicht dazwischen wäre, hätte ich den Polarstern bestimmt im Polsucher. Die Position der Montierung habe ich wirklich lange auf meinem Balkon optimiert.


    Und ich weiß nicht genau, ob ich eine Bildfelddrehung habe, bzw. sogar gar nicht genau, was das eigentlich ist. Ich kann ein Objekt immer nur 1 1/2 Stunden verfolgen, dann ist es von meinem Balkon nicht mehr zu sehen. Daher nehme ich die Bilder immer an mehreren Tagen hintereinander auf. Eigentlich sehe ich da keine Drehung wenn ich die Bilder untereinander von einem Abend vergleiche oder auch zwischen den Abenden. Mit PHD2 hatte ich immer eine leichte Drift bei den einzelnen Serien, beim MGEn3 gar nicht. Bis jetzt nicht, sagen wir mal besser [:D]


    das MGen3 hat auch eine Scheinerhilfe, die habe ich aber noch nicht benutzt. Ich kann leider keinen Stern "tief" im Osten anvisieren, wie es im Handbuch steht.


    VG, Micha

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!