Astro-Umbau Nikon D7000

  • mit einigen Schwierigkeiten habe ich jetzt meine Nikon D7000 vom IR Blockfilter befreit. (Zwischendurch musste ich mir eine Ersatzhauptplatine in China bestellen...)


    Nach einem Gespräch mit einem Astro-Freund beim September Vereinsabend habe ich mir mal die D7000 vorgenommen, und sie nach dieser Anleitung bis zum Sensor zerlegt: https://www.lifepixel.com/tuto…-tutorials/nikon-d7000-ir


    Leider ist mir da beim Zusammenbau ein Malheur (eigentlich zwei) passiert, und zwei Flachbandkabelstecker sind kaputt gegangen. Da gibt es nämlich zwei Typen, und die sind unterschiedlich zu öffnen und zu schließen. Ich hatte keine Lupe benutzt, und deshalb das zu spät gemerkt. Resultat: Flachbandkabel lassen sich nicht fixieren, Kamera kaputt... Frust!








    Aber nachdem ich ja schon ein paar RX100 repariert habe, habe ich ein bisschen gesucht und mir eine neue Hauptplatine bestellt: https://www.aliexpress.com/ite…air-Part/32812241243.html aus China dauert das natürlich etwas, da hieß es erstmal warten...


    Ein paar Wochen später war es dann wieder soweit, die Platine war da und ich hatte Zeit:




    Mit einer Stereolupe und Kaffee ging der Einbau eigentlich relativ glatt vor sich. Allerdings hat die Kamera nach dem Einschalten gar nix gemacht, komplett tot, also wieder Frust, die Schweißperlen von der Stirn gewischt und wieder weggelegt.


    Ich habe dann natürlich öfter darüber nachgedacht, was sein könnte, dass die Kamera komplett tot ist... Ich hatte dann den Verdacht, dass ein ganz bestimmtes Flachbandkabel schuld sein könnte, erstens führt es in Richtung Batterie, und zweitens hatte ich es unabsichtlicherweise beim ersten Zerlegen am falschen Ende aus dem Stecker gezogen, und der Stecker war sehr unzugänglich, ev. steckte es da nicht richtig drin?


    Nach einem Monat Kräfte sammeln habe ich es dann heute nochmal probiert, also wieder zig Schrauben raus, die vielen Flachbandstecker gelöst und mit Lupe und Zahnstocher versucht das besagte Kabel ordentlich reinzukriegen. Klappte ganz gut. Beim Einschalten dann: Juchuu, es rührt sich was, allerdings stand da nur "clock" - ok, kein Problem - nein doch ein Problem das TFT Display der Kamera bleibt dunkel, nach Quittieren über den OK Knopf konnte ich dann zwar abdrücken, aber ich konnte keine Einstellungen vornehmen, und schon gar nicht am Display fokussieren...





    Nachdem die Bedienelemente auf der Rückseite funktioniert haben, und zumindest die Hintergrundbeleuchtung ging, habe ich mir ein Herz genommen, und die Kamera ein viertes Mal geöffnet, und siehe da, eines der beiden Flachbandkabel zur Rückwand war nicht ganz gerade.


    Da man bei der Montage gleichzeitig mit einer Hand die Rückwand halten muss, und mit der anderen Hand versuchen muss das Kabel einzuführen, und mit der dritten Hand die Klemmung des Steckers bedienen muss, ist das ganze eine ziemliche Fummelei (zum Glück habe ich eine Lupe mit Standfuss, sonst hätte ich noch ein vierte Hand gebraucht...) ;)


    Nach dem Zusammenbau war es dann soweit, das Display funktioniert wieder. Wie erwartet liegt der normale Autofokus ziemlich daneben und automatische Weißabgleich funktioniert nicht, aber mit Liveview funktioniert auch der Autofokus. Mit einem manuellen Makroobjektiv komme ich allerdings gar nicht mehr bei Unendlich in den Fokus. Am Teleskop sollte das keine Rolle spielen...





    So, mal sehen, wie sich die Kamera dann unter dunklem Himmel macht. H-alpha Filter muss allerdings noch warten...


    Den Text habe ich auch auf meiner Homepage auf Englisch veröffentlicht: http://www.salzgeber.at/articl…-of-a-nikon-d7000-part-i/

  • Hallo Philipp,


    Gratulation zu deinem Erfolg und vor allem zu deinem Durchhaltevermögen!
    Ich hab selbst schon einige Kameras (Canons) modifiziert und weiss wie frustrierend es sein kann, wenn plötzlich nix mehr geht.
    Wenn du mal noch ein wenig mit Flachbandkabeln experimentieren willst, kauf dir 'ne kaputte 1100D, die hat über 10 Steckverbinder, mit 5 verschiedenen Klemmmechanismen.

  • Hallo Philipp,
    freut mich das der Umbau doch noch nach einiger Action geklappt hat.
    Ja, ja, die elendigen Flachbandkabel, ist wohl jeden Do it Yourselfler inkl. mir auch schon passiert
    aber durch Fehlschläge wird man besser (in diesem Fall zumindest).[:)]


    Wegen Objektiven an der Kamera und unendlich Fokus. Ist es nicht möglich die Unendlichstellung
    am geöffneten Objektiv direkt wieder herzustellen? Funktioniert so z.B. beim Canon EF 50mm 1:1.8 II
    durch verbiegen eines kleinen Metallhäkchens.


    Gruß Udo

  • hallo Udo,


    theoretisch könnte man den Autofokus neu justieren, aber das ist offenbar sehr kompliziert und nur mit speziellem Equipment machbar. Ich bin mit dem Live-View Autofokus zufrieden.


    lg


    Philipp

  • heute wurde es überraschend klar, ein erster Test konnte erfolgen:



    größer: http://www.salzgeber.at/wordpr…ombinedFiles_4_2048px.jpg


    42x30s, ISO1600, Nikon D7000a, AF Nikkor 70-200mm f/4 at 200mm, f/4, calibrated in Regim, processed in Fitswork, Photoshop and LIghtroom. Cropped


    Montiert war die Kamera auf der Vixen Polarie.


    Im Zentrum des Bildfelds gibt es einen runden hellen Fleck, der auch durch die Flats nicht weg ging - ev. hängt der mit dem verwendeten Hoya Red Intensifier Filter zusammen, den ich benutzt habe, um die Lichtverschmutzung etwas zu unterdrücken.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!