Statistik
Besucher jetzt online : 202
Benutzer registriert : 22040
Gesamtanzahl Postings : 1086285
Astroshop
Benutzername:
Passwort:
Passwort speichern
Passwort vergessen?

 Alle Foren
 Astronomie - die Technik (Bilderfassung)
 Technikforum Fotografie allgemein
 Schwingungen beim Fotografieren
 Neues Thema  Zum Thema antworten
 Druckversion
Autor Vorheriges Thema Thema Nächstes Thema  

eric_90g
Neues Mitglied im Astrotreff

Deutschland
14 Beiträge

Erstellt am: 29.12.2018 :  15:43:41 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo zusammen,

Ich habe den M42 mit einer Belichtungszeit von 20 min auf einem Meade LX200 8" fotografiert. Dabei sind mir starke Verwacklungen des Bildes aufgefallen, die an einzelnen Sternen sehr gut sichtbar sind. Die Verwacklungen zeigen ein sich wiederholendes Muster, dass meiner Ansicht nach auf einen mechanischen Fehler in der Nachführung zurückzuführen ist.
Anbei das Bild sowie eine vergrößerter Ausschnitt zweier Sterne.

Hat jemand ähnliche Erfahrung mit solchen Abbildungsfehlern gemacht und kann mir ein paar Tipps geben?

Hier noch die technischen Daten:
Teleskop: Meade LX 200 8" (F=2000 mm, F/10), Baujahr 1995
Kamera: Sony Alpha 7R III (nicht modifiziert), UHC-Clipfilter von Astronomik
Belichtungszeit: 20 min, ISO 1600, optischer Bildstabilisator aus

Danke vorab!

Grüße,

Eric


Bearbeitet von: eric_90g am: 29.12.2018 17:01:44 Uhr

stefan-h
Altmeister im Astrotreff


17227 Beiträge

Erstellt  am: 29.12.2018 :  15:59:40 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Eric,

grundlegende Angaben fehlen noch- die bitte mit ergänzen, sonst kann man wenig zu deinem Problem sagen.

Welche Montierung und welche Kamera hast du benutzt? Wobei man schon vorab sagen kann, 2000mm Brennweite und 20min Aufnahmezeit sind weit mehr als nur sportlich. Ohne Autoguiding wohl selbst mit einer gut laufenden Montierung aussichtslos.

Gruß
Stefan

12" Galaxy Dobson * 105mm William ZS - 66mm William ZS - Tak FSQ85
Vixen Atlux - Skysensor 2000 PC - GP DX Skysensor 2000 / auf Berlebach Planet
Sonnenbeobachtung: 2" Baader Herschelkeil - SolarMax 60 mit BF15

Bearbeitet von: am:
Zum Anfang der Seite

eric_90g
Neues Mitglied im Astrotreff

Deutschland
14 Beiträge

Erstellt  am: 29.12.2018 :  17:09:02 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Stefan,

Danke für den Hinweis. Wie oben beschrieben, haben wir das Mead LX 200 8" verwendet, mit der originalen Polhöhenwiege auf dem original Stativ.
Wir sind davon ausgegangen, dass die Nachführung nicht solche Schwingungen erzeugt, eher dass wir Sternstriche bekommen, durch schlechte parallaktische Ausrichtung.
Meinst du, dass die Mechanik der Nachführung noch in Ordnung ist? Muss eine solche Nachführung gewartet werden? Das Teleskop ist Baujahr 1995 und zwischenzeitlich ca. 10 Jahre nicht in Betrieb.

Grüße,

Eric

Bearbeitet von: am:
Zum Anfang der Seite

Doc HighCo
Meister im Astrotreff

Deutschland
564 Beiträge

Erstellt  am: 29.12.2018 :  17:22:07 Uhr  Profil anzeigen  Antwort mit Zitat
Ach Du meine Güte Eric,

das sieht nach periodischem Fehler und Poldrift aus. 20-Minutenbelichtungen sind für den Orionnebel viel zu lange. Ohne Nachführkontrolle geht das normalerweise nicht. Das Zentrum wir dadurch total überbelichtet, außerdem driftet Dir dann bei ungenauer Ausrichtung der Pol weg. Der periodische Fehler entsteht durch Ungenauigkeiten im Schneckenrad. Das Schneckenrad hat bei den meisten Montierungen eine Periode von 8-10 Minuten. Deshalb hast Du bei den Sternen ca. 2,5 Perioden an Verwacklungen. Aber tröste Dich. Wenn du das ausmisst, kennst Du schon mal den periodischen Fehler Deiner Montierung.
Mein Tip: Mache Dich schlau, wie Du Deine Montierung genauer auf den Himmelspol ausrichtest. Mache viele ganz kurze Belichtungen (nur ein paar Sekunden - höchstens 10). Und dann lerne wie man die vielen Bilder mit einem Programm "stackt" - dann klappt's auch mit dem Orion und der Astrofotografie. Eine kleinere Brennweite am Anfang wäre hilfreich.

Gruß

Heiko

Bilder bei Astrobin: https://www.astrobin.com/users/Doc_HighCo/

Bearbeitet von: am:
Zum Anfang der Seite

eric_90g
Neues Mitglied im Astrotreff

Deutschland
14 Beiträge

Erstellt  am: 29.12.2018 :  17:37:32 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Heiko,

Danke für die Info. War unser 2. Versuch, den Nebel abzulichten. Ich hatte die 20 min testweise gewählt, um die äußeren lichtschwächeren Bereiche des Nebels zu belichten und anschließend mit DSS zu stacken (wir haben die anderen Bilder alle mit 15" und verschiedenen ISO-Zahlen belichtet). Die Ausrichtung war auch nicht sehr gut, da wir einen 2 Stern (den die Montierung angefahren hat) nicht gefunden haben.
Somit haben wir schon was gelernt. Bei den nächsten Versuchen werden wir genauer ausrichten und die Belichtungszeiten kurz halten.

Grüße,

Eric

Bearbeitet von: am:
Zum Anfang der Seite

stefan-h
Altmeister im Astrotreff


17227 Beiträge

Erstellt  am: 29.12.2018 :  18:25:55 Uhr  Profil anzeigen  Antwort mit Zitat
Hi Eric,

lass erst mal den UHC weg und versuch mal deutlich kürzere Belichtungszeiten. Dabei die erstellten Bilder gleich genauer anschauen und gegebenenfalls die Ausrichtung (Einnordung) zu verbessern. Es macht ja keinen Sinn, wenn ihr 20min belichtet und hinterher nur Mift auf dem Chip habt.

Der UHC macht an dem Objekt auch kaum Sinn- siehst du ja selbst. Der Kernbereich des Nebels ist völlig überbelichtet, aber im Umfeld fehlen die Sterne.

Ob ihr den Nachführfehler der Montierung in den Griff bekommt- keine Ahnung. Den Aufbau zerlegen und Schnecke/Schneckenrad und die Lager zu säubern und neu zu fetten macht schon etwas Arbeit. Eine Guidingeinrichtung könnte helfen, aber die Ausreißer der Nachführung dürfen dabei nicht zu ruckartig kommen.

Und selbst wenn ihr das alles in den Griff bekommt, eines bleibt euch trotzdem. Das SC ist nicht in der Lage, den großen Chip deiner Kamera auch nur halbwegs richtig auszuleuchten. Gegen die schwarzen Ecken helfen auch keine Flats und mit einem Reducer verschlimmbessert man das nur.

SC, Gabelmontierung und dazu Vollformatkamera, das verträgt sich halt nicht wirklich gut. Die Polhöhenwiege ist ja auch nur eine bessere "Krücke".

Gruß
Stefan

12" Galaxy Dobson * 105mm William ZS - 66mm William ZS - Tak FSQ85
Vixen Atlux - Skysensor 2000 PC - GP DX Skysensor 2000 / auf Berlebach Planet
Sonnenbeobachtung: 2" Baader Herschelkeil - SolarMax 60 mit BF15

Bearbeitet von: am:
Zum Anfang der Seite

gscholz
Altmeister im Astrotreff


1955 Beiträge

Erstellt  am: 29.12.2018 :  20:02:48 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Eric,

diese 'Schwingungen' sind kein mechanischer Fehler, sondern der bei schneckenradgetriebenen Montierungen unvermeidliche Schneckenfehler.
Allerdings scheint deine Montierung einen ausserordentlich hohen Schneckenfehler zu haben.

Die 2,5 Perioden in deinem Bild bedeuten eine Schneckenperiode von 8 Minuten, du hast also ein Schneckenrad mit 180 Zähnen.
Die Ausmessung deines Bildes ergab einen Schneckenfehler von etwa +/- 60 Bogensekunden, wie gesagt ein sehr schlechter Wert.
Eine klassische EQ6 hat üblicherweise einen halb so grossen Wert oder weniger, meine EQ6R hat weniger als +/- 10 Bogensekunden Schneckenfehler und mein Star Adventurer auch.
Aber mit einem Guider kannst du das locker in den Griff kriegen.

Deine Aufnahme zeigt auch eine DEC-Drift von ca. 6 Bogensekunden pro Minute, das heisst deine Polachse zeigt etwa 23 Bogenminuten zu weit westwärts oder ostwärts, je nachdem ob der Anfang der Sternspuren oben oder unter liegt. Die Polmissweisung beträgt also fast einen Monddurchmesser. Du solltest also auch an deiner Polausrichtung arbeiten, falls du vorhast, zu fotografieren, aber ein Guider würde das auch ausgleichen können.

ps:

Ich hab' mal die Bildfelddrehung bei deinen 23 Bogenminuten Einnordungsfehler ausgerechnet.
Bei einem Leitstern mit DEC=0 (günstigster Fall) dreht das Bild dann mit etwa 0.1°/h = 360 Bogensekunden/min.

Mit einer 6MP-Kamera (mit Seitenverhältnis 2:3) ergibt eine mittige Rotation um 114 Bogensekunden einen Fehler in den Ecken von etwa einem Pixel.

Du hättest also mit einem Leitstern in der Bildmitte schon ab 20 Sekunden keine absolut punktförmigen Sterne mehr in den Ecken.

Bei Aufnahmen mit höherer Deklination sinkt diese Zeit sogar, also ist eine bessere Polausrichtung auch bei Guiding wichtig.

Gruss
Günter


Bearbeitet von: gscholz am: 29.12.2018 21:07:08 Uhr
Zum Anfang der Seite

eric_90g
Neues Mitglied im Astrotreff

Deutschland
14 Beiträge

Erstellt  am: 30.12.2018 :  16:24:52 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Stefan, Günther,

Danke für die Hilfestellung. Ja, die Ausrichtung war nicht gut, da müssen wir dran arbeiten. Wir hatten ziemliche Probleme damit, weil die Position von M42 über GoTo angefahren, um schätzungsweise 45° daneben war. Das Datum und die Uhrzeit haben sich nach dem Abschalten zurückgesetzt, was ich erst spät bemerkt habe. Da bei das Teleskop bei der Ausrichtung den Polarstern über Ra und Dec anfährt, kann es sein, dass durch das falsche Datum und die falsche Uhrzeit die Position des Polarsterns komplett daneben lag.

Die 20 min waren schon deutlich zu viel, wir haben einfach gedacht, dass bei extrem hoher Belichtungszeit noch mehr von den Randbereichen des Nebels sichtbar wird. Bei den Belichtungen mit 15" war es für uns dann schon interessant, was auf den Bildern zu sehen war, auch wenn die Bilder nicht vorzeigbar sind. Wir hatten die Schärfe auch über den EVF der Kamera eingestellt, also ohne Bahtinov-Maske gearbeitet.

Jetzt werden wir mal schauen war rauskommt, wenn wir die Bilder stacken.

Ich werde mich erstmal mit meinen frisch gekauften Star Adventurer beschäftigen und üben :)

Grüße,

Eric

Bearbeitet von: am:
Zum Anfang der Seite

eric_90g
Neues Mitglied im Astrotreff

Deutschland
14 Beiträge

Erstellt  am: 30.12.2018 :  16:31:28 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Günter,

Sorry erstmal, dass ich deinen Namen falsch geschrieben habe!
Und Danke für deine Mühe, die detaillierten Berechnung zu dem Schneckenfehler zu machen! Das ist für uns sehr interessant, da wir uns auch für die Technik selbst interessieren.
Grüße,

Eric

Bearbeitet von: am:
Zum Anfang der Seite

Der_Peter
Meister im Astrotreff


305 Beiträge

Erstellt  am: 31.12.2018 :  08:02:15 Uhr  Profil anzeigen  Antwort mit Zitat
Halle Eric,

ich bin mir nicht sicher, ob die Unschärfe nur aus dem Verwackeln resultiert. Beim nächsten Versuch würde ich zusätzlich, z.B. via Bahtinov-Maske, sicherstellen, dass der Fokus perfekt getroffen wird.

___________

Clear Skies!

Bearbeitet von: am:
Zum Anfang der Seite

eric_90g
Neues Mitglied im Astrotreff

Deutschland
14 Beiträge

Erstellt  am: 01.01.2019 :  18:59:51 Uhr  Profil anzeigen  Antwort mit Zitat
Wir werden definitiv beim nächsten Mal ein Bahtinov-Maske einsetzen, die war leider bisher für den Ø des Meade nicht verfügbar...

Bearbeitet von: am:
Zum Anfang der Seite
  Vorheriges Thema Thema Nächstes Thema  
 Neues Thema  Zum Thema antworten
 Druckversion
Springe nach:
Astrotreff - Astronomie Treffpunkt © Astrotreff 2001 - 2019 Zum Anfang der Seite
Diese Seite wurde in 0.46 sec erzeugt. Snitz Forums 2000

Der Astrotreff bedankt sich für die Unterstützung von:



?