Statistik
Besucher jetzt online : 166
Benutzer registriert : 20404
Gesamtanzahl Postings : 1007105
Die Bresser Astronews ...
Benutzername:
Passwort:
Passwort speichern
Passwort vergessen?

 Alle Foren
 Astronomie - die Technik (Bilderfassung)
 Technikforum CCD-Fotografie
 ASI178MC
 Neues Thema  Zum Thema antworten
 Druckversion
Vorherige Seite
Autor Vorheriges Thema Thema Nächstes Thema
Seite: von 2

Niklo
Altmeister im Astrotreff

Deutschland
4403 Beiträge

Erstellt  am: 14.09.2017 :  17:04:04 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Hanswerner,
ich hab es schon vermutet, dass man die Geschwindigkeit abhängig von der Auflösung und abhängig von der USB Leistungseinstellung für die Kamera ist. Immerhin kannst Du nun schon etwas mit 30 fps aufnehmen und das Feld ist nicht ganz klein.
Momentan hast Du die USB Leistung bei 100% eingestellt. Wie ist es bei 90% oder 80%? Bricht da die Framerate weiter ein? Dann wäre aus irgendwelchen Gründen USB der Flaschenhals.
Ein weiteres Problem könnte die Schreibgeschwindigkeit Deines Dateisystems sein. Wenn Du z.B. bei Deinem Dateisystem Verschlüsselung eingeschaltet hast, dann nimmt die Schreibgeschwindigkeit auch ab.
Wenn andere Programme munter die Festplatte benutzen, dann wird die Schreibgeschwindigkeit auch geringer sein.
Bei manchen Laptops ist nur eine USB Buchse mit USB3 und die anderen mit USB2. Steck mal die Kamera an verschiedenen Buchsen an und vergleiche die Schreibgeschwindigkeit bzw. die maximale Framerate.
Du kannst ja bei Windows 7 vom Task Manager aus im Performance Tab den Resource Monitor starten und dort die Diskperformance anschauen....
Du kannst es sicher noch etwas eingrenzen. )
Viel Erfolg und viel Glück,
servus,
Roland

Freund kleiner und klassischer Teleskope

Bearbeitet von: am:
Zum Anfang der Seite

hanswerner
Meister im Astrotreff

Deutschland
577 Beiträge

Erstellt  am: 16.09.2017 :  21:24:10 Uhr  Profil anzeigen  Antwort mit Zitat
Hi Roland,
komisch dass meine Antwort auf deinen letzten Beitrag nicht da ist. Noch einmal...
Ja, wenn ich die USB Leistung rduziere, geht auch fps zurück;
Habe keine Verschlüsselung aktiviert;
Beim filmen lüft SharpCap ganz alleine, kein weiteres Programm;
Definitv ist es der USB3 Anschluß;
Ich habe OS Win10;

Aber jetzt habe ich noch was ganz interessantes bei Teleskop-Austria über die unterstützte Auflösung/fps gelesen,
guck mal....

Supported resolution

10bit ADC/14bit ADC
3096×2080 60fps / 30fps
2560×2048 62fps / 31fps
2048×1080 116fps / 58fps
1280×960 130fps / 65fps
800×600 204.7fps / 102.3fps
640×480 253.1fps / 126.5fps
320×240 479.7fps / 239.8fps
More resolutions can be defined by user




DA bin ich Welten davon entfernt. Ich glaube, die muss ich mal anrufen!

----------------------------------------------------------------------------------

-> Stephan-H:

is ja nett wenn du mir ungefragt über meine PN Ratschläge erteilst und dann noch patzig reagierst, aber wie wärs damit hier im Forum?
Dann können sich alle daran beteiligen!

Viele Grüße

Hanswerner

Bearbeitet von: am:
Zum Anfang der Seite

stefan-h
Altmeister im Astrotreff


15205 Beiträge

Erstellt  am: 17.09.2017 :  00:39:19 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Hanswerner,
Zitat:
is ja nett wenn du mir ungefragt über meine PN Ratschläge erteilst und dann noch patzig reagierst, aber wie wärs damit hier im Forum?
Dann können sich alle daran beteiligen!

Patzig reagiert? Na ja, so wie Eric hier im Beitrag?

Ich hatte dich nach der Belichtungszeit und der genutzten Aufnahme-SW gefragt, wie bereits jemand hier im Forum. Daraufhin hast du mir ein komplettes Protokoll deiner letzten Aufnahme geschickt.
Zitat:
Output Format=AVI files (*.avi)
Binning=1
Capture Area=3096x2080
Colour Space=RAW8
Hardware Binning=On
High Speed Mode=On
Turbo USB=80
Frame Rate Limit=Maximum
Gain=510
Exposure=3,6E-05
Brightness=389
Gamma=58
Auto Exp Max Gain=292
Auto Exp Max Exp=30
Auto Exp Max Brightness=100
Mono Bin=Off
Subtract Dark=None

Ich hab mal unwichtige Teile rausgelöscht, so können sich andere Kollegen das auch noch ansehen.

Das Protokoll hatte ich mir angeschaut und dir dazu, soweit für mich erkennbar, eine Antwort mit meiner Einschätzung dazu geschickt.

Daraufhin kam von dir ein ich habe das Problem lösen können. Danke für dei Interesse und ich habe daraufhin nochmals geantwortet-
Zitat:
schön, verrätst du mir auch noch woran es geklemmt hat? Das würde zum Geben und Nehmen dazugehören.

Wäre nett, vielleicht fragt jemand wegen ähnlichen Problemen

Und bezüglich Dann können sich alle daran beteiligen!- es kamen schon eine Menge Fragen und Vorschläge, einen guten Teil davon hast du nicht beantwortet.

Bearbeitet von: am:
Zum Anfang der Seite

hanswerner
Meister im Astrotreff

Deutschland
577 Beiträge

Erstellt  am: 18.09.2017 :  12:34:15 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Stephan,

ich werde mich zu deinem Beitrag, der nichts mit der Sache zu tun hat, nicht äußern. Außer, dass ich keine unagemeldeten PN´s von dir haben will!

Viele Grüße

Hanswerner

Bearbeitet von: am:
Zum Anfang der Seite

hanswerner
Meister im Astrotreff

Deutschland
577 Beiträge

Erstellt  am: 18.09.2017 :  12:41:56 Uhr  Profil anzeigen  Antwort mit Zitat
--> Eric,
nein, ich war eine zeitlang unterwegs und bin noch nicht dazugekommen. Das wird das nächste sein was ich unter die Lupe nehme, danke für den Hinweis!

Viele Grüße

Hanswerner

Bearbeitet von: am:
Zum Anfang der Seite
Seite: von 2 Vorheriges Thema Thema Nächstes Thema  
Vorherige Seite
 Neues Thema  Zum Thema antworten
 Druckversion
Springe nach:
Astrotreff - Astronomie Treffpunkt © Astrotreff 2001 - 2015 Zum Anfang der Seite
Diese Seite wurde in 0.83 sec erzeugt. Snitz Forums 2000

Der Astrotreff bedankt sich für die Unterstützung von:



?