Posts from mikrolinux in thread „ZWO SEESTAR S50 SMART-Teleskop“

    Moin!


    Hmm, dann werde ich mir ein weiteres USB-A auf USB-C-Kabel besorgen, vielleicht hat meins einfach eine Macke.


    Aaaaaber: es gab gestern noch das First Light für mein S50 . Das Wetter war zwar eher mau, aber zwischen den hohen Wolken waren Sterne zu sehen.

    Der große Störenfried war auch am Himmel und tauchte alles in sein Streulicht. Aber gut, ich wollte raus ...

    Natürlich habe ich es so gemacht, wie man es nicht machen sollte -> immer 15min Integrationszeit und weiter zum nächsten Objekt.

    Die Software ist gut zu handeln, das einzige an was ich mich gewöhnen musste war, dass ich mich immer in das WLAN des SeeStar einbuchen musste, wenn ich aus dem Haus kam. Ansonsten lief alles einwandfrei und die Objekte wurden sicher gefunden und zentriert.


    BTW: Es gibt in S50_ .... ->Advanced Feature die Option Save each frame in enhancing. Hat die schon jemand probiert, speichert das alle Einzelbelichtungen um sie selst zu Stacken?


    Jetzt aber erst mal etwas First Light ;)

    Los ging's mit M81/82. Die standen ziemlich tief und in der Lichtglocke der Nachbarstadt. Bei mir ist Bortle 4.
    Ohne weitere Filter sind die Farben natürlich abgesoffen und es geht ziemlich ins Orange/Braune, leider.


    Dann tat sich im Süden eine etwas drößere Wolkenlücke auf und ich hab mal geschaut, was NGC6888 so treibt.

    Ab jetzt ging es mit dem DualBand-Filter weiter.


    Auf zum Bubble-Nebel, leider im Lichthof des Mondes


    Und zum Schluss noch der Hexenbesen NGC6960 (hat heftig unter den Wolken gelitten)


    und M27



    Ich hab die Stacks nur relativ oberflächlich in PI bearbeitet, da Mondlicht und Wolken sowieso viel Bildinfos haben absaufen lassen.
    Und ich habe die Ecken mit dem Verschnitt durch Bildfeldrotation entstehen stehen lassen.
    Insgesamt finde ich das Handling des SeeStar gut. Bei mir wird es das Setup für den Urlaub und für die Suche nach lohnenden Fotozielen.


    CS

    Andreas

    Ganz vergessen - wie ladet ihr eure Seestars?

    Mit dem mitgelieferten Kabel und einigen Netzteilen ging bei mir gar nichts. Erst als ich ein Apple 20W USB-C Netzteil mit usb-c auf usb-c Kabel angeschlossen hatte lud es ganz prima mit 16,5W.


    Auf meinem war schon die Firmware 1.58 und der Verbindungsaufbau war komplett in Englisch und ganz einfach.

    Moin!

    Meines muss in der selben Rutsche gewesen sein, allerdings hat das (nach FedEx Tracking) genau 11 Minuten beim Zoll verbracht.

    Ich hoffe, du bekommst dein Seestar jetzt schnell.

    Meins habe ich eben selbst abgeholt und es steht gerade auf dem Tisch, zu knipsen gibt es leider nur Wolkenunterseiten… War ja fast klar, wo jetzt vermutlich viele Seestars bei ihren Besitzern landen 😂