Posts by Pirx13

    Hallo Markus,


    sehr schöne Aufnahme. Kommt auch auf meinen Merkzettel.
    Die Herausarbeitung der dunklen Nebel ist Dir sehr gut gelungen. Ich finde das immer ziemlich schwierig in der Bildbearbeitung.


    Viele Grüße
    Micha

    Hallo zusammen,


    Am letzten Tag des April habe ich mich an den Virgo-Galaxienhaufen herangemacht. Ich hätte gern noch viel mehr Belichtungszeit investiert, aber entweder das Wetter spielt nicht so ganz mit oder es ist Vollmond.


    In dieser Himmelsgegend wimmelt es ja nur so von Galaxien. Also steht die ganze Umgebung davon noch auf meiner ToDo-Liste. Leider wird es in ein paar Tagen für die nächsten drei Monate nicht mehr richtig dunkel[:(].


    Hier also ein Bildausschnitt:


    und in groß:


    http://www.astrobin.com/full/294695/0/


    Viele Grüße von der Oder
    Micha

    Hallo Stefan,


    sehr schöne Aufnahme. Dezent bearbeitet. Keine übertriebenen Farben. Gefällt mir sehr gut.
    Das Problem mit dem Tau kenne ich auch. Da ist schnell mal der Fangspiegel beschlagen oder im Winter vereist. Ich habe mich auch schon manchmal geärgert, wenn ich zwischendurch die Spiegel nicht kontrolliert habe und die Lights hinterher etwas merkwürdig aussahen.


    Viele Grüße
    Micha

    Hallo Stefan,


    wirklich schön, sowohl das Bild als auch die Galaxie. Habe das Objekt selbst noch in der Bildbearbeitung und werde es wohl demnächst auch zeigen.


    Viele Grüße
    Micha

    Ich glaube nicht, dass die höhere Auflösung im Bild an der Kamera liegt. Meine Canon hat 4 Megapixel weniger als die Nikon, die Pixel sind daher etwas größer. Die Spezialisten können sicherlich ausrechnen, welche Pixelgröße optimal wäre für das gegebene Equipment.
    Und die Modifizierung wirkt sich nur auf die Empfindlichkeit im roten Bereich des Spektrums aus. Das spielt bei Nebeln eine Rolle, aber kaum bei Sternhaufen. Jedoch beeinflusst sie die Farbbalance, was sich in der EBV bemerkbar macht.


    Wahrscheinlich entstehen die Unterschiede bei der Bildbearbeitung: Deconvolution, Schärfen usw...


    Viele Grüße
    Micha

    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote">Original erstellt von: mekbuda


    ...
    Viel Spass beim vergleichen.


    bis dann
    LG
    Jörg
    <hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">


    Hallo Jörg,


    sehr faszinierend. Die Bilder sind ja fast gleich, und Deins ist mindestens genau so gut wie meins.



    Viele Grüße
    Micha

    Hallo zusammen,


    vielen Dank für Eure lobenden Worte. Ist mir ein Ansporn.
    Jörg, Du kannst natürlich einen Link zu Deinem Bild oder Dein Bild direkt hier einbinden.


    Viele Grüße
    Micha

    Hallo,


    vor knapp zwei Wochen gab es einige klare Nächte, die aber in meiner Gegend, wie schon im gesamten Winter, sehr dunstig waren. Ein Ergebnis ist das nachfolgende Bild von M35. Da das Guiding nicht ganz so wollte wie ich und irgendwann auch der noch recht große Mond alles überstrahlte, ist nur eine sehr kurze Gesamtbelichtungszeit zusammengekommen. Das Ergebnis scheint mir dennoch ganz in Ordnung zu sein, und so will ich es hier zeigen:


    Skywatcher Newton 150/750 auf NEQ5
    Canon EOS 1100Da, 15 x 300s, ISO800



    Und in Groß:


    http://www.astrobin.com/full/284428/0/


    Viele Grüße von der Oder
    Micha.

    Hallo Udo,


    mir gefallen Deine Bilder auch sehr gut. Zumal ich etwa genau so lange dabei bin und fast die gleiche Ausrüstung habe (gleicher Newton, MGEN am Sucher, NEQ5, Canon EOS 1100Da). Es ist sehr hilfreich, wenn man die eigenen Bilder vergleichen kann mit Bildern "aus der gleichen Liga".
    Freue mich schon auf weitere Bilder von Dir.


    Viele Grüße
    Micha

    Hallo Simon, Georg und Jörg,


    vielen Dank für Eure netten Kommentare.
    Meine Kamera ist einfach astromodifiziert, d.h. der IR/UV Sperrfilter ist drin geblieben. Als Komakorrektor verwende ich den Baader 2" MPCC Mark III. Jedoch habe ich noch nicht probiert, ob man durch eine Abstandsänderung die Sternabbbildung verbessern kann. Ich muss eher aufpassen, die Kamera im Okularauszug nicht zu verkippen.
    Mit dem MGEN und der EQ5 geht das so einigermaßen. Aber mehr als sechs bis acht Minuten belichte ich nicht, weil es hin und wieder Sprünge in Dec-Richtung gibt.


    Viele Grüße
    Micha

    Hallo,

    ich habe die zwei einzigen Tage im November, an denen bei mir der Himmel nachts klar war, genutzt, um die Dreiecksgalaxie abzulichten (150/750 Newton, Canon EOS 1100Da). Insgesamt sind 4,5 Stunden Belichtungszeit zusammengekommen, aber so recht zufrieden bin ich mit dem Ergebnis noch nicht. Es fehlt mir der Rot-Anteil im Bild. Möglicherweise war der Dunst stärker als ich dachte. Ich werde da also nochmal ordentlich Belichtungszeit nachlegen müssen.


    Hier das Ergebnis, vielleicht gefällt es ja trotzdem.



    Und in groß:

    http://www.astrobin.com/275913


    Viele Grüße von der Oder
    Micha

    Hallo Enrico,


    ein wirklich schönes Bild. Und Du hast ja auch einiges an Aufnahmezeit dafür investiert.
    Muss ich mir noch angewöhnen, bestimmte Objekte viel länger aufzunehmen als bisher.


    Viele Grüße
    Micha

    Hallo,


    vielen Dank für Euer Feedback. Freut mich, dass Euch das Bild gefällt.


    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote">Original erstellt von: sweeper


    eine mod. DSLR und PI sind schon normal?
    <hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
    Mit "normal" meine ich keine riesige Öffnung oder keine gigantische Brennweite und keine Kurzzeitbelichtung (bin immer sehr beeindruckt von den Bildern, die mit Belichtungszeiten um 1 Sekunde gemacht werden).


    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote">Original erstellt von: mekbuda


    Hast du denn überhaupt keine Probleme mit dem mgen? Falls doch, bei mir habe ich Probleme mit der Orthogonalität, die ich in diesem Thread beschrieben hab: ...
    <hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
    Hallo Jörg, ich melde mich zu dem Thema mal heute Abend in Deinem Thread.


    Viele Grüße
    Micha

    Hallo Jörg,


    mit der Orthogonalität bei der Kalibrierung des MGen habe ich keine Probleme, die liegt fast immer zwischen 90 und 100%. Ich hab den am 8x50 Sucher. Bei mir besteht das Problem darin, dass ich "Sprünge" in DEC-Richtung habe. Das liegt aber an der Montierung. Das Schneckenspiel ist ungleichmäßig, mal sehr gering, dann nach einigen Umdrehungen der Schneckenwelle wieder größer. Dadurch kommt es zu Überkorrekturen durch den MGen, die ich aber allmählich durch entsprechende Einstellungen im MGen einigermaßen in den Griff kriege.


    Schlechte Orthogonalität bekomme ich dann, wenn Schleierwolken durchziehen oder mein Sucher zugetaut ist oder das Zahnrad des DEC-Motors nicht dicht genug in das Zahnrad des DEC-Antriebs greift. Dann passiert an der Montierung nichts oder nicht viel, wenn der MGen beim Kalibrieren den DEC-Motor ansteuert. Deshalb prüfe ich ab und zu, ob der DEC-Motor meines Goto Upgrade Kits noch richtig sitzt.


    Viele Grüße
    Micha

    Hallo Jo,


    vielen Dank für Dein Feedback. Die unterschiedlichen Belichtungszeiten kommen daher, weil der Mond langsam am Verschwinden war. Somit konnte ich die Belichtungszeit erhöhen. Für gewöhnlich ändere ich diese Zeit nicht.


    Auf jeden Fall werde ich beim nächsten Mal mehr Zeit in dieses Objekt investieren.


    Viele Grüße
    Micha

    Hallo,
    vor ein paar Tagen habe ich mich an der Spiralgalaxie NGC7331 versucht. Leider war es ziemlich dunstig und der Mond machte auch schon eine Menge Licht. Und dann fing auch noch der Fangspiegel an zuzutauen, von mir unbemerkt...
    Deshalb ist kaum Farbe im Bild und die Details kommen nicht gut raus.


    Aber ich war überrascht, wie viele kleine Galaxien noch zu erkennen sind, und so zeige ich das Bild trotzdem.



    Skywatcher 6" F5 Newton
    Canon EOS 1100Da, ISO800, 33x180s, 13x240s, 12x360s


    http://www.astrobin.com/full/264278/0/


    Viele Grüße von der Oder
    Micha

    Hallo!


    seit einiger Zeit habe ich Probleme mit dem Display meines MGEN Autoguiders. Beim Einschalten und Einrichten ist alles in Ordnung, jedoch nach einiger Zeit (anfangs nach ca. 2 Stunden, jetzt schon nach wenigen Minuten) ist der Kontrast der Anzeige weg. Das Display leuchtet zwar, aber ich kann nichts mehr lesen. Es lässt sich bestenfalls noch erahnen, in welcher Zeile sich der Cursor befindet. Irgendwelche Einstellungen zu machen ist unmöglich.
    Ausschalten und neu einschalten hilft nicht, erst nach längerer Zeit (am nächsten Tag) ist wieder was zu lesen.


    Erst dachte ich, es liegt an nächtlicher Feuchtigkeit oder an der Temperatur oder der Eingangsspannung. Aber auch im Haus an einem 12V-Netzteil war jetzt nach einigen Sekunden die Anzeige nicht mehr lesbar.


    Kennt jemand dieses Problem? Vielleicht kalte Lötstelle oder so?
    Ansonsten funktioniert der MGEN wie er soll. Als Workaround kann ich den MGEN zwar über einen Laptop und die Lacerta-Software im Feld einstellen, aber das ist nur eine Notlösung. Besonders ärgerlich bei diesem schönen Wetter.


    Ich habe noch Garantie auf das Teil, wollte mich aber erst mal umhorchen, ob es vielleicht eine schnelle Lösung für dieses Problem gibt.


    Viele Grüße von der Oder
    Micha

    Hallo Stefan,


    habe zur Zeit das gleiche Problem auf meiner NEQ5, die auch einen 6" F/5 Newton trägt. Wenn ich die LEDs auf dem M-Gen beobachte, sehe ich, dass zuerst sehr kurze Korrekturimpulse in einer DEC-Richtung erfolgen. Diese Impulse werden immer stärker, danach wieder
    schwächer. Nach ca. 30 Sekunden ist kurz Ruhe, danach fangen die Impulse in der anderen DEC-Richtung an. Erst sehr schwach, dann stärker werdend, dann wieder sich abschwächend. Danach geht das Spiel wieder von vorne los, erst in die eine Richtung, dann in die andere Richtung. Periode so zwischen 40 und 80 Sekunden.


    Der M-Gen hängt am 9x50-Sucher, die Einstellungen sind Standard. Eine Variation der Einstellungen hat nichts gebracht. Ich habe keine Ahnung, ob das ein mechanisches Problem ist oder etwas anderes.
    Werde mal probieren, die Montierung nicht exakt eingenordet aufzustellen, um so eine Sternendrift in nur eine DEC-Richtung zu erzwingen. Aber das kann ja nicht wirklich eine Lösung dieses Problems sein.


    Sorry, wenn ich Dir nicht weiterhelfen konnte, aber vielleicht haben ja andere noch eine Idee.


    Viele Grüße
    Micha