Posts by Thomas

    Hallo Holger und Andreas,

    danke für Euer feedback, hat denn so ein Sender einen Klinkenstecker als Anschlussmöglichkeit?
    Und: wie heißen die Dinger ganau? - dann könnte ich mal googeln.


    Gruß,
    Thomas

    An alle, die mit dem Lötkolben umgehen können!


    Mein erster (und wahrscheinlich letzter) Versuch mit diesem Gerät war eine einzige Katastrophe und konnte nur durch hilfsbereite Forenmitglieder korrigiert werden.
    Deshalb hier meine Anfrage:
    Der Weihnachtsmann brachte mir den SkyScout – ein, wie ich finde, feines Gerät.
    Leider lässt sich die Audioausgabe nur über Kopfhörer realisieren. Besteht die Möglichkeit, das Tonsignal drahtlos (Funk) an Lautsprecher zu senden? Diese sollen keine Super-High-End-Lautsprecher sein und auch auf Stereo lege ich nicht unbedingt Wert, es soll lediglich für alle Beteiligten zu hören sein. Mir ist klar, dass die Lautsprecher evtl. das Magnetsignal stören können und etwas entfernt platziert werden müssen. Das Ganze sollte mit Batterie funktionieren. Über den Klinkenstecker sollte das Signal aufgenommen, an die Lautsprecher gesendet und dort (falls nötig) verstärkt und schließlich ausgegeben werden.
    Klinkenstecker > Kabel (ca 1m) > Sendebox (die man in die Tasche stecken kann) > Empfänger > Verstärker (möglichst regelbar) > Lautsprecher.
    Könnte das funktionieren? Wenn ja, was würde das etwa kosten und wer kann es evtl. herstellen?
    Es ist klar, dass ich mindestens für das benötigte Material Vorkasse leisten werde,
    aber auch die Arbeitszeit soll anständig bezahlt werden. Allerdings behalte ich mir vor, von diesem Projekt Abstand zu nehmen, wenn die Kosten mir zu hoch sind. Es sollte also ein verbindlicher Endpreis genannt werden, damit ich im Vorfeld entscheiden kann.


    Gruß und eine gesundes neues Jahr an alle Forenmitglieder,
    Thomas

    Hallo Gerhard,


    das Fokussieren mit DSLR-Fokus geht wirklich sehr gut. Ich habe damit keine Probleme. Allerdings muss man ständig zwischen Teleskop und Laptop hin und her springen. Fokussieren - Kontrollieren - Auslösen. Besser wäre ein Motorfokussierer mit <u>genügend langem Kabel (3m)</u>, dann könnte man alles vom Notebook aus machen. Wenn das hier: http://www.teleskop-service.de…ularauszug.htm#TSMotorfok
    nicht so verdammt teuer wäre...!


    Gruß,
    Thomas


    PS: Noch ein Tipp: Falls Du DSLR-Fokus bestellen willst, bestelle direkt bei Chris Venter - ist billiger!

    Hallo Gerhard,


    danke für die Bilder! In der Tat, ich werde das nochmal löten - weiß ja jetzt, wie es geht.
    So kurzbauend wie Du habe ich das nicht hinbekommen. Ich hatte einen alten Stecker gefunden,
    bei dem sind nicht die Schrauben in der Mitte, der wird von außen mit Klips geschlossen.
    Bei mir ist der gesamte Platz innen verbaut! Bin eben Anfänger. Aber immerhin: das Kabel ist
    fertig, funktioniert und die richtigen Farben sind an die richtigen Stellen gelötet.
    Das mit der Pinbelegung war wirklich ein blöder Fehler. Aber auf der Zeichnung sind die
    einzelnen Pins als Kreise (Löcher) dargestellt, daraus habe ich
    geschlossen, dass der Stecker von vorn gezeichnet ist.


    Nochmals vielen Dank für Deine Hilfe.


    Gruß,
    Thomas

    Hallo Matthias, Rolf und Gerhard,


    den Transistor hatte ich so angeschlossen, wie er nach Schaltplan angeschlossen werden sollte. Flache Seite oben und E links. Wenn das beim BC 547 andersherum ist (weiß ich icht) dann verstehe ich nicht, wieso es funktioniert mit der abgebildeten Einstellung. Wie gesagt: die Pinnbelegung ist jetzt klar, weil der Stecker in der Schaltung bereits von hinten gezeichnet ist, das wusste ich nicht. Aber es funktioniert jetzt mit der abgebildeten Transistorstellung. Ich habe den Transistor jetzt einmal andersherumgedreht und es geht auch! Wie kann das sein?


    Trotzdem: Grundsätzlich ist das Problem dank Eurer Hilfe gelöst. Nochmals Vielen Dank!


    Gruß,
    Thomas

    Hallo Gerhard,


    <b>hat nicht gepasst!</b> Ich Idiot hatte geglaubt, dass ich die Pinbelegung in Gedanken herumdrehen muss, weil auf der Zeichnung (Schaltplan) der Stecker mit Löchern (also wie ich annahm von vorn) abgebildet ist. Du hast mich mit Deiner Idee auf die richtige Fährte gebracht. Ich habe eben die Belegung korrigiert - und siehe da, es geht!


    <b>Vielen Dank an alle, die sich meinem Problem in diesem Thread angenommen haben!</b>


    Hurra es geht!


    Gruß,
    Thomas

    hallo gerhard,


    muss mal klein schreiben, nur eine hand frei.
    also der serielle stecker ist von hinten gezeigt, wenn man das teil in gedanken rumdreht, ist es pin 5.
    oder ist das in der schaltung ebenfalls von hinten gezeigt, dann wäre vielleicht das der fehler.
    den transistor habe ich schon mal herumgedreht - kanns aber natürlich nochmal probieren.


    gruß,
    thomas

    Hallo,


    hier ein paar Bilder:
    Klicken, um Bilddetails zu aktualisieren
    Klicken, um Bilddetails zu aktualisieren
    Klicken, um Bilddetails zu aktualisieren
    Klicken, um Bilddetails zu aktualisieren
    Gruß,
    Thomas

    Hallo Gerhard und Matthias


    Bilder habe ich gemacht, bekomme sie aber hier nicht eingestellt. Keine Ahnung, wie das geht.
    Ich habe den Transitor BC547 gekauft. Den Widerstand hatte ich schon mal ausgetauscht bis auf 1,5k runter, hat auch nichts gebracht.
    Das Lämpchen auf der Rückseite der Kamera unten blinkt kurz auf und dann wird im Display buSY (beschäftigt) angezeigt und es geschieht weiter nichts. Komme ich aber mit dem Finger an den Seriellen Stecker, dann löst die Kamera aus. Den Transitor hatte ich auch schon mal andersherum eingebaut, ging aber auch nicht. Übrigens brauch ich den Transistor nur berühren und schon gehts los.


    Gruß,
    Thomas

    Hallo Matthias und Gerhard,


    Vielen Dank! Der Schaltplan ist bei der Software dabei gewesen, gibt es aber auch hier: http://www.dslrfocus.com/help/eoscable.htm
    man muss auf der Seite etwas nach unten scrollen, oben wird zunächst das Parallelkabel behandelt. Einen Multimeter habe ich nicht. Ein Netzgerät könnte ich nach einigem Suchen vielleicht finden, aber 3-5V wohl eher nicht. Ich probiere mit Obejektiv. Habe es aber auch schon mal abgemacht, weil ich mir ähnliche Gedanken gemacht habe. Ein Foto kann ich sicher machen, ob man darauf was erkennt?


    Gruß,
    Thomas

    Hallo Leute,


    bin heute nach der Arbeit noch schnell zum Elektronikladen gefahren, um die benötigten Teile zu kaufen.
    Habe zu Hause den ganzen Krempel wieder auf meinen Kosmosbaukasten gesteckt - mit dem gleichen Ergebnis, sprich es geht nicht. 3 Transistoren, 3 Dioden, 3 Wiederstände für 0,80 Euro. Es war wirklich keine große finanzielle Investition, aber sehr viel Zeit und Frust.


    Gruß,
    Thomas

    Hallo Rainer,


    danke für den Tip - nächste Woche werde ich mir einen Vergleichstyp kaufen, vielleicht geht's ja dann.
    Übrigens wird im Schaltplan darauf hin gewiesen, dass man auch BC547 und BC548 nehmen könne.


    Gruß,
    Thomas

    Hallo Gerhard,


    danke, es klemmt überall, ich habe von diesen Dingen 0 Ahnung. Ich weiß auch gar nicht mehr, wo ich jetzt noch suchen soll.
    Die Kamera löst aus, wenn ich mit dem Finger an die Platine (Steckbaukasten vom Kosmos) komme und schließt, wenn ich den Finger wegnehme. Irgendwas ist da faul. Außerdem will die Kamera ja (im Notebook-Betrieb), denn das Lämpchen unten leuchtet, aber irgendwie kann sie dann doch nicht.


    Gruß,
    Thomas

    Hallo Gerhard,


    jeder ist eingeladen seinen 'Senf' dazuzugeben - schaden kann's nichts.
    Aber im Ernst: ich denke, dass ich mit der Bezeichnung N 3904 den korrekten Transistor gekauft habe.
    Steht schließlich so im Schaltplan.
    Ob der alledrings NPN oder PNP ist kann ich nicht sagen, davon verstehe ich nichts.
    Wie sich jetzt hersusstellt, hätte ich die ganze Löterei ohnehin lassen sollen.
    Ich hatte geglaubt, dass ich die drei Bauteile selbst zusammenpappen- und so
    wenigstens etwas Geld sparen kann -&gt; Trugschluss! Außerdem macht selbstgebautes mehr Spaß (wenn's funktioniert!)
    Na ja, hat nicht sollen sein.


    Gruß,
    Thomas

    Hallo Rolf,


    auch ohne USB geht es nicht. Dafür ist aber folgende Merkwürdigkeit aufgetreten: Thomas (Luengel) hatte vorgeschlagen, mal einen kleineren Widerstand zu nehmen - Danke dafür! Das habe ich getan (auf einem Kosmosbastelkasten, kann man die Bauelemente gut einstecken) und siehe da, beim Berühren des Einsteckblättchens geht der Auslöser los und wenn ich los lasse verschließt der Verschluss. Aber über das Notebook geht es auch mit dem kleineren Widerstand nicht (habe 22kOhm + 39kOhm probiert).


    Gruß,
    Thomas

    Hallo Thomas,


    ich habe den 48 kOhm Widerstand genommen, der laut Schaltplan vorgesehen ist.
    Ich brauche im Momet keinen Seriell-USB-Adapter, weil ich mit einem Notebook arbeite (geliehen),
    das einen seriellen Anschluss hat. Das mit dem geringeren Widerstand kann ich ja mal probieren,
    vielleicht findet sich einer in meiner Ramschkiste.
    Interessant wäre zu wissen, ob jemand mit einem gekauften Kabel Probleme hat.


    Gruß,
    Thomas

    Hallo Klaus und Rolf,


    vielen Dank für Eure Antworten.
    Ich habe diesen Transistor bei Reichelt gekauft:
    N 3904 (SI-N UNI 60V 0,2A) ehrlich gesagt, habe ich mir über NPN bzw PNP keine Geadnken gemacht. Bin davon ausgegangen, dass die Bezeichnung eindeutig ist. Das Kabel konnte ich an einem geliehenen Notebook seriel (ohne Adapter - Seriell auf USB) anschließen, selbstverständlich mit installierter Software! Pinbelegung mehrfach geprüft! Das Kabel ist ca 3m aber nicht abgeschirmt. Hatte vorgher mit einem abgeschirmten probiert - ging auch nicht.
    Nun bin ich ratlos - sollte das Löten wohl doch lieber lassen.


    Gruß,
    Thomas

    Hallo,


    leider funktioniert bei mir die Langzeitbelichtung mit DSLR Focus über das serielle Kabel (selbst gelötet) nicht.
    Wenn ich auf den Button Start klicke, blinkt an der Kamera unten das Lämpchen, das heißt, dass 'irgendwas' dort ankommt, aber der Auslöser wird nicht betätigt. Was kann das sein?
    Kurzzeitbelichtung funktioniert, ich denke aber, dass dies über das mitgelieferte Kabel (USB) läuft.


    Danke für Eure Hilfe!


    Gruß,
    Thomas

    Hallo,


    nur mal so interessehalber - welche azimutalen Montierungen außer Celestron und Meade gibt es, die ebenfalls motorisch nachgeführt werden.
    Oder gibt es z.B. für Dobsons Anbaukits zu kaufen? Mir ist klar, dass bei diesen Montierungen ständig zwei Motoren beim Nachführen aktiv sind und das wohl auch technisch etwas anspruchsvoller ist.


    Gruß Thomas

    Hallo,


    Dank Matthias' Beitrag hier: http://www.astrotreff.de/topic.asp?TOPIC_ID=43221 habe ich heute in Kassel bei herrlichem Wetter zum ersten Mal die Sonne mit dem PST beobachten können. Ein Mitarbeiter der Fa. Meade war so nett, uns auf dem Parkplatz vor dem Mövenpickhotel durch das mitgebrachte PST schauen zu lassen. Beobachtung: zwei Protuberanzen bei ca. 14 und 16 Uhr
    und eine sich wahrscheinlich entwickelnde bei ca 15 Uhr und ein sehr auffälliger Sonnenfleck. Außerdem waren bei Kippen des Filters Oberflächenstrukturen zu erkennen.
    Wir haben fast eine halbe Stunde auf dem Parkplatz gestanden und abwechselnd die Sonne beobachtet. Es war ein sehr interessantes Erlebnis.
    Vielen Dank an den netten Mitarbeiter der Fa. Meade.


    Gruß Thomas

    Hallo Rolf,


    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote">Wenn der Telrad nur nicht so unsäglich hässlich, schwer und klobig wäre. Optisch und funktionell geht nix über den Telrad.<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">


    ...ich wollte es nur nicht so deutlich ausdrücken, denke aber genau so.
    Dass man einen Inbusschlüssel zum Justieren des RDA benötigt, ist ja nun auch wieder nicht ganz so großartig. Da stehe ich wieder am Anfang.
    Schlaf eben ich nochmal drüber.


    Gruß Thomas