Explore Scientific Exos-2 GOTO: Schrittmotoren klemmen

  • Hallo allerseits,


    ich hatte heute einen solchen Patienten hier:


    Explore Scientific EXOS-2 PMC-Eight GOTO Mount
    Explore Scientific EXOS-2 PMC-Eight GOTO Mount
    www.rothervalleyoptics.co.uk


    Vom Besitzer gebraucht gekauft, ist er mit dem Geraet noch nicht wirklich gluecklich geworden: Die Montierung bleibt ploetzlich stehen.


    Beim Zerlegen der Befund, dass die Schneckengetriebe sehr weich liefen. Die Motoren aber liessen sich ohne Spannung per Hand kaum drehen. Im Fall des RA-Motors gab es eine Stelle, wo der Motor richtiggehend fest sass.


    Wir haben dann schliesslich den RA-Motor auseinandergebaut, aber keine Auffaelligkeiten gefunden. Die beiden verbauten Kugellager liefen sauber. Nach dem Zusammenbau die Ueberraschung: Auf einmal liess sich der Motor ohne Spannung ganz sanft und butterweich drehen! Wir haben dass in Deklination das selbe Spiel wiederholt. Er klemmte jedoch wieder nach dem Zusammenbau. Also nochmal losgenommen, und schliesslich die vier langen Schrauben, die den Schrittmotor von hinten zusammenhalten, kreuzweise sanft angezogen. Schliesslich lief auch dieser Motor wieder.


    Also: Momentan laeufts. Aber warum? Gibt es hier Besitzer einer solchen Montierung, die aehnliche Probleme haben?


    Meine Theorie ist, dass sich der Motor durch Ueberlast verwunden hat und der Anker deshalb an die Spulen stiess. Aber ganz plausibel erscheint mir diese Theorie nicht.

    Der Besitzer betreibt auf der Montierung einen 150er - Refraktor (Details sind mir unbekannt), also ein relativ schweres Instrument mit langem Hebel. Er beobachtete, dass Austarieren extrem wichtig war, damit die Motoren nicht stehenblieben und er beobachtete auch eine starke Waermeentwicklung an den Motoren. Das Netzteil hat 2.25A bei 12V und ist das mitgelieferte Netzteil von Explore Scientific.


    Die Montierung scheint jetzt "geheilt" zu sein, aber der Loesungsansatz durch "Frickeln" befriedigt mich nicht richtig.

  • JSchmoll:


    Ich habe Erfahrung mit Elektromotoren und Zahnrädern, was den Modellbau anbegeht. Ich weiß, daß zwischen Zahnrädern und dem Ritzel am Motor ein gewisses Spiel vorherrschen muß. Sitzt das Zahnrad zu eng auf dem Ritzel, entsteht ein Widerstand und dann laufen selbige Motoren auch warm. Vielleicht saß der Motor nicht richtig, weil die vier "langen Schrauben, die ihn von hinten festhalten", axial nicht richtig saßen. Im Modellbau befestigt man den Motor von vorne, wo das Ritzel sitzt, um etwaige axiale Probleme zu verhindern. Du schreibst, daß der Motor von hinten befestigt wird, da kann sich tatsächlich leicht was verstellen am Getriebespiel, wenn die Schrauben nicht exakt zueinander ausgerichtet wurden.


    Aber ich bin kein Profi. Nur ein Lösungsansatz zu Deiner Frage.


    Liebe Grüße,


    Samuel

  • Als ich meine Exos 2 neu bekommen habe, waren die Riemen Spannungen völlig daneben, einer viel zu fest der andere viel zu lose. Ausserdem haben an den Motoren fast alle Schrauben gefehlt. Die Motoren waren nur mit einer anstatt 4 Schrauben fest, und saßen damit auch noch schräg in der Halterung. Die Montierung machte Gräusche wie eine langsam laufende Kaffe Mühle.Nachdem die Schrauben ersetzt warn, und die Riemen richtig gespannt, lief sie allerdings wie ein Uhrwerk, und das tut sie immer noch. Guiding error unter einer Bogen Sekunde.

  • Hallo Achim und Samuel,



    danke fuer Eure Beitraege. Ja, meine Beschreibung mit den vier Schrauben war nicht besonders gut. Ein Bild wuerde helfen, aber ich hatte meine Kamera nicht zur Hand.


    Der Schrittmotor ist ein langer quadratischer Block, der mit den vier langen Schrauben, die von hinten nach vorn laufen, an einem Gehaeuseteil festgeschraubt wind. Werden die Schrauben und das Ritzel entfernt, kann der Motor abgenommen werden. Er faellt dann in drei Teile, und der Anker laesst sich entnehmen. Das habe wir gemacht, dabei nach Auffaelligkeiten oder Verunreinigungen geschaut. Da war nichts. Dann wieder zusammengesetzt. Aber im Prinzip kann der Stapel aus Vorderkappe, Spulenteil und Hinterkappe durch Torsion verdreht werden, wenn die vier langen Schrauben nicht festgezogen sind. Und das ist meine Theorie.


    Nach dem Einbau haben wir die Zahnriemen dergestalt gespannt, dass sie mit dem Finger noch 1-2mm eindrueckbar waren. Also nicht knalleng, aber auch nicht zu locker.


    Jetzt laeuft die Kiste. Allerdings konnte ich den Rektaszensionsmotor bei voller Schwenkgeschwindigkeit stoppen, wenn ich mit dem Zeigefinger am Ende der Gegengewichtsstange leichten Druck ausuebte. Dann verlor der Motor Schritte ("Kettensaegengeraeusch"), und das blieb auch so, wenn ich den Druck wegnahm. Das Schwenkkommando musste erst weggenommen werden (Motor aus) und dann liess er sich wieder schwenken. Bei geringeren Schwenkgeschwindigkeiten passiert das nicht, das Drehmoment scheint dann deutlich hoeher zu sein.


    Insgesamt hatte ich den Eindruck, dass die Motoren ein bisschen schwach ausgelegt sind fuer diese Montierung. Aber ich bin da kein Fachmensch.

  • JSchmoll:


    Das mit dem Kettensägengeräusch kenne ich, ich hatte einmal einen Meade Motor, dessen Ritzel auch leer drehte und genau solch ein Geräusch produzierte. Der Widerstand aufgrund des Gewichts des Teleskops in Verbindung mit falscher Einstellung des Schneckenrads waren das Problem.


    Und ich denke, daß Du Recht hast mit dem Gedanken, daß diese winzigen Schrittmotoren einfach zu schwach sind in manchen Getriebemotoren für Montierungen. Eine Lösung könnte nur in einem Eigenbau bestehen mit hochwertigen Motoren ähnlich der hochwertigen MAXON, die man damals im Mars Rover einbaute:


    Entdecken Sie die Welt der Antriebstechnik von maxon | maxon group


    Liebe Grüße,


    Samuel

  • Genau so stelle ich die Riemenspannung auch immer ein. Hab lange mit solchen Antrieben beruflich zu tun gehabt. Ein bisschen durchdrücken, ist zwar nicht wissenschaftlich exakt, aber praktisch genau richtig .


    Meine Exos2 PMC8 zieht recht kräftig durch, auch wenn ich versuche, sie aufzuhalten. Eventuell solltet ihr der Montierung einen Satz neue Motoren gönnen, wer weiss wie viel die bei einer gebrauchten schon gelaufen haben. Die Motörchen kosten wirklich nicht die Welt.


    Meine Exos2 PMC steht leider gerade 1000km weg von mir an, sonst würde ich die mal auf machen und nach schauen, aber ich meine , es sind die Motoren hier verbaut ( aber keine Garantie)


    Nema 11 Bipolar 1.8deg 12Ncm (17oz.in) 0.67A 6.2V 28x28x51mm 4 Drähte - 11HS20-0674S STEPPERONLINE

  • Hallo Achim und Samuel,


    die kosten ja wirklich nicht viel ... ich habe den NEMA11 eben hier auf Ebay UK gefunden. Gerade mal 20 Pfund.


    Hier isser.


    Ich habe gestern irgendwo bei Infos zu diesem System ebenfalls "Nema11" gelesen. Das ist sehr hilfreich und ich werde das mal an den Montierungsbesitzer weiterreichen.


    Dieser wrid das reparierte System wahrscheinlich verkaufen, weil er von dem elektischen Zeugs "die Faxen dicke hat", wie wir Westfalen sagen. Er wird wohl Dobsonaut.

  • Ich wollte noch erwähnen, die PMC 8 ist ja, was die Motoren angeht, recht flexibel, und kann auch andere stärkere Motoren ansteuern. Die exakt gleiche Steuerung wird ja auch für die Losmandy G11 verkauft , die Parameter sind Software mäßig frei einzustellen.

  • Danke Achim fuer diese Info. Ich werde sie dem Besitzer weiterreichen. Nun sind wir beide keine Spezialisten, was Elektronik und Ansteuerung angeht. Gegebenenfalls muessen wir uns da noch jemanden ins Boot holen.

  • Zu allem Überfluss hier noch die technische Info zur PMC 8


    http://02d3287.netsolhost.com/pmc-eight/PMC_Eight_ProgrammersReferenceManual_Release2_2019_March_07.pdf


    Hier werden auch schon mal die Werte für den stärkeren NEMA 17 Motor zur Verfügung gestellt.


    Im Cloudy nights Forum hat jemand mal die NEMA 17 Motoren , wie sie in der G11 verwendet werden, in die EXOS 2 eingebaut .

    Auch das geht .


    Viele Grüße und viele Spass beim Basteln


    Achim

  • Danke, Achim,


    Ich bekam gerade eine Nachricht von dem Besitzer: Er hat die Flinte ins Korn geworfen. Will das Teil verkaufen und sich umorientieren. Ein 12" Dobson soll es werden. Er hat wohl von dieser ganzen Technik die Nase gestrichen voll.


    Aber dieser Thread bleibt natuerlich als Anregung fuer andere Besitzer dieser Montierung erhalten.

  • Schade eigentlich. Ich hatte mit die PMC 8 vor etwa einem Jahr ohne große Erwartungen gekauft, und bin von dem kleinen Teil für wenig Geld absolut begeistert. Läuft super stabil unter Nina, und das Gulden ist mindestens so gut wie meine Cem70.

  • Hallo


    Wenn die Motoren zu Scbrittverlust kommen, rattert es auch ordentlich und könnte die Einstellung verderben, gerade bei urch Kälte geringerem Spiel, und Drehmoment durch lange Hebel bei schnellem Goto.

    Müsste eigentlich mit Rampe langsam beschleunigen, im Ernstfall max. GOTO Geschwindigkeit reduziert werden.


    Gruß Frank

  • Hallo Jürgen,


    wenn ein Schrittmotor zerlegt wird, wird die Magnetisierung des Rotors beeinträchtigt. Somit kann es sein, dass das Drehmoment des Motors machlässt und er nicht mehr die ausreichende Kraft hat die Montierung zufriedenstellend zu bewegen.


    Viele Grüße

    Roland

  • Ich habe ja auch eine Exos 2 mit PMC-8.

    Das Phänomen, dass die Motoren schon mal überfordert sind, wenn die Achsen nicht gut austariert sind.

    Ansonsten läuft es aber sehr gut, hat ja auch Zahnriemen, was in der Preisklasse sonst nicht vorhanden ist.

    Zumindest wenn man sich an die Eigenheiten von diesem PMC-8 gewöhnt hat.

    So ist die Herstellung der ersten Verbindung etwas langwierig. Zudem funktioniert es bei mir ausschließlich über den Ascom Device-Hub (Nachfolger von POTH). Eine direkte Ascom Verbindung geht in den meisten Fällen schief.


    Positiv aber wiederum das Stativ, das mir für diese Preisklasse deutlich stabiler scheint, als ein EQ3 Stativ. Selbst ein HEQ5 Stativ hat keine bessere Standfestigkeit.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!