Aufnahmen mit Celestron 14'' EdgeHD Schmidt-Cassegrain-Teleskop, 355mm Öffnung, 3910mm Brennweite

  • Hallo Thomas,


    Leider hast du mich komplett falsch verstanden. Ich beziehe mich auf Fotografisch.

    Siehe hier:

    https://www.celestron.de/ce_de/downloads/dl/file/id/752/product/3394/das_edgehd_whitepaper_ausf_hrliche_beschreibung_des_edgehd_systems_deutsch.pdf


    Gehe auf Seite 23 und 24. Um den Vorgeschriebenen Abstand des Sensors einzuhalten, muss ich den OAZ bis zum Anschlag reindrehen und darf ihn dann natürlich auch nicht mehr verstellen. Also muss ich am Hauptspiegel fokussieren und da treten eben die erwähnten Schwierigkeiten auf.


    Gutes Seeing

    Gruß

    Günther

  • Hallo Günther,


    kann sein, dass ich aus der Ferne das nicht ganz verstehe. Ok, ich war in meinen Gedanken auch bei einem C11 + Reducer und da stelle ich den Abstand Kamera-Reducer-BackEnd mit Zwischenringen ein.


    In Deinem Fall hast Du ja gar keine andere Wahl. Näher als der OAZ es erlaubt, kommst Du ja eh nicht. Ich denke, nur mit dem HS zu fokussieren ist sehr mühsam. Was von meinem Beitrag gelten sollte, ist zumindest, dass Du die Spiegelverstellung immer unter Druck halten solltest. Also am Ende der Bewegung ist die "gegen den Uhrzeigersinn" einzustellen.


    Wenn Du nicht weiter als es der OAZ zulässt rankommst, würde ich den OAZ so einstellen, dass Intrafokal ca. 5mm Platz sind. Dann den HS fokussieren (zum Schluss linksdrehend) und dann nur noch am OAZ manipulieren.


    Klar, ist ein Kompromiss, aber den OAZ abbauen, oder einen kürzerbauenden kaufen ist ja auch nicht so prickelnd?


    VG und CS

    Thomas

  • In Deinem Fall hast Du ja gar keine andere Wahl. Näher als der OAZ es erlaubt, kommst Du ja eh nicht. Ich denke, nur mit dem HS zu fokussieren ist sehr mühsam. Was von meinem Beitrag gelten sollte, ist zumindest, dass Du die Spiegelverstellung immer unter Druck halten solltest. Also am Ende der Bewegung ist die "gegen den Uhrzeigersinn" einzustellen.


    Wenn Du nicht weiter als es der OAZ zulässt rankommst, würde ich den OAZ so einstellen, dass Intrafokal ca. 5mm Platz sind. Dann den HS fokussieren (zum Schluss linksdrehend) und dann nur noch am OAZ manipulieren.


    Klar, ist ein Kompromiss, aber den OAZ abbauen, oder einen kürzerbauenden kaufen ist ja auch nicht so prickelnd?

    Hallo Thomas.


    Jetzt verstehen wir uns und richtig 😁, um den vorgegebenen Abstand einzuhalten habe ich keine andere Wahl wie direkt am Hauptspiegel zu fokussieren.

    Ich werde auf jeden Fall mal deinen Kompromissvorschlag (beim OAZ die letzten 5mm zur Feinfokussierung verwenden) versuchen. Auch wenn dann der vorgegebene Abstand nicht mehr stimmt. Schauen wir mal wie die Abbildung dann wird.


    Dass, mit dem am Schluss gegen den Uhrzeigersinn zu fokussieren habe ich auch bemerkt, gemacht.


    Somit bestätigst du meine eigentliche Frage, richtig? Fokussieren nur am Hauptspiegel ist sehr schwierig und bei einem Objektwechsel (anderes Objekt etwas weiter entfernt) kommt man sehr schnell, ziemlich weit aus dem Fokus.


    Dass heisst dann, dass bei unserm Teleskop alles in Ordnung, und nichts lose ist😀.


    Vielleicht kann dies auch jemand, der einen C14 hat, oder zumindest öfters benutzt, auch noch bestätigen?


    Im Beschrieb vom C14 ist gar kein externer OAZ vorhanden und sie schreiben von Adaptern um den richtigen Anstand zu erhalten. Von Schwierigkeiten beim fokussieren am Hauptspiegel schreiben sie kein Wort. 🫢


    Gutes Seeing

    Gruß

    Günther

  • Hallo Sternfreunde.


    Gestern wollte ich Mond und Planeten aufnehmen. Während der Wartezeit, bis diese hochkamen. Habe ich mal als Versuch mit der Atik 314L mono auf M13 gehalten und LRGB Aufnehmen geschossen.

    Es war noch recht hell und es war ja nur ein Zeitvertreib.


    L war als erstes dran 50 x 3,4 sec. RGB je 75 x 5 sec. Ich habe noch je 30 Bias und Darks dazugegeben. Falts habe ich keine gemacht


    Was mich wundert, ist dass die Sterne überhaupt keine Farbe haben. Das Bild hat Farbinformation. Im PixInsigth gib das Programm die Farbe auch an und wenn ich es aufhelle ist die Farbe im Hintergrund auch sichtbar, aber die Sterne sind komplett weiß.


    Ist das der kurzen Belichtungszeit geschuldet, oder wieso kommt das?


    Gutes Seeing

    Gruß

    Günther

  • Hallo Günther,


    beschreib mal bitte deinen Workflow in Pixinsight, um dir auf der Grundlage Hinweise geben zu können, wo die Farbe abgeblieben ist. Alles andere wäre durch die zahlreichen Einflussquellen sprichwörtlich „stochern im Nebel“ .


    Grüße,

    Alex


    p.s. ruf mal CurveTransformation auf, klicke unten auf S = Saturation und ziehe die mal im oberen Drittel ordentlich nach oben, dann siehst du schon mal was an Farbinfos drin steckt.

  • beschreib mal bitte deinen Workflow in Pixinsight,



    p.s. ruf mal CurveTransformation auf, klicke unten auf S = Saturation

    Hallo Alex,


    Vorerst danke für die Antwort.

    Ich habe jede Aufnahmenserie im Siril (PixInsight gab immer eine Fehlermeldung raus, irgendwas mit Plage solving) einzeln im Script gestackt und hinterher nochmals alle 4 L, R, G, B Summenbilder, jetzt ohne Darks und Bias.

    Dieses Gesamtbild habe ich jetzt in PixInsight bearbeitet, Photometric Color Calibration, dann Color saturation, dort denn Balken über das obere Drittel gezogen.

    Alles so wie in den Tutorials von Frank Sackenheim beschrieben. Hier mal ein Danke an Frank.


    Wie geschrieben, beim Balken hochziehen hat die Farbe im Hintergrund zugenommen, die Sterne blieben aber weiß wie Schnee😢.


    Gutes Seeing

    Gruß

    Günther

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!