Steuerung SynScan EQ5 mit Stellarium

Netzwerkarbeiten / geplante Serviceunterbrechungen 26./27.01.2022 - mehr Infos Hinweis ausblenden =>
  • Ausrüstung: SkyWatcher Montierung mit Synscan EQ5 (Nachrüstungs-Set) , Stellarium, PC mit RS232-Schnittstelle verbunden mit dem Hand-Controller , Version 3.39.15, COM-Port funktioniert.

    Teleskop-Einstellungen bei Stellarium: Stellarium, direkt über über einen seriellen Anschluss, Geräteeinstellungen, Gerätemodell: Sky-Watcher SynScan (Version 3 or later)


    Mit diesen Einstellungen lässt sich die Teleskop-Steuerung in Stellarium nicht starten. Was muss sonst noch eingestellt werden, damit sich das Teil bewegen lässt???

  • Hallo Hugo,

    hast Du im Handcontroller den Modus für PC Steuerung aktiviert?


    CS Dieter

    Edited once, last by DJ8DS ().

  • Bei mir hat's auch Mal funktioniert Stellarium im Admin-Modus zu starten. Kann man Mal ausprobieren. Aber mit der Antwort von Dieter sollte es eigentlich funktionieren :)


    Gruß Thomas

    Klare Nächte!


    Meine Ausrüstung


    :star: Skywatcher 150/750PDS | TS Optics Guidescope 50mm | :telescope: Skywatcher EQ 5 Pro SynScan | :camera_with_flash: Canon EOS 77Da | ZWO ASI 120MM-S

    :laptop: AWOW PC-Stick Windows 10 Pro | Xiaomi Pad 5 | :dvd: N.I.N.A., SharpCap, FireCapture, PixInsight, Adobe Photoshop, Adobe Lightroom

    :high_voltage: selbstbau Batteriebox 80Ah


    :round_pushpin: Eifel-Mosel-Hunsrück

  • Ausserdem darf die Monti nicht geparked sein, d.h. vorher "unparking".

    Als Alternative zu SynScan würde ich EQmod nehmen (Download).

    Weitere Alternative ist GSS.


    Beide Alternativen als ASCOM Treiber einbinden.


    Ist in Stellarium unten das Teleskop-Symbol angeklickt worden?



    Grüße

    Hartmut

    Images

    EQ6R-PRO | OMEGON PUSH+ | Skywatcher Allview

    SW Newton 200PDS/1000 | Celestron StarSense Explorer mod. LT70AZ | SVBONY 503 80/560 APO

    ZWO ASI120MC & 2 x 120MC-S | CANON EOS750D & EOS1000Da | OMGEON veTEC533c UV-cut

    Baader MPCC Mk.III / OPTOLONG L-eNhance

    ASTROBERRY RPi 4 / StellarMate RPi4

  • Hallo Hugo,


    ich habe früher meine EQ6 und auch meine StarDiscovery Montierung mit dem selben Setup wie du es hast problemlos via Stellarium gesteuert. In letzter Zeit funktioniert das nicht mehr so problemlos.


    Manches Mal kann ich nach dem Verbinden 2-3 Objekte anfahren, dann plötzlich nicht mehr. Dann lösche ich die Montierung wieder raus, füge sie wieder hinzu und verbinde sie erneut. Dann fährt die Montierung ein Objekt an und danach wieder nicht ... Bei meinen letzten beiden Beobachtungsnächten funktionierte dann gar nichts mehr. Evtl. liegt das Problem auch an Stellarium - bin da aber nicht sicher. Jedenfalls sollte das Setup so funktionieren.


    LG Christian

  • Vielen Dank an Euch alle für Euer Antworten und die Hinweise!!

    Erstaunlicherweise funktioniert es jetzt wie es soll. Ich hatte die erste Konfiguration rausgelöscht und nach Neustart am nächsten Tag und Neueingabe der Konfiguration ging es dann doch.

    Vielleicht war es auch mein Fehler dass ich die Tests mitten am Tag durchgeführt habe und da nur die Sternbilder ohne Sterne (war halt Tag) eingezeichnet waren. Als ich dann die Stellarium-Uhr auf Nacht vorgestellt hatte, ließen sich Sterne markieren und siehe da: Die Mount positionierte.

    DJ8DS: Im "PC direct mode" funktionert nur die von SkyWatcher bereitgestellte Software SynScanPro. Für Stellarium funktioniert nur, wenn dieser Menupunkt nicht aktiv ist.

    Christian Ma.: Danke für den Hinweis. Ich werde es beobachten.

    Hartmut/elythomaslumber: EQ

  • Hartmut/elythomaslumber: EQmod ist neu für mich. Wird das anstelle des Hand-Controllers an den Hand-Controllereingang der Steuereinheit angeschlossen?

    LG Jörg

  • EQmod und GS-Server sind komfortablere SW-Alternativen zu SynScan. Eine Installaionsanleitung in Form von Schritt-für-Schritt kann ich Dir aufgrund des Aufwands nicht geben.

    Grob gesagt:


    - WIndows Netframework 3.5 installieren

    - ASCOM Plattform installieren

    - EQmod und/oder GS-Server installieren

    - in Stellarium zusätzliche Teleskope konfigurieren mit EQmod oder GS-Server via ASCOM (geht eventuell auch ohne ASCOM als DIrketverbindung (?))

    - in den ASCOM Treibern Einstellungen vornehmen (COM-Port,...)


    Grüße

    Hartmut

    EQ6R-PRO | OMEGON PUSH+ | Skywatcher Allview

    SW Newton 200PDS/1000 | Celestron StarSense Explorer mod. LT70AZ | SVBONY 503 80/560 APO

    ZWO ASI120MC & 2 x 120MC-S | CANON EOS750D & EOS1000Da | OMGEON veTEC533c UV-cut

    Baader MPCC Mk.III / OPTOLONG L-eNhance

    ASTROBERRY RPi 4 / StellarMate RPi4

  • Vielen Dank für die Info.

    Soweit ich das auf der Website von EQmod sehen konnte läuft die Kommunikation von PC zum Mount über die RS232-Schnittstelle des EQ-Handkontrollers.


    LG

    Jörg

  • und da nur die Sternbilder ohne Sterne (war halt Tag) eingezeichnet waren. Als ich dann die Stellarium-Uhr auf Nacht vorgestellt hatte, ließen sich Sterne markieren

    Du weißt schon, dass man in Stellarium auch am Tag den Himmel und die Landschaft ausblenden kann und es dann aussieht als wäre es Nacht .... ;) Uhrzeit vorstellen funktioniert zwar, aber für die Tagbeobachtung oder Montierungstests eben ungeeignet....


    CS Thomas

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!