Raster bei H-alpha Sonnenaufnahmen

  • Guten Morgen ins Forum,

    ich habe am letzten Wochenende mit dem Lunt LS 60 THa/B1200 aufnahmen von der Sonne gemacht.

    Mein normaler Workflow ist Starken mit Autostakkert. Schärfen mit Registax. Farbe reinmachen mit Photoshop.

    Irgendwie habe ich bei meinem Endprodukt ein merkwürdiges Raster drin.

    Hat die jemand eine Idee dazu wie die da reinkommen?

    Ich hänge mal ein Bild mit an damit ihr seht was ich meine.

    Danke und schöne Grüße,


    Olaf

  • Hi Olaf,


    Machst Du irgendeine Skalierung, die nicht Vielfaches von 2x ist ? Dann kann Moiree Effekt entstehen.


    Clear Skies,

    Gert

  • Hallo Olaf,


    leider schreibst Du nicht was für eine Kamera Du verwendet hast. Wenn es eine Farbkamera ist, könnte es das Bayermuster sein oder ein Artefakt, weil im H-Alpha ja nur die roten Pixel, also ein Viertel der ganzen Pixelzahl, belichtet werden.


    Bis dann:

    Marcus

    16" f/4 Dobson, 6" f/5 Dobson, C8, 80/560 ED, 70/700 PST-Mod "Sunlux"


    Zeige mir einen Dobson und ich zeige Dir eine Baustelle

  • Post by Gert ().

    This post was deleted by the author themselves: Doppelter Beitrag ().
  • Hallo Gert,

    auf jeden Fall nicht bewust. Meinst du damit die Bildgröße und was meinst du mit Skalierung?


    Gruß Olaf

  • Guten Morgen Marcus,


    entschuldige, habe ich vergessen.

    Es handelt sich um eine SW Camera vom Typ ASI 178 MM die ich hier benutzt habe.

    Aufnahmesoftware war FireCapture.

    Eine Bayermatrix ist somit ausgeschlossen.


    Gruß Olaf

  • hallo Olaf,

    hast du schon bessere Aufnahmen mit der asi gemacht ?

    Wir haben im Forum Planetenliste eine Diskussion gerade über die asi cmos Kameras bei denen Streiefn auftreten.

    die Streifen treten nicht nur bei asi Kameras sonder auch bei anderen cmos kameras auf zb. bei der ALccd5L-IIm und bei der Celestron NexImage Burst.

    Bei den Farb asi Kamer gibt es keine Steifen ebensowenig bei CCD Kameras wie der Skyris 618 und den dbk` von TIS.

    Im Weißlicht sind die Streifen nicht zu sehen.

    Gruß

    Rolf

    Edited once, last by rengel ().

  • Hallo Rolf,

    danke für deine Rückmeldung.

    Ich habe zum ersten mal mit der ASI Bilder gemacht. Insofern kann ich also nicht sagen ob es besser geht.

    Auch im Weißlicht hatte ich die Cam bisher noch nicht im Einsatz.

    Ich hab mich jetzt mal auf die Suche im Netz gemacht. Das Problem scheint nicht neu zu sein beim Einsatz von Amos Cameras.

    Ich habe noch eine DMK die muss ich bei nächster Gelegenheit mal probieren. Vielleicht ist es dann weg.

    Gruß Olaf

  • Quote

    entschuldige, habe ich vergessen.

    Es handelt sich um eine SW Camera vom Typ ASI 178 MM die ich hier benutzt habe.

    Aufnahmesoftware war FireCapture.

    Eine Bayermatrix ist somit ausgeschlossen.

    Hallo Olaf,


    nee, das kann trotzdem sein. Wenn Du echte Monochrom Bilder fälschlicherweise debayerst, kommen auch komische Muster rein, weil ja die Daten gemäß irgerndwelcher Farbgewichtungen umgerechnet werden. Vielleicht macht ja der Treiber schon den Fehler.

    Andere Frage: Woher kommt die Falschfarbe in dem Bild ?


    Gruß

    Norbert

  • Hallo Olaf,

    ich habe auch eine ZWO an meinem Sonnenteleskop - allerdings eine ASI138MM Pro - die macht keine Streifen oder Muster.

    Aufnehmen tue ich mit Firecapture, stacken mit Autostakkert.


    Gruß, Jochen

    :ringed_planet: Planeten und Deepsky: Celestron C11 | Omegon Pro Newton N203/1000 | Omegon Pro APO AP 72/400 Quintuplet :sun: Sonne: Celestron C6R mit D-ERF und Daystar Quark Chromosphere| Coronado PST

    :telescope: Montierung: Skywatcher EQ6Pro :camera: Kameras: ZWO ASI294MC Pro Color | ZWO ASi183MM Pro | Canon EOS 200D mit Samyang AF 14/2,8 :globe_showing_Europe_Africa: website: https://www.sternwarte-muchelndorf.de

  • Hallo Norbert,

    die Falschfarben. Damit meinst du die Einfärbung der Sonnenscheibe.

    Die mache ich mit PS.

    Gruß Olaf

  • O.K. Jochen,

    das ist schön.

    Ich habe mir eben mal die Bilder nach dem Starken mit Autostakkert angeschaut und ganz aufgezogen.

    Schon da sind diese Kästchen (Raster) drin. Ich dachte erst das kommt vom übermäßigen Schärfen mit Registax.

    Sieht wirklich fast so aus wie eine Bayer-Matrix.

    Ich kenne das von meiner QHY 163C. Da sehen die Rohbilder auch so aus.

    Aber wie oder wo in FireCapture kann ich die Bayermatrix ein oder ausschalten?

    Fragen über Fragen.


    Gruß Olaf

  • Aber wie oder wo in FireCapture kann ich die Bayermatrix ein oder ausschalten?

    Versuch mal das kleine Symbol i.d. mittleren Leiste, das wie ein Zauberwürfel aussieht.

    Ansonsten kannst Du das (meine ich, hab' das Programm gerade nicht vor mir) global i.d. Grundeinstellungen der Kamera einstellen.


    Gruß, Jochen

    :ringed_planet: Planeten und Deepsky: Celestron C11 | Omegon Pro Newton N203/1000 | Omegon Pro APO AP 72/400 Quintuplet :sun: Sonne: Celestron C6R mit D-ERF und Daystar Quark Chromosphere| Coronado PST

    :telescope: Montierung: Skywatcher EQ6Pro :camera: Kameras: ZWO ASI294MC Pro Color | ZWO ASi183MM Pro | Canon EOS 200D mit Samyang AF 14/2,8 :globe_showing_Europe_Africa: website: https://www.sternwarte-muchelndorf.de

  • Hi Ralf,

    habe ich gerade nachgeschaut. War auf Auto Detect gestanden.

    Habe es jetzt mit Grayscale durchlaufen lassen.

    Ist das selber Ergebnis.


    Gruß Olaf

  • Hallo Jannis,

    nicht nur bei der 178 auch bei der asi 120 zeig sich so ein Muster.

    Auch bei allen Programmen ( AutoStakkert, RegiStax 6.1 und SharpCap 4.0 (64 bit) ) immer das gleiche Muster

    Nur bei den Farbkameras gibt es keine Muster, auch bei meiner asi 1600 mm pro keine Muster.

    Ich verwende für Ha aufnahmen mit meinem Lunt 60 eine skyris ccd 618 s/w eine Asi 224 color oder eine Atik GP s/w CCD Kamera alle 3 machen sehr gute Aufnahmen.

    Gruß

    Rolf

  • Hallo Jannis und Rolf,


    ich befürchte auch dass es an der 178 liegt.

    Es soll heute Mittag bei uns schön werden.

    Ich hab noch eine DMK. Die werde ich dann mal an der Sonne probieren.

    Ich werde berichten.


    Gruß Olaf

  • Guten Morgen,

    leider hat sich der Nebel bei uns gestern recht zäh gehalten sodass ich keine Aufnahmen mit der DMK machen konnte.

    Ich bleibe am Ball und werde berichten.

    Bis dahin.


    Gruß Olaf

  • Hallo,

    gestern nun konnte ich Aufnahmen mit der DMK Kamera aufnehmen.

    Die Ergebnisse sprechen für sich denke ich.

    Ich sehe keine Muster/Raster mehr.

    Scheinbar macht die ASI 178 im H Alpha Bereich Probleme.

    Im Netz gibt es ja einige die über sogenannte Newtonringe und Streifen im Zusammenhang mit der ASI 178.

    Gruss Olaf




Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!