N.I.N.A. Reagiert nicht auf die Suche nach Kugelsternhaufen M5 um ihn Fotografisch fest zu halten

  • Schönen guten Abend zusammen


    falls das Thema am Falschen Ort abgelegt wurde bitte ich um Verschiebung. gerade aus diesem Grund währe eine unter Thema erstellen eine Liste hilfreich. :(


    zu meinem Problem:


    das Programm N.I.N.A. erhielt von mir ein Update das noch ausstand, seit dem regiert das Programm nicht so wie gewünscht, bitte um Hilfe oder wer mal einmal über ein Samstag Abend Lust hat vorbei zu kommen... welche Hilfe ich auch bekomme, darüber freue Ich mich ;) .


    N.I.N.A. Reagierte nicht auf mein Befehl, versuchte aus dem Fenster Heraus den M5 zu erfassen. ohne Erfolg.

    Laut den Bildern, hoffe ich das alles richtig eingestellt zu haben. wenn nicht bitte einkreisen wo und was zu tun ist. ev mit Bilder ergänzen falls ich etwas übersehen habe.

    Alle Symbole die ich verwende sind Grün = Aktiv

    Eagle 3s Montierung und Kamera Z6 Aktiv

    PHD2 Aktiv ( der Guider PHD2 hatte mal einen grünen Bereich angezeigt Viereckiger Kasten sehr klein jedoch ohne ein Hinweis auf ein Objekt der Monitor blieb garu wie im Bild unten.)

    Cartes du Ciel Aktiv

    in N.I.N.A. alle Schalter Aktiv

    versuchte mit Hilfe von Backyard Nikon ebenfalls eine Besserung zu erhalten, leider war der auch gescheitert.

    aus dem 3 Stock werk ist es eine bessere Sicht als vom Vorplatz. schade das ich keinen Balkon habe

    ist ev das Haus im Weg warum ich den M5 nicht erreichen kann / konnte? :/


    das Plansolving war irgend wie Deaktiviert als ich es mal auslösen konnte reagierte die ganze Anlage auch nicht.

    die Kamera hat ein Foto gemacht, sonnst passierte nichts.

    N.I.N.A. benötigte noch die Brennweite vom C8 EHD.


    Grüsse und bedanke mich sehr auf ein paar hinweise, gehe ins Bett

    Ale

  • Hallo zusammen

    wenn jemand eine Lösung hat warum meine Montierung nicht auf meine Klicks Reagiert, bitte ich euch, helft mir. habe bereits heraus gefunden das M5 zu tief liegt, um ihn zusehen, was mich denn noch verwundert ist das die Steuerung keine weitere Klicks akzeptiert noch ausführt.


    grüsst

    Ale

  • Hallo Ale. Leider hast du kein Bild gepostet, wo man das Setting der Montierung in NINA sieht. So blind würde mir einfallen, das du das Setting für die Montierung falsch eingestellt hast. Steuerst du die Montierung über Ascom an ? hast du mal den Ascom Treiber neu installiert ? Ich hatte mal so ein Problem mit NINA und der Celestron CPWI Software. Habe ich gelöst, indem ich das komplette CPWI Paket neu installiert habe.

  • Hallo Ale,


    ich kenne mich leider nicht mit NINA aus, da ich KStars mit INDI benutze.


    Aber im Allgemeinen würde ich logisch und schrittweise versuchen, dass Problem zu finden:

    Ziel ist es ja, dass man das Teleskop unter NINA steuern kann. Hier würde ich erst das einfache Schwenken als Ziel sehen. Und nicht das du etwas spezielles, wie das Anfahren von einem Objekt (wie M5) nimmst.


    1) Kannst du unter NINA dein Teleskop sehen oder einbinden?

    wenn nicht, dann sollte es eventuell an einem Treiberproblem liegen. Oder die Hardware (Kabel, bzw. Stecker) macht Probleme.

    Kannst du dein Teleskop mit einer anderen Software sehen oder einbinden?


    Wenn das klappen sollte, liegt es an NINA oder der Einbindung der Treiber für NINA.

    Dann muss man hier weiter suchen...


    2) Wenn in NINA sichtbar und eingebunden ist -> zunächst versuchen das einfache Schwenken in Rekt. und Dekl. zu erreichen. Wenn das klappt, dann kommen alle anderen Sachen (wie Kamera einbinden, PlateSolve, etc.) hinzu.


    Also immer schrittweise von ganz einfache Bedienung zum Komplexen ;)


    Liebe Grüße und viel Erfolg

    Matthias

    8" -f6 Newton, Selbstschliff

    im Gitterohrtubus "deep blue" platziert

    mit Selbstbau-Reibradantrieb angetrieben

    und wohl temperiert und allzeit startklar in der Gartensternwarte montiert

    Canon600D, ASI178 und ASI120mini zum Guiden

  • Guten schönen Nachmittag zusammen.

    Danke für den Hinweis das ein paar Wichtige Fotos fehlen. ich habe sie eingefügt die Stargo Software mit Ascom verbunden auch der Guider ist vorhanden.


    hab es mit EQMod versucht die Steuerung erkennt meine nicht. das StarGO Programm ist nicht sehr hilfreicher als Ascom, die Celestron Software kann ich mit meiner Avalon nicht Steuern, wenn das gehen würde habe ich noch immer das Backyard für Nikon um Fotos zu machen,


    die Kamera ist kein Problem da ich mit einer Nikon Z6 Arbeite und die Einstellung M vornehmen, ist sie schnell Einsatzbereit, die Stern Karte CDC (Cartes du Ciel) und das Solving wollen mit der Montierung nicht zusammen arbeiten.


    ich wünschte das ich alle Programme unter NINA nicht zusätzlich öffnen und Minimieren müsste = Die Antwort darauf währe Skysafari 6 Pro mit einer Weiter Entwicklung die Avalon Steuerung, einen Guider und die Kamera in einem zu bedienen das währe ein Durchbruch als App oder Software Lösung für Win. und Appel

    Grüsst

    Ale

  • Hallo Ale,


    so wie ich es aus deinen Bildern und deinem Text herauslese, bekommst du keine Verbindung zu deinem Teleskop.


    Sehe ich das richtig, dass deine Steuerung als AValonStarGo.Net gelistet ist, oder was sollte dort stehen?


    Du musst dir irgendwie sicher sein, dass der ASCOM Trieber funktioniert, wenn auch nur zum Testen mit anderen Programmen (z.B. mit Stellarium testen- geht die Verbindung).

    Wenn das klappt, dann den nächsten Schritt mit NINA machen. Notfalls NINA deinstallieren und neu aufspielen...


    Also, sehen was funktioniert und dann den nächsten Schritt...

    Gruß

    Matthias

    8" -f6 Newton, Selbstschliff

    im Gitterohrtubus "deep blue" platziert

    mit Selbstbau-Reibradantrieb angetrieben

    und wohl temperiert und allzeit startklar in der Gartensternwarte montiert

    Canon600D, ASI178 und ASI120mini zum Guiden

  • Ja etwas Systematik hilft immer. Was geht - was geht nicht?

    Sieht für mich eher nach den Settings des ASCOM-Treibers aus. Hat wohl mit N.I.N.A. nichts zu tun.

    Geht des denn mit Cartes du Ciel?

    Stück für Stück Teile austauschen und das Problem eingrenzen.

    Clear Skies

    Dietrich

  • Hallo Matthias und Dietrich


    der Steuerungsname stimmt: AvalonStarGo.Net.


    die Steuerung manuell klappt hab ich nochmals überprüft. die Probleme liegen zwischen N.I.N.A. Rechts aussen Links Teleskopschnittstelle alles in Grün (Aktiv) und dahinter Carte du Ciel, wie bekomme ich die beide zusammen beim Aufsuchen eines Objektes? Nein auch in Cartes Du Ciel klappt nichts ohne das ich die Pfeiltaste tätige. mit Rechter Maustaste und befehl schwenk hin (einfacher erklärt) funktioniert auch nicht!

    eine Virtuellen Handsteuerbox bekomme ich auch nicht wie der von Ascom EQMOD.


    bin noch länger am Problem dran als ich das Thema eröffnet habe. seit Mitte 2020 um genau zu sein. im Verein frage ich schon gar nicht mehr nach für die Hilfe, von dort hat keiner Zeit und Mitbeobachter zu finden die mit mir zusammen auch die Schwierigkeiten vor Ort anzusehen hab ich auch keine. daher Frag ich euch an. die Einstellungen in N.I.N.A. weiss ich nicht wo ich noch was ändern soll/ te oder die Ascom Treiber der ist auf dem Neusten Stand. Stellarium läuft bei mir nicht, daher mach ich den versuch nicht mehr. und KStars hat meine Montierung auch nicht angenommen. bin echt am Anschlag mit den Fehler Beheben und suchen.


    das 3-10 Sterne Genauigkeit System wie ihr alle (ausser Mir) das macht klappt bei mir nicht. zu viele Hindernisse angefangen beim Wohnblock im Osten bis Südosten Osten bis westen Bäume und nochmals ein Wohnhaus; von meiner Wohnung Heraus nimmt das Dach vom Nachbarn die Sicht. der Norden geht gar nicht nochmals einen Baum und Wohnblocks der mir die Sicht nimmt......


    daher wünsch ich mir eine Funktionierende GOTO Steuerung. über Tablet oder PC. das ist übrigens die Handsteuerung die mitgeliefert wurde.


    Grüsst

    Ale

  • Hallo Ale,


    unter " die Steuerung manuell klappt" meinst du die Handsteuerbox? Die läuft ja bestimmt auch ohne NINA...


    Also nochmal gefragt:

    kannst du die Motor-Steuerung unter NINA sehen (Auswahlmenü) und auch einbinden und aktiveren? Sorry, ich kenne mich ja mit NINA nicht aus, aber

    der Anwender muss ja NINA sagen können, welche Hardware vorhanden ist


    Warum läuft den Stellarium nicht? Kannst du sonst CdC (oder irgendeine andere ASCOM-Bedien-Software) versuchen?



    -> Du musst sehen, dass alles mit dem ASCOM-Treiber funktionert... Dann kommen die nächsten Schritte und PlateSolve oder ähnliches kommt gaaaanz zum Schluss ;)

    Wie sieht denn dein Hardwareaufbau aus?

    Kannst du das bitte mal beschreiben:


    Montierung ist verbunden mit x Kabel am EAGLE Eingang

    EAGLE ist verbunden mit PC

    auf dem PC ist NINA?, oder so... mit dem EAGLE System bin ich nicht vertraut,

    da habe ich nicht den Überblick - den bräuchte ich aber um mehr helfen zu können


    CS und Gruß

    Matthias

    8" -f6 Newton, Selbstschliff

    im Gitterohrtubus "deep blue" platziert

    mit Selbstbau-Reibradantrieb angetrieben

    und wohl temperiert und allzeit startklar in der Gartensternwarte montiert

    Canon600D, ASI178 und ASI120mini zum Guiden

  • Hallo nochmal ich,


    kannst du unter CDC über die Steuertasten das Teleskop verfahren (so sieht es im linken Bild ja aus)?


    Gruß

    Matthias

    8" -f6 Newton, Selbstschliff

    im Gitterohrtubus "deep blue" platziert

    mit Selbstbau-Reibradantrieb angetrieben

    und wohl temperiert und allzeit startklar in der Gartensternwarte montiert

    Canon600D, ASI178 und ASI120mini zum Guiden

  • Hallo Ale,

    hab mal rum gegooled und das hier gefunden


    StarGo Windows Admin Mode Requirement
    The StarGo User Manual clearly states: "It is mandatory that StarGO applications as well all other ASCOM client applications are launched with the...
    www.avalon-instruments.com


    Vielleicht ist ja er Tip mit dem Admin Mode zielführend


    Hier auch von mir die Frage, kannst du das Teleskop mit Avalon Stargo von deinem PC aus steuern ? D.h. bewegt sich die Montierung ? Knast du sie parken ? Das sollte mal als ersten funktionieren. Wenn nicht , wie ist deine Verbindung dahin, Wifi ? Usb? , Evtl da mal alles prüfen- Falls USB , Kabel ersetzten , ggf gegen ein Kürzeres. Falls wifi, was prüfen ob das Wifi Signal start genug ist , ggf router woanders hin stellen. . Wenn die manuelle Steuerung über Stargo funktionier, NINA aber nicht, bist du einen Schritt weiter, dann würde ich alles noch mal neu installieren, und zwar in der Reihenfolge , erst Ascom Paket, dann Stargo . In Ascom kannst du schauen, ob der Mount erkannt wird, und ob du den Mount in Ascom steuern manuell steuern kannst, dafür gibt es so ein kleines Control Fenster . Wenn ja, Nina installieren. Wenn nein, hast du Fehlersuche zumindest auf Ascom eingegrenzt, Evtl dann Com Port ändern, u.v.m.

  • Hallo Ale,


    Die NINA Entwickler haben eine Chatgruppe, die recht gut betreut wird. Dort sind auch erfahrene NINA Nutzer, die oft direkt Hilfe geben. Dort wird auch mit Log-File Upload geholfen.


    Discord - A New Way to Chat with Friends & Communities
    Discord is the easiest way to communicate over voice, video, and text. Chat, hang out, and stay close with your friends and communities.
    discord.com


    Beschreibe dort Dein Problem und es wird sicher gute Antworten geben.


    CS,

    Gert

  • Hallo und schönen Abend zusammen


    die Software StarGo kenne ich bereits leider ist die für meine Umgebung unbrauchbar! da ich Zuwenig Himmel Fläche habe. um das Ganze so zu verwenden wie in der Anleitung beschrieben. Die Montierung lässt sich vom PC / Tablet aus Steuern. in CdC nahm ich den M45 als Test versuch, meine Montierung machte Bewegung in RA und DEC jedoch nicht nach westen, wo der stehen sollte. sondern drehte sich leicht nach Nordosten (Polaris Richtung aufgebaut im Wohnzimmer.) = Trocken Übung


    danke für den Link. das ist eine Plattform für Gamer und anderes, hat nichts mit Astronomie zutun. sprechen wir von der selben Seite vom Link wie oben (https://discord.com/login ) ?? ich hoffte es währe ein Forum wie dieses hier. ich will keine Eigene Plattform gründen.


    was könnt ihr mir noch anbieten das ich meine Montierung mit GOTO steuern kann? ohne das ich den Spass verliere? noch besser hat jemand mal zeit vorbei zukommen der in der Schweiz Wohnhaft ist?


    habe vor 20 Min. zwei Youtubs über NINA gefunden. leider sind die für mein Problem nicht sehr Hilfreich...

    N.I.N.A Tutorial Teil 1 + 2 der Typ beschreibt alles für eine EQ6 und Cartes du Ciel wird nur im Teil 1 kurz beschrieben, nur nicht wie sie beim aufsuchen benutzt werden müssen NINA und CdC. das währe der Punkt der mir helfen könnte.


    grüsst

    Ale

    Edited 3 times, last by Palmi81: Ergänzungen hinzu gefügt. ().

  • Hallo zusammen


    Danke Stathis fürs verschieben.


    unter NINA ist eine Rubrik Manuelle Steuerung. da klappt das ganze ohne die Handsteuerbox zu verwenden. hab Ich vergessen zu erwähnen.

    dafür hab ich mir die Montierung nicht gekauft, um alles Manuell zusteuern....


    grüsst

    Ale

  • Die Schweiz ist leider für mich sehr weit. Vieleicht mal ein ganz andere Weg. Hast du mal probiert, die Montierung von Stellarium aus zu Steuern? Das habe ich früher mal gemacht, bevor ich NINA entdeckt habe. Hat bei mir sowohl mit Celestron wie auch mit Ioptron gut funktioniert. Zum Fotografieren nimmst du ja so oder so wohl ein eigene Software.

  • P. S. Sorry, mir ist noch was eingefallen. Wenn diene Montierung sich zwar bewegt, aber in die falsche Richtung, hast du mal geprüft ob sowohl der Nullpunkt an der Montierung, sowie alle Standorte bei Nina , CDC und StarGo korrekt eingegeben sind? . Das mit dem Nullpunkt hatte ich mal bei einer alten Ioptron, das hat mich auch ein paar Stunden Nerven gekostet. Avalon kenne ich allerdings nur aus dem Netz.

  • habe vor 20 Min. zwei Youtubs über NINA gefunden. leider sind die für mein Problem nicht sehr Hilfreich...

    N.I.N.A Tutorial Teil 1 + 2 der Typ beschreibt alles für eine EQ6 und Cartes du Ciel wird nur im Teil 1 kurz beschrieben, nur nicht wie sie beim aufsuchen benutzt werden müssen NINA und CdC. das währe der Punkt der mir helfen könnte.


    Hallo,


    Der Typ bin ich und ein Problem ist das, dass du dein Problem irgendwie nicht gut beschreiben kannst und die Titel der Videos lassen ja auch schon vermuten, dass Cartes Du Ciel da nicht vorkommt, zumindest nicht in den ersten zwei Teilen. Der Inhalt der Videos lautet: Teil 1 Installation von NINA und Teil 2 Verbinden von Geräten, nix von Aufsuchen von Objekten das kommt in Teil 3 oder 4 :) Na gut, ich versuche dennoch mal einen Lösungsvorschlag:

    -Erstmal musst du überhaupt sicher sein dass deine ASCOM Einstellungen alle stimmen, also dass das Teleskop überhaupt zu steuern geht via ASCOM.
    -Datum, Ort und Uhrzeit müssen stimmen sowohl im Teleskop Treiber als auch in Cartes du Ciel.

    -Die Montierung muss eingenordet sein und referenziert sein, also "wissen" wohin sie eigentlich gerade schaut. Bitte dazu die Anleitung der Teleskopsteuerung lesen. Ich kenne deine Montierung nicht.

    -in NINA unter Options (Optionen) und Equipement rechts unten Cartes Du Ciel auswählen und die Einstellungen für Localhost und Port wählen (sollten so wie sie stehen richtig sein, ansonsten in CDC überprüfen und ggf. ändern).

    -In CDC ein Objekt auswählen per Mausklick.

    -in NINA unter Framing und Koordinaten das Augensymbol klicken. Jetzt holt sich NINA die Koordinaten aus CDC. Dann weiter wie gewohnt in NINA.


    Nach Winterthur ist es mir etwas weit. Hier helfen ich gerne, wenn ich das Problem verstehe.


    CS Frank

  • Hallo zusammen

    so besser geht es nicht mehr. daher wünsch ich mir ohne Witz das jemand vorbei kommt um mir zu helfen! echt schade das es in diesem bereich nur Besserwisser gibt! und keine Lust haben vorbei zu kommen! bin so was von genervt. entschuldigt bin nun mal ehrlich und zeige euch auf womit ich die Probleme habe:


    StarGO : neue Infos verpasst: Stadt anstelle vom Wohnort.

    Cartes du Ciel ( CdC ) : ebenfalls neu eingerichtet mit dem unterschied das ich dort die Zahl nach den Komas mit einbringen konnte. (Bilder ansehen und vergleichen.)

    N.I.N.A. : überprüfte ich nur die daten.


    bin nicht überrascht was passiert ist :cursing: anstelle von West Ausrichtung drehte sich die Montierung nach Osten! steuerte auf CdC M44 an.

    der Spass kenne ich bereits von der Nexstar evo = Celestron Problematik (es gab noch ein paar andere....)


    die Richtung Westen währe korrekt . die Montierung drehte sich nach Osten


    weitere Bilder Folgen im Teil 2


    Grüsst

    Ale

  • Hallo Frank

    hab ich was vergessen? als deine Antwort kam war ich noch am Schreiben und Bilder beschriften. ich hoffe das ich so eine Lösung finde was da nicht zusammen passt.


    falls ich ein Bild vergessen haben sollte, ob bei N.I.N.A. oder sonnst wo, bitte ich dich schreib mir mit Anhang.


    grüsst Dich

    Ale

  • Hallo Ale, sicher würde ich vorbei kommen, aber 800km ist schon ein gutes Stück 😀. Mir ist erst mal direkt eine Kleinigkeiten aufgefallen, mag nicht unbedingt wichtig sein, aber wer weiss. Auf deinem Bild 1 , das erste was ich mache, gibt es unterschiedliche Uhrzeiten. Du hast zwischen der UTC und der LST ( also UTC +2) 6 Minuten Abweichungen. Das sollte eigentlich Syncron sein. Ausserdem ist deine Standort Höhe 0m. Winterthur liegt doch nicht auf Meeresspiegel, oder?


    Bei Bild 4 star go Parameter hast du sowohl den Ra als auch den Dec Motor auf Revers geschaltet.Gibt es dafür einen Grund? .. Wie gesagt, mag sein, ich kenne die Montierung nicht, ist mir nur aufgefallen.


    Viele Grüße

    Achim

  • Hallo Ale,


    ich halte mich nicht gerade für einen "Besserwisser" 8) Vorbeikommen aus dem hohen Norden wäre für mich halt seeehr umständlich.


    Ich hoffe, dass hier noch einige weitere hilfsbereite Leute sind und dir bei deinem Problem schneller helfen werden.


    Mir fehlt noch folgendes ein, was zur Klärung deines Problems helfen könnte :/ ;


    Wenn du CDC laufen hast, wird dir auf der Karte von CDC angezeigt (Kreuz, ectc.) wohin dein Teleskop gerade blickt? Kommt das auch in etwa so hin?

    Und wenn du dann mit den Steuertasten (Handbox oder im Programm) das Teleskop verfährst, bewegt sich dann auch das Kreuz entsprechend deiner Steuerbefehle in die richtige Richtung?

    Das sollte ja so sein, damit alles andere dann auch funktionieren kann.


    Viel Erfolg und CS

    Matthias

    8" -f6 Newton, Selbstschliff

    im Gitterohrtubus "deep blue" platziert

    mit Selbstbau-Reibradantrieb angetrieben

    und wohl temperiert und allzeit startklar in der Gartensternwarte montiert

    Canon600D, ASI178 und ASI120mini zum Guiden

    Edited 2 times, last by MatthiasG ().

  • Danke Achim


    so einen Mist Danke für die Infos, nein die sind mir nicht aufgefallen. :(

    Winterthur liegt auf etwa +- 439 wenn ich dem WWW trauen kann. ;) was für eine Empfehlung hast du für mich? übernehmen oder nach meinem genauen Standort und höhe anpassen. ?

    bei der Uhrzeit hab ich nichts verstellt, weder im CdC noch in StarGo.


    das muss ich unbedingt ändern.

    streich doch die 00 vor der 8 so kommt dir die Strecke nicht so lange vor. ;) nee alles gut. sollte nur eine Humorvolle stimmung sein. danke das du gerne vorbei kommen möchtest, das Bier müsste ich vorher aber kaufen gehen, Trinke keinen Alkohol, Süssgetränke, Wasser oder Tee sind meine Favoriten. :)

    grüsst

    Ale

  • Hallo Ale, es gibt auch Handy Apps, die dir die relativ genaue die Höhe und den Standort sagen, aber ich denke mal, Google ist ok. Ich glaube auch nicht das das der Haupt Fehler ist, aber zumindest ist es nicht ganz korrekt.

    Alternativ zum vorbei fahren gibt es ja auch noch Windows Remote Desktop, aber wer lässt schon gerne jemand an seinem PC rum fummeln 😂😂.

  • Hallo Achim Danke für die Infos. Bitte Entschuldige mit Besserwisser sind nicht alle gemeint, mir ist auch bewusst das nicht alle vorbei kommen können, schön währe es mal , 1:1 austauschen. wer zeit und in der nähe wohnt. 800 Km sind schon eine enorme Distanz.


    das könnte gemacht werden, nur das der Eagle einen Absturz hat und ich ihn zu erst mal neu starten muss. zum andren hab ich ihn mit einem Remote Desktop für meinen PC eingerichtet, und das gleiche mit dem Tablet.


    Laut angaben aus dem Forum Avalon für die Uhrzeit hab ich hier einen Auszug kopiert:

    -------------------------------------------------------------------------------------

    USER: Das Uhrwerk des Stargo stimmt nicht. Wenn ich meine Koordinaten eingebe, ist meine Zeit in den Niederlanden utc + 1 und die Uhr zeigt 1 Stunde früher an.
    grüsst XXXX (Name sind bekannt auf der Webseite)


    AVALON: Die StarGo-Software zeigt die vom Betriebssystem verwendete utc (Coordinates Universal Time) an, d. h. sie zeigt immer die Greenwich-Zeit an, abhängig von der vom Benutzer auf seinem PC/Laptop eingestellten Datenzeit.

    Aus diesem Grund zeigt StarGo bei der Eingabe Ihrer Koordinaten, da es sich um die niederländische Uhr UTC + 1 im Vergleich zur Greenwich-Zeit handelt, immer eine Stunde früher an.Mit freundlichen Grüßen XXXX


    USER: Vielen Dank für Ihre Antwort.
    Grüße XXXX

    -------------------------------------------------------------------------------------


    somit ist das auf meinem StarGo gleich bleibend. schade das ich die Zeit nicht ändern kann, die vom Eagle 3s besser von Windows 10 die Stimmt.

    ich muss die Zeit auf dem CdC und NINA danach überprüfen wenn die stimmen hab ich schon einen Teil auf der GoTo Liste erledigt.


    Grüsst

    Ale

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!