Elefantenrüssel mit dem C11

  • Hallo Forum,


    hier der Elefantenrüssel IC1396A mit dem C11 von gestern Nacht (19./20.04.2021). Leider konnte ich aufgrund des doch schon recht hellen Mondes nur 15 "gute" UHC-frames a 200s sammeln.

    Heute Nacht sieht es aber laut Wetterbericht schon wieder gut aus - mal gucken, ob ich noch ein bisschen Licht zusammenbekomme.

    Das Bild ist zusammengesetzt aus 15x200s UHC, 29x200s HA und 20x200s OIII. Da ich eine Farbkamera benutze, habe ich den UHC-Stack in Graustufen gewandelt und auf

    den grünen Kanal gelegt.

    Teleskop: Celestron C11, Kamera: ASI 294MC Pro Color


    elephant11.jpg

  • Hallo Jochen,


    da ich gerade ein C11 richte: wie hast Du hier fokussiert? Mit der Hauptspiegelfokussierung, oder hast Du einen Crayford o.ä. am vor dem Okular/Kamera?

    auf welcher Monti betreibst Du das C11, Stativ/Säule ... und wie hast du gestackt und bearbeitet?


    Ich bin gespannt, wie sich das Bild ändert, wenn Du noch mehr Aufnahmen zusammenbekommst.


    VG und CS

    Thomas

  • Hallo Jochen,


    sieht doch schon super aus.

    Find ich auch toll, dass Du Dich auch schon an solche Objekte ran arbeitest.

    Spornt auf alle Fälle an.

    Welche Filter hast Du denn verwendet?

    Eher "breitbandige" Filter für Ha und OIII?


    Wie Du gestackt hast, würde mich auch interessieren ("auf Grünkanal gelegt").

    Dank Dir.


    CS

    Chris

    TS APO 115 f/7, TS RC10" f/8 Carbon, AZ-EQ6GT, ASI294MC-Pro, InfinityC, EOS6da, ASI120mini

  • Hallo Thomas,

    ich habe einen ZWO EAF an der Hauptspiegelfokussierung. Fokus war und ist bei mir immer noch eine Baustelle, ich versuche mich gerade an der "Fokus-Aid" im APT.

    Allerdings bekomme ich bei manueller Fokussierung des EAF kleinere Zahlenwerte hin als bei der "Auto-Focus AID". Warum - keine Ahnung...


    Ich habe das C11 auf einer EQ6Pro. Mit Guidescope, Kamera, Filterrad, Focuser und Taukappe kommt da schon Gewicht zusammen.

    Ich habe 3x 5kg Gegengewichte dran, die Montierung packt das völlig problemlos.


    Gestackt habe ich UHC, HA und O3 jeweils separat in Astro-Pixel-Processor. Diese drei Stackergebnisse habe ich dann nochmal als Lights in APP geladen, registiert und die registrierten Dateien abgespeichert (und somit aufeinander abglichen).

    In Pixinsight habe ich die Dateien gestreched und ein wenig an den Kurven geschraubt. Dann habe ich den UHC-Stack in Graustufen gewandelt und zu einem RGB-Bild kombiniert: sw-UHC auf Grün, HA auf Rot und OIII auf Blau (auch in Pixinsight). Der Rest dann Photoshop: Kamera-Raw-Filter, Astronomy-Tools-Action-Set, Luminar 4 - Plugin, Gradient X-Terminator.


    Quote


    Ich bin gespannt, wie sich das Bild ändert, wenn Du noch mehr Aufnahmen zusammenbekommst.

    Ich auch :)

    Aktuell steht mein Teleskop auf der Auffahrt und macht Aufnahmen während ich gemütlich vorm PC sitze, im Astrotreff blättere und auf dem zweiten Bildschirm per RDP "zugeschaltet" bin.

    Weil morgen die Arbeit ruft, lege ich mich dann irgendwann schlafen - habe aber ein Tablet am Bett, auf dem ebenfalls ein RDP-Client installiert ist. Sollte also PHD2 den Leitstern verlieren, gibt es einen Alarm. Technisch besser geht's eigentlich nicht mehr 8)


    Damit mir der Mond diesmal nicht zu sehr in die Suppe spuckt, habe ich den "Imaging-Plan" mit HA begonnen, später in der Nacht wechselt das Filterrad dann zu UHC.

    Was geworden ist, sehe ich dann morgen früh wenn ich meine Flats aufnehme.


    Gruß, Jochen

  • Welche Filter hast Du denn verwendet?

    Eher "breitbandige" Filter für Ha und OIII?

    Moin Chris,

    Ich habe im Filterrad folgende Filter (alles 1,25" mit Fassung):

    Omegon Pro UHC für RGB

    Omegon Pro Halpha 12nm

    Omegon Pro OIII (auch 12nm)

    und meinen Neuzugang:

    Omegon Pro SII (ebenfalls 12nm)


    Wie Du gestackt hast, würde mich auch interessieren ("auf Grünkanal gelegt").

    Habe ich oben beschrieben. Ich benutze dazu die "Channel Combination" Funktion in Pixinsight. Um quasi die Hubble-Palette nachzubilden, habe ich mein UHC/RGB auf den grünen

    Farbkanal gelegt (da wo eigentlich SII hingehört), HA auf den roten Kanal und OIII auf blau.

    Es ist natürlich eigentlich Quatsch, ein Filterrad vor eine Farbkamera zu setzen (oder ein RGB-Bild zum Schluß wieder in SW zu wandeln)- aber bisher habe ich nichts anderes. :)


    Gruß, Jochen

  • Oh...perfekt ferngesteuert! Ich vermute das ist Berufsehre ;) , da muss ich noch einiges dazulernen, da mir Deine Fachbegriffe/Abkürzungen unbekannt sind.


    In dem Thread um den "traurigen Celestron C11" habe ich gelernt, dass der Focusshift immer wieder Probleme macht. Hast Du da andere Erfahrungen?


    Zu APT und Backlash in der Fokussierung habe ich im APT Forum eine Frage gestellt, aus meiner Sicht gibt es da Ungereimtheiten. Ich habe es so verstanden, dass der Bereich zur Fokussierung noch in Entwicklung ist. Das gilt dann wahrscheinlich auch für die Autofokus-Funktion. Aber ich mag APT, vor allem weil ich mit MGEN arbeite und SharpCap das (soweit ich informiert bin) nicht unterstützt.


    Zum Fokus: Hast Du für die einzelnen Filter verschiedene Fokuspositionen? Und um wieviele Steps unterscheiden sich diese bei deinem Setup?


    Eine Frage noch zur Bearbeitung Deiner Rohbilder: Weswegen erledigst Du diese Aufgaben nicht vollständig in PI?



    fragende Grüße und CS!

    Thomas

  • Oh...perfekt ferngesteuert! Ich vermute das ist Berufsehre

    Exakt ! ^^

    RDP ist einfach Remote-Desktop. Das hat jede Windoof(Pro!)-Version eingebaut und ist in zwei Minuten eingerichtet. Auf meinem Hauptrechner habe ich Linux Mint, da benutze ich den Free-RDP-Client und auf dem Android-Tablet den kostenlosen Microsoft-Client.

    dass der Focusshift immer wieder Probleme macht. Hast Du da andere Erfahrungen?

    Nein - ich habe keinerlei Erfahrungen - jedenfalls keine zielführenden - ich sammle selber :)

    Ich habe auch keine verschiedenen Fokuspositionen für verschiedene Filter, sogar den Temperatursensor des EAF habe ich vorerst in der Tüte gelassen.

    Ich bin schon froh, wenn meine Sterne keine Löcher mehr in der Mitte haben! 8)

    Ich muß allerdings bei jedem Einsatz neu fokussieren - kann sein, dass das an Shift oder Temperatur liegt. Während der Session lasse ich aber alles so.


    Quote

    Eine Frage noch zur Bearbeitung Deiner Rohbilder: Weswegen erledigst Du diese Aufgaben nicht vollständig in PI?

    Ich hatte mich mal am Sternenabgleich in PI versucht, da ist mir aber kein "Match" gelungen. Das kann an meinem bescheidenen Rohmaterial gelegen haben. Jedenfalls hatte ich dann den Weg über APP beschritten und seitdem mache ich das so. Ich finde das extrem schnell und einfach: 3 Lightframes laden, "Register" klicken und dann "save registered files". Fertig.

    Gruß, Jochen

  • Hallo Jochen,


    Dank Dir für die Info.

    Dann bist Du doch eher schmalbandig unterwegs und auch noch komplett durchautomatisiert.

    Bin zwar auch begeistert von APT und den Möglichkeiten, aber da bin ich doch eher "manuell" unterwegs.

    Interessant mit der "Farb-Trennung" trotz Farbkamera.

    Wäre mir wohl doch zuviel Aufwand - auch hinterher mit der Software.

    Da bin ich eher mit Dual- oder Triband-Filter unterwegs.

    Ist aber auch nichts anderes - spart nur Zeit.


    Ich arbeite nur mit Siril und PS - und hab da noch einiges zum lernen.

    Aber die Kanaltrennung schaue ich mir noch in Ruhe an. Dank Dir.


    Dann guts Nächtle und viel Erfolg bei den Bildern heute Nacht.

    Bei mir ist es wie so oft in letzter Zeit bewölkt. Erst zum Wochenende und Vollmond wird es besser :( 8)


    CS

    Chris

    TS APO 115 f/7, TS RC10" f/8 Carbon, AZ-EQ6GT, ASI294MC-Pro, InfinityC, EOS6da, ASI120mini

  • Hallo Jochen,


    noch eine Frage. Welche Einstellungen bei der ASI hast Du verwendet?

    Gain, Offset und Temperatur?

    Ich denke mal, die Sterne sind ein wenig zu hell, oder?

    Ist meines Erachtens auch kein leichtes Objekt: der Dunkelnebel will ausgeleuchtet werden, aber die Sterne sollen nicht ausbrennen.


    Dank Dir.

    CS

    Chris

    TS APO 115 f/7, TS RC10" f/8 Carbon, AZ-EQ6GT, ASI294MC-Pro, InfinityC, EOS6da, ASI120mini

  • Moin Chris,


    Gain: 121, Binning: 1x1

    Offset: was ist das und wo stellt man das ein? :/

    Temperatur: -20°C


    Ja, das Objekt ist sicher nicht einfach, aber ich will ja üben. Mal schaun, ich stacke gerade das Rohmaterial von gestern Nacht.

    Wenn alles glatt läuft komme ich insges. auf 38x 200s UHC, 45x200s HA und 30x200s OIII = 6,28h


    Ich hatte im Laufe der Nacht ein bisschen "Drift nach oben" , d.h. das Objekt stand nicht mehr in der Mitte.

    Das ist natürlich doof wenn man einen Nebel mit so einem großen Teleskop fotografiert, da läuft schnell das Objekt aus dem Sichtfeld der Kamera.

    Kann man das eigentlich mit der Aim-Funktion im APT irgendwie automatisiert nachzentrieren?


    Die hellen Sterne kommen evt. von der doch recht extremen Nachbearbeitung (aufgrund des spärlichen Rohmaterials) in PS.

    Mal gucken, was wird - jetzt ruft erstmal die "richtige" Arbeit 8)

    Evt. komme ich am WE zur "Postproduction".


    Gruß, Jochen

  • Hallo Jochen,


    den Offset kanns Du im APT im Camera-Reiter einstellen. Unten rechts - Settings ASI 294 betätigen und den Offset einstellen.

    Bei GAIN 121 sollte er bei 8 liegen.

    Es gibt bei cloudynights einen thread mit Einstellwerten und vielen Variablen. Bin gerade unterwegs. Schau heute Abend mal, wo ich den link habe.

    Bis zur AIM-Funktion bin ich noch nicht gekommen. Kann da leider nicht weiterhelfen.

    Dann ist es bei den hellen Sternen wohl die Nachbearbeitung. Ich hatte auf einen höheren GAIN getippt. Bin gespannt, wie das mit den neuen Daten aussieht.

    Dann frohes schaffen, auch in der Arbeit.


    CS

    Chris

    TS APO 115 f/7, TS RC10" f/8 Carbon, AZ-EQ6GT, ASI294MC-Pro, InfinityC, EOS6da, ASI120mini

  • Bei GAIN 121 sollte er bei 8 liegen

    Moin Chris,

    vielen Dank, das werde ich mal ausprobieren. Ich habe momentan wieder abgebaut, das Wetter ist schlechter geworden.

    Das Ergebnis v.d. Nachbearbeitung poste ich dann am WE nochmal.

    Bis zur AIM-Funktion bin ich noch nicht gekommen.

    Die AIM-Funktion ist super nützlich, die benutze ich beim Goto++ nach dem Platesolven (Das ist übrigens eine super Sache - Star-Alignment mache ich gar nicht - Blindsolve und gut!).

    Die Frage ist nur, ob man während einer Session automatisch nachjustieren (lassen) kann.


    Viele Grüße,

    Jochen

  • Hallo Jochen,

    das Platesolven mit APT ist für mich ebenfalls unabdingbar.

    Allerdings funktioniert das Bilndsolving (stelle mich wohl zu dumm an) bei mir nicht.

    Ich suche immer einen Stern aus der Objekt-Liste aus, fahre ihn über Goto++ an und nach Sync ist der erste durch. Nach dem Zweiten und dem eigentlichen Ziel läuft das system dann mit PHD2 sauber durch die Nacht.


    Bezüglich den Offset-Einstellungen bei der ASI 294 - hier noch der versprochene Link zum Gain und Offset-Kalkulator für mehrere ASIs:

    https://www.cloudynights.com/t…wo-asi2600-now-available/


    Am Wochenende solls ja wieder besser werden, auch wenn der Mond sich mal wieder vordrängelt ;( .


    VG und CS

    Chris

    TS APO 115 f/7, TS RC10" f/8 Carbon, AZ-EQ6GT, ASI294MC-Pro, InfinityC, EOS6da, ASI120mini

  • Moin Chris,


    Danke f.d. link, ist schon gebookmarked ! :)


    für das Blindsolving habe ich den AllSky-Platesolver installiert und den Pfad im APT angegeben.

    Wenn Du im Allsky-Platesolver die "Focal lengh" Deines Teleskopes und die "Pixel Size" Deines Kamera-Chips angibst, dann lädt sich das Programm

    eine entsprechende Platesolving-Datenbank herunter (evt. mehrere Gigabyte). Ich mache das dann so (hatte ich in einem anderen Thread schonmal geschrieben):


    1) ich norde die Montierung ein (das mache ich per Kamera mit dem PoleMaster)

    2) Ich mache schon in der Parkstellung ein Bild mit 20s Belichtung

    3) ich klicke "blind" in APT/Pointcraft und warte auf das Solving-Resultat

    4) Ich klicke "Sync"

    5) ich suche ein Objekt aus der Goto-Datenbank und lasse das Teleskop mit Goto++ da hin schwenken. Position ist noch nicht genau.

    6) Ich mache wieder ein 20s-Foto und klicke nochmal "blind" und "sync" und "Goto++"


    Dann wird das Objekt schon präzise angefahren.

    Am Wochenende solls ja wieder besser werden, auch wenn der Mond sich mal wieder vordrängelt ;( .


    Wenn's am Wochenende gut wird ist für mich "Mondzeit" mit Barlow :)


    Gruß & CS, Jochen

  • Hallo Jochen,


    dann scheinen es mehrere Wege mit dem ASPS nach Rom zu geben:

    1) Montierng einnorden (manuell)

    2) aus der Parkstellung - Stern aus Objekt-Liste (Point craft) bei "Current Image" auswählen

    3) gleichen Stern auch unter Objekte bei "Center FOV" auswählen (sonst funzt es nicht)

    4) Goto++ betätigen - Montierung fährt Stern an, macht solange selbsttätig Platesolving (inkl. 15s-Bilder - meist 2x), bis Stern in der Bildmitte - Sync betätigen.

    5) Neuen Stern auswählen und wie 4) .

    6) Ziel aus DeepSky-Liste oder eigener Liste auswählen - mit Goto++ (wie 4) anfahren - erledigt. Objekt exakt in der Mitte.


    Morgen soll's Wetter bei mir sehr gut werden.

    Mal sehen, was noch geht.


    Dann mal CS

    Chris

    TS APO 115 f/7, TS RC10" f/8 Carbon, AZ-EQ6GT, ASI294MC-Pro, InfinityC, EOS6da, ASI120mini

  • Guten Morgen allerseits !


    Hier nun das "Sammelergebnis" des Rüssels aus zwei Nächten mit 38x200s UHC, 45x200s HA und 30x200s OIII = 6,28h (1.Bild = 3,56h)

    Mehr bekomme ich da bei der Belichtung (und mit meinen aktuellen Skills :) ) nicht raus:


    elephant2s24.jpg


    Mit der Helligkeit der Sterne ist es noch nicht so richtig besser geworden, die Abstimmung mit der Sichtbarkeit der dunklen Nebelanteile ist nicht einfach.


    CS, Jochen

  • Letzte Nacht - bei fast Vollmond - konnte ich noch ein paar HA und OIII frames sammeln.

    Insgesamt habe ich jetzt 38x200s UHC, 115x 200s HA und 61x200s OIII = 11,89h.

    Die Nebeldetails kommen jedenfalls schon besser als i.d. 6,28h-Version. Ich denke, damit bin ich erstmal ganz zufrieden.


    Gruß und CS, Jochen


    elephant45bc.jpg

  • Hallo Jochen,


    ja, jetzt sticht der Dunkelnebel noch mal richtig schön hervor.

    Kannst zufrieden sein. Schönes Ergebnis.

    Bei mir steht noch eine Hauswand im Weg.

    Daher dauert es noch, bis ich den vor die Linse bekomme.

    Aber im APT hab ich die Position schon eingegeben, damit ich ihn nicht mehr suchen muss :) .


    CS

    Chris

    TS APO 115 f/7, TS RC10" f/8 Carbon, AZ-EQ6GT, ASI294MC-Pro, InfinityC, EOS6da, ASI120mini

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!