Rauschen und Hintergrund - Newton Reinigung

  • Hallo zusammen,


    ich habe vor ein paar Wochen eine Canon EOS 600D gebraucht (aber in sehr gutem optischen Zustand) ersteigert und konnte in den letzten Tagen erste Testaufnahmen machen.


    Bisher habe ich meine Bilder mit einer EOS 250D gemacht, da ich diese aber nicht umbauen möchte, kaufte ich eben eine 600D, die dann bei Zeiten ein a erhalten soll.


    Meine Testaufnahmen beschränken sich zur Zeit auf Orion und M51, mehr hat das Wetter leider nicht hergegeben.


    Zuerst einmal möchte ich zwei "fertig" bearbeitete Aufnahmen zeigen, auf welchen mir eine Sache leider negativ aufgefallen ist.



    Groß: http://efem-tobi.de/Dateien/PN_Orion_CR2_210222_D.jpg
    Canon EOS 600D, ISO800, 50mm F3.0, 24x120sek



    Groß: http://efem-tobi.de/Dateien/FTS_M51_CR2_210225_B_D.jpg, 10 Darks, 20 Bias
    Canon EOS 600D, ISO800, 1200mm/10" Newton, 90x120sek


    Gestackt mit DSS, gestrecht mit Fitswork. In beiden Bildern kann man im Hintergrund eine deutliche Unruhe erkennen, die mich sehr stört. Beim Orion ist es ja nur eine gewisse Helligkeitsschwankung, die ich noch hinnehmen könnte, aber bei M51 sieht man einerseits Striche (die dürften vom etwas ungenauen Guiding kommen - hatte ich mit der 250D auch schonmal), aber auch einen sehr unreinen und etwas verrauschten Hintergrund, trotz Rauschreduzierung in Fitswork.


    Gerade bei M51 habe ich mir ein deutlich besseres Bild erhofft.
    Mir ist bewusst, dass wir fast Vollmond haben und momentan ein wenig Saharastaub in der Luft liegt, der sie diesig erscheinen lässt.


    Nun aber meine Frage: Kann es wirklich nur daran liegen, oder steckt da mehr hinter?


    Ich habe testweise mal einen Einzelframe (.CR2) von M51 gestreckt und die Helligkeit erhöht, um zu schauen, wie stark das Rauschen sichtbar ist.



    Groß: http://efem-tobi.de/Dateien/M51_Light_Rauschen.jpg


    Ist das ein normaler Anblick, oder ist das Rauschen übermäßig viel? Ich habe bereits in anderen Foren gelesen, dass die Streuung der Sensorqualität bei der 600D recht hoch sein soll. Besonders aufgefallen ist mir ein starkes Rauschen im Liveview, wenn ich reinzoome, um einen Stern scharfzustellen.
    Das Rauschen würde ich jedoch auf die eingeschaltete High-ISO-Funktion zurückführen. Schalte ich diese aus, ist das Rauschen deutlich weniger.


    Ähnlich bunte Hintergründe hatte ich leider auch schon ein paar wenige Male mit der EOS 250D, weiß allerdings in keinem Fall, was der Grund dafür sein kann. Meistens sind die Bilder schön ausgeglichen und der Hintergrund ist recht gleichmäßig.


    Ich hoffe, Ihr könnt mir da ein wenig weiterhelfen.


    Vielen Dank und viele Grüße
    Tobi

  • Hallo Tobi,


    das ist das berühmt berüchtigte Walking Pattern Noise. Dagegen hilft dithering. Klingt kompliziert, tut aber nicht weh :-)

    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    CS Frank

  • Hallo Frank,


    danke für den Link und die tolle Erklärung! Ja, mit Dithern muss ich mich wirklich so langsam mal auseinandersetzen.


    Allerdings bleibt für mich noch die Frage, warum diese breiten Farbstrukturen entstehen. Ich hab halt erst auf den Mond getippt, aber als zweites Beispiel habe ich hier jetzt noch M63.


    <b>Dieses Bild wurde mit meiner 250D gemacht!</b>


    Ich weiß es noch genau, es war der 28.3.2020, die Nacht war Sternenklar und fast Neumond. Trotzdem kam am nächsten Tag dieses Bild zum Vorschein.


    Habe mich sehr drüber geärgert und bis heute keine Ahnung, warum da solche Farbnuancen im Hintergrund sind... :/
    Klar, Walking Pattern Noise ist deutlich zu erkennen, aber Dithering würde diese großflächigen Helligkeitsunterschiede doch auch nicht beheben, oder?



    Viele Grüße und CS
    Tobi

  • Hallo Tobi


    Ich habe 2012 auch eine neue Canon EOS 600 d gekauft, aber neu. Bei mir konnte ich so was noch bei keinen Aufnahmen feststellen. Vermute dass was auf dem Sensor ist. Mache mal am Tage eine Aufnahme oder mehrere mit dunkleren Hintergrund mit zwei verschiedenen Dateiformaten, einmal JPG und die andere in RAW. Als Beispiel wäre hier mit Stativ eine Kerze im einem dunklen Raum aufzunehmen. Dann mal diese Aufnahmen mit der Gradationskurve ein wenig anheben und beobachten ob sich dieses Muster auch erkennen lässt.

    Nicht nur Menschen träumen, sondern Sterne auch.

    150/750 mm Skywatcher Newton | Kamera: Canon EOS 600d + diverse Objektive | ab Mai: Skywatcher Montierung HEQ-5 |

    Aktuelle Wetterdaten aus Wetterstation und Homepage

    »»»»»» Wetterübersicht Ehingen «««««««

    »»»»»» Sternwarte Ehingen «««««««


    Gruß Manfred

  • Hallo Manfred,


    Ich habe vergessen zu erwähnen, dass ich das letzte gezeigte Bild mit meiner 250D gemacht habe, also komplett anderer Sensor. Entsprechend würd ich einen Sensorfehler ausschließen. Es zeigt sich das gleiche Muster, gleiche Optik, aber komplett andere Kamera. Ich tippe bald drauf, dass bei meinem Newton von hinten Licht auf den Spiegel einfällt, der irgendwie von der Kamera wahrgenommen wird.
    Allerdings müsste dieses Störlicht ja dann auch auf Darks zu sehen sein, was nicht der Fall ist.


    Trotzdem kann ich gerne mal Deinen Tipp mit den Kerzen-Bildern ausprobieren, habe aktuell zwei baugleiche 50mm-Objektive, also kann ich sogar mit beiden Cams parallel testen.


    Viele Grüße und CS
    Tobi


    Edit: Hier nochmal ein Bild von M97, einen Tag vor M63 aufgenommen, exakt selbes Equipment. Irgendwas scheint seitlich in den Newton Licht einzufallen (eventuell eine Straßenlaterne, etwas in meinen Garten scheint?) Wenn ich so überlege, entsteht dieser Effekt immer dann, wenn ich mit dem Newton ungefähr auf Deklination vom großen Wagen fotografiere. Also wenn das Teleskop nachts recht senkrecht steht.


  • Hallo Tobi,


    für mich sieht das auch alles sehr nach Streulicht aus. Vor allem dass diese Strukturen imer unterschiedlich aussehen, deutet darauf hin. Je nachdem wie das Licht in den Tubus einfällt, ergeben sich unterschiedliche Aufhellungen auf dem Chip. Wäre es ein Problem der Kamera, würde das immer gleich aussehen.
    Du schreibst in Deiner Beschreibung nichts von Flats. Machst Du welche? Und wie machst Du Deine Darks? Deckel auf das Teleskop oder Kamera runter und Deckel auf den Body?
    Zeig doch mal ein gestretchtes Flat und ein gestretchtes Dark.


    Bis dann:
    Marcus

    16" f/4 Dobson, 6" f/5 Dobson, C8, 80/560 ED, 70/700 PST-Mod "Sunlux"


    Zeige mir einen Dobson und ich zeige Dir eine Baustelle

  • Hallo Marcus,


    Flats mache ich keine, da ich bisher noch keine richtige Möglichkeit dafür gefunden habe und nicht unbedingt viel Geld für eine Flatbox ausgeben möchte. Für Tipps in dem Bereich wäre ich sehr dankbar :)
    Für Darks setze ich einfach nur den Deckel aufs Teleskop und lass die Kamera noch für 10 Bilder laufen. Manchmal fahre ich die Montierung auch schon in Park-Position.


    Wie man Einzelbilder richtig Strecht, hab ich bisher leider noch nicht so ganz raus. Fitswork kann ja leider auch nur .CR2-Dateien verarbeiten und keine .CR3 aus meiner EOS 250D.
    Hab das Dark geladen, per "Farb-CCD zu RGB Bild" "debayert" - wenn ich das richtig verstanden habe - und dann das Histogramm wie bei gestackten Bildern hochgezogen.
    Ergebnis:



    Ich hoffe, Du kannst damit etwas anfangen :D Wenn nicht, versuche ich es nochmal anders. Kanns auch gerne mal mit den JPEG-Darks probieren, wenn das zielführender ist. (Habe Kamera-Einstellung auf L + RAW stehen)


    Viele Grüße und CS
    Tobi

  • Das Dark ist hinreichend homogen. Wenn Ampglow oder eine Lichtquelle im Inneren der Kamera das Problem wäre, würde man es auf dem Dark sehen. Ich denke das ist Licht, das vorne in den Tubus einfällt. Das kann die Straßenlaterne oder der Mond sein.
    Ist der Tubus innen gut geschwärzt? Auch alle Teile die irgendwie hineinragen wie Schrauben o.ä.?

    16" f/4 Dobson, 6" f/5 Dobson, C8, 80/560 ED, 70/700 PST-Mod "Sunlux"


    Zeige mir einen Dobson und ich zeige Dir eine Baustelle

  • Das klingt schonmal gut und muntert entsprechend auf!
    Den Mond kann ich für M63 und M97 ausschließen, da war fast Neumond. Bleibt also nur noch die Straßenlaterne oder Licht, das durch die Terassentür kommt. - Zumal ich die Rolladen meistens herunterlasse und die Tubusöffnung stets vom Haus weg zeigt.


    Ich habe gerade mal in den Tubus geschaut, lediglich das äußere des Okularauszugs und die vier Einstellschrauben für die Spinne des Fangspiegels sind silber - der OAZ aber trotzdem matt und glänzt kaum. Was mir aber schon vor einiger Zeit aufgefallen ist ist ein kleiner Spalt neben dem Hauptspiegel, dort wo die Tubus-Hülle zusammengebördelt wurde. Dadurch könnte etwas Licht einfallen, wobei auch diese Öffnung eigentlich stets nach unten oder zur Hauswand zeigt. Ich werde den Spalt aber mal von außen mit Klebeband abdichten und schauen, ob sich was tut.


    Kann man Dreck-Flechen auf dem Spiegel als Ursache ausschließen?
    Der Kollege, von dem ich das Teleskop übernommen habe, meinte zu mir, der Dreck sei laut seinem Fachmann - der ihm vor der Übergabe alles geprüft hat - unbedenklich.
    Ich spiele jetzt aber schon länger mit dem Gedanken, den Spiegel einmal auszubauen, zu reinigen und weiter einzubauen. Neu justieren wollte ich den Spiegel sowieso mal (Justagelaser habe ich), weil die Schärfe nichtmehr genau mittig liegt.


    Hier mal ein Bild zum Dreck - Der beschriebe Spalt ist rechts zu erahnen:


  • Hallo Tobi,


    der Dreck ist vermutlich nicht Teil deines Problems, außer dass er Licht schluckt. Säubern wäre hier in jedem Fall mal angebracht. Dass jemand ein Teleskop in einem solchen Zustand verkauft finde ich schon, naja, bemerkenswert.


    Der Rest wurde bereits angesprochen. Flats fehlen hier sehr deutlich, auch Streulicht wird im Spiel sein, alles das erklärt die größeren Strukturen, die dann freilich durch das dithern nicht weg gehen. Wundern tun mich im Galaxienfoto die wirlich schwarzen Striche, die zudem an einem Ende nach unten abknicken. Auch die Satellitenspur deutet darauf hin, dass ggf. kein Sigma Combine angewendet wurde? Also vermutlich hast du einige Baustellen.


    Gemäß deiner Signatur würde ich daher doch mal ein kleines Grundlagenstudium vorschlagen, die Erfahrungen die du selber durch ausprobieren machst nimmt dir ja niemand. Die Erfahrungen die andere aber schon haben, kannst du dir ja zu Nutze machen. Neben den mittlerweile unzähligen Videos gibt es auch nach wie vor das gute alte Buch. Astrofotografie von Thierry Legault wäre eine Lektüre. Oder im englischen das sehr gute Buch The DeepSky Imaging Primer.


    Die Auflösung der Galaxie finde ich übrigens toll, das Gerät kann was. Wenn du es gesäubert und fein justiert hat sogar noch mehr.


    CS Frank

  • Hallo Frank,


    Das Teleskop habe ich von einem Freund, den ich aus einem anderen Hobby kenne. Er meinte, sein Fachmann sah die Säuberung als mehr Aufwand, als sie Nutzen hätte. Da hab ich mich auch gewundert. Er gab mir aber eben einen Justierlaser mit dazu und ich hab schon ein bisschen was zum Säubern gelesen, sodass ich mich da im Frühjahr mal ranwagen werde.


    Auf die Signatur darfst Du nicht ganz hören, ich nutze aktuell nur den Newton. Der Mak kommt bei Mond und Planeten zur Anwendung, der SC ist von einem Freund geliehen und steht momentan nur rum. Haupt-Optik ist also quasi durchweg der Newton oder ein einfaches Objektiv. Das finde ich reicht auch erstmal, um Fehler machen zu können :D


    Die schwarzen Striche sind Hotpixel, die von DSS rausgerechnet wurden. Irgendwie war das Ergebnis aber nicht soo toll, hatte leider keine Darks gemacht.


    Ich mich dann auf jeden Fall mal damit auseinandersetzen, woher das Streulicht kommt und wie ich es behebe. Würde vielleicht eine Taukappe dagegen helfen?


    Danke auch für das Kompliment! Ich selber bin mit der Schärfe allerdings nur halb zufrieden. Ich hatte schonmal M51 mit meiner 250D gemacht, da war weder Hintergrund noch Rauschen ein Problem:



    Viele Grüße und CS
    Tobi

  • Hallo nochmal,


    ich habe mir nun den Newton nochmal im Tageslicht näher angesehen und festgestellt, dass hinter dem Spiegel recht viel Licht durchkommt. Der Spiegel ist ja mit etwas Abstand zur Rückplatte gelagert und entsprechend viel Licht kann durchscheinen.
    Also flink mal die Kamera angeschlossen, Deckel auf den Tubus und eine Testaufnahme gemacht. Siehe da - ein solcher Helligkeitsverlauf:



    Klar, am Tag habe ich deutlich mehr Lichteinfall, aber ich fotografiere über hellen Terassen-Steinen, und wenn das Teleskop nun ziemlich in den Zenit gerichtet ist und der Mond auch noch hell strahlt, könnte dieses "Fehler-Licht" doch sicherlich schon ausreichen, um zuvor gezeigte Probleme zu erzeugen, oder?
    Ich habe vor, mir einen flexiblen Schutz zu holen, also könnt ich damit dieses Problem schonmal recht effizient beheben.
    https://www.teleskop-express.d…10--und-12--Oeffnung.html


    Allerdings hab ich dann nochmal ein bisschen weiter probiert und den Spiegel nochmal mit all seinem Dreck fotografiert:



    Im weiteren Verlauf habe ich ihn dann im dunklen Raum von hinten beleuchtet, um mir den Lichteinfall nochmal genauer anzuschauen. Dabei ist mir aufgefallen, dass die doch relativ starke Lampe kleine Lichtpunkte auf dem Spiegel erzeugt, wenn man ihn eben von hinten beleuchtet. Habe also einmal den Spiegel von oben nach unten mit der Lampe "abgescannt", während ich von vorne belichtet habe.
    Wie gesagt, die LED-Leuchte ist recht stark und ich habe sie direkt hinter den Spiegel gehalten, trotzdem hat mich das Ergebnis überrascht.


    Sind das wohl schon zu viele "durchlässige" Stellen?



    Ich hab mich auch nochmal ein bisschen mehr mit der Kollimation und der Reinigung eines Newton beschäftigt und traue mir das durchaus zu, was bedeutet, ich werde den Spiegel jetzt erstmal in den nächsten Wochen ausbauen, reinigen, und dann schauen, was man auf dem Sauberen Spiegel noch so an Abnutzungserscheinungen in Sachen Beschichtung erkennt. Denn etwas Magenschmerzen macht mir das ehrlich gesagt schon.


    Bin auf Eure Meinung dazu gespannt!


    Liebe Grüße und CS
    Tobi

  • Hi Tobi,
    mit einer starken Lampe von hinten zeigt jeder Spiegel diese Lücken. Das Glas wird ja nicht verchromt, sondern mit Alu bedampft.
    Eine gute Beschichtung hat, meines Wissens, ca. 2 bis ein paar Atome "dicke". Alles gut, kannst Du ignorieren.
    Reinigen würde ich den Spiegel aber schon. Vor dem ersten Mal hatte ich auch Panik davor. Danach, dachte ich - alles halb so wild.
    Anleitungen gibts genug in Literatur/ Netz.
    Kurzfassung:
    Nimm eine saubere PVC-Kiste(Curver oder so), destilliertes Wasser mit einem Spritzer Spüli bis der Spiegel gut bedeckt ist. Einwirken lassen, immer wieder drüberspülen. Bei hartnäckigen Stellen mit Polierwatte unter Wasser etwas drüber wedeln - nicht drücken! Senkrecht stellen, mit frischem Wasser(ohne Spüli) abspülen, ablaufen lassen, mit Taschentuch evtl. Tropfen aufsaugen.
    Eventuelle Reste ignorieren. Falls noch was unklar ist, fragen.
    Zu den anderen Problemen wurde ja schon alles gesagt.


    Übrigens Dein M51 oder M97 sehen doch gut aus.


    CS
    Dirk

  • Hallo zusammen,


    danke für die Tipps, Dirk. Dann bin ich ja beruhigt, dass der Spiegel so "okay" ist, was die Löcher angeht.


    Ich habe nun eine Woche voller Newton-Basteleien hinter mir. Bedeutet: Ich habe den Hauptspiegel ausgebaut und gereinigt.

    Vorgegangen bin ich im Endeffekt nach dieser Anleitung:

    Spiegelreinigung Anleitung


    Dabei war es wirklich nötig, wie beschrieben mit steriler Augenwatte unter Wasser einmal fast drucklos über den Spiegel zu "schweben". Nur so ließen sich die festklebenden Pollen rückstandsfrei entfernen.


    Der Vorher-Nachher-Vergleich ist eindeutig:




    Danach habe ich aufgrund eines doofen Fehlers die Lackierung der Tubusinnenseite an einer Stelle leider etwas angelöst, sodass sie einen Ticken mehr glänzte. Und da mir das irgendwie im sonst gleichmäßigen Tubus nicht mehr gefiel, habe ich mich gleich noch an das Auskleiden mit Velours gewagt. Wenn er eh schon neu kollimiert werden muss - dann kann man den Kontrast auch nochmal erhöhen.


    Das Ganze geschah nach dieser Anleitung und funktionierte erstaunlich einfach.




    Da ich nun bis auf den Okularauszug alles ausgebaut hatte, musste natürlich alles von Grund auf neu kollimiert werden. Dazu habe ich mich anhand diverser Anleitungen in die Materie eingelesen und entsprechend sämtliche Schritte gründlich durchgeführt. Per Justierlaser war das Ausrichten der beiden Spiegel (für mich) ein Kinderspiel.


    Schnell also den klaren Himmel gestern Abend genutzt und anhand von Arktur den Praxistest bestritten. Die Spikes sind wunderbar scharf, kleinere Sterne sehen auch kreisrund aus (Auf dem Beispielbild leider nicht, weil ich die Montierung nicht genau ausgerichtet habe). Intra- sowie extrafokal erscheinen die Sternscheiben rund und ich kann auch keine Anzeichen von Astigmatismus erkennen - habe den Spiegel auch wieder so locker eingebaut, wie er drin war.



    Alles in allem bin ich also zufrieden. Einzig die Tatsache, dass der linke Spike länger ist als der rechte, hat mich etwas verwundert. Kann das wohl daran liegen, dass auf der rechten Seite der Okularauszug liegt, der recht weit in den Tubus reinragt und dadurch den Effekt etwas mindert?

    Auf alten Fotos konnte ich den gleichen Effekt an helleren Sternen erkennen, allerdings habe ich bisher keinen so hellen Stern wie Arktur fotografiert. Ob sich der Effekt auch bei dunkleren Sternen zeigt, bleibt abzuwarten. Das ist aber auch nur eine Randerscheinung, mit der ich im Zweifel leben könnte.


    Alles in allem also ein erfolgreicher Umbau, der auf streulichtfreiere Bilder hoffen lässt :)


    Viele Grüße und CS

    Tobi

  • Tobi1002

    Changed the title of the thread from “Rauschen und Hintergrund EOS 600D” to “Rauschen und Hintergrund EOS 600D - Newton Reinigung”.
  • Moin zusammen,


    Ich muss den Titel ein bisschen ändern, denn die EOS 600D existiert nicht mehr in meinem Inventar.


    Ein Freund hat sein Hobby aufgegeben und ich habe ihm seine EOS 700Da abgekauft. Größter Vorteil ist der Touchscreen, und natürlich der bereits vorhandene Umbau. Dazu hat sich die Kamera bei ihm sehr bewährt, weshalb sie das gleiche bei mir ja auch tun sollte ;)


    Das gute Wetter der letzten Tage habe ich natürlich direkt genutzt und die Cam in Kombination mit dem grundüberholten Newton getestet.


    Ich muss sagen: Trotz Mond ist die Abbildung um einiges besser geworden. Der Weißabgleich zusammen mit dem Vollmond hat meinen ersten Versuch leider verhauen, dann aber gab es erste Erfolge:


    Messier 82 - die Zigarre


    Jetzt muss ich mich nur nochmal ordentlich mit Flats auseinandersetzen - da gibt es leider noch Probleme. Da werde ich dann aber an anderer Stelle etwas zu schreiben.

    Vorgestern habe ich mich dann zusätzlich noch in APT eingearbeitet und testweise gedithert - mit vollem Erfolg!


    Messier 3 - erste Mal gedithert


    Ich würde sagen: Es wird :) Vielen Dank für Eure Tipps, die haben mir sehr geholfen!



    Liebe Grüße und CS

    Tobi

  • Tobi1002

    Changed the title of the thread from “Rauschen und Hintergrund EOS 600D - Newton Reinigung” to “Rauschen und Hintergrund - Newton Reinigung”.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!