Initialisierung von Meade GoTo klappt nicht

Fragen zum neuen Astrotreff =>

· FAQ - Liste häufig gestellter Fragen · FAQ - Forum und Diskussionen ·

Hinweis ausblenden =>

  • Hallo miteinader,
    ich bin so am anfangen mit Astronomie und hab ein altes Meade DS 2114. Nun schaffe ich es nicht, das Teil einzustellen: Ich richte es waagrecht und nach Norden aus, wähle 2-Sterne-Einstellung und suche mir einen ersten Stern aus, z.B. Sirius, weil man den aus dem Fenster sieht.


    Dann stellt sich das Teleskop halbwegs auf Sirius ein. Da bleibt es aber nur eine Sekunde um sich dann mit ruckelnden Bewegungen Richtung Westen und den Tubus in senkrechte Position zu stellen, bis er am Stativ anschlägt.


    Was kann denn da los sein? Vielen Dank schon mal fürs Grübeln und schöne Grüße
    Thomas

  • Hallo Thomas,


    so wie Du das schreibst, funktioniert die Initialisierung keinesfalls.... auch wenn ich das Teleskop nicht kenne... Bei der 2-Stern-Initialisierung musst Du zwei Sterne nacheinander auswählen und jedes mal das Teleskop mit den Verstelltasten präzise auf den ausgewählten Stern selbst einstellen (mit einem höchstens 10mm Okular und keinesfalls mit längerer Brennweite - es soll ja exakt sein) Erst danach rechnet das Teleskop seine Datenbasis und kann dann Objekte selbst anfahren.


    Mit "aus dem Fenster" wird das auch gar nix, denn die beiden Referenzsterne sollten mindestens 60 Grad auseinander sein am Himmel!


    Geh mal genau nach dem Manual vor.


    Uhrzeit korrekt?
    Differenz von GMT korrekt?
    Koordinaten richtig drin vom Beobachtungsort? Achtung: Ältere Meade wie mein LX200 zählen über Westen!! Da ist Köln auf 354 Grad West... muss man umrechnen aus 6 Grad Ost....
    usw...


    Viel Erfolg
    Guido

  • Danke für die Antwort. Das ist ja das Problem: Ich komm gar nicht dazu den ersten Stern selbst einzustellen, weil das Teleskop nur 1 Sekunde zum ersten Stern hinzeigt. Dann fängt es wie geschrieben an, sich ruckelnd nach Westen und in die Senkrechte zu verstellen. Ort und Zeit stimmen schon, der Sirius wird ja gefunden aber halt nur eine Sekunde lang.


    60 Grad bekomme ich schon hin, ist ein großes Fenster.


    Thomas

  • Thomas,


    der Sirius darf noch gar nicht gefunden werden! Du musst den Sirius anfahren und dann ENTER drücken...



    Ich versuche es nochmals zu beschreiben:
    Ja in der Tat, das Teleskop wird nach Norden ausgerichtet und exakt (!) horizontal gestellt.
    Dann ziehst Du die beiden Klemmen zu Fixieren der Achsen an. Von da ab geht nix mehr mit manuellem Schwenken sondern nur noch mit den Pfeiltasten.
    Dann sagst Du 2-Sterne-alignement..
    Das Telekop macht keinen Mucks...bleibt immer noch horzizontal!
    Er fragt: Wählen Sie Stern 1
    Du scrollst und bestätigst Sirius..
    Das Telekop macht keinen Mucks! Immer noch horzizontal!
    Du nimmst den Controller und fährst mit den Pfeiltatsen drückend den Sirius an... brumm quietsch quiescht und dann immer feiner... Sirius exakt im Okular in der Mitte...
    Du sagst Enter.
    Das Teleskop bleibt exakt auf dem Sirius und bewegt sich nicht!
    Du scollst nach Stern 2: Adebaran oder Deneb oder watt auch immer...ok: Aldebaran. Enter.
    Das Teleskop bleibt immer noch auf dem Sirius...
    Dann nimmst Du den Controller und fährst mit den Pfeiltasten den Aldebaran an brumm qietsch quietsch brummm.... jetzt ist der Aldebaran exakt in der Mitte im Okular.
    Enter!
    Dann sagt mein LX200: "Update Database"
    Damit endet die 2-Sterne-Kalibrierung und jetzt gehts in den normalen Mode:
    Dann sagt er: "Choose Object" oder so etwas....
    Und erst dann sagst Du ein Objekt und erst dann fährt das Telekop das Objekt selbständig an!


    Ich vermute, du drückst nach dem Du die 2-Sterne-Kalibrierung aktiviert hast sofort einen falschen Knopf und benutzt nicht die Pfeiltasten...wahrscheinlich drückst Du auf "go-to" oder sowas...


    Guido

  • Also ich hab noch mal in der Anleitung gelesen und verstehe das so: Ich suche mir einen Stern aus, den ich sehen kann. Den gebe ich im Menü als ersten Stern ein. Dann fährt das Teleskop ungefähr zu dem Stern hin. Dann schaue ich durchs Teleskop und stelle es mit den Pfeiltasten so ein, dass er zentriert ist. Dann drücke ich Enter und suche mir den nächsten Stern aus.


    Aber der Sirius ist gerade da, dann probier ich es mal anders herum. Also erst den Stern einstellen und dann im Menü eingeben.


    Danke Thomas

  • Klappt leider wieder nicht. Das mit dem Sirius ist noch gegangen. Dann sollte man einen zweiten Stern eingeben. Ich hab Riegel genommen (OK, ich muss wohl doch auf den Balkon gehen) Aber trotzdem: Das Teleskop ist wieder in die senkrechte Position gefahren.


    Dann hab ich Ein-Stern probiert: waagrecht und nach norden stellen - Enter drücken - Auf Sirius einstellen, Sirius im Menü auswählen - Enter drücken. Das Teleskop fährt ALT auf -10° und dreht sich Endlos um AZ (nach 500° hab ich ausgeschalten). Außerdem vergisst es jedesmal beim Ausschalten Datum und Uhrzeit. Ist das normal?


    Jetzt hab ich's nochmal nach Wombats Anleitung gemacht und bin bis "Ausrichtung OK" im Display gekommen. Dann ein (gut sichtbares) Objekt (M42) eingeben und Goto und wieder stellt sich der Tubus senkrecht und ruckelt und das Display flackert. Batterien sind neu. Irgendwas stimmt nicht :-(


    Thomas

  • Ich habe mir mal bei MEADE das Manual runtergeladen:
    https://www.meade.com/pub/medi…oads/53/DS2000_manual.pdf
    Ist das eins der Telekope, welches Du nun hast?


    So sollte der Ablauf sein beim "Easy Align":


    How to Easy Align Your Telescope
    If you have just applied power to Autostar, perform steps 1 through 5. If you have already performed the initialization procedure, go to step 6.
    1. Sun Warning - Press the key prompted by Autostar to accept.
    2. Getting Started - Press ENTER to continue.
    3. Enter Date - Enter the current date as previously described, then press ENTER.
    4. Enter Time - Enter the current time, as previously described. Select "AM," "PM," or 24-hour
    clock (blank). Then press ENTER.
    5. Daylight Savings - Select “Yes” or “No,” then press ENTER.
    6. Alignment Option Screen - “Setup: Align” displays. Press ENTER.
    7. Select Alignment - “Align: Easy” displays. Press ENTER.
    8. Set Alt/Az Home Position - Autostar then prompts you to set the telescope in the Alt/Az
    Alignment home position. To set your telescope in the "Alt/Az" home position (Fig. 16):
    • Loosen the telescope’s Altitude lock (10, Fig. 1).
    • Level the tripod base (23, Fig.1). Level the optical tube to the horizon.
    • Tighten the Altitude lock (Fig. 17) to a firm feel only.
    • Loosen the tripod base lock knob (26, Fig. 1) and turn the telescope horizontally until
    it points North. See LOCATING THE CELESTIAL POLE, page 35 for more information.
    • Tighten the tripod base lock knob (26, Fig. 1). Press ENTER.
    9 . Star Alignment - Autostar then chooses two stars to align upon. When the telescope
    slews to the first star for alignment, it may not appear in the field of view in the eyepiece.
    The alignment star should be easily recognized and be the brightest star in the area of the
    sky where the telescope is pointing. Use the Arrow keys to move the telescope until the
    star is visible and centered in the eyepiece. Press ENTER. Repeat procedure for the second alignment star.
    When the procedure is performed correctly, "Alignment Successful" displays. If Autostar
    does not display this message, perform this procedure again.
    NOTE: Autostar locates alignment stars based on the date, time, and location
    entered. The alignment stars may change from night to night. All that is required is
    for the observer to center the selected stars in the eyepiece when prompted.
    NOTE: The GO TO key also allows you to perform a "spiral search." A spiral search
    is useful when the telescope slews to an object, but that object is not visible in the
    eyepiece after the telescope finishes
    its search. (This sometimes occurs
    during an alignment procedure.)
    Press GO TO when the slew is finished and the telescope starts slewing in a spiral pattern at a very slow
    speed around the search area. Look
    through the eyepiece and when the
    object does become visible, press
    MODE to stop the spiral search.
    Then use the Arrow keys to center
    the object.
    Two other methods of alignment are available to the observer: Two-Star and OneStar. These methods are included in case
    the observer prefers to pick out his or her
    own alignment stars.
    DS-2000 TIPS
    Which One’s the
    Alignment Star?
    If Autostar has chosen an alignment star with
    which you are unfamiliar, how can you be
    sure if the star in your eyepiece is really the
    alignment star?
    T






    Das was Du schreibst klingt nach "performing a spiral search".


    Drückst Du auf "go-to"?


    Steht im manual:


    NOTE: The GO TO key also allows you to perform a "spiral search." A spiral search
    is useful when the telescope slews to an object, but that object is not visible in the
    eyepiece after the telescope finishes
    its search. (This sometimes occurs
    during an alignment procedure.)
    Press GO TO when the slew is finished and the telescope starts slewing in a spiral pattern at a very slow
    speed around the search area. Look
    through the eyepiece and when the
    object does become visible, press
    MODE to stop the spiral search.
    Then use the Arrow keys to center
    the object.

  • Hallo Wombat,


    danke für die Mühen. Ja, ich hab die gleiche Anleitung auf deutsch. Easy Align ist für mich etwas ungünstig, da ich auf dem Balkon nur 180° Sichtfeld hab. Wenn das Teleskop sich Sterne im Norden aussucht, klappts eh nicht.


    Nachdem ich bis "Ausrichtung OK" gekommen bin, bin ich doch mal nach draußen, um zwei Sterne zu haben, die weiter auseinander sind: Riegel und Regulus. Ich hab wieder deine Anleitung von oben genommen, aber diesmal gings nicht (obwohl ich genau gleich verfahren bin). Alt/Az=0, Enter drücken. Dann Regulus anfahren, als ersten Stern auswählen und Enter ging noch. Dann fährt das Teleskop dahin wo es meint, dass Regulus ist und sagt ich soll zentrieren und Enter drücken. Ging auch noch. Dann sagt das Teleskop 2. Stern wählen.


    Dann Riegel anfahren, Riegel als 2. Stern auswählen und Enter. Dann müsste das Teleskop dahin fahren, wo es meint das Riegel ist, mir sagen, dass ich Riegel zentrieren und Enter drücken soll. Tat es aber wieder nicht, sondern fährt sonstwo hin (Tubus vertikal bis Anschlag am Stativ). Spiralen fährt es jedenfalls nicht.


    Außerdem ist mir gerade eine Strebe des Stativs gebrochen (so ein blödes Ding)


    Thomas


    Edit: Die Stativstrebe habe ich ausgebaut und gelötet. Sie tut's wohl wieder.


    Haben eigentlich alle Meade GoTo's eine CMOS Batterie oder nur die mit GPS?

  • So nun die Lösung: Die Batteriehalterung war alt und spröde, so dass sie bei Bewegung des Motors wohl den Kontakt zu einer oder mehreren Batterien Kurzzeitig verloren hat. Nach einbau einer neuen Halterung habe ich erstmal kein seltsames Verhalten mehr festgestellt.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!