Nur 10 FPS mit ASI 290MM. Fehler?

Fragen zum neuen Astrotreff =>

· FAQ - Liste häufig gestellter Fragen · FAQ - Forum und Diskussionen ·

Hinweis ausblenden =>

  • Hallo!


    Ich wollte heute erstmals meine neue ASI 290MM mit Firecapture testen. Dabei ist die Aufnahmegeschwindigkeit auf 10 FPS fixiert und ich weiß nicht, wie ich das ändern kann.


    In den Aufnahmeeinstellungen habe ich "max." ausgewählt. Der Modus "High Speed" ist ausgewählt und der "USB-Traffic" nach Hersteller-Empfehlung von 100 auf 85 reduziert. (Ändert aber auch nichts.)


    Die Kamera ist über USB 3.0 an einen neuen Laptop (Lenovo E15) mit SSD-Festplatte angeschlossen. Schnell genug müsste es theoretisch sein.


    Da ich noch neu in FireCapure bin: Hat jemand einen Tipp, wo ich die entsprechende Einstellung finde?


    Danke und viele Grüße!
    Patrick

  • <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote"><i>Original erstellt von: Paddy777</i>
    <br />Hallo!


    Ich wollte heute erstmals meine neue ASI 290MM mit Firecapture testen. Dabei ist die Aufnahmegeschwindigkeit auf 10 FPS fixiert und ich weiß nicht, wie ich das ändern kann.


    In den Aufnahmeeinstellungen habe ich "max." ausgewählt. Der Modus "High Speed" ist ausgewählt und der "USB-Traffic" nach Hersteller-Empfehlung von 100 auf 85 reduziert. (Ändert aber auch nichts.)


    Die Kamera ist über USB 3.0 an einen neuen Laptop (Lenovo E15) mit SSD-Festplatte angeschlossen. Schnell genug müsste es theoretisch sein.


    Da ich noch neu in FireCapure bin: Hat jemand einen Tipp, wo ich die entsprechende Einstellung finde?


    Danke und viele Grüße!
    Patrick
    <hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

  • Hallo Paddy, in Fire Capture mit ROI arbeiten.Hier wird nur ein kleiner Sendsorausschnitt gezeigt. Z.B. 300 x 300.Das reicht z.B. für Mars bei 2800 mm Brennweite. Die Bildrate sollte dann bei 100 fps oder mehr liegen. LG Frank Meyer <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote"><hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

  • Hallo Patrick,


    liegt vermutlich an der Einstellung USB Traffic. Versuch mal den Wert höher zu setzen und mach bei dem Feld Highsped etwas darunter einen Haken.


    Eventuell versuch mal die neue Beta-Version, auf der Download Seite ganz unten. Funktioniert bei meinen Asi's super. Da steht auch eine gute Erklärung zu den Einstellungen der Beta-Version.


    Schöne Grüße
    Dirk

  • <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote"><i>Original erstellt von: FrankHardo</i>
    <br />[quote]<i>Original erstellt von: Paddy777</i>
    <br />Hallo!


    Ich wollte heute erstmals meine neue ASI 290MM mit Firecapture testen. Dabei ist die Aufnahmegeschwindigkeit auf 10 FPS fixiert und ich weiß nicht, wie ich das ändern kann.


    In den Aufnahmeeinstellungen habe ich "max." ausgewählt. Der Modus "High Speed" ist ausgewählt und der "USB-Traffic" nach Hersteller-Empfehlung von 100 auf 85 reduziert. (Ändert aber auch nichts.)


    Die Kamera ist über USB 3.0 an einen neuen Laptop (Lenovo E15) mit SSD-Festplatte angeschlossen. Schnell genug müsste es theoretisch sein.


    Da ich noch neu in FireCapure bin: Hat jemand einen Tipp, wo ich die entsprechende Einstellung finde?


    Danke und viele Grüße!
    Patrick
    <hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
    [/quoten [quote][/quoten
    Ergänzung: Gain z.B. zwischen 100 und 300, Gamma z.B. 20,Belichtungszeit so anpassen,dass Histogramm bei ca. 30 bis 40 % liegt.LG Frank

  • Hallo Frank, hallo Dirk,


    danke für Eure Antworten.


    ROI macht keinen Unterschied, hatte ich bereits verschiedene versucht.
    High Speed und USB-Traffic ebenfalls.


    Der Datenstrom ist scheinbar limitiert bei 10 FPS, der Wert ändert sich nämlich überhaupt nicht.


    Sonst noch eine Idee? [B)]


    Viele Grüße
    Patrick

  • Hallo Patrick,


    mach einen Gegentest mit SharpCap. Wenn es da schneller geht liegt es an FireCapture (Einstellungen).


    SharpCap funktioniert mit allen meinen Kameras (ASI-178/120 und QHY-183) problemlos.


    Gruß Gerd

    Es schaute mich an - und ich schaute Es an.
    Und errötend wich Es zurück - das Universum.


    Bresser 102/460 | Tasco 76/1200 | Tasco 60/1200 | Tasco 60/900 | Tasco 60/700 | Tasco 50/600 | Minolta Bino 10x42 | Kasai s'Gucki 2.3x40

  • Hallo Gerd!


    Danke für den Hinweis: Mit Sharpcap erhalte ich 193 FPS. Es liegt also zweifellos an Firecapture.


    Das Programm wird doch viel genutzt, weiß nicht noch jemand, wo die Einstellung ist..?


    Viele Grüße
    Patrick

  • Hallo Patrick,


    man kann die fps nur unter More auf einen bestimmten Wert fixieren (wo auch der usb traffic festgelegt wird). Was Du wahrscheinlich mit max meinst, ist die Anzeigerate während dem Filmen. Die effektive Film-fps wird jedoch im Status-Feld links angezeigt.


    Hoffe das hilft! Viele Grüsse
    Jan

  • Hallo Paddy,
    hier meine Einstellungen mit der ASI290MM 3.0 USB an 8 Jahre altem Lenovo ThinkPad E330


    FireCapture v2.6 Settings
    ------------------------------------
    Camera=ZWO ASI290MM
    Filter=IR
    Profile=Mars
    Diameter=15.31"
    Magnitude=-1.27


    Duration=60.013s
    Frames captured=34785
    File type=AVI
    Extended AVI mode=true
    Compressed AVI=false
    Binning=no
    ROI=312x308
    FPS (avg.)=579
    Shutter=1.096ms
    Gain=340 (56%)
    Brightness=1 (off)
    AutoExposure=off
    Gamma=50
    HighSpeed=on
    SoftwareGain=10 (off)
    AutoHisto=75 (off)
    FPS=100 (off)
    AutoGain=off
    USBTraffic=81 (off)
    Histogramm(min)=0
    Histogramm(max)=117
    Histogramm=45%


    Hab auch schon die 2.7 Beta Version verwendet. Geht genauso. Hab beides auf Rechner. Die 462 läuft nur mit 2.7 Beta. An Torstens modernerem Rechner waren noch deutlich mehr fps möglich (USB Traffic 100).


    LG
    Robert

  • Was Jan sagt, ist wichtig. Ich bin mit meiner ZWO-ASI120MC auch darauf reingefallen, dass ich dachte, die FPS oben im Livefenster waeren die echten FPS. Beim Aufnehmen werden links die "echten" FPS angezeigt. Ich dachte, nur 15 FPS zu bekommen, aber in der Praxis waren es knapp ueber 100. Das findet sich bei Firecapture waehrend der Aufnahme im "Kleingedruckten" links.

  • Hallo Jürgen,


    danke für Deinen Hinweis. Inzwischen hat sich zum Glück alles zurecht geruckelt und es läuft, wie es soll.
    Abgesehen davon, dass es grad nix zu filmen gibt! [;)]


    Viele Grüße!
    Paddy

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!