Eos 350D nur unscharfe Bilder

  • Hallo.
    Ich habe einen Vixen 135/720 Newton auf einer GP und eine Canon EOS 350D.
    Die Camera funktioniert mit richtigen Objektiven einwandfrei und die Bilder sind klasse.


    An dem Newton produziert die Cam aber nur unscharfe Bilder (später betrachtet am PC-Monitor) obwohl die Bilder im Sucher knackig scharf aussehen.
    Ich arbeite mit Spiegelvorauslösung und Fernauslöser. Belichtungszeiten lagen zwischen 60 und 160 jeweils. Also nicht zu lang.
    Der Newton ist gut am Stern justiert.


    Ev. hängt das Problem damit zusammen das ich wenn ich die Cam direkt am OKZ hänge überhaupt nicht in den Fokus komme. Erst wenn ich eine 2,5 Powermate dazwischen montiere komme ich in den Fokus.


    Was mich einfach stutzig macht ist, das der Mond richtig super scharf wird im Sucher der Cam. Die gemachten Bilder sind jedoch später alle unscharf und auch mittels Bildbearbeitung nicht zu korrigieren.


    Ich muß dabei sagen ich bin Neueinsteiger auf dem Gebiet der Astrofotografie.
    Aber Mondfotos habe ich früher aus der Hand schon bessere geschossen als mit dem Vixen.


    Ev. kann mir hier ja jemand helfen.


    mfg
    Markus Kock

  • Hallo Markus,


    das klingt für mich so, als ob der Dioptrinausgleich bei Dir falsch eingestellt ist.
    Nimm Dein Aubektif, stell auf Autofokus und bau das ganze auf ein Stativ. Dann lass ihn scharf stellen und gleich Dein Kameraokular an, bis auch da das Bild scharf ist. Weisst Du, was ich meine?
    Wenn Du an Deinem Teleskop keine scharfen bilder bekommst, dann versuch mal das hier:


    http://www.teleskop-service.de…pter/adapter.htm#TSM60-T2


    Dann sollte es ohne Barlow gehen. Verschenkt ja eine Menge Gesichtsfeld!

  • Das mit dem Dioptrin habe ich schon ausprobiert. Hatte es vergessen zu erwähnen.
    Den Adapter habe ich eben bestellt. Nur heisst das nun das ich mit der Powermate nicht fotografieren kann? Weil bei 720mm x 1,6 (Verlängerungsfaktor der Camera) bekomme ich sicherlich schöne Übersichtsfotos vom Mond aber Detailaufnahmen sicherlich nicht.


    Ich schau mal heute abend werde ich weiter testen.


    mfg
    Markus

  • Klar geht das. Der Adapter lässt Dir Platz für alle möglichen Spielereien und Brennweiten.
    Nur wirst Du bald sicher auch einen Komakorrektor benutzen wollen, da das schon eine sehr nützliche Sache ist, um Bilder ästhetisch schöner zu machen. Newtons verursachen nunmal Koma. Mehr oder weniger... [:)]
    Also wenn Du dann trotzdem keine scharfen Bilder bekommst, dann hilft nur, dass Du probierts, wann die Fotos am Computer scharf werden. Dann dürfte das Bild im Sucher aber nicht scharf sein. Oder Du verwackelst das Bild einfach. Welche Belichtungszeiten hast Du eingestellt?
    Koisch ist das schon... Einen Fehler in der Kamera kann ich mir kaum vorstellen...

  • 1/160 Belichtungszeit
    Ich probiere heute abend mal die ISO höher und die Belichtung noch kürzer. 1/300 oder noch weniger mal schaun. Dann probiere ich auch mal eine Scheinerblende. Ich hoffe ich hab die heute abend fertig weil im Moment hab ich nicht so richtig Zeit.


    mfg
    ebo

  • Na, dann berichte mal, wie erfolgreich Du warst! ich weiss nur noch von mir, dass meine ersten Mondfotos wegen Luftunruhe und ein klitzebissl Verwackeln nicht sehr Scharf wurden.
    Wahrscheinlich ist es bei Dir etwas ähnlich Triviales. [;)]

  • ebo,


    schließe das Verwackeln nicht 100% aus, denn bei den kurzen Belichtungszeiten die Du angegeben hast, beträgt Die Schwingzeit des Spiegelschlags einen erheblichen Anteil der Gesamtbelichtung. Bei so kurzen Belichtungszeiten würde ich eher mit Spiegelvorauslösung arbeiten.


    Ciao,
    Martin

  • Ich habe Spiegelvorauslösung mit Fernauslöser. Zwischen der Vorauslösung und dem eigentlichen Auslösen habe ich ca. 10 Sek. gewartet damit der Spiegel wirklich nicht mehr schwingt.
    Dazu steht das Teil auf einer guten GP und Sturm war auch nicht.


    Also ein Verwackeln ist mehr oder weniger auszuschließen.


    mfg
    ebo

  • Nichts zu machen. Heute habe ich erfahren das im Chat noch jemand genau das gleich Problem hat. Mit einem Refraktor macht er mit einer Canon 300D gute Bilder. Nun hat er noch einen Newton und mit diesem hat er o.g. Problem genau wie ich. Mond im Sucher top. Auf dem PC dann für die Mülltonne.


    Das Problem liegt also nicht an der Kamera. Es muss mit an den Newtons liegen. Aber was genau weiß ich nicht.
    Was mich einfach verwundert ist das es im Sucher knack scharf ist. Also müsste auch das Bild auf dem PC einigermassen scharf sein. Also nicht so matschig.
    Wenn das so weitergeht schieß ich die Cam auf den Mond :P

  • Hallo Markus,


    eine Frage: Wenn Du Deine Kamera angeschlossen hast und durch den Sucher siehst, während Du fokussierst - kannst Du den Schärfepunkt von beiden Seiten (intrafokal und extrafokal) erreichen?


    Gruss, TJ

  • Interessanter Einwand. Genau das fiel mir heute Nacht noch ein, als ich versucht hab, M51 scharf hinzubekommen. Was dann auch klappte [;)]... Aber wenn Du nicht von beiden Seiten hinkommst, dann haben wir Dein Problem gefunden.

  • Wenn ich am Schlitten drehe dann erreiche ich den Schärfepunkt kurz vor Ende des Schlittens. Ca. 5mm kann ich noch weiterdrehen, dann ist Ende aber auch das Bild wieder unscharf. Zur anderen Seite habe ich fast den ganzen Schlitten wobei es da aber nur unscharf ist.


    Hinzu kommt das ich nicht der einzige mit dem Problem beim Newton bin. Es ist sicher nur eine Kleinigkeit aber welche?

  • Hi,


    > Wenn ich am Schlitten drehe dann erreiche ich den Schärfepunkt kurz
    > vor Ende des Schlittens. Ca. 5mm kann ich noch weiterdrehen, [...]


    Das ist gut. Du kommst also prinzipiell in den Fokus.


    > Hinzu kommt das ich nicht der einzige mit dem Problem beim Newton


    Allerdings ist meist der unzureichende Fokusweg die Ursache - anders als bei Dir.


    > Es ist sicher nur eine Kleinigkeit aber welche?


    Du schreibst immer, daß es im Sucher "knackscharf" ist. Du schaust Dir das Bild immer nur im Sucher an? In diesem Fall müsstest Du eigentlich für einen direkten Vergleich der Schärfe Dein Foto auf die Suchergröße verkleinern - dann wird auch Dein Foto scharf sein. [;)]


    Aber mal im Ernst: Der Sucher ist nur sehr bedingt verlässlich und eher trügerisch - allein schon wegen der scheinbaren Größe. Auch musst Du bedenken, daß der Schärfebereich in der Größenordnung von Mikrometern liegt. Ein wenig daneben, und das Bild erscheint im Sucher immer noch scharf, auf dem Foto jedoch bereits mit aufgeblähten Sternen.
    Du solltest das Bild im eingebauten Monitor Deiner Kamera bei höchster Zoomeinstellung betrachten - nach jeder Testaufnahme!


    Gruss, TJ

  • Also wenn Du das Bild scharf bekommst im Sucher und Dein sucher 100% auf Dein AUge eingestellt ist, dann ist entweder Drech auf dem IR Filter oder es wackelt doch was. Wieviel Brennweite hat Dein Newton? Du fotografierst ja fokal.

  • Moment! Was ich grad sehe! Du bhenutzt eine 2,5 Powermate. Damit kommst Du auf fast 2 Meter Brennweite?! Dann haben wir den Grund für Deine unscharfen Bilder. Bei der Brennweite mit einem 135 mm Newton kann es schonmal sein, dass es nicht schrf wird.

  • Das Problem ist ja das ich direkt am OAZ keinen Fokus bekam. Die Powermate benutze ich quasi als art Hülse um mehr Abstand zu haben. Dadurch komme ich in den Fokus.
    Ich muss mir mal eine leere Hülse besorgen damit ich mal ohne die Powermate fotografiere.
    Ev. Okularprojektionshülse.
    Ist ja echt ne Wissenschaft für sich.


    mfg
    Markus

  • Du hast einen Newton und brauchst mehr OAZ Weg nach draussen, um in den Fokus zu kommen???? Das ist aber ein Einzelfall.Normal kommt man fokal recht Problemlos in den Fokus. Aber wenn das so ist, dann benutz einen Projektionsadapter.
    Und dann hast Du vermutlich das seltene Glück, mit einen Komakorrektor nicht in Schwierigkeiten zu kommen, weil der Focus zu weit innen liegt. Auch nicht schlecht...


    klar, mit was meinst Du denn machen die Händler ihr Geschäft? So ein kleiner gesch*****er Metallring für 40€!! 80 DM! Müssen also schon für was gut sein. [:)]

  • So der kurze Adapter ist da. Den probiere ich heut abend mal aus. Ev. klappt es ja. Komisch halt nur das ich durch die Powerm8 in den Fokus kam und die ersetzte ja quasi eine Hülse. Ev. funktiniert das mit einer leeren Hülse ja nicht und die Vergrösserung der Powerm8 spiegelt der Cam vor, das ich näher dran bin.
    Schau ich mir heute Abend an.
    Wenn das funktioniert wäre das ja mal super. Ev. ist damit dann auch das Schärfeproblem erledigt.


    mfg
    Markus

  • So bin mit dem kurzen Adapter super mit der Cam im Focus bei nachbars Schornstein. Fotografieren mache ich aber erst heut Abend den Mond.
    [:)]


    Nun hab ich aber noch ein kleines Problem. Der Adapter ist so kurz, das ich wenn ich die Cam mittels T2 anschliesse, der Blitz im Weg ist.
    Kaum zu glauben. Ich kann den Adapter somit nicht richtig fest an den Tubus schrauben weil der Blitz der Cam und der Fokusschlitten sich im Weg sind.


    Nachtrag:
    Habe mir aus Holz eine 3mm Distanzscheibe gebastelt. Damit sitzt die Cam nun bombenfest am Tubus mit minimalem optischen Weg. In den Focus komme ich auch schon. der liegt diesmal relativ Mittig auf dem Focusschlitten.


    Bilder mache ich heute spät Abend am Mond oder Stern. Dann schaun wir mal ob ich die Bilder nicht schärfer hinbekomme.


    mfg
    Markus

  • So da bin ich mit dem Ergebnis.
    Da der Mond nicht da ist, steht zu tief, habe ich mich an Jupiter versucht.
    Direkt an dem kurzen, ca. 1,5 cm langen OAZ, liegt der Fokus ziemlich nah vor dem Ende des Auszugschlitten. Extrafokal kann ich noch ca 5mm drehen und es wird unscharf. Nach rechts, Intrafokal kann ich paar Zentimeter drehen.
    Nun wollte ich mit Okularprojektionshülse arbeiten. Diese drangeschraubt, Okular (25mm) rein, darauf den Cameraadapter und losgelegt. Den Fokus kann ich nicht finden. Ich bleibe Intrafokal bis zum Ende des Schlittens.


    Dann habe ich mal das Okular raus und die Powermate dafür rein. Dadurch komm ich noch weiter raus. Cam wieder dran und nun komme ich ca. ab Mitte des Auszugschlittens in den Fokus.


    Ist das Normal?
    Die Camera haengt fast so weit weg vom Tubus das man meint die hängt in der Luft [:p] Ca. 14cm vom Tubus.


    Ich habe noch bissl rumgekramt und eine kürzere Hülse gefunden. Zusammen mit der Okularprojektionshülse komme ich auf ca. 11cm und noch so gerade in den Fokus. Nach links kann ich noch 2mm drehen weiter nicht aber scharf ist es.
    Wenn ich mir nun eine Hülse besorge das ich auf 12cm komme dürfte ich sicher besser in den Fokus kommen oder?
    Aber ist das normal das die Cam so weit weghängt?


    Mit der Schärfe konnt ich noch nicht richtig testen. Der Mond lässt sich bei mir einfach nicht sehen bei so einem Tiefstand.



    mfg
    Markus

  • Hi Ebo!


    Ich lese dein Problem jetzt erst.


    Der Fokusweg vom 135 Vixen ist etwas kurz aber Du kommst in den
    Fokus wenn Du den Okularauszug abdrehst und dann den Adapter
    (falls es ein original Vixen ist) direkt an den Schlitten drehst.
    Der Okularauszug besteht aus 2 Teilen, die man abschrauben kann.


    Die Fokuslage ist bei einen Chip auch sehr kniffelig, denn der verzeiht keine Fehler.
    Meinereiner stellt zuerst um Sucher scharf und macht dann ein
    Probebild. Ist das nicht scharf, taste ich mich ganz feinfühlig mit
    dem OAZ an den Fokus ran. Erst wenn das Probebild scharf ist geht es
    richtig los.


    Grüße


    Sabine

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!