Problem mit iNova und PLxCapture

Fragen zum neuen Astrotreff =>

· FAQ - Liste häufig gestellter Fragen · FAQ - Forum und Diskussionen ·

Hinweis ausblenden =>

  • Hallo zusammen


    Ich habe das Problem, dass sich meine i-Nova PLB-Mx Planetenkamera nicht mehr an einem neuen Notebook mit der PLxCapture Software (neuste Version 2.3.9) vom selben Hersteller betreiben lässt. Auf dem alten Notebook, der ebenfalls unter Windows 10 lief, hat dies noch tadellos funktioniert. Die Kamera wird zwar erkannt und die Software startet auch, doch das Preview Fenster zeigt nur alle paar Sekunden neue Frames. Manchmal nach dem Neustart der Software habe ich kurzzeitig einen korrekten Stream, der dann aber nach wenigen Sekunden abbricht und die Bilder der Kamera kaum mehr aktualisiert.


    Ist das ein bekanntes Problem? Ich habe einmal gelesen, dass das .Net Framework 4 zwingend installiert werden muss, doch bei Win 10 sollte das nicht mehr nötig sein, da bereits integriert.


    Gruss
    Stefan

  • Servus Stefan,


    Mit Planetenkameras kenne ich mich leider so gut wie gar nicht aus. Versuchen Sie es mit einem anderem Video-Programm, ich meine, es ist ja nicht unbedingt notwendig das Hersteller-Programm zu verwenden.


    Viel Glück!

  • Hoi Stefan!


    Ja mit meinen iNova-Kameras habe ich auch staendig Probleme und keine Ahnung warum. Man muss immer alle .net-updates drauf haben. Aber eben, eine Weile laeufts und ein halbes Jahr spaeter stehen die cams wieder! Wer weiss was die verflixten windows-updates wieder veraendert haben.


    Du kannst zwei Sachen versuchen: Sofort (wenn der preview da ist) das Histogramm ausschalten oder auf ein ROI gehen. Oft kann plx capture die volle Aufloesung nicht nutzen. Wenn alles nichts nuetzt, kannst auch sharpcap installieren. Crasht zwar ab und zu, aber wenigstens laufen da die iNovas ...


    Viele Gruesse
    Jan

  • Hoi Jan


    Besten Dank für die Antwort! Das mit dem ROI ist mir auch schon aufgefallen und ich konnte am Sonntag erfolgreich ein paar Videos einer Fleckengruppe mit einer kleineren Auflösung aufnehmen. Sharpcap werde ich gerne einmal ausprobieren. Mir war es, dass ich Sharpcap und Firecapture vor einiger Zeit schon einmal angeschaut habe, aber zumindest damals hatten beide Softwaren die iNova-Kameras nicht unterstützt.


    Gruss
    Stefan

  • Hallo Stefan!


    Ich habe eine iNOVA NBB-Mx2. Die Plx-Software habe ich auf einem TOSHIBA Satellite mit Win10. Bei mir funktioniert alles so weit, wenngleich ich auch immer wieder mal Aufhänger habe. Da reichts aber meistens die Kamera abzustecken und Plx-Capture neu zu starten. Die Windows updates verurschen bei mir keine Probleme.


    Was mich am meisten nervt ist, dass die Langzeitbelichtungen nicht funktionieren: wenn ich z.B 300 Sekunden einstelle, dann fängt der Balken gleich zu zählen an, aber wenn ich dann nach ca. 10 Sekungen auf "START" klicke, dann fängt der Zeitbalken nicht bei Null an, sondern zählt einfach weiter und nach so 30-50 Sekunden poppt ein Fenster auf, dass die Belichtung fertig ist. Egal, was ich mache, bisher habe ich noch keine 300 Sekunden zusammen bekommen. Ich habe das mal sauber dokumentiert und an iNOVA geschickt. Sehr kommunikativ sind die ja nicht, aber wenn beim nächsten uptdate das besser geht, solls mir recht sein.


    Darum habe ich SharpCap als Zweitsoftware, was aber auch nicht ganz fehlerfrei arbeitet aber immer noch besser als Plx-Capture, zumindest bei Langzeitaufnahmen. Lustigerweise kann ich bei SharpCap aber auch nicht länger als 300 Sekunden belichten, bzw. können schon, aber ich sehe danach kein Bild. Ich werde mal beim Autor (Robin ) via AstronomyShed anfragen, was das sein könnte. Oder mal bei iNOVA anfragen, ob sie das SDK an Robin schicken, damit er die iNOVAs besser einpflegen kann. Da aber auch Torsten schon Probleme hatte die iNOVA in firecapture zu integrieren, gehe ich davon aus, dass wir wohl nie zu einer fehlerfrei laufenden Software kommen.


    lg Georg

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!