Peltier-Kühlung für EOS

Fragen zum neuen Astrotreff =>

· FAQ - Liste häufig gestellter Fragen · FAQ - Forum und Diskussionen ·

Hinweis ausblenden =>

  • Hallo miteinander,
    befasse mich seit ein paar Tagen mit der Peltier-Kühlung für DSLR und habe auch schon einige Umbauanleitungen zu diesem Thema gefunden.
    Bis jetzt war aber nichts dabei, was mich zum Nachbau animiert hat da mir die Umbauten sehr sperrig und schwer erscheinen oder einen Totalumbau der Kamera bedeuten.
    Komischerweise habe ich hier im Forum garkeine Beiträge zu diesem Thema gefunden.
    Deshalb meine Frage,hat hier jemand seiner Kamera eine kühlung verpasst und wie sind die Erfahrungen damit(speziell Sensorbeschlag und Taubildung in der Kamera).
    Oder würdet ihr generell davon abraten?
    Freue mich schon auf zahlreiche Beiträge.


    Gruß Edkar

  • Hallo Edkar,


    ich habe gerade in den letzten Wochen meine
    EOS1000d auf Peltiekühlung umgebaut.
    Die ersten Tests waren recht ernüchternd, da
    der Chip nicht wirklich weniger rauschte als
    vor dem Umbau.
    Weitere Tests sind erstmal verschoben,da die kalte Jahreszeit vor der Tür steht.
    Vom Umbau habe ich einige Bilder gemacht, die ich auf Wunsch gerne zur Verfügung stelle.
    Die verwendete Anleitung bzw den Link dazu suche ich auch gerne raus.
    Die Astromodifizierung ( Filterausbau ) hatte ich schon Früher durchgeführt.

  • Hallo Jens,
    interresiere mich brennend für dein Projekt.
    Würde gerne deine Bilder sehen und den Link kannst du natürlich auch mit dazu packen.


    Gruß Edkar

  • Hi,


    kompakter als mein Umbau hab ich bisher noch keine gekühlte DSLR gesehen:



    komplett mit Kontroller und Monitor:


    noch dazu ist die Kühlung extrem effizient. Ein delta von 30° Grad ist mit knapp 10 Watt Leistung problemlos möglich.
    Das ganze ist recht aufwendig. Ebenso müssen die Platinen sehr gut gegen Tau geschützt werden. Der Staubrüttler wird mit einem Heizdraht gewärmt. Hierbei reicht eine Leistung von unter einem Watt aus damit nichts mehr beschägt.
    Jeder Kameratyp ist hier anderst. Jede Kamera hat ihre Tücken. Bisher habe ich eine 40D und die 600D umgebaut. Desweiteren habe ich mir alle Umbauten mit anderen Typen sehr genau angeschaut. Aktuell bin ich der Meinung das die 600D, oder neueren mit Klappdisplay, sich am besten für einen Umbau eignen. Zum einen kann der Kühlfinger sehr kurz ausfallen, und zum anderen kann man das Peltier direkt auf dem A/D vom Sensor befästigen. Die Wege sind dadurch sehr kurz und die Kühlung sehr effizient. Außerdem reichen da kleine Leistungen zum kühlen aus, was wiederum einen kleineren Kühlkörper zur Folge hat.
    Alles in allem ist die Kamera gerade mal 120gr. schwerer als vorher. Jeder normale Auszug trägt die Kamera problemlos.


    Gruß Markus

  • Hallo zusammen,
    und danke für eure Beiträge.Wie ich aus euren Berichten rauslese ,ist auch bei euch die Taubildung ein Problem.
    Ist die Taubildung eigentlich immer so heftig oder nur bei sehr starker Kühlung vorhanden?


    Markus:Dein Umbau gefällt mir natürlich am besten (ist wirklich sehr kompakt)aber meine 1000D hat leider keinen Klappdisplay und die 600D währe mir persönlich zu teuer um so einen Eingriff zu Wagen.


    Klaus:Das Fazit aus deinem Bericht hat mir ganz schön den Wind aus den Segeln genommen.So nüchtern habe ich das noch nicht betrachtet.


    Ist es den wircklich so das eine Kühlung nur im Sommer wirklich was bringt?
    Wenn das so ist ,werde ich meine Pläne wohl über den Haufen werfen!


    Gruß Edkar

  • Hi,


    dass sowas nicht einfach ist war von Anfang an klar. Das ist ein harter Eingriff in die Kamera. Vieles muß selbst gebaut werden.
    Aber die Meinung von Klaus (letzter Abstatz auf seiner Seite) kann ich so nicht stehen lassen. Seine Kamera kühlte ja nur bis knapp 0° runter, das ist noch nicht so viel. Bis -10° sind noch mal deutliche Steigerungen drin. Ich hatte auch schon eine 40D umgebaut, die ist nicht einfach und der Weg für den Kühlfinger ist sehr lange. Das Blech von Klaus viel zu dünn um die Kälte richtig zum Chip zu bringen. Schau mal hier hab ich ein paar Bilder meines recht Massiven Kühlfinger der 40D:
    http://www.old.mash.webclient6…/bauen/sonstiges/40-40dac
    Die neueren DSLR sind natürlich immer noch Single Shot Kameras (RGB), daher sollte man diese auch nur mit einer gekühlten RGB CCD vergleichen. Alles andere hinkt. Und da schneidet die gekühlte DSLR nicht so viel schlechter ab als die CCD. Das Ausleserauschen ist teilweise sogar deutlich geringer als bei der CCD.
    Im Moment bin ich gerade dabei mir eine gekühlte SW DSLR zu bauen. Dabei wird auf dem Sensor Chip die Bayermatrix heruntergekratzt so wie es hier beschrieben ist:
    http://www.jtwastronomy.com/tutorials/debayer.html
    So eine umgebaute DSLR kann man dann mit einer Mono CCD vergleichen. Die DSLR schneidet da natürlich immer noch schlechter ab, aber wir reden hier dann über eine Preisdifferenz um die 2000€.


    Gruß Markus

  • Hallo Markus,


    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote">Aber die Meinung von Klaus ... kann ich so nicht stehen lassen<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">


    Musst Du auch gar nicht - ist ja meine Meinung und muss deshalb nicht deine sein [:D]


    Dass ich meine Lösung und weiter hätte optimieren können ist klar, bedeutet aber nur einen quantitativen Unterschied. In meinem Fazit hatte ich nicht zwischen gekühlter DSLR und Farb-CCD unterschieden, sondern zwischen DSLR und S/W-CCD. Wenn wir von Farb-CCDs sprechen, bin ich deiner Meinung.


    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">Zitat:<hr height="1" noshade id="quote">So eine umgebaute DSLR kann man dann mit einer Mono CCD vergleichen<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">


    Das lasse ich zwar auch so stehen, will es aber ein wenig präzisieren: Mit einer 20 Jahre alten Mono CCD, die man damals aber niemals gebaut hätte [8D].


    Damals hatten die CCDs nämlich noch keine Mikrolinsen. Deshalb musste man CCDs mit großen Pixeln bauen, weil ansonsten die Leiterbahnen die lichtempfindliche Fläche verdecken. Deine DSLR hat zwar Mikrolinsen - die sitzen aber über der Bayermatrix und werden von dir zwangsläufig ebenfalls abgeschabt. Heraus kommt also ein Chip mit irgendwas um die 5µm Pixeln ohne Mikrolinsen. Natürlich geht das - ist aber keine echte Konkurrenz zu einer aktuellen S/W-CCD.


    Gruß
    Klaus

  • Hallo,
    einfach habe ich mir das natürlich nicht vorgestellt,wobei ich mir den Umbau "rein technisch" absolut zutraue.
    Was mich noch interessiert, ist wie der Heizdraht betrieben wird?
    Währe es möglich den Draht einfach an die heisse seite des Peltierelements zu legen um den Chip zu beheizen?


    Markus:hast du vielleicht eine Detailierte beschreibung deines Umbaus?Und womit hast du die Kamera da ausgekleidet,ist das Velourfolie?


    Ansonsten würd ich immer noch gerne wissen ob so eine Kühlung nur in den Sommermonaten was bringt.Da wir im Winter sowieso Minusgrade haben dürfte das Rauschen sich doch in Grenzen halten oder liege ich da falsch?


    Gruß Edkar

  • Hi Edkar,


    ich weiß nicht, ob man das allgemeingültig für alle Canon-DSLRs beantworten kann. Ich habe bei meiner damaligen 40D jedenfalls festgestellt, dass das thermische Rauschen erst oberhalb von 10°C so richtig nervig wurde.


    Mittlerweile knipse ich neben der CCD mit einer modifizierten 6D und die rauscht ohnehin erheblich weniger.


    Gruß
    Klaus

  • Hallo liebe Bastler! [:)]


    Bin gerade über dieses Thema gestolpert und muss es aufgrund meiner Verzweiflung wieder ausgraben...


    Ich habe vor rund 2 Monaten meine geliebte Canon Eos 1000Da mit einer Peltierkühlung versehen. Zwar bei weitem nicht so leistungs- und gewichtseffizient wie die Version von Markus, aber immerhin schonmal so ähnlich [;)]


    Ich komme am Sensor momentan auf -18.8°C bei einer Raumtemperatur von 20°C. Grundsätzlich nicht schlecht, jedoch kann Ich die Kamera leider immer noch nicht verwenden. Der Grund dafür ist Taubeschlag am Sensor.


    Naturlich habe Ich umgehend eine Beheizung am Frontglas des Sensors verbaut.
    Was mich momentan so beschäftigt, ist aber eher die Tatsache, dass Ich mittlerweile eine Heizleistung von 5 Watt benötige um den Sensor auch mittig taufrei zu halten. Das ist viel zu viel und erzeugt sogar Bildfehler. In Summe komme Ich dann natürlich nurmehr auf schlappe +8.0°C am Sensor und die Bilder sind aufgrund der Fehler nicht zu gebrauchen.


    Für mich ist es daher unverständlich wie manche es schaffen, mit einer Heizleistung von unter 1 Watt und einer Sensortemperatur von bis zu fast -30°C, immer noch einen taufreien Sensor zu behalten!?[:(]


    Habe Silikagel im Body verpflanzt und Sogar einen Eos-Clipfilter angebracht, aber egal wie, sobald Ich es ohne Sensorbeheizung versuche, beschlägt die Geschichte sofort bzw. friert dann sogar das Frontglas des Sensors ein.


    Was habe Ich falsch gemacht oder nicht mit einbezogen?
    Ich bitte um eure Hilfe!

  • Moin Marvin ,
    falsch gemacht hast Du meiner Meinung nach nichts , wenn Du es als Experiment siehst . Du hast alles verbaut bekommen , was Du verbauen wolltest und die Kamera funktioniert erstmal halbwegs . Das ist schonmal viel wert.
    Ist Deine Heizung direkt auf dem Deckglas ?
    Was hast Du zur Wärmeübertragung genommen ?
    Wie regelst Du Alles ?
    Hast Du Alles geerdet ?
    Helfen kann ich glaube ich nicht , aber vielleicht kannst Du ein paar mehr Infos raushauen , vielleicht sogar Fotos von Deinem Umbau (reines Interesse).
    Bei mir hat es mitlerweile schon 4x geklappt 1x davon auch mit Bildstörungen in Form von auftretenden Linien . Die Kamera hab ich auch nicht mehr hinbekommen .
    Grüsse
    Karsten

  • Hallo


    den Taubeschlag zu verhindern ist relativ einfach.
    man muß die Luft im Kreis durch die Kamera pumpen und trocknen.
    paar Schläuche eine Aquariumluftpumpe und eine Trocknungskammer mit Silica oder an einem weiterem Peletier.
    Das braucht noch ein Köfferchen zu den Kabeln zur Kamera noch zwei Schläuche und weiteren Strom.


    vermutlich rauscht die ungekühlte asi1600 aber auch nicht mehr, ich glaube nicht das so ein Umbau noch wirklich lohnt.


    Gruß Frank.

  • Hallo Karsten, hallo Frank,
    danke für eure Rückmeldung!


    Hier mal die Hardfacts zu meinem Umbau:


    -Kühlung
    Für die Kühlung habe Ich zwei Peltierelemente in Serie zu einer Kaskade geschalten und betreibe diese bei knapp 4A Stromaufnahme an 12V Betriebsspannung.
    Das Primärelement, welches sich am 1mm starken Kupfer-Kühlfinger befindet, ist ein 30x30mm Peltier mit 18W Leistung. Das Sekundärelement, welches für die Wärmeabfuhr zuständig ist, ist ein 40x40mm Peltier mit 30W. Die Kühlung dieses Peltiers erfolgt über einen Kühlkörper mit Heatpipes + Lüfter.
    Der Kühlfinger ist Sensor- und Kühlkörperseitig poliert, fettfrei und mit Wärmeleitpaster versehen. Darüber hinaus ist er oben und unten bis zum Eintritt in den Sensor, vollständig isoliert, so das die Verlustflächen möglichst gering gehalten werden.
    Mit diesr Kühlung, kann Ich bei 20°C Raumtemperatur, am Sensor eine Temperatur von -18.8°C erzeugen.
    Nach 300s Belichtung bei ISO800, steigt die Temperatur lediglich um +1°C. Wenn Ich zwischen den Belichtungen je eine kurze Pause einlege, so bekomme Ich diesen einen Grad auch wieder zurrück.


    -Steuerung/Elektronik
    Geplant war ansich eine eine Steuerung über Arduino bzw. Raspberry Pi, jedoch wäre dieser Umbau dann doch etwas zu "overdressed" für mein Projekt. Habe es schlussendlich simpel gehalten.
    In dem Gehäuse auf der Kamera befindet sich nur ein Spannungswandler für die Stromversorgung der Kamera, ein Einbauthermometer und die Verkabelung für Schalter, Peltier, Lüfter usw.
    Eine weitere Steuerung/Regelung wurde (vorerst) nicht verbaut. Die Kühlung fährt ihr maximales delta T ab, das reicht momentan mal.


    -Beheizung/Entfeuchtung
    Da Ich den IR-Sperrfilter und damit den Staubrüttler entfernt habe, muss ich den Sensor direkt am Rand des Glases beheizen, also direkt am Sensor!
    Für die Beheizung habe Ich anfangs einen 40cm langen Widerstandsdraht mit 100Ohm/m verwendet.
    Also in Summe 40Ohm an 12V - eine resultierende Heizleistung von etwa 3,6W am Frontglas des Sensors.
    Da dies nicht genug war und der Sensor genau in der Mitte zugetaut ist, habe ich den Widerstand um 10Ohm verkleinert, also die Heizleistung auf 4,8W erhöt.
    Der Draht wird zwei Mal um das Glas geführt und mit Klebeband flächig fixiert. So bleibt der Sensor zwar taufrei, aber wird zu heiß. Dadurch entstehen eben die genannten Bildfehler.
    Entfeuchtet wird ansonsten durch jede Menge Silikagel, welches im Body und anstelle der Mattscheibe verpflanzt wurde.


    Hier ein paar Bilder zu meinem Transformer:



    http://www.directupload.net/file/d/4517/yc7s3slx_jpg.htm



    http://www.directupload.net/file/d/4517/uckl2fxd_jpg.htm



    http://www.directupload.net/file/d/4517/v5au4v6f_jpg.htm


    Ich hoffe deine Fragen wurden damit beantwortet, Karsten [:D]


    Irgendwie habe Ich die Befürchtung, dass das Problem eventuell an der Befestigung der Sensorbeheizung liegen kann. Das Klebebad drückt den Draht zwar flächig nach unten, aber vielleicht ist da wirklich zu wenig Auflage oder eventuell sogar zu wenig Wicklungen rund um das Glas.


    Hier ein Bild dazu:



    http://www.bilder-upload.eu/sh…ile=5fc82f-1477228512.jpg


    Was meinst du?



    Und zu Franks Vorschlag:


    Grundsätzlich, ja. Ich kam zusammen mit Kollegen auch schon auf den Gedanken, die Kamera zu versiegeln und mit Gas wie CO2 zu befüllen. Jedoch scheitert es eben am versiegeln. Man bekommt das Teil nie ganz luftdicht. Eventuell nur wenn man es in ein Gehäuse packt, jedoch kann Ich mir dann gleich eine CCD Kamera kaufen die Ich dann erst über den Laptop bedienen muss...
    Zu viele Schläuche und Koffer kommen also eher nicht in Frage, da Ich fast nur mobil unterwegs bin.


    Da es andere auch geschafft haben, muss es hierbei irgendeine Lösung geben, noch gebe Ich nicht auf!

  • Moin nochmal ,
    danke für die Fotos , es ist wirklich eine Transformer Canon geworden .
    Insgesamt würde ich versuchen alles kleiner zu halten , da Dir das Gewicht mit Sicherheit Probleme am OAZ verursacht und das Gleichgewicht auch beeinträchtigt wird . Aber trotzdem mein Respekt , denn sowas muss man erstmal hinkriegen .


    Die Heizung würde ich mit Wärmeleitkleber auf das Glas kleben , bringt bestimmt eine bessere Übertragung .Könnte mir sogar vorstellen , dass das Klebeband anfängt zu schmelzen ( auf Geruch achten ). Bei mir wurde der schwarze Rahmen mit MC Klarglas versehen und darauf die Heizung , was die Kühlung nicht so sehr beeinträchtigt , aber es sollte auch so gehen . Die Drähte würde ich nicht unbedingt an den Sensorkontakten rauslaufen lassen.
    Ich weiss , ein riesieges Delta T hört sich gut an , doch ab 0 Grad ändert sich nicht mehr viel . Ich habe bisher immer nur 1 Pelztier verbaut , 10 - 15 Watt reichen völlig aus , und Dein Passivkühler kann schrumpfen . Bei mir 50x50x15-20mm Kupfer mit einem 50 oder 40 mm Lüfter . Da alles Aussentemperaturabhängig ist , komme ich im Sommer auf 0 und im Winter auf unter -10 Grad und bin zufrieden .
    Deine Störung kann durchaus von verwendeten Bauteilen kommen (zB der Spannungswandler ). Bei mir ist alles regelbar ( Heizung / Pelztier ) und in einem Gehäuse welches nicht in der Nähe der Kamera ist . Geregelt wird über BUCKS und Spannung /Strom Anzeigen ( gibt es günstig bei Amazon ).
    Kannst ja mal in den Umbaubericht reinschnuppern .


    http://www.astrotreff.de/topic…cht,k%FChlung,canon,1000d


    weiterhin viel Erfolg


    Grüsse
    Karsten

  • Einen wunderschönen Sonntag abend wünsche ich!


    Natürlich gilt in diesem Fall - je kleiner desto besser [:D]


    Dadurch Ich zuvor noch nie eine Kühlung auslegen musste, habe ich vorsichtshalber mal alles etwas größer dimensioniert. Das ein kleinerer Kühlkörper ohne Heatpipes sowie ein kleinerer Lüfter wahrscheinlich auch den Zweck erfüllen würden, habe Ich so gesehen erst jezt realisiert. Bezüglich Gewicht ist die Sache aber zum Glück noch tolerierbar. Mein OAZ kann bis zu 5kg tragen. Die Kamera wiegt mit dem kompletten Anbau 1.15kg. Ist zwar nicht die Welt, könnte man dennoch verbessern, aber vorerst will Ich das mal so lassen.


    Werde den Sensor nochmal ausbauen und die Leistung der Beheizung auf 1W begrenzen und den neuen Draht mal mit Wärmeleitkleber befestigen.


    Welchen Kleber kannst du mir denn eventuell dafür empfehlen?


    Die Anschlüsse der Beheizung sind zwar gut mit schutzlack isoliert (Sensorkontakte auch 100 Mal), jedoch könnte es durchaus sein, dass die Induktivität des Drahtes sört. Bei weniger Leistung sollte das im Endeffekt auch besser werden.


    Das mit dem Klarglasfilter, den du wieder in den Rahmen des IR-Filters eingebaut hast, ist grundsätzlich keine schlechte Idee, eben auch weil die Beheizung dann nicht direkt den Sensor "durchheizt", jedoch stell Ich mir die Frage, ob du zwischen dem Sensor und dem Klarglas keine Feuchtigkeitseinschlüsse hast? Sensor und Filter sind ja nicht miteinander versiegelt?


    Das mit den Bildfehlern muss von der Beheizung kommen, denn die externe Versorgung ist momentan nicht aktiv, da der Spannungsregler zu schwach ist. Abgesehen von den Peltierelementen, habe Ich ansonsten keine Bauteile mit groben induktiven bzw. kapazitiven "Verschmutzungen" in unmittelbarer Nähe angebracht - außer die Beheizung eben. Klemme Ich die Beheizung ab, ist der Fehler weg.

  • Hallo Marvin


    Wieso dicht mit einem Schlauch rein mit dem anderem raus, die Pumpe hat auch Zu und Abluft und müsste immer durch das Trockenmittel oder an einem Kühler vorbei der das Wasser festgefriert.
    So muß nur das Wasser von dem bisschen was in den Kreislauf reinkommt entfeuchtet werden.


    Gruß Frank

  • So,
    DANK Markus (mash.m) der eine wahnsinnige Geduld mit mir hatte[^]
    hab ich jetzt auch eine 600DaC am Start[:p]


    Kühlt jetzt zwar nicht dass die Schwarte kracht (Delta Teta liegt so zwischen 20-30Kelvin), dafür hoff ich aber der Sensor taut mir ohne Heizung nicht zu, was er bis jetzt auch noch nicht gemacht hat.


    Beigefügte Bilder sind jetzt bei 2°C, das hört sich nicht viel an,
    aber der Sensor kommt ja auch gerne mal bis 40-45°C.


    Man sieht auf den Bildern schön dass das Histogramm schön schmaler wird, bin jetzt gespannt auf's FirstLight,
    Freitag soll es gut werden und der Mond dürfte nicht mehr allzu sehr nerven.


    MfG
    Chris



    TS APO 90/600 / Riccardi Red. 0,75 / Nikon D5600a / CEM25P / MGEN II am 60mm Sucher ;)

  • Hi Marvin,


    den Draht mußt Du direkt auf das Glas kleben. Mit Klebeband geht das nicht. Nimm 2 Komponenten Kleber von Arctic (Arctic Silver Wärmeleitkleber). Dann sollte auch 1 Watt locker ausreichen.
    Bei meiner Mono hab ich das auch direkt auf das Deckglas geklebt, da ich den Rüttler weg gelassen habe. Die Kamera kühlt mit Heizung um die 30° Delta bei 12 Watt am Peltier.


    Gruß Markus

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!