Schwarze Flecken - Wer kann helfen?

  • Hallo zusammen


    ich habe folgendes Problem:


    Auf meinen Aufnahmen sind jedes Mal mehrere schwarze, kreisrunde Flecken verteilt. Das sieht sehr unschön aus und ich frage mich, woher diese kommen können.


    Als Beispiel einmal M51 (direkt darüber: dunkler schwarzer Fleck)



    Hier mal das gesamte Bild mit allen Flecken (insbesondere am rechten Rand):
    http://www.astrobin.com/full/48692/?mod=none


    Kann mir jemand weiter helfen, hat jemand schon mal ähnliche Erfahrungen gemacht?


    CS & Grüße
    Christian

  • Hast du schonmal ne andere Kamera benutzt? Um zumindest mal den Rest auszuschließen.
    Bei meiner DSLR hatte ich mal Staub auf dem Sensor, das sah in etwa so ähnlich aus. Hab zwar keine Astrofotos damit gemacht, weil ich visuell beobachte, aber auf den Bildern die ich gemacht habe sah es in etwa so aus. War jetzt halt mein erster Gedanke wo ich das gesehen hab [;)]

  • Moin,


    Heinz hat recht, das ist eindeutig Chipschmutz. Bei Gelegenheit mal den Sensor reinigen und bis dahin Flats verarbeiten. Dass sollte man ohnehin tun, dann hat man auch eine ausgewogenere Helligkeitsverteilung im Bild.


    Bis dann:
    Marcus

    16" f/4 Dobson, 6" f/5 Dobson, C8, 60/360 Apo, 70/700 PST-Mod "Sunlux"


    Zeige mir einen Dobson und ich zeige Dir eine Baustelle

  • Hallo,
    danke für die Hinweise.


    Also mit Flats kenne ich mich (noch) gar nicht aus.
    Die Kamera (EOS 40Da) hat ja eine Sensorreinigung, aber die scheint dann ja nicht zu helfen.
    Kann man den Sensor manuell reinigen? Und wenn ja, wie?

  • Hallo Christian,


    die Kreise sind Schatten von Staubkörnchen im Strahlengang, deren Durchmesser vom Abstand des Staubkorns vom Chip abhängt.
    Der Kreis ist die Basis eines Kegels, dessen Öffnungswinkel vom Öffnungsverhältnis der Teleskops bestimmt wird und an dessen Spitze das Staubkorn sitzt.


    Deine (relativ grossen) Kreise sind sicher kein Staub direkt auf dem Chip. Die wären viel kleiner und dadurch auch 'kontrastreicher'.


    Hast du einen Filter verwendet? Danach sieht's nämlich aus.
    Zum Testen, woher der Fehler kommt, kannst du mal nur die Kamera leicht drehen.
    Wandert der Punkt dann mit oder nicht?


    Gruss
    Günter

  • Hallo,


    also auf dem Sensor der Kamera befindet sich wirklich etwas Staub.
    Einen Filter benutze ich nicht, habe aber den Komakorrektor noch dazwischen. Eventuell könnte der etwas verschmutzt sein, muss ich mir mal anschauen. Daher vielleicht auch die größeren Kreise?!
    Danke für die Hinweise & Tipps.


    Gruss
    Christian

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!