Statistik
Besucher jetzt online : 181
Benutzer registriert : 20835
Gesamtanzahl Postings : 1030778
Besuchen Sie den Teleskop - Service …
Benutzername:
Passwort:
Passwort speichern
Passwort vergessen?

 Alle Foren
 Astronomie - die Technik (Datenverarbeitung)
 Technikforum Bildverarbeitung
 AS3 Stackt nicht
 Neues Thema  Zum Thema antworten
 Druckversion
Vorherige Seite
Autor Vorheriges Thema Thema Nächstes Thema
Seite: von 2

Guntram
Meister im Astrotreff

Österreich
630 Beiträge

Erstellt  am: 03.02.2018 :  21:06:58 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Gert.

So.
AS3 hat wieder korrekt gearbeitet, wenn die Ausricht-Punkte (AP) automatisch gesetzt wurden.
ABER: Sobald ich die APs manuell gesetzt habe, stoppte AS3 nach "Buffering and Image Analysis".

Es scheint also die Art, wie die APs gesetzt werden, über Wohl und Wehe zu entscheiden.

Als Behelfsmaßnahme könntest du die automatische AP-Verteilung nutzen. Dabei im Video-Fenster die "Min. Brightness" verändern. Ich habe beim zweiten Versuch den Wert 45 verwendet; dann ist die Zahl der APs doch schon dramatisch reduziert, und auf die Protuberanzen und ihre Umgebung beschränkt.

Das Ganze sieht wie ein Bug aus. Mehr kann ich aufgrund rudimentärster Computerkenntnisse nicht beitragen.
Es gibt eine Autostakkert-Gruppe bei Y!, dort wäre ein Bericht angebracht, denke ich.
https://groups.yahoo.com/neo/groups/autostakkert/info

Viele Grüße,

Guntram

Bearbeitet von: Guntram am: 03.02.2018 21:09:59 Uhr
Zum Anfang der Seite
Seite: von 2 Vorheriges Thema Thema Nächstes Thema  
Vorherige Seite
 Neues Thema  Zum Thema antworten
 Druckversion
Springe nach:
Astrotreff - Astronomie Treffpunkt © Astrotreff 2001 - 2015 Zum Anfang der Seite
Diese Seite wurde in 0.47 sec erzeugt. Snitz Forums 2000

Der Astrotreff bedankt sich für die Unterstützung von:



?