Statistik
Besucher jetzt online : 356
Benutzer registriert : 23236
Gesamtanzahl Postings : 1136537
Der Astronomie-Chat ... Live Diskutieren, Fragen stellen, Kontakte knüpfen ... Jederzeit mit anderen Sternfreunden in Echtzeit plaudern ...
Benutzername:
Passwort:
Passwort speichern
Passwort vergessen?

· Neue Forensoftware im Astrotreff - alles zur Umstellung ... ·
 Alle Foren
 Astronomie – die Technik (Geräte und Zubehör)
 Technikforum Linsenteleskope (Refraktoren)
 TS APO 140 und Reducer / Flattener
 Neues Thema  Zum Thema antworten
 Druckversion
Autor  Thema Nächstes Thema  

cyrill
Neues Mitglied

Schweiz
5 Beiträge

Erstellt am: 18.02.2021 :  19:44:57 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo zusammen

Erstmal möchte ich mich bei Euch allen Bedanken. Ich bin seit Monaten im Forum und konnte dank all den Einträgen mir bis jetzt immer selber weiterhelfen, durch lesen, ausprobieren usw...
Kurz zu mir, ich habe vor einem Jahr mit Astrofotografie angefangen, ein WO RedCat mit Canon, danach eine Astrokamera ASI183MM und später ein APO WO Zenithstar 81. Bis jetzt lief alles wunderbar und ich war immer zufrieden. Ach ja, als Montierung nutze ich eine iOptron CEM70G seit diesem Jahr, vorher eine HEQ-5.
Diese Jahr habe ich mir einen TS-Optics APO 140mm Triplet gegönnt. Dazu habe ich mir die entsprechenden Flattener und Reducer gekauft. Ziel ist es, durch die beiden Möglichen Brennweiten (910 und 680) zwei Optionen zu haben. Jetzt im Frühling mit 910 auf Galaxien, danach wieder 680mm für Nebel etc... Evtl. gibt es später eine ASI2600MM da die 183er etwas kleine Pixel hat für diese Brennweite / Öffnung.
Die Produkte hier als Link.
https://www.teleskop-express.de/shop/product_info.php/info/p11814_TS-Optics-Photoline-140-mm-f-6-5-Super-Triplet-Apo-mit-2-ED-Elementen.html
https://www.teleskop-express.de/shop/product_info.php/info/p10264_TS-Optics-REFRAKTOR-1-0x-Vollformat-Flattener-mit-M63x1-Anschluss.html
https://www.teleskop-express.de/shop/product_info.php/info/p5120_TS-Optics-REFRAKTOR-0-74x-Reducer-Korrektor-fuer-Apo-und-ED-fuer-Vollformat.html

Ich habe heute Teleskop-Express eine Mail gemacht, würde mich aber freuen wenn jemand von Euch mir evtl. auch helfen kann. Die nächsten Tage sehen super aus vom Wetter her.

Nun zu meinem Problem, der 0.74 reducer gibt mir schon bei der ASI183MM (Hat ja einen sehr kleinen Sensor) in den Ecken gestrichene Sterne, also es verzieht als ob man gar keinen Flattener hätte. Beim 1.0 Flattener komme ich sogar überhaupt nicht in den Fokus, auch wenn der Auszug komplett draussen ist.
Beide Korrektoren sind als empfohlenes Zubehör gelistet beim APO und auch bei beiden Steht 55mm Backfokus ab M48. Dies halte ich auf den Millimeter ein.
Da ich davon ausgehe dass der APO eine entsprechende Qualität hat und auch der Rest nicht so schlecht sein kann, muss doch irgendwo ein Fehler von meiner Seite her sein. Nur wo?

Wäre toll wenn jemand von Euch mich hier auf die richtige Spur bringen könnte, evtl. auch mit den richten Fragen, die ich aktuell mich selber nicht gefragt habe?

Liebe Grüsse
Cyrill

Bearbeitet von: am:

Chris68
Mitglied im Astrotreff

Deutschland
34 Beiträge

Erstellt  am: 19.02.2021 :  06:23:45 Uhr  Profil anzeigen  Antwort mit Zitat
Hi Cyrill,

ich gehe mal davon aus, wenn Du schon Astrophotographie betreibst, dass Du guidest, bzw. für die Testaufnahmen kurze Belichtungszeiten wählst und
die Vergleichsaufnahmen ohne Flattener/Reducer keine Strichspuren aufweisen.

Im Bezug auf den Reducer musst Du Dich an den korrekten Abstand herantasten.
Also mehrmals verschiedene Abstände ausprobieren, bis Du keine Strichspuren mehr siehst.
Das soll nicht heißen, dass es hier im Forum nicht auch schon Reducer gab, die fehlerhaft gerechnet, bzw. nicht geeignet waren.
Aber da wird Dir der Wolfi sicher etwas zu sagen können.
Das gleiche gilt für Dein Flattener. Du musst hinter dem Flattener den richtigen Abstand finden. Variier mal zwischen +-2-3mm.
Das bekommst Du schon hin.
Bei meinen Flattener und Reducern sind die Abstände auch anders als angegeben.

Viele Erfolg.

CS
Chris

TS Triplet APO 115 f/7, TS 10"RC Carb f/8, AZ-EQ6-GT, ASI294MC-Pro, ATIK InfinityC, EOS6Da, ASI120Mini, Baader Mark IV

Bearbeitet von: am:
Zum Anfang der Seite

cyrill
Neues Mitglied

Schweiz
5 Beiträge

Erstellt  am: 19.02.2021 :  11:14:05 Uhr  Profil anzeigen  Antwort mit Zitat
Hi Chris

Danke für die Antwort. Ja, guiding mache ich natürlich und zum testen habe ich im Sekundebereich gearbeitet, je nach Filter 1- 15 Sekunden.
Ich werden mal mit diversen Distanzen testen ob und inwiefern es besser wird. TS hat meine Mail auch schon beantwortet, bin gespannt, aber kann es sein dass der 0.74 Reducer noch zusätzlich einen Flattener braucht? Ich dachte dies sei dort schon integriert.
Wie gesagt, es liegt bestimmt an mir, wird wieder eine tolle Lernkurve werden ;)

Bearbeitet von: am:
Zum Anfang der Seite

Chris68
Mitglied im Astrotreff

Deutschland
34 Beiträge

Erstellt  am: 19.02.2021 :  18:55:30 Uhr  Profil anzeigen  Antwort mit Zitat
Hi Cyrill,

ja, nicht nur das Fotografieren macht Spaß, auch der Weg dahin.
So wie es auch beschrieben wird, ist beim Reducer der Korrektor gleich mit integriert.
Und sollte TS noch neue Tipps gegeben haben, die Dir dann auch helfen,
wäre es natürlich interessant, wenn Du davon berichten könntest.
Dank Dir.

CS
Chris

TS Triplet APO 115 f/7, TS 10"RC Carb f/8, AZ-EQ6-GT, ASI294MC-Pro, ATIK InfinityC, EOS6Da, ASI120Mini, Baader Mark IV

Bearbeitet von: am:
Zum Anfang der Seite

cyrill
Neues Mitglied

Schweiz
5 Beiträge

Erstellt  am: 20.02.2021 :  20:43:00 Uhr  Profil anzeigen  Antwort mit Zitat
Hi Chris

Gerne berichte ich mal vom Status, damit auch andere was davon haben falls jemand mal auf diesen Beitrag kommt.
Alles bezieht sich hier auf den 0.74 Flattener, da beim 1.0 die Antwort war mal herauszufinden wo denn der Brennpunkt sein könnte. Da mir Distanzhülsen fehlen, weis ich noch nicht so richtig wie ich das anstellen soll. Eventuell hast Du mir einen Tip? Beim 1.0 komme ich bei 100% ausgefahrenem Okularauszug nicht in den Fokus, muss ich somit den Backfokus verlängern?

Zurück zum 0.74 Reducer / Flattener. Wie meistens wenn man an einem Problem knobelt ist es am Schluss mehr als nur ein Problem. Folgendes hat gemäss meinen Tests und den Aufnahmen von letzter Nacht geholfen:
- Ich nutze erst seit kurzem N.I.N.A. und der Autofokus fand nicht den korrekten Fokuspunkt. Geändert habe ich folgendes:
-- AF Kurvenanpassung auf Hyperbolisch geändert
-- 3 Bilder pro Fokuspunkt anstellen nur von einem
-- AF Guiding ausschalten war eingeschaltet. natürlich ausgeschalten ;) (Kam mir nicht im Traum in den Sinn dass dies Standard ist bei NINA)
-- Backlash angepasst (Das kannte ich aber ich habs total vergessen einzutragen, shame on me)

Somit war das Fokussieren nun sehr gut. Was aber noch blieb waren die verzogenen Sterne am Rand. Das konnte ich lösen indem ich den Backfokus um ca. 0.3mm verlängerte. Ehrlich gesagt, mir war schon bewusst wie wichtig der Backfokus ist, aber dass es im Zehntelmillimeter so einen massiven Unterschied ausmacht, das war mit neu. Ich vermute mal dies liegt an der Schnellen Fokalratio von 4.8. Somit kompensieren diese 0.3mm ziemlich sicher die Filter des Filterrades.

Gerne würde ich hier mal M13 von letzter Nacht zeigen, aber nicht herausgefunden wie man ein Bild dazu postet :(

Bearbeitet von: am:
Zum Anfang der Seite

wolfi
Anbieter im Astrotreff

Germany
5386 Beiträge

Erstellt  am: 21.02.2021 :  05:25:44 Uhr  Profil anzeigen  Besuche wolfi's Homepage  Antwort mit Zitat
Hallo Cyrill, genau darum geht es. Wenn man extrem genau in die Ecken schaut, dann sieht man den Unterschied von Bruchteilen eines Millimeters, vor allem bei hoch auflösenden Vollformat Kameras.

Wir haben da auch ein Merkblatt dazu, bitte einfach mir ein Mail senden, dann kann ich das Merkblatt zumailen.

Meine Mailadresse: wr(==>)teleskop-service.de

Viel Erfolg !

Wolfi Ransburg
Teleskop-Service

info(==>)teleskop-service.de

www.teleskop-express.de
... der große Online Shop für Astronomie, Fotografie und Naturbeobachtung

Bearbeitet von: am:
Zum Anfang der Seite

Chris68
Mitglied im Astrotreff

Deutschland
34 Beiträge

Erstellt  am: 21.02.2021 :  10:39:46 Uhr  Profil anzeigen  Antwort mit Zitat
Hi Cyrill,

0,3mm sind nicht viel - aber klar, Dein f/4,8 ist recht schnell.
Da werden die korrekten Abstände immer enger.
N.I.N.A. hab ich zwar ausprobiert, aber ich arbeite aktuell nur mit APT.
Bezüglich korrekten Fokus empfehle ich Dir eine Bathinovmaske zu verwenden.
Das geht bei mir schnell und einfach.
Aber wenn N.I.N.A. das kann ist das natürlich super, wenn es auch ohne gut geht.

Bei Deinem 1.0 Flattener musst Du auch hier den korrekten Abstand zwischen Sensor und Flattener ermitteln.
Schau Dir noch mal Deine Filter dazwischen an. Auch die haben Einfluß auf den richtigen Abstand.
Aber um diesen Abstand einzustellen, brauchst Du sowieso irgendwann auch einen kleine Fundus an Abstandsringen.
Mehr Rat weiß ich zu deinem Flattener im Moment auch nicht.

CS
Chris

TS Triplet APO 115 f/7, TS 10"RC Carb f/8, AZ-EQ6-GT, ASI294MC-Pro, ATIK InfinityC, EOS6Da, ASI120Mini, Baader Mark IV

Bearbeitet von: am:
Zum Anfang der Seite

cyrill
Neues Mitglied

Schweiz
5 Beiträge

Erstellt  am: 21.02.2021 :  17:29:40 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo zusammen

Erstmal möchte ich nochmals darauf hinweisen dass ich eine ASI183MM nutze d.h. die Diagonale ist gerade mal 16mm. Das ist weit weg von Vollformat. Ich möchte eigentlich später die Konfiguration APO 140 mit dem 0.74 Reducer mit einer APS-C nutzen. Daher bin ich etwas verunsichert warum schon bei einem so kleinen Sensor dies sich so stark abzeichnet.
Wolfi: Gerne schicke ich Dir eine Mail, um jede Info und Wissenswertes bin ich Dankbar.
Das mit der Bathinovmaske funktioniert leider nicht, da ich die Aufnahmen durch die Nacht laufen lasse und sich Filter wechseln, Temperatur ändert etc.., während dem ich schlafe ;) Sonst ja, wäre natürlich ideal. Aber genau darum nutze ich den Autofokus.
Heute Nacht werde ich mal den 1.0 Flattener nochmals testen. Ich habe noch eine Hülse gefunden mit 12mm. Mal schauen ob ich wenigsten den Fokus eines Sterns in der Mitte des Sensor scharf bekomme.

Nachtrag 19:30: Ich habe nun Backfokus 67mm (12mm Hülle dazu) und 70mm (Nochmals 3mm Hülse) getestet. Jetzt kann ich die Sterne auch in den Fokus bringen, aber auf dem kleinen Sensor sieht man sehr gut wie es die Sterne verzieht. Was bedeutet dies nun? Brauche ich noch mehr Backfokus oder muss der Flattener mehr vom Teleskop entfernt sein?


LG, Cyrill

Bearbeitet von: cyrill am: 21.02.2021 22:09:03 Uhr
Zum Anfang der Seite

Chris68
Mitglied im Astrotreff

Deutschland
34 Beiträge

Erstellt  am: 22.02.2021 :  12:28:06 Uhr  Profil anzeigen  Antwort mit Zitat
Hi Cyrill,

70mm ab welcher Stelle?
Schau mal in die Beschreibung:
Zum einen brauchst Du ja den M68a/M63i-Ring+die 2x30mm Verängerungen.
Dann kommt der Flattener und dann die Arbeitsabstände: 55 mm ab dem M48x0,75, bzw 73 mm, wenn man die M63 Verlängerung des Flatteners weglässt.
Fehlen Dir vielleicht noch 3mm?

CS
Chris


TS Triplet APO 115 f/7, TS 10"RC Carb f/8, AZ-EQ6-GT, ASI294MC-Pro, ATIK InfinityC, EOS6Da, ASI120Mini, Baader Mark IV

Bearbeitet von: am:
Zum Anfang der Seite

cyrill
Neues Mitglied

Schweiz
5 Beiträge

Erstellt  am: 22.02.2021 :  13:07:24 Uhr  Profil anzeigen  Antwort mit Zitat
Hey Chris

Danke, jetzt hast Du mich in die richtige Richtung gebracht. Diese 2x30mm Verlängerung beim M68a/M63i sind mir total unter gegangen. Ich glaube das ist es ;)
Ich bin mit Wolfi direkt dran, werde mit ihm das kurz bespreche. Aber ich glaube da liegt der Fehler von meiner Seite.

LG, Cyrill

Bearbeitet von: am:
Zum Anfang der Seite
   Thema Nächstes Thema  
 Neues Thema  Zum Thema antworten
 Druckversion
Springe nach:
Astrotreff - Astronomie Treffpunkt © Astrotreff 2001 - 2020 Zum Anfang der Seite
Diese Seite wurde in 0.43 sec erzeugt. Snitz Forums 2000

Der Astrotreff bedankt sich für die Unterstützung von:



?