Statistik
Besucher jetzt online : 317
Benutzer registriert : 22830
Gesamtanzahl Postings : 1121042
Der Astronomie-Chat ... Live Diskutieren, Fragen stellen, Kontakte knüpfen ... Jederzeit mit anderen Sternfreunden in Echtzeit plaudern ...
Benutzername:
Passwort:
Passwort speichern
Passwort vergessen?

 Alle Foren
 Astronomie - die Technik (Bilderfassung)
 Technikforum CCD-Fotografie
 ASI 294 und 533
 Neues Thema  Zum Thema antworten
 Druckversion
Autor  Thema Nächstes Thema  

gerud
Neues Mitglied im Astrotreff

Deutschland
16 Beiträge

Erstellt am: 15.09.2020 :  13:13:05 Uhr  Profil anzeigen  Antwort mit Zitat
Guten Tag,

zu meiner ASI 294 hat sich eine 533 gesellt. Bei beiden Kameras werden die Lüfter/Kühlung aus einem Netzteil mit Strom versorgt. Das Netzteil liefert 6/8 Ampere.
Beide Kameras werden auf -15° gekühlt. Bisher lief die 294 alleine mit ca. 40-55% Last. Seit ich beide Kameras aus dem Netzteil speise läuft die 533 permanent mit 100%, kühlt nur bis -10°und und das Gehäuse wird warm, die 294 mit 80% Last und beleibt kühl. Die Fotos beider Kameras sind m.E. in Ordnung.
Zu dieser Konstellation stellt sich mir nun die Frage ob das Netzteil möglicherweise überlastet ist, oder gar die 533 einen Defekt hat.
Was meint ihr dazu?
Besonders an die Besitzer einer 533 richtet sich die Frage, ob ihr auch die Kühlprobleme habt, da ich sonst die Kamera als Garantiefall reklamieren müsste.

Danke für Antworten schon im Voraus.

Gerd

Bearbeitet von: am:

rengel
Meister im Astrotreff

Deutschland
314 Beiträge

Erstellt  am: 15.09.2020 :  14:36:52 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Gerd,
es könnte sein daß das Netztei zu schwach ist, beide Asis brauchen 3 Amper. Ist das Netzteil stabilisiert?
Gruß Rolf

AZ EQ 6 GT
NEQ 6
Celestron NexGuide Stand Alone Autoguider
Astroprofessional APO ED 66
LUNT H-Alpha Sonnenteleskop Öffnung 60mm - Blockfilter B600
TS Photoline 80-mm-f/6-FPL-53-Triplet-SuperApo
TS ED 102mm f/7
Celestron C8 SC XLT - 203/2032-mm-Schmidt-Cassegrain
Lunt Kalzium-Ansatz für Refraktoren bis 600 mm Brennweite
Lunt Solar Systems 1,25"-Herschelprisma
Skyris 618 m, ASI 120mm, ASI 178mc, ASI 224mc, ASI 1600mm cool pro, Atik 428Exc

Bearbeitet von: am:
Zum Anfang der Seite

gerud
Neues Mitglied im Astrotreff

Deutschland
16 Beiträge

Erstellt  am: 16.09.2020 :  10:34:49 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Rolf,

vielen Dank für Deine Antwort und Deine Einschätzung. An das Netzteil habe ich auch gedacht, obwohl es angeblich 6 Ampere Dauerstrom liefern kann. Leider ist das Gerät schon über 20 Jahre alt.
Da werde ich mir wohl ein Neues kaufen müssen. Ein Netzteil ist auf jeden Fall kostengünstiger als die Kamera zu schrotten.
Sollte ein neues Netzteil, das ich dann überdimensioniert anschaffen werde, die Kamera immer noch zur Höchstleistung veranlassen, muss die Kamera als Reklamation zurück.

Gruß Gerd



Bearbeitet von: am:
Zum Anfang der Seite

roka
Senior im Astrotreff

Deutschland
239 Beiträge

Erstellt  am: 16.09.2020 :  11:28:25 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Gerd
ich würde die Kameras an zwei getrennte Netzteile betreiben, weil jede Kamera geregelt ist und die dadurch sich gegenseitig stören können.

Gruß Rolf

Bearbeitet von: am:
Zum Anfang der Seite

rengel
Meister im Astrotreff

Deutschland
314 Beiträge

Erstellt  am: 16.09.2020 :  11:38:55 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Rolf,
daran glaube ich nicht,ich betreibe 3 gekühlte asi Kameras an einem 20 A Netzteil ohne Probleme.
Gruß Rolf

AZ EQ 6 GT
NEQ 6
Celestron NexGuide Stand Alone Autoguider
Astroprofessional APO ED 66
LUNT H-Alpha Sonnenteleskop Öffnung 60mm - Blockfilter B600
TS Photoline 80-mm-f/6-FPL-53-Triplet-SuperApo
TS ED 102mm f/7
Celestron C8 SC XLT - 203/2032-mm-Schmidt-Cassegrain
Lunt Kalzium-Ansatz für Refraktoren bis 600 mm Brennweite
Lunt Solar Systems 1,25"-Herschelprisma
Skyris 618 m, ASI 120mm, ASI 178mc, ASI 224mc, ASI 1600mm cool pro, Atik 428Exc

Bearbeitet von: rengel am: 16.09.2020 11:39:16 Uhr
Zum Anfang der Seite

franks297
Mitglied im Astrotreff

Österreich
59 Beiträge

Erstellt  am: 16.09.2020 :  11:56:07 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Gerd
ASI1600 und ASI533 betreibe ich mit jeweils einenem Netzteil.
Die Kühlleistung der 533 ist schon einiges schwächer als bei der 1600. Auch die Wärmeabgabe der 533 ist gefühlt wärmer.
Auch die % Leistung (abgelesen in APT) verbraucht die 533 mehr.
Unterm Strich kühlt die 1600 5° tiefer als die 533.

Obwohl die Angaben in ATP (gemessen auf 2 verschiedenen Laptop gleichzeitig) auch unterschiedlich sind.
Z.B Starttemp 533 ist 25° und bei der 1600 23°. Endtemperatur ist wieder bei beiden gleich.

Fazit: 1600 kühlt schneller und tiefer

LG Franz

Bearbeitet von: am:
Zum Anfang der Seite

Nobbi
Meister im Astrotreff

Deutschland
278 Beiträge

Erstellt  am: 16.09.2020 :  15:20:16 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Gerd,
was kommt denn dabei heraus, wenn die 533 alleine dranhängt ? Das ist doch entscheidend.
Wenn die 294 im Doppelbetrieb auch mehr Leistung braucht, dann würde ich doch sehr aufs Netzteil tippen.

Gruß
Norbert

Bearbeitet von: am:
Zum Anfang der Seite

gerud
Neues Mitglied im Astrotreff

Deutschland
16 Beiträge

Erstellt  am: 17.09.2020 :  21:07:07 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Leute,

vielen Dank für Eure Beiträge. Ich habe mir jetzt ein 16A-Netzteil bestellt, das kommende Woche eintreffen wird. Nach einem Test werde ich berichten.
Es ist bestimmt auch mit von Einfluss, dass in meiner kleinen Sternwarte mit Rolldach wenig Luftaustausch stattfindet. Aber man wird sehen.
Ich hatte eine 2-Stunden-Aufnahme von NGC 6888 gemacht, die trotz mehr als handwarmer Kamera meiner Meinung nach gut aussah.

Grüße
Gerd

Bearbeitet von: am:
Zum Anfang der Seite

gerud
Neues Mitglied im Astrotreff

Deutschland
16 Beiträge

Erstellt  am: 17.09.2020 :  21:11:10 Uhr  Profil anzeigen  Antwort mit Zitat
... ach vergessen....
Die 294 läuft im Doppelbetrieb auch auf ca. 80%. Das kannte ich früher so nicht.

Bearbeitet von: am:
Zum Anfang der Seite

gerud
Neues Mitglied im Astrotreff

Deutschland
16 Beiträge

Erstellt  am: 24.09.2020 :  19:42:42 Uhr  Profil anzeigen  Antwort mit Zitat
Update:

Mit dem neuen Netzteil (16A) kühlen beide Kameras parallel auf -15 Grad, ohne dabei die 80%-Marke zu überschreiten (Außentemperatur ca. 12-15 Grad). Nach Erreichen der vorgegebenen Temperatur sinkt die Leistung auf ca. 50-60 %.
Also ziehen die beiden Kühlungen doch einiges an Strom, was ein ausreichend dimensioniertes Netzteil erfordert.

Ich danke Euch nochmal für Eure Kommentare und Dank ans Forum.

Grüße
Gerd

Bearbeitet von: am:
Zum Anfang der Seite
   Thema Nächstes Thema  
 Neues Thema  Zum Thema antworten
 Druckversion
Springe nach:
Astrotreff - Astronomie Treffpunkt © Astrotreff 2001 - 2020 Zum Anfang der Seite
Diese Seite wurde in 0.3 sec erzeugt. Snitz Forums 2000

Der Astrotreff bedankt sich für die Unterstützung von:



?