Statistik
Besucher jetzt online : 142
Benutzer registriert : 22851
Gesamtanzahl Postings : 1121657
Der Astronomie-Chat ... Live Diskutieren, Fragen stellen, Kontakte knüpfen ... Jederzeit mit anderen Sternfreunden in Echtzeit plaudern ...
Benutzername:
Passwort:
Passwort speichern
Passwort vergessen?

 Alle Foren
 Astronomie – die Technik (Geräte und Zubehör)
 Technikforum Spiegelteleskope (Reflektoren)
 Celestron Nexstar Evolution
 Neues Thema  Zum Thema antworten
 Druckversion
Autor Vorheriges Thema Thema Nächstes Thema  

Steffel
Mitglied im Astrotreff

Deutschland
44 Beiträge

Erstellt am: 01.08.2020 :  10:04:07 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo allerseits,
seit einigen Monaten besitze ich nun das o.g. Teleskop. Mit der optischen Leistung bin ich zufrieden. Auch die Nachführung geht gut.
Aber immer wieder kommt es vor,daß das Teleskop nicht,oder schlecht
auf die Steuerung meines Smartphones reagiert. Dann folgt dann auch die Meldung: "Das Teleskop ist verbunden,reagiert aber nicht"
Tatsächlich,laut Handy, bin ich verbunden. Kein Abbruch.
Bin jetzt ziemlich ratlos. Zumal ich mit dem Tablet das gleiche Problem habe. Mit Android 9 und 10.
Habe dann die Handsteuerung genutzt.
Hat jemand auch dieses Problem. Und wie sieht die Lösung aus?
Oder ist die Steuerung defekt?
Grüße
Stephan

Celestron Nexstar Evolution 8"

Bearbeitet von: am:

Kerste
Altmeister im Astrotreff

Deutschland
1332 Beiträge

Erstellt  am: 01.08.2020 :  14:45:56 Uhr  Profil anzeigen  Besuche Kerste's Homepage  Antwort mit Zitat
Hi!

WLAN-Verbindungen zu Teleskopen sind immer etwas tricky. Was bei mir ganz gut funktioniert (sowohl bei Celestron als auch bei der EQ-Star): Das Handy mit dem WLAN verbinden. Ein paar Sekunden warten (so 5-10). Dann erst die App starten, kurz warten und dann mit dem Teleskop verbinden.

Und die aktuelleste Firmware/Software verwenden ist nie ein Fehler: https://www.celestron.com/pages/firmware-update-history

Beste Grüße,
Alex

Literatur zur Astronomie mit dem Fernglas:
http://www.fernglasastronomie.de
http://freebook.fernglasastronomie.de
Auch auf Amazon.de
Are you following me? https://twitter.com/AlexKerste

Bearbeitet von: am:
Zum Anfang der Seite

Steffel
Mitglied im Astrotreff

Deutschland
44 Beiträge

Erstellt  am: 01.08.2020 :  15:34:02 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Alex,
danke für die Info. Werde es so versuchen. Updates werde ich auch noch mal checken.
Das Problem ist auch,daß es immer anders ist. Also an manchen Abenden funktioniert es. Dabei habe ich insgesamt selten W-Lan Abbrüche
Grüße
Stephan

Celestron Nexstar Evolution 8"

Bearbeitet von: am:
Zum Anfang der Seite

Kerste
Altmeister im Astrotreff

Deutschland
1332 Beiträge

Erstellt  am: 01.08.2020 :  19:38:10 Uhr  Profil anzeigen  Besuche Kerste's Homepage  Antwort mit Zitat
Hi!

WLAN-Abbrüche liefern mir zwei Fritzboxen auch immer wieder, sowohl mit Internetradio als auch mit Laptop...

Aber wie gesagt, wenn ich der Verbindung ein bisschen Zeit zum Aufbauen gebe, kann ich die Montierungen recht zuverlässig ansprechen. Für alles weitere müssen wir der Technik wohl noch ein paar Jahre geben, bis sie so zuverlässig wie eine Kabelverbindung ist.

Beste Grüße,
Alex

Literatur zur Astronomie mit dem Fernglas:
http://www.fernglasastronomie.de
http://freebook.fernglasastronomie.de
Auch auf Amazon.de
Are you following me? https://twitter.com/AlexKerste

Bearbeitet von: am:
Zum Anfang der Seite

Steffel
Mitglied im Astrotreff

Deutschland
44 Beiträge

Erstellt  am: 02.08.2020 :  10:15:36 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Alex,
da ich häufig mit dem Teleskop unterwegs bin verbinde ich es immer über Wi-Fi Direct mit dem Tablet oder Smartphone.
Grüße
Stephan

Celestron Nexstar Evolution 8"

Bearbeitet von: am:
Zum Anfang der Seite

Steffel
Mitglied im Astrotreff

Deutschland
44 Beiträge

Erstellt  am: 16.08.2020 :  09:04:04 Uhr  Profil anzeigen  Antwort mit Zitat
Nachdem ich das Teleskop über den Access-Punkt verbunden habe,ist die Verbindung nun,zumindest stabiler.Ein neues Phänomen hat sich gezeigt:
Ab und zu driftet mein Planet beim Filmen plötzlich aus dem Bild. Muß dann neu ausrichten.Woran kann das liegen? Keine optimale Ausrichtung?
Grüße Stephan

Celestron Nexstar Evolution 8"

Bearbeitet von: am:
Zum Anfang der Seite

MoStLa Mobile Sternwarte
Neues Mitglied

Deutschland
8 Beiträge

Erstellt  am: 16.08.2020 :  11:06:52 Uhr  Profil anzeigen  Besuche MoStLa Mobile Sternwarte's Homepage  Antwort mit Zitat
Hallo Stephan,
ich habe sowohl mein Nexstar 8se als auch mein C11 mit CGEM Montierung über Tablet und WiFi gesteuert. Der von dir geschilderte Fehler trat gelegentlich auch bei mir auf. Es lag tatsächlich an der Lage Tablet zum WiFi Empfänger. Sobald die Teleskope schwenkten und der Empfänger keine direkte “Sicht“ zum Tablet hatte führte dies gelegentlich zu Ausfällen. Um dies zu verhindern müsste man mit dem Handy/Tablet mitlaufen. Ich verwende daher lieber eine kabelgebundene Verbindung.
Wie schon in einem oberen Beitrag geschrieben, ist die Technik noch nicht so perfekt wie es uns die Werbung vorgaukelt.
CS Michael

Celestron C11 mit StarSense-Modul und Focuser auf CGEM DX Montierung. GAT Dobson 12,5“
Planetenkamera TIS DBK31AU03 + Astrokamera Atik Infinity + Canon Eos 550 Da

Bearbeitet von: am:
Zum Anfang der Seite

Steffel
Mitglied im Astrotreff

Deutschland
44 Beiträge

Erstellt  am: 16.08.2020 :  17:58:16 Uhr  Profil anzeigen  Antwort mit Zitat
Dann werde ich die Handsteuerung noch mal testen. Danke.
Grüße Stephan

Celestron Nexstar Evolution 8"

Bearbeitet von: am:
Zum Anfang der Seite
  Vorheriges Thema Thema Nächstes Thema  
 Neues Thema  Zum Thema antworten
 Druckversion
Springe nach:
Astrotreff - Astronomie Treffpunkt © Astrotreff 2001 - 2020 Zum Anfang der Seite
Diese Seite wurde in 0.33 sec erzeugt. Snitz Forums 2000

Der Astrotreff bedankt sich für die Unterstützung von:



?