Statistik
Besucher jetzt online : 358
Benutzer registriert : 22575
Gesamtanzahl Postings : 1113185
Astroshop
Benutzername:
Passwort:
Passwort speichern
Passwort vergessen?

 Alle Foren
 Astronomie – die Technik (Geräte und Zubehör)
 Technikforum Linsenteleskope (Refraktoren)
 TS 130/910 + TS Flat 2.5 Abbildungsfehler
 Neues Thema  Zum Thema antworten
 Druckversion
Vorherige Seite
Autor Vorheriges Thema Thema Nächstes Thema
Seite: von 2

Kraehennebel
Mitglied im Astrotreff

Deutschland
44 Beiträge

Erstellt  am: 29.06.2020 :  21:12:30 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Sternenfreunde,

die Aufnahmen zur Flattener-Adaption sind nun ebenfalls freigeschaltet.

Zunächst die Komplettaufnahme inkl. Staubschutz links vom zusätzlichen Rotationsadapter.

Geschmacksmuster: Umverpackung nicht im Kaufpreis enthalten.

Und hier eine Detailaufnahme der Abstimmringe inkl. EOS Bajonett-Adapter


Geht ihr tendenziell wirklich in Richtung eines falschen Abstandes? Meine Annahme, jedoch ohne jeden Hinweis darauf, geht eher in Richtung defektes Teil.
Ich habe zusätzlich telefonischen Beistand durch den Händler erbeten. Heute kam jedoch noch kein Rückruf. Wäre schön wenn ihr eure Sicht noch einmal konkretisieren könntet. Sonst kann ich nur mit geht "geht nicht", "weiß nicht" und "eigentlich" argumentieren.

(==>)Peter, was ich auf jeden Fall bisher nicht getan habe ist eine exakte Vermessung des Abstandes. Bisher hab ich tatsächlich den Angaben und dem Zusammenspiel der Komponenten volles Vertrauen entgegen gebracht. Ich besorg mir mal einen Messschieber. Das kann wohl nur Gewissheit bringen. Wenn es der Abend hergeben sollte, dann erstell ich noch ein etwas länger belichtetes Foto mit Reducer. Das trägt zwar nicht zur Fehlerfindung bei, zeigt jedoch die untadelige Funktion des Setup.
Btw, hör auf mit der Werbung - ich muss das Dingen sonst gleich bestellen. Aber irgend etwas war da mit meiner Frau :)

Gruß Jan

12" ES Dobson f/5, AZ-EQ6GT mit 72/432 Photoline, Canon 250DA,8x40 China-Kracher, <insert your dream telescope here >

Bearbeitet von: am:
Zum Anfang der Seite

Kraehennebel
Mitglied im Astrotreff

Deutschland
44 Beiträge

Erstellt  am: 05.07.2020 :  17:28:03 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Sternenfreunde,

nach knapp einer Woche kann ich neue Erkenntnisse und ein paar Detailausschnitte von Aufnahmen mir dem Flattener beisteuern.
Zuallererst möchte mich meine mit dem Messschieber ermittelten Abstände bekanntgeben.


M69A-M48A Adapter gemessene 36.5 mm
Dieser Adapter + M48 EOS Adapter: gemessene 42.6 mm. Nach Datenblatt 1.6 mm zu wenig.
Dieser Adapter + 1.5 mm Abstimmring + der M48 EOS Adapter: gemessene 42.6 mm. Der Abstimmring verschwindet in einem für den EOS Adapter zu langem Bereich!
Der gleiche Aufbau + 1 mm Abstimmring: gemessene 43.7 mm Diese zusätzlichen 0.1 mm kann ich durch messen am Abstimmring nicht nachweisen. Nach Datenblatt sind wir aber noch 0.3 mm zu kurz.
Nach Hinzufügen des 0.3 mm Abstimmringes komme ich auf gemessene 43.85 mm. Noch immer um 0.15 mm zu kurz.

Klar könnte ich diesen Abstand noch nachkaufen. Ich glaube aber nicht an den Erfolg.

Hier nun die Detailaufnahme, welche mich zweifeln lassen, jemals mit dem Flattener glücklich zu werden.


Erstellt mit dem kürzestmöglichen Abstand von 86.5mm (inkl. EOS Auflagemaß)



Abstand von 87.7mm (inkl. EOS Auflagemaß)



Abstand von 87.85mm (inkl. EOS Auflagemaß)

Alle drei Bilder geben einen Stern - wirklich? :) - des oberen rechten Bildausschnittes wieder. Die Abbildung in den drei nicht gezeigten Ecken sehen unter Berücksichtigung der Fluchtrichtung ähnlich aus, sodass ich nicht von einer generellen Verkippung sprechen möchte. In der Beschreibung zum FLAT2.5 erkenne ich meine Bildfehler wie folgt beschrieben: "Sterne sind in den Ecken Sicheln und laufen konzentrisch um die Bildmitte ... der Abstand muss verkleinert werden."
Das erste Bild, also das mit dem kürzesten Abstand erreicht die "beste" Abbildung. Dann passt aber das das Datenblatt nicht zu meinem Refraktor,denn ich bin ja bereits weit unter den angegebenen 88 mm.

Ich bin jetzt tatsächlich geneigt, mich auf den Vorschlag von Peter (Baader Varilock 15-25) einzulassen. Ich tu mich jedoch noch sehr schwer mit der Auswahl der richtigen zusätzlichen Komponenten. Möglicherweise hat das ja bereits einer von euch adaptiert?

Zu welchen Ergebnissen kommt ihr bei der Beurteilung der 3 Bilder. Wie sollte ich weiter verfahren? Ich hab ehrlich die Nase voll.

Ach ja, der Rückruf vom Händler kam. Er sieht kein Problem in den beiden Bildern (extra- intrafokal). Ich soll doch erst mal Bilder machen und dabei den Flatter jeweils um 90° drehen um Verkippung auszuschließen. Er kennt allerdings die drei letzten Bilder ncoh nicht.

Noch ein Hinweis von mir: Wenn mann ohne Objektiv in den Strahlengang schaut, kann man genau IM Flattener eine beachtliche Reflexion am Gehäuseinneren des Flattener erkennen. Trägt diese möglicherweise zu der insgesamt misratenen Abbildung bei?

Viele Grüße und CS

Jan

12" ES Dobson f/5, AZ-EQ6GT mit 72/432 Photoline, Canon 250DA,8x40 China-Kracher, <insert your dream telescope here >

Bearbeitet von: am:
Zum Anfang der Seite

pete_xl
Altmeister im Astrotreff

Deutschland
1000 Beiträge

Erstellt  am: 05.07.2020 :  18:40:19 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Jan, so ein Mist. Die Bildfolge legt ja tatsächlich nahe, dass du noch kürzer werden müsstest. Allerdings hatte ich selbst bei den am wenigsten passenden Abständen, in der DSLR-Zeit, als ich noch keinen Varilock hatte und auch mit Distanzringen rumgefummelt habe, so schlechte Ecken nicht. Entweder musst du also deutlich kürzer werden, oder es stimmt tatsächlich etwas anderes nicht. Die von dir beobachtete Reflexion hätte ich aber nicht im Verdacht.

Viele Grüße und viel Erfolg
Peter

Viele Grüße und CS!
Peter

Bearbeitet von: am:
Zum Anfang der Seite

KometC8
Altmeister im Astrotreff


1083 Beiträge

Erstellt  am: 05.07.2020 :  18:48:22 Uhr  Profil anzeigen  Antwort mit Zitat
Hi Jan,
also als erstes kann ich nur sagen dass die Angaben der Händler nur als Richtwerte hergenommen werden können

Wie an Deinen 3 Bilder zu erkennen ist,
um so größer Du den Abstand gewählt hast um so mieser wurde es,
von dem her probier ruhig mal noch näher dran zu gehen, ev. 85mm?

Beim TSFlat 2 lag es bei meinem Triplet um 8mm daneben
Reflektionen schlies ich da jetzt erst mal aus (also wenn die Sterne in allen 4 Ecken gleich aussehen), das wäre eher partiell

Und ich würde auch nicht die Sterne ganz aussen in den Ecken als Referenz hernehmen,
eher so 5-10% nach innen, ganz draußen wird's für jeden Korrektor schwer, zumindest bei APS-C oder Vollformat.

MfG
Chris

MfG
Chris

TS 90/600 auf CEM25P / Nikon D5600a / MGEN an 60mm Sucher

Bearbeitet von: am:
Zum Anfang der Seite

Gerd-2
Altmeister im Astrotreff

Deutschland
1086 Beiträge

Erstellt  am: 06.07.2020 :  10:28:13 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Jan,

ich gehe mal davon aus das der Sterntest den du gleich zu Anfang gezeigt hattest auf der Achse war.
Wenn der ohne Flattener nicht so aussieht würde ich auf ein fehlerhaftes Exemplar deines Flatteners tippen.
Starke Inhomogenität einer Linse (Schlieren) zb.
Wenn schon auf der Achse etwas nicht stimmt kannst du dir das experimentihren mit dem Abstand sparen. Der Abstand hat primär auf das Feld Einfluss und eine Änderung desselben wird dir daher bei der Behebung eines Fehlers der sich schon auf der Achse zeigt nichts bringen.

Die Bilder die du zuletzt gezeigt hattest zeigen auch keinen typischen Feldfehler.
Im Feld müsste beim Refraktor eine Kombination aus Asti und Defokus wegen Bildfeldwölbung zu sehen sein.
Das wären dann ovale Sterne aber nicht so komisch verformte wie bei dir.
Es wäre auch noch ein Komaanteil denkbar aber auch das würde anders aussehen.

Bei dir liegt also kein Fehler vor der sich mit dem Abstand beheben ließe.
Die Lösung wäre ein fehlerfreies Exemplar des Flatteners zu verwenden.
Schick deinen zurück zum Händler und lass dir fehlerfreien Ersatz liefern und opfere keinen wertvolle Zeit mit deinem fehlerhaften Exemplar.

Grüße Gerd

Bearbeitet von: Gerd-2 am: 06.07.2020 10:29:42 Uhr
Zum Anfang der Seite

Kraehennebel
Mitglied im Astrotreff

Deutschland
44 Beiträge

Erstellt  am: 07.07.2020 :  16:10:02 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Sternenfreunde,

danke für eure Rückmeldungen. Ich habe erneut mit dem Händler Kontakt aufgenommen. Aber der kann wohl im Moment coronabedingt keine Mails lesen oder antworten. Ich geb ihm noch bis Ende der Woche, dann versuch ich es ein letztes Mal.
Ich würde ja gerne noch mit kürzeren Abständen testen. Leider hätte ich kein passendes Material zur Verfügung und müsste etwas bestellen. Deshalb warte ich eigentlich auf die Händlereaktion - möglicherweise ließe er sich ja auf einen Adapterversand "zur Probe" ein.
Aber, obwohl ich jetzt nicht wirklich mit fundiertem Wissen glänze, bin ich eher bei Gerd. Mir schmeckt die Darstellung - ja ist auf der Achse - überhaupt nicht. Daher war ja auch mein Gedanke (nach der Kollimation durch den Händler) das hier wohl ein Defekt am Flattener vorliegt. Aber wie kann da schon ein Laie argumentieren? Ein "geht nicht" wär mir persönlich zu wenig.

(==>)Chris, der Abstand zu Rand war sogar ca 15% :)

(==>)Peter, jetzt musste ich erst noch mal nachlesen, ab wann wer von Refelxion gesprochen hatte. Ich war's. Ok, Die Reflexion im Flattener wohl weniger - wobei ich die da eigentlich auch nicht sehen will. Aber das Doppelbild bei intrafokal, da scheint das Übel zu beginnen. Nur das tut der Händler bisher als nichtig ab.

So - alles bleibt anders :)

Viele Grüße an euch alle

Jan

12" ES Dobson f/5, AZ-EQ6GT mit 72/432 Photoline, Canon 250DA,8x40 China-Kracher, <insert your dream telescope here >

Bearbeitet von: am:
Zum Anfang der Seite
Seite: von 2 Vorheriges Thema Thema Nächstes Thema  
Vorherige Seite
 Neues Thema  Zum Thema antworten
 Druckversion
Springe nach:
Astrotreff - Astronomie Treffpunkt © Astrotreff 2001 - 2020 Zum Anfang der Seite
Diese Seite wurde in 0.41 sec erzeugt. Snitz Forums 2000

Der Astrotreff bedankt sich für die Unterstützung von:



?