Statistik
Besucher jetzt online : 226
Benutzer registriert : 22033
Gesamtanzahl Postings : 1086022
Besuchen Sie den Teleskop - Service …
Benutzername:
Passwort:
Passwort speichern
Passwort vergessen?

 Alle Foren
 Astronomie - die Technik (Bilderfassung)
 Technikforum CCD-Fotografie
 Problem meiner ASI mit Win 10
 Neues Thema  Zum Thema antworten
 Druckversion
Autor Vorheriges Thema Thema Nächstes Thema  

netjer deru
Mitglied im Astrotreff


55 Beiträge

Erstellt am: 02.09.2019 :  13:00:55 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo,

ich habe leider mein Notebook letztens geschrottet. Also flugs einen
neuen besorgt und mit dem USB 3 bin ich jetzt auch für die Zukunft (evtl. ASI 178mm)gerüstet.Dachte ich!
Leider weigert sich das neue Notebook schon mal meine jetzige ASI 130mm zu akzeptieren .

Im Gerätemanager kommt unter Eigenschaften Allgemein die Meldung:
"Das Gerät kann nicht gestartet werden. (Code 10)
Nicht ausreichend Systemressourcen, um die API abzuschließen."

Und die Information
"Das Gerät "USB\VID_03C3&PID_130A\00000" erfordert weitere Installationen."
Häh? Was will mir die Kiste damit sagen?

Lasse ich den Treiber aktualisieren kommt aber
" Die besten Treiber für das Gerät sind bereits installiert"
Ich bin völlig verwirrt!

Von der ZWO Seite hatte ich die Version 3.0.0.5 heruntergeladen und installiert, angezeigt wird aber im Geräte Manager Treiberversion 1.0.1.0!

Ist das normal?
Ich blicke da echt nicht durch, ist aber kein Wunder, den ich habe viel Erfahrung im Maschinenbau
aber wenn die Maschinen intelligent werden komme ich nicht mehr mit.

Angeschlossen ist die ASI an USB 2 und das alles passiert unter Win 10 Pro Version 1809.

Vielleicht hat jemand so ein oder ähnliches Problem gehabt und eine Lösung oder zumindest einen Ansatz des selbigen gefunden.

Nach drei Tagen Recherche im Netz bin ich kein Deut weiter und langsam macht sich ein Gefühl von Ratlosigkeit breit.

Ich bin für jeden Tip/Rat dankbar!

Verzweifelte Grüße
Ronald


Bearbeitet von: am:

franks297
Neues Mitglied im Astrotreff

Österreich
18 Beiträge

Erstellt  am: 02.09.2019 :  15:35:02 Uhr  Profil anzeigen  Antwort mit Zitat
Hi Roland

Gleiches Problem hatte ich vor einigen Tagen.
Windows version 1903 am uralt Rechner funkte.
Am neuen Rechner war die Version 1809.
Dann mein Hilferuf im Forum----keine Antwort.

Microsoft wollte dann ein Update am alten Rechner, alter Windows Version 1903. Dann gings los, besser gesagt ging gar nix.

Ich habe alle Treiber der ASI (Systemtreiber nativ für windows und Teiber für ASCOM) deinstalliert. (deinstallation in der Systemsteuerung)
Alte Downloads im Downloadordner gelöscht - wegen Verwechslungsgefahr-
Die neuen Treiber bei
https://astronomy-imaging-camera.com/software-drivers
downloaden und istallieren.
Bei einer der beiden hast du die Option noch ein weiteres Programm mit zu installieren. Ohne dieses ging es anfangs bei mir nicht.

Hoffe dir geholfen zu haben
LG Franz

Bearbeitet von: am:
Zum Anfang der Seite

netjer deru
Mitglied im Astrotreff


55 Beiträge

Erstellt  am: 02.09.2019 :  16:52:17 Uhr  Profil anzeigen  Antwort mit Zitat
Vielen Dank Franz, für die Info!
Werde morgen versuchen in der Sache weiter zu kommen.
Momentan habe ich langsam genug davon.
Grüße
Ronald

Bearbeitet von: am:
Zum Anfang der Seite

netjer deru
Mitglied im Astrotreff


55 Beiträge

Erstellt  am: 08.09.2019 :  10:29:01 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo,

kleines Update meines Problems:
Nach einer Woche Recherche und ausprobieren verschiedener
Lösungsansätze weigert sich mein Rechner beharrlich das zu
machen was ich von ihm verlange.

Ok, so ist es dann wohl, ich werfe die Flinte ins Korn und
kehre wieder zur visuellen Beobachtung zurück .

Grüße
Ronald




Bearbeitet von: am:
Zum Anfang der Seite

Der_Peter
Meister im Astrotreff


305 Beiträge

Erstellt  am: 08.09.2019 :  14:07:26 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Ronald,

irgendwo habe ich gelesen, dass die ASI 120 nicht mehr oder sehr instabil mit Win10 läuft; vielleicht ein Wink von ZWO, dass Du Dir eine aktuellere Version "-S" kaufen sollst.
https://astronomy-imaging-camera.com/product/asi120mm-s



___________

Clear Skies!

Bearbeitet von: am:
Zum Anfang der Seite

rengel
Meister im Astrotreff

Deutschland
295 Beiträge

Erstellt  am: 08.09.2019 :  16:01:11 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo zusammen,
habe die
ASI 120 mm USB 2
ASI 178 mc USB 3
ASI 224 mc USB 3
ASI 1600 mm USB 3
alle 4 laufen ohne Probleme unter Win 10 FireCapture und ASIcap.
Gruß Rolf

AZ EQ 6 GT
NEQ 6
Celestron NexGuide Stand Alone Autoguider
Astroprofessional APO ED 66
LUNT H-Alpha Sonnenteleskop Öffnung 60mm - Blockfilter B600
TS Photoline 80-mm-f/6-FPL-53-Triplet-SuperApo
TS ED 102mm f/7
Celestron C8 SC XLT - 203/2032-mm-Schmidt-Cassegrain
Lunt Kalzium-Ansatz für Refraktoren bis 600 mm Brennweite
Lunt Solar Systems 1,25"-Herschelprisma
Skyris 618 m, ASI 120mm, ASI 178mc, ASI 224mc, ASI 1600mm cool pro, Atik 428Exc

Bearbeitet von: am:
Zum Anfang der Seite

Guntram
Meister im Astrotreff

Österreich
758 Beiträge

Erstellt  am: 08.09.2019 :  16:15:51 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo,

auch ich habe dieses ASI 120/Win10 Problem. Trotz vieler Versuche, auch im ASI Forum, brachte ich die Kamera in dieser Konfiguration nicht zuverlässig zum Laufen.
Manchmal gingen nur 3 fps, manchmal waren die Dateien beschädigt, meist lief gar nichts.

Die Lösung: Für meine zwei alten ASIs (120 und 034) verwende ich einen uralt-Laptop (HP irgendwas unter Win7), Baujahr 2009 (ja), und beide Kameras laufen perfekt.
Für die Neuen (178MM und 224) ist der aktuelle Läppi reserviert.

Mein Ratschlag: Besorge dir von irgendwo her für kleines Geld einen alten Laptop, und verwende ihn für die 120er. Das scheint ein gangbarer Weg zu sein.

LG,

Guntram

Bearbeitet von: am:
Zum Anfang der Seite

netjer deru
Mitglied im Astrotreff


55 Beiträge

Erstellt  am: 08.09.2019 :  17:12:16 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo,
und danke für die Antworten! Aber lasst gut sein.

Das Kameraproblem hatte auch sein gutes, ich habe u.a. meine
Beobachtungssituation überdacht.
Im Ruhrgebiet vom Balkon mit Westsicht ist Deepsky nicht wirklich gut,
also bleibt nur unser Sonnensystem, und von dem auch nur Mond /Sonne, das auch nur eingeschränkt.

Ich bin zum Schluss gekommen, mich von meinen großen "Besteck" und H-Alpha zu trennen.
Mit meinen kleinen "Besteck" bin ich viel flexibler und kann auch mal auf die Wiese.

Gruß
Ronald

Bearbeitet von: am:
Zum Anfang der Seite
  Vorheriges Thema Thema Nächstes Thema  
 Neues Thema  Zum Thema antworten
 Druckversion
Springe nach:
Astrotreff - Astronomie Treffpunkt © Astrotreff 2001 - 2019 Zum Anfang der Seite
Diese Seite wurde in 0.34 sec erzeugt. Snitz Forums 2000

Der Astrotreff bedankt sich für die Unterstützung von:



?