Statistik
Besucher jetzt online : 128
Benutzer registriert : 21968
Gesamtanzahl Postings : 1082448
Der Astronomie-Chat ... Live Diskutieren, Fragen stellen, Kontakte knüpfen ... Jederzeit mit anderen Sternfreunden in Echtzeit plaudern ...
Benutzername:
Passwort:
Passwort speichern
Passwort vergessen?

 Alle Foren
 Astronomie - die Beobachtungen, Bilder, Ereignisse
 Bilderforum interstellare Objekte (Deepsky)
 Problem: Filterrad im Bild zu sehen
 Neues Thema  Zum Thema antworten
 Druckversion
Nächste Seite
Autor Vorheriges Thema Thema Nächstes Thema
Seite: von 2

suntilliana
Meister im Astrotreff

Deutschland
406 Beiträge

Erstellt am: 24.07.2019 :  14:29:40 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Zusammen,

Ich wollte gestern hauptsächlich mein Guiding in PHD2 beobachten - stehe da noch am Anfang. Das Guiding lief auch wirklich gut.
Ich hatte mich schon gefreut, nebenbei dann auch etwas h-alpha (Astronomik, 6nm) für den Seelennebel sammeln zu können.

ABER: Nach dem Stacken und Stretchen kam das heraus:



Bähhhhh! Also so nun nicht!

Ich hatte mit SharpCap aufgenommen.

Jemand ne Idee?

PST-Modifikation (102/1000)
Celestron C8
ASI 178MM
Canon EOS 600D (modifiziert)
HEQ5 Synscan Pro

Bearbeitet von: suntilliana am: 24.07.2019 14:34:18 Uhr

andre13
Mitglied im Astrotreff

Deutschland
42 Beiträge

Erstellt  am: 24.07.2019 :  17:08:49 Uhr  Profil anzeigen  Besuche andre13's Homepage  Antwort mit Zitat
hallo,

das sieht mal wieder aus als ob mal wieder jemand sein Filterequitment , Kanera-Sensor oder Reducer nicht vom Staub und Pollen befreit hat .

Jeder der mit OPtik und Filter arbeitet sollte sein Zeug sauber und rein halten . Vorher schauen wenn man den Ha Filter einlegt . Kamera- Sensor reinigen .

Abhilfe könnten Flats schaffen . Aber das sollte ich eigendlich nicht sagen , sonst machst du das Zubehör nicht sauber.


vg
André

www.as-astro.de

Bearbeitet von: am:
Zum Anfang der Seite

suntilliana
Meister im Astrotreff

Deutschland
406 Beiträge

Erstellt  am: 24.07.2019 :  17:35:28 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo André.

das sind keine Donuts!

Ich vermute eher, dass das Filterrad nicht ganz in der richtigen Position war - also nicht komplett auf Durchlass.
Es kann nämlich sein, dass ich vergesen hatte, das Filterrad vorher in SharpCap zu initialisieren. Bin mir aber nicht sicher.
Ich habe ein ähnliches Bild in einem anderen Forum gesehen. Dort gab es aber keine Lösung dazu.

LG
Mario

PST-Modifikation (102/1000)
Celestron C8
ASI 178MM
Canon EOS 600D (modifiziert)
HEQ5 Synscan Pro

Bearbeitet von: am:
Zum Anfang der Seite

stefan-h
Altmeister im Astrotreff


17117 Beiträge

Erstellt  am: 24.07.2019 :  17:43:35 Uhr  Profil anzeigen  Antwort mit Zitat
Hi Mario,
Zitat:
Ich vermute eher, dass das Filterrad nicht ganz in der richtigen Position war - also nicht komplett auf Durchlass.
Dann würde dein Bild wohl eher eine einseitige deutliche Vignetierung zeigen.
Zitat:

das sind keine Donuts
Nicht? Gut, dann ist es halt die unscharfe Abbildung von Staubkörnern, die auf dem vom Sensor etwas weiter entfernt befindlichem Filter herumliegen.

Gruß Stefan

12" Galaxy Dobson * 105mm William ZS - 66mm William ZS - Tak FSQ85
Vixen Atlux - Skysensor 2000 PC - GP DX Skysensor 2000 / auf Berlebach Planet
Sonnenbeobachtung: 2" Baader Herschelkeil - SolarMax 60 mit BF15

Bearbeitet von: stefan-h am: 24.07.2019 17:44:26 Uhr
Zum Anfang der Seite

suntilliana
Meister im Astrotreff

Deutschland
406 Beiträge

Erstellt  am: 24.07.2019 :  17:49:13 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Stefan,

ich bin in jedem Falle etwas ratlos, weil ich den Filter zuvor gereinigt hatte. Vielleicht ist das das Problem gewesen...
Die Kamera war direkt ins Filterrad geschraubt - dichter geht es nicht.

Das mit der Vignettierung sehe ich ein - klingt logisch.

Hmmm... Ich werde jetzt mal hinfahren und das alles mal genauer inspizieren.

Hatte nur zu Hause nach dem Stack einen Schrecken bekommen.

LG
Mario

PST-Modifikation (102/1000)
Celestron C8
ASI 178MM
Canon EOS 600D (modifiziert)
HEQ5 Synscan Pro

Bearbeitet von: am:
Zum Anfang der Seite

pete_xl
Meister im Astrotreff

Deutschland
513 Beiträge

Erstellt  am: 25.07.2019 :  12:08:13 Uhr  Profil anzeigen  Sende pete_xl eine AOL Message  Antwort mit Zitat
Hallo Mario,

seltsame Sache, mir fallen nur Gründe ein, die Ursachen ausschließen.

Mir erscheinen die Flecken viel zu regelmäßig in Größe, Form und Anordnung als dass es Dreck sein kann. Und die überwiegend horizontal ausgerichtete Anordnung kann m. E. ja wegen des Verschiebungsbetrages und der Ausrichtung auch nicht Folge einer Ditherverschiebung sein, falls du überhaupt gedithert hattest. Das Filterrad X'se ich auch, weil das einfach anders aussieht (hatte ich schon).

Habe mal einen Screenshot invertiert, damit man Größe, Form und Verteilung der Flecken besser sehen kann:








Viele Grüße und CS!
Peter

Bearbeitet von: pete_xl am: 25.07.2019 12:09:09 Uhr
Zum Anfang der Seite

suntilliana
Meister im Astrotreff

Deutschland
406 Beiträge

Erstellt  am: 25.07.2019 :  12:21:40 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Peter,

bin ganz bei dir - Donuts sind das eher nicht. Hatte auch nicht gedithert.
Es scheinen vielleicht Überlagerungen von Reflexionen an hellen Sternen zu sein, wie z.B. hier (bei einem Stern):

https://www.cloudynights.com/topic/600825-strange-reflection/

Hmm...

Ich habe gerade die Ausrüstung gecheckt: kein Staub auf Filter, Schutzglas der Kamera.

Hmm... lustig, aber nervig...

Ich denke immer noch, dass das eine (komische) Folge des nicht Initailisierens der Filterrades in SharpCap ist. Wäre auch die einfachste Lösung des Problems - hoffentlich...

LG
Mario

PST-Modifikation (102/1000)
Celestron C8
ASI 178MM
Canon EOS 600D (modifiziert)
HEQ5 Synscan Pro

Bearbeitet von: suntilliana am: 25.07.2019 12:32:11 Uhr
Zum Anfang der Seite

suntilliana
Meister im Astrotreff

Deutschland
406 Beiträge

Erstellt  am: 25.07.2019 :  12:39:50 Uhr  Profil anzeigen  Antwort mit Zitat
Ich glaube ich habe es:

bei einer vorherigen Einzelaufnahme ist der Effekt nicht zu sehen. Das Filterrad war auch korrekt initialisiert (laut Logdatei).

In der Logdatei zu dem hier gezeigten Bild ist zu erkennen: <Bad Wheel Index>

Ein letzter Test morgen? wird Gewissheit bringen.

LG
Mario

PST-Modifikation (102/1000)
Celestron C8
ASI 178MM
Canon EOS 600D (modifiziert)
HEQ5 Synscan Pro

Bearbeitet von: am:
Zum Anfang der Seite

andre13
Mitglied im Astrotreff

Deutschland
42 Beiträge

Erstellt  am: 25.07.2019 :  17:44:09 Uhr  Profil anzeigen  Besuche andre13's Homepage  Antwort mit Zitat
Vielleicht hat ja ein Spinne in deinem Newton ein Netz gebaut und dann hat es die Nacht drauf Tau gegeben . Die Perlen sind dann meist gleich groß und werden vom Sternenlicht oder Umgebungslicht angeleuchtet .

Filter kann ich mir nicht vorstellen ,da der so groß ist das du warscheinlich im Vollformat damit fotografieren kannst . Du hast ja keine Angaben zum Equitment gemacht....

vg
André

www.as-astro.de

Bearbeitet von: am:
Zum Anfang der Seite

suntilliana
Meister im Astrotreff

Deutschland
406 Beiträge

Erstellt  am: 25.07.2019 :  17:52:55 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo André,

sehr kreative Idee!

Ich arbeite mit einem Esprit 80. Den öffne ich hinten nicht einmal zum schnelleren Auskühlen.
Da kann keine Spinne rein! Gäbe aber vielleicht ein nettes Flat.

Wie zuvor geschrieben: Es riecht sehr stark nach dem Filterrad, welches wahrscheinlich knapp nicht in der vorgesehenen Position war.

LG
Mario

PST-Modifikation (102/1000)
Celestron C8
ASI 178MM
Canon EOS 600D (modifiziert)
HEQ5 Synscan Pro

Bearbeitet von: am:
Zum Anfang der Seite

Mettling
Altmeister im Astrotreff

Deutschland
5760 Beiträge

Erstellt  am: 25.07.2019 :  18:03:12 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Mario,

Mit etwas Fantasie bilden die Flecken ein ähnliches Muster wie die hellen Sterne auf dem Foto, nur etwas vergrößert und eventuell auf dem Kopf stehend. Deshalb tippe ich mal auf Reflektionen zwischen dem Chip und dem Filterrad. Oder hast Du vor dem Rad oder sonstwo vielleicht noch ein Flachglas im Strahlengang?

Bis dann:
Marcus

16" f/3,7 Dobson, 6" Reisedobs, C8, ED 80/560, Sunlux (Skylux/PST-Mod)
Vixen SP-DX und Porta, Star Adventurer
Zeige mir einen Dobson und ich zeige Dir eine Baustelle.

Bearbeitet von: am:
Zum Anfang der Seite

suntilliana
Meister im Astrotreff

Deutschland
406 Beiträge

Erstellt  am: 25.07.2019 :  18:10:28 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Marcus,

genau das denke ich ja auch. ich hatte oben ein Link angegeben, wo jemand bei Cloudynights einen solchen Effekt am hellen Stern hatte.
Bei mir ist es halt extremer. Wie oben geschrieben: In der Logdatei stand, dass das Filterrad nicht korrekt positioniert war --> "Bad Wheel Index".

Ich weiß nicht, wie oft so ein Effekt hier im Astrotreff bisher gepostet wurde.
Man darf halt nicht vergessen, alles ordentlich miteinander zu verbinden/zu initalisieren.
Gut, dass der Fehler im Sommer während einer Testsession passiert ist.

LG
Mario

PST-Modifikation (102/1000)
Celestron C8
ASI 178MM
Canon EOS 600D (modifiziert)
HEQ5 Synscan Pro

Bearbeitet von: suntilliana am: 25.07.2019 18:11:03 Uhr
Zum Anfang der Seite

John23
Meister im Astrotreff


846 Beiträge

Erstellt  am: 25.07.2019 :  18:42:00 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo,

Du könntest auch durch einen Strauch fotografiert haben, das dürfte ähnliche Effekte zeigen

klare Grüße
John

ACF-8 "Carstens Nachtauge", Skywatcher FH 120/600 "Wundertüte", Astrokamera "Sponge-Bob" mit Russentonnen MTO-1000 und 3M-6A, 12 Zoll Selbstschliff

Bearbeitet von: am:
Zum Anfang der Seite

suntilliana
Meister im Astrotreff

Deutschland
406 Beiträge

Erstellt  am: 26.07.2019 :  01:13:28 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo John,

eher nicht... Mein Standort war mitten auf einem Fußballplatz!

LG
Mario

PST-Modifikation (102/1000)
Celestron C8
ASI 178MM
Canon EOS 600D (modifiziert)
HEQ5 Synscan Pro

Bearbeitet von: am:
Zum Anfang der Seite

Matein
Senior im Astrotreff


113 Beiträge

Erstellt  am: 26.07.2019 :  07:20:17 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo zusammen,
ich hatte vor 2 Tagen exakt die gleiche Erscheinung auf dem Summenbild (auch Esprit 80). Bei mir lag es anscheinend an den Flats. Ich war zu faul, um neue anzufertigen und hatte dann einfach welche von der letzten Session verarbeitet. Schlechte Idee...Dann habe ich alles nochmal ohne die Flats gestackt und die Kreise waren weg?! Vielleicht hilft dir ja diese Info.
VG Martin

Skywatcher Esprit 80, EQ6-R, ASI 183 mm pro, ASIair,Lacerta Mfoc, Knicksäule

Bearbeitet von: am:
Zum Anfang der Seite

suntilliana
Meister im Astrotreff

Deutschland
406 Beiträge

Erstellt  am: 26.07.2019 :  07:38:24 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Martin,

ich war gestern auf unserem GVA-Workshop und habe das Bild gezeigt.
Einhellige Meinung: das sind Donuts!

Für mich ist das einfach sehr überraschend. Ich hatte bisher nur Flats bei Sonnenaufnahmen in h-alpha gemacht.
Nie waren dort auf den Flats derartige gleichgroße "Kreise" und auch noch so viele davon zu sehen.
Man konnte auch bei einer nachträglichen visuellen Überprüfung genau sehen, wo am Filter oder am Kamera-Schutzglas der Staub war.
Hat man den mit dem Blasebalg abgepustet, so hat das auch gereicht und es war nichts mehr auf den Flats zu sehen.

Ich beginne jetzt gerade mit DeepSky-Aufnahmen. Hier scheint sich das anders zu verhalten.
Ich habe wie gesagt den eingesetzten h-alpha Filter vorher gereinigt und auch auf dem Schutzglas der Kamera war kein Staub zu erkennen.
Deshalb war ich ob des Ergebnisses überrascht. Ich denke, nach meinen vorherigen Erfahrungen ist das auch nachvollziehbar.

Naja, was ich gestern eben von den erfahreneren Kollegen gehört habe: Selbst wenn man visuelle nichts an Staubpartikel erkennen kann - in den Aufnahmen/Flats tauchen auch bei ihnen diese Donuts selbst in dieser Anzahl regelmäßig auf.

Ich werde heute zusehen, wie ich mit meiner ASI1600 korrekt Flats erstellen kann und mir das Ergebnis ansehen.
Also Tendenz jetzt: Es sind doch Donuts und keine Reflexionen.

Ich werde bei André und Stefan Abbitte leisten, sollte sich das bestätigen.

LG
Mario

PST-Modifikation (102/1000)
Celestron C8
ASI 178MM
Canon EOS 600D (modifiziert)
HEQ5 Synscan Pro

Bearbeitet von: am:
Zum Anfang der Seite
Seite: von 2 Vorheriges Thema Thema Nächstes Thema  
Nächste Seite
 Neues Thema  Zum Thema antworten
 Druckversion
Springe nach:
Astrotreff - Astronomie Treffpunkt © Astrotreff 2001 - 2019 Zum Anfang der Seite
Diese Seite wurde in 0.49 sec erzeugt. Snitz Forums 2000

Der Astrotreff bedankt sich für die Unterstützung von:



?