Statistik
Besucher jetzt online : 193
Benutzer registriert : 21839
Gesamtanzahl Postings : 1076496
Die Bresser Astronews ...
Benutzername:
Passwort:
Passwort speichern
Passwort vergessen?

 Alle Foren
 Astronomie - die Beobachtungen, Bilder, Ereignisse
 Beobachterforum Sonne
 HA-Sonne passt ins Bild aber Streifenmuster
 Neues Thema  Zum Thema antworten
 Druckversion
Nächste Seite
Autor Vorheriges Thema Thema Nächstes Thema
Seite: von 3

arminius
Altmeister im Astrotreff


1786 Beiträge

Erstellt am: 14.05.2019 :  15:04:54 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Solarfreaks,

hab nun endlich mal meine neue ASI178mm in H-Alpha testen können.
Die Sonnenscheibe passt schön ins Bild mit dem LS60Tha.
Allerdings habe ich irgendwie Streifen quer im Bild die man nur bei bestimmten Vergrößerungen sehen kann. Seht ihr die auch?
Diese Streifen sind erst durch die Nachschärfung sichtbar geworden.
Daher sieht man sie in der png Datei nicht. Wenn ihr euch diese Datei herunderladet und nachschärft könnt ihr das sehen.

Ich weiß nicht so recht ob ich das ins Sonnenforum oder aber in ein anderes packen sollte. Die Aufnahme ist von Sonntag. Mal sehen was der Admin dazu sagt.

Hier in SW



Und in Farbe mit Rand



Hier eine original png Datei.

[URL=https://www.directupload.net][/URL]

Bin gespannt was ihr dazu sagen könnt.

Danke und Gruß,
Armin

Bearbeitet von: arminius am: 14.05.2019 15:17:05 Uhr

Spica 44
Meister im Astrotreff


599 Beiträge

Erstellt  am: 14.05.2019 :  17:53:45 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Arminius,

auf dem PNG-Bild sind die Streifen auch sichtbar. Sieht man bei mir
am besten oberhalb der AR 2740 (ist das so richtig).

Bei dem colorierten Bild fällt mir auf, dass die Streifen als Bänder
auf meinem Monitor sichtbar sind. Immer ca. 12oder13 Linien, ich
formuliere das mal so, dann in etwa gleicher Breite bzw. Höhe keine
Linien und dann wieder das nächste "Streifenband".

Schaue mir eigentlich alle Sonnenbilder die hier gepostet werden an,
aber das ist wieder was Neues. Die PNG-Bild Sonne hat auf meinem Monitor
ohne Vergrößerung 62cm Durchmesser und man sieht die Streifen am ehesten
im hellen Bereich oberhalb der AR.

Ich denke mal, dass das durch das schärfen kommen könnte.
Oder Sonnenoberfläche ebnen, Zeilen gleich scharf o.ä.

Gruß
Marwin




Bearbeitet von: am:
Zum Anfang der Seite

Mettling
Altmeister im Astrotreff

Deutschland
5713 Beiträge

Erstellt  am: 14.05.2019 :  17:55:18 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Armin,

Zunächst einmal: wenn Du externe Bilder einbindest, achte darauf dass sie nicht zu groß sind. Viele Nutzer sitzen nicht vor einem 24-Monitor, sondern mobil an einem Handy oder Tablet. Wie ich gerade. Und da machen solche Riesenbilder das Navigieren im Thread wirklich umständlich. Maximal 1000 Pixel Breite versuche ich immer einzuhalten. Danke.

Die Linien auf deinem Bild sehen aus wie ein Bayer-Muster. Aber Du hast ja (soweit ich weiß) eine s/w-Kamera, oder? Kann es sein, dass die Aufnahme- oder die Stackingsoftware denkt, dass Du eine Farbkamera hast und das Bild entsprechend debayert? Ich sehe die Linien in der PNG-Datei ebenfalls.
(Zugegeben, ich hätte sie in einem größenreduzierten PNG vermutlich nicht gesehen. Punkt für Dich. )
Welche Programme benutzt Du? Überprüfe mal die Einstellungen in beiden, vielleicht löst das schon das Problem.

Bis dann:
Marcus

16" f/3,7 Dobson, 6" Reisedobs, C8, ED 80/560, Sunlux (Skylux/PST-Mod)
Vixen SP-DX und Porta, Star Adventurer
Zeige mir einen Dobson und ich zeige Dir eine Baustelle.

Bearbeitet von: am:
Zum Anfang der Seite

robbeh
Meister im Astrotreff


371 Beiträge

Erstellt  am: 14.05.2019 :  18:04:28 Uhr  Profil anzeigen  Besuche robbeh's Homepage  Antwort mit Zitat
Hallo zusammen,

ich hatte das mal mit einer anderen Kamera, siehe hier: http://www.astrotreff.de/topic.asp?ARCHIVE=true&TOPIC_ID=169988 Eine Lösung konnte ich damals nicht finden. Mit meiner 178MM klappt das aber problemlos, daher würde ich die Kamera tauschen.

Gruß Robert

Visuell: 16" f/4.3 Dobson und ein C8
Sonne: LS60THa/B1200CPT H Alpha und 8" f/5 Newton sowie 4,5" f/3.8 Weißlicht/CaK Helioskope, AZ EQ5 GT
Fotografie: 10" f/4 Lacerta Carbon-Newton, 60/330 ED-APO + 0.79x Flattener, AZ EQ6 GT, Atik 460Ex mono, ASI178MM

http://www.astrobin.com/users/robbeh/

Bearbeitet von: am:
Zum Anfang der Seite

arminius
Altmeister im Astrotreff


1786 Beiträge

Erstellt  am: 16.05.2019 :  22:23:02 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo zusammen,

ich habe nun gesagt bekommen das der Effekt Verstärkerglühen sein könnte.
Also, ich habe bei der Aufnahme alle Parameter auf Standart gelassen und nur die Belichtungszeit angepasst. Keine Verstärkung, Gain normal, u.s.w.
Kann da noch ein Verstärkerglühen ins Spiel kommen? Oder kann es sein das nur die HA-Linie das Problem verursacht weil es ein Cmos-Chip ist und nicht CCD!

Gruß,
Armin

Bearbeitet von: am:
Zum Anfang der Seite

Gert
Altmeister im Astrotreff


2713 Beiträge

Erstellt  am: 17.05.2019 :  09:58:13 Uhr  Profil anzeigen  Besuche Gert's Homepage  Antwort mit Zitat
Hallo,

Ist entweder ein Camera- oder Verabeitungsartefakt. Sieht man die Streifen denn auch, live bei der Aufzeichnung? Wie sieht es aus, wenn man auf ein anderes Objekt zielt? Bei H-A gibt es manchmal an den Chips Streifen durch Newton-Ringe, aber die sehen breiter aus. Oder mal nur die Camera auf eine weiße Wand gerichtet?

Clear Skies,
Gert

Bearbeitet von: am:
Zum Anfang der Seite

Sunmoon
Meister im Astrotreff

Deutschland
262 Beiträge

Erstellt  am: 17.05.2019 :  10:05:48 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Armin,

Ich mache bei einer neuen Cam erst immer einen Taglichttest.
Einfach mal ca. 300 Frames aufnehmen ( Schornstein, Antenne,n, ect,) evtl. mit Fotoobjektiv.
Dann stacken und schärfen.

Viele Grüße
Achim

Linsen, H-Alpha-Sonne
Der Reiz eines Teleskops liegt nicht im Anblick sondern im Durchblick
Wer behauptet "Das geht nicht!", sollte nie jemanden stören, der es gerade tut

Bearbeitet von: am:
Zum Anfang der Seite

arminius
Altmeister im Astrotreff


1786 Beiträge

Erstellt  am: 17.05.2019 :  15:57:37 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo zusammen,

ich habe nun festgestellt das diese Streifen nicht bei normalen Lichtverhältnissen entstehen.
Habe ein Mondmosaik damit gemacht und hier ist nichts davon zu sehen. Hier der Link.

http://www.astrotreff.de/topic.asp?TOPIC_ID=238786&whichpage=1#

Anscheinend taucht dieser Fehler nur bei H-Alpha Sonnenaufnahmen auf. Gibt es hierfür evtl. eine Erklärung?
Ich wäre wirklich froh wenn mir jemand bei der Lösung des Problems helfen könnte.

Vielen Dank,

Armin

Bearbeitet von: am:
Zum Anfang der Seite

Toffifee
Neues Mitglied


6 Beiträge

Erstellt  am: 17.05.2019 :  16:37:48 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Armin,

müsste jetzt vermuten, da ich die Kamera und deren Software nicht kenne.
Es scheint ein Deinterlacingproblem vorzuliegen, wenn man dein PNG Bildchen in Fitswork über den Videofilter in Halbbilder mit Interpolation aufteilt, sieht es sehr sauber und ohne Streifen aus.
Schau mal ob eine Deinterlacingfunktion in der verwendeten Software vorhanden ist.

Update
habe es eben nochmal getestet und vermute weiter, erhärtender Weise, das Interlacing als Übeltäter.
PNG Datei mehrfach dubliziert und ein Video mit VirtualDub erstellt.
Wenn man jetzt einen einfachen Blend Deinterlacingfilter drüberlegt, wird eine schöne streifenfreie Sonne draus.

Update 2
Ich hoffe es ist dir recht, wenn ich an deinem Bild rumbastel und wieder hochlade
one star no stripes
https://s18.directupload.net/images/190517/nwbb36cn.png

Gruß
Falk

Bearbeitet von: Toffifee am: 17.05.2019 20:29:57 Uhr
Zum Anfang der Seite

arminius
Altmeister im Astrotreff


1786 Beiträge

Erstellt  am: 17.05.2019 :  21:43:29 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Falk,
natürlich finde ich es sogar gut wenn du herumbastelst.
Kannst du mir mal Deinterlacing erklären? Ich würde es gerne verstehen.

Danke dir.
Atmin

Bearbeitet von: am:
Zum Anfang der Seite

Toffifee
Neues Mitglied


6 Beiträge

Erstellt  am: 17.05.2019 :  23:22:11 Uhr  Profil anzeigen  Antwort mit Zitat
Armin,

da würde ich hier lediglich bei Wikipedia auf "Zeilensprungverfahren (Interlace)" und "Zeilenentflechtung (Deinterlacing)" verweisen wollen, da meine Kenntnis hierzu leider auch nur für das Wissen des Vorhandenseins reicht
Meine Vermutung des Deinterlacingproblem beruht hier eher auf dem wiedererkennen des Streifenmusters, dieses kommt sehr häufig zum Vorschein wenn ältere Videobänder digitalisiert werden.
Daher hatte ich dies mit den Schnelltests in Fitswork und VirtualDub einmal durchgespielt und das Deinterlacingergebnis (korrigieren der Halbbilder, siehe Wiki) passte auffallend an deiner Sonne.
Daher gehe ich hier von einer Einstellungesthematik in der Aufnahmesoftware der Kamera aus, entweder das Deinterlacing aktivieren oder besser gleich die Aufnahme von Vollbildern einstellen, sofern möglich.

Wobei mich hier noch deine Mondablichtungen stören, hier schreibst du ja selber, dass es bei diesen Aufnahmen keine Streifenbildung gibt.
Dieses würde dann nicht mehr zur hier beschriebenen Vermutung des Deinterlacingproblem passen, weil dieses ja eigentlich permanet wäre.

Gruß
Falk

Bearbeitet von: Toffifee am: 18.05.2019 06:24:17 Uhr
Zum Anfang der Seite

arminius
Altmeister im Astrotreff


1786 Beiträge

Erstellt  am: 25.05.2019 :  11:34:18 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo zusammen,
nachdem ich nun einige Tipps von euch und meinem Astrohändler bekommen habe, wurde folgendes gemacht.
Neuesten Treiber geladen, neueste Version Asicap und Firecapture.
Das ist bei der Verarbeitung der Avi`s dabei herausgekommen, allerdings etwas stärker als sonst geschärft damit der Effekt so richtig deutlich wird.


Asicap,



Firecapture,



Ich denke die Knipse kommt wegen des CMOS Chips nicht mit HA zurecht. Was kann das nur sein?
Selbst wenn ich nur ein Einzelfoto mache entstehen diese Streifen.
Mit meinen DMK CCD`s gibt es sowas nicht.

Bin total ratlos!?

Gruß,
Armin

Bearbeitet von: am:
Zum Anfang der Seite

KPS-privat
Mitglied im Astrotreff

Deutschland
81 Beiträge

Erstellt  am: 25.05.2019 :  12:43:42 Uhr  Profil anzeigen  Besuche KPS-privat's Homepage  Antwort mit Zitat
Hallo arminius.

Die ASI178MM ist bei HAlpha etwas empfindlich gegen Streifen.

Ich habe bei meiner 178MM die Streifen weg bekommen, nachdem ich die Kamera gegen den HAlpha-Filter verkippt habe (allerdings nicht am Lunt, sondern am Daystar Quark bzw. am Coronado PST).

Ich habe mir die Verkippungseinrichtung zwar selbst gebaut, aber solche Teile gibt es auch beim TS (www.teleskop-express.de).

cs aus Ebsdorf
Peter
www.gartensternwarte.de

Bearbeitet von: am:
Zum Anfang der Seite

stefan-h
Altmeister im Astrotreff


16942 Beiträge

Erstellt  am: 25.05.2019 :  12:48:43 Uhr  Profil anzeigen  Antwort mit Zitat
Hi Armin,

das könnte durchaus ein reines Problem der CMOS-Technik sein, rolling shutter oder das gegenüber CCD andere Ausleseverfahren. Über solche Streifen bei Sonnenaufnahmen wurde im Zusammenhang mit CMOS-Chios ja schon öfter berichtet.

Gruß
Stefan

12" Galaxy Dobson * 105mm William ZS - 66mm William ZS - Tak FSQ85
Vixen Atlux - Skysensor 2000 PC - GP DX Skysensor 2000 / auf Berlebach Planet
Sonnenbeobachtung: 2" Baader Herschelkeil - SolarMax 60 mit BF15

Bearbeitet von: am:
Zum Anfang der Seite

arminius
Altmeister im Astrotreff


1786 Beiträge

Erstellt  am: 25.05.2019 :  15:25:39 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Peter,
bekomme ich da nicht unschärfen irgendwo im Bild?

Stefan,
ich glaube auch das die Cmos Technik dahinter steckt.
Kennt jemand denn eine USB3 CCD Kamera in monochrome welche eine Chip drinne hat der 5mm Höhe hat.
Der Lunt macht ja die Sonne bei 500mm 4,5mm groß. Daher kam ich auf die Asi.

Gruß,
Armin

Bearbeitet von: am:
Zum Anfang der Seite

Niklo
Altmeister im Astrotreff

Deutschland
5272 Beiträge

Erstellt  am: 25.05.2019 :  16:46:26 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Armin,
das große HA Bild zeigt die Streifen nicht. Ich weiß, dass der Andreas IV mal vor langer Zeit HA Aufnahmen mit der ASI 120 MM gemacht hat und da waren meines Wissens keine Streifen zu sehen.
Wie wäre es, wenn die Sonne während des Filmens minimal durchs Aufnahmefeld wandern würde? Dann könnte man die Kameraeffekte eventuell ausschließen.
Das große Bild von der Sonne ist auf jeden Fall toll.
Interessant ist, dass das Streifenmuster unten viel Breiter ist und intensiver. Unten ist die Abbildung kleiner.Ob das mit der Abbildungsgröße zusammenhängt?
Servus,
Roland

Freund kleiner und klassischer Teleskope

Bearbeitet von: Niklo am: 25.05.2019 16:49:51 Uhr
Zum Anfang der Seite
Seite: von 3 Vorheriges Thema Thema Nächstes Thema  
Nächste Seite
 Neues Thema  Zum Thema antworten
 Druckversion
Springe nach:
Astrotreff - Astronomie Treffpunkt © Astrotreff 2001 - 2019 Zum Anfang der Seite
Diese Seite wurde in 0.97 sec erzeugt. Snitz Forums 2000

Der Astrotreff bedankt sich für die Unterstützung von:



?