Statistik
Besucher jetzt online : 138
Benutzer registriert : 21245
Gesamtanzahl Postings : 1046564
Besuchen Sie den Teleskop - Service …
Benutzername:
Passwort:
Passwort speichern
Passwort vergessen?

 Alle Foren
 Was es sonst noch gibt ...
 Einsteigerforum
 Zwo Asi 120MC
 Neues Thema  Zum Thema antworten
 Druckversion
Autor Vorheriges Thema Thema Nächstes Thema  

Cla7
Neues Mitglied im Astrotreff


18 Beiträge

Erstellt am: 10.10.2018 :  02:15:29 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo an Alle

Habe eine Zwo Asi 120MC und sie wird nicht erkannt.
Scheinbar wird der Treiber nicht geladen.
Kenne mich aber nicht genug damit aus.wer kann mir behilflich sein die Cam zum laufen zu bringen.
Habe einen Fujitsu Lifebook P Series

Bearbeitet von: am:

Cla7
Neues Mitglied im Astrotreff


18 Beiträge

Erstellt  am: 10.10.2018 :  02:53:26 Uhr  Profil anzeigen  Antwort mit Zitat
Beim Gerätemanager steht das der Treiber nicht installiert wurde
Code 28
Treiber aktualisieren--dann findet er kein Treiber

Bearbeitet von: am:
Zum Anfang der Seite

Cla7
Neues Mitglied im Astrotreff


18 Beiträge

Erstellt  am: 10.10.2018 :  03:52:04 Uhr  Profil anzeigen  Antwort mit Zitat
Kann es was mit dem Betriebssystem zu tun haben?
Win10 64bit

Bearbeitet von: am:
Zum Anfang der Seite

Cla7
Neues Mitglied im Astrotreff


18 Beiträge

Erstellt  am: 10.10.2018 :  06:11:17 Uhr  Profil anzeigen  Antwort mit Zitat
Habe es mit dem Alten Arbeitsspeicher probiert funktioniert aber auch nicht.
Code 28 es sind keine kompatiblen Treiber Da?

Bearbeitet von: am:
Zum Anfang der Seite

mrtelescope
Senior im Astrotreff

Deutschland
146 Beiträge

Erstellt  am: 10.10.2018 :  06:40:53 Uhr  Profil anzeigen  Antwort mit Zitat
Oh... kenn mich da leider net so aus Aber ich denke es liegt nicht am Betriebssystem...

LG
Noah

Omegon 70/900 eq1, (bald) skywatcher Skyliner dobson 200mm

Bearbeitet von: am:
Zum Anfang der Seite

optikus64
Altmeister im Astrotreff

Deutschland
1014 Beiträge

Erstellt  am: 10.10.2018 :  06:45:44 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo ?Cla? ...

Win 10 kann das. Der Treiber wurde nicht richtig installiert. Entsprechenden Windows-Treiber vom Hersteller herunterladen, installieren, dann geht es. Was ist "alter Arbeitsspeicher"? DRAM verschimmelt nicht. Sofern der Speicher nicht defekt ist, vollkommen unerheblich.

CS
Jörg

... to boldly go where no man has gone before ...

Bearbeitet von: am:
Zum Anfang der Seite

Cla7
Neues Mitglied im Astrotreff


18 Beiträge

Erstellt  am: 10.10.2018 :  07:03:57 Uhr  Profil anzeigen  Antwort mit Zitat
Auf der Hompage gibt es nur einen.und der auf der CD geht auch nicht

Bearbeitet von: am:
Zum Anfang der Seite

Cla7
Neues Mitglied im Astrotreff


18 Beiträge

Erstellt  am: 10.10.2018 :  07:40:05 Uhr  Profil anzeigen  Antwort mit Zitat
Wüsste nicht welchen ich sonst probieren sollte.gibt ja nur den einen oder sehe ich das falsch?

Bearbeitet von: am:
Zum Anfang der Seite

rengel
Meister im Astrotreff

Deutschland
269 Beiträge

Erstellt  am: 10.10.2018 :  10:19:00 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo .....
was für ein Betriebssystem hast du?

Gruß Rolf

AZ EQ 6 GT
NEQ 6
Celestron NexGuide Stand Alone Autoguider
Astroprofessional APO ED 66
LUNT H-Alpha Sonnenteleskop Öffnung 60mm - Blockfilter B600
TS Photoline 80-mm-f/6-FPL-53-Triplet-SuperApo
TS ED 102mm f/7
Celestron C8 SC XLT - 203/2032-mm-Schmidt-Cassegrain
Lunt Kalzium-Ansatz für Refraktoren bis 600 mm Brennweite
Lunt Solar Systems 1,25"-Herschelprisma
Skyris 618 m
DBK 41
Celestron NightScape
Atik 428Exc

Bearbeitet von: am:
Zum Anfang der Seite

HaHo
Altmeister im Astrotreff

Deutschland
1540 Beiträge

Erstellt  am: 10.10.2018 :  10:30:38 Uhr  Profil anzeigen  Antwort mit Zitat
Es gibt einen Kamera-Treiber, der für alle ZWO ASI - Kameras gültig ist. Die Installationsdatei für Windows heißt "ZWO ASI Cameras driver Setup V3.0.03.exe" und gibt es hier: https://astronomy-imaging-camera.com/software-drivers
Erster Download unter Native Drivers (rote Schrift).

Gruß
Hans

Forenverbot für Whiskyflaschen

Bearbeitet von: HaHo am: 10.10.2018 10:32:46 Uhr
Zum Anfang der Seite

Cla7
Neues Mitglied im Astrotreff


18 Beiträge

Erstellt  am: 10.10.2018 :  18:58:48 Uhr  Profil anzeigen  Antwort mit Zitat
Nichts zu machen...Der Treiber wird nicht installiert aus irgendwelchen Gründen.verstehe es nicht.bin nun am Ende mit meinem Latein

Bearbeitet von: am:
Zum Anfang der Seite

Elko3000
Neues Mitglied

Deutschland
5 Beiträge

Erstellt  am: 15.10.2018 :  17:38:27 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo, ich hatte das Problem mit einer NexImage5 USB Cam, bei mir lag es daran das der USB Port am Schleppi keinen ausreichenden Strom liefern konnte, mit einem USB Hub & extra Stromversorgung ist das Problem gelöst. Möglicherweise auch bei Dir.

Bearbeitet von: am:
Zum Anfang der Seite
  Vorheriges Thema Thema Nächstes Thema  
 Neues Thema  Zum Thema antworten
 Druckversion
Springe nach:
Astrotreff - Astronomie Treffpunkt © Astrotreff 2001 - 2018 Zum Anfang der Seite
Diese Seite wurde in 0.58 sec erzeugt. Snitz Forums 2000

Der Astrotreff bedankt sich für die Unterstützung von:



?