Statistik
Besucher jetzt online : 202
Benutzer registriert : 20132
Gesamtanzahl Postings : 991389
Besuchen Sie den Teleskop - Service …
Benutzername:
Passwort:
Passwort speichern
Passwort vergessen?

 Alle Foren
 Astronomie - die Technik (Bilderfassung)
 Technikforum CCD-Fotografie
 Worin liegt das Problem---eirige Sterne..
 Neues Thema  Zum Thema antworten
 Druckversion
Nächste Seite
Autor Vorheriges Thema Thema Nächstes Thema
Seite: von 3

Mondjäger
Mitglied im Astrotreff


44 Beiträge

Erstellt am: 10.01.2017 :  23:51:52 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo,

Ich habe eine ALCCD 6c bzw. QHY 8 und fotografiere über einen Newton 750/150. Baader Komakorrektor und Schmalbandfilter von Baader dazwischen. Fokussieren tue ich mit Bahtinov-Maske.

Dabei nutze ich zur Aufnahme APT. APT selber hat eine Bahntinov-Fokussier-Hilfe.

Das Ganze sitzt auf einer AZ EQ6, die ich mittels EQMOD und PHD2 nachführe. Nachgeführt wird mittels Guiding-Rohr..einem kleinen Refraktor mit 400mm x 80mm.

Aber nun mein Großes Aber....ich bin mit den gewonnenen Bildern sehr unzufrieden...

Die Nachführung ist meist unter 1pixel, aber es sind Eirige "Nachführfehler" zu sehen..aber ich habe keine Ahnung was es ist...

Verkippung? Leitrohr-Drifting, Rest-Koma, Spiegeldrift oder einfach doch noch der Nachführfehler?

Was ist es ?

Ich habe zwar auch nen OAG - aber den bekomme ich leider nicht am Filterrad vorbei montiert und man findet trotzt ALCCD 5t keine / kaum Sterne.


Bearbeitet von: am:

Mondjäger
Mitglied im Astrotreff


44 Beiträge

Erstellt  am: 10.01.2017 :  23:56:50 Uhr  Profil anzeigen  Antwort mit Zitat
[url=http://www.fotos-hochladen.net/view/lhalpha20178cyvdut2op.jpg][/url]

http://www.fotos-hochladen.net/view/lhalpha20178cyvdut2op.jpg

Bearbeitet von: am:
Zum Anfang der Seite

Mondjäger
Mitglied im Astrotreff


44 Beiträge

Erstellt  am: 11.01.2017 :  00:14:05 Uhr  Profil anzeigen  Antwort mit Zitat
und hier auch nochmal gestackte Grütze...mit ausgebrannten Galaxien...

[url=http://www.fotos-hochladen.net/view/lfilter120178hs93zmcg1.jpg][/url]

http://www.fotos-hochladen.net/view/lfilter120178hs93zmcg1.jpg

Bearbeitet von: Mondjäger am: 11.01.2017 00:25:15 Uhr
Zum Anfang der Seite

Mondjäger
Mitglied im Astrotreff


44 Beiträge

Erstellt  am: 11.01.2017 :  00:27:24 Uhr  Profil anzeigen  Antwort mit Zitat
so in der art sieht es immer aus..manchmal in Richtung polaris auch ein paar mehr hügel und täler und damit größere Abweichung..aber während der Fotoaufnahmen sah die kurve auch so aus...

[url=http://www.fotos-hochladen.net/view/nachfhrungphdk429e0nhc5.jpg][/url]

Bearbeitet von: am:
Zum Anfang der Seite

Komet98
Altmeister im Astrotreff


1137 Beiträge

Erstellt  am: 11.01.2017 :  10:29:16 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo,
bei deinem Setup ist etwas verkippt, rechts unten sind die Sterne rund während sie links oben verzogene, unscharfe Flecken sind.
Vielleicht kann dir noch jemand der sich besser auskennt genaueres sagen.

Gruß
Stefan

Fuji X-E1&E2&M1
GSO 6" F/6 || TS65Q || Galaxy 8" Dobson || 12-300mm Objektive
NEQ-6 || Star-Adventurer

Bearbeitet von: am:
Zum Anfang der Seite

Albertz
Mitglied im Astrotreff

Deutschland
43 Beiträge

Erstellt  am: 11.01.2017 :  17:01:48 Uhr  Profil anzeigen  Antwort mit Zitat
Hi,

Stefan hat recht - da ist eine leichte Verkippung & Vignettierung drin. Auf dem Galaxienfoto sind oben
rechts kleine Halbkreise ("Bananen") zu erkennen, unten links Striche.

Halbkreise: Abstand Bildebene - Sensorfläche ist zu groß
Striche: Abstand ist zu klein.

Ursachen gibt´s da viele, z.B. nicht exakte Klemmung, schiefe Adapterringe/Verschraubung, Distanzstücke nicht
ausreichend genau gefertigt...bis hin zu einem schräg eingebauten CCD-Sensor. Einfach mal mit einer guten Schieblehre
nachmessen. Wenn ich micht recht entsinne, gab es tatsächlich mal bei der 6c (mit eckigem Gehäuse) Klagen wegen
schief eingebautem Sensor.

Bei Leitrohrdrift wären alle Sterne im Bildfeld verzogen...die Nachführung sieht auch recht gut aus.

Zu den Fokusproblemen im anderen Thread:

Wir haben Winter - diese Jahreszeit geht leider häufig mit schlechtem Seeing einher.
Zum Fokussieren braucht man daher Geduld. Ich fokussiere in EZCap bei 5facher Vergrößerung mit FWHM,
dazu schaue ich mir das fokussierte Sternscheibchen genau an und warte ein paar Minuten, bis mehrmals der kleinste
Wert angezeigt wurde.
Die Belichtungszeit stellt man so ein, daß der Stern 4-6 Pixel groß ist.
Im Fokus wirkt er dann schon ziemlich "kantig".

Zusätzlich halte ich nach feinsten Sternchen Ausschau, die nur 1-2 Pixel Durchmesser haben. Diese werden
bereits bei leichtem Defokussieren unsichtbar, verschwinden im Hintergrundrauschen.

Grüße & viel Erfolg

Michael

Bearbeitet von: am:
Zum Anfang der Seite

Klemmi
Meister im Astrotreff

Deutschland
506 Beiträge

Erstellt  am: 11.01.2017 :  18:18:22 Uhr  Profil anzeigen  Antwort mit Zitat
Sage ebenfalls eindeutig Verkippung von Korrektor und co

12" Reisedob, 5" Mak, 4" FH Richfielder, (130 PDS mod geplant - curved spider)

AZ EQ6, 600Da, MPCC III, 9x50 Mgen, Maxbright Binoansatz, Nikon EX 8x40 CF

überwiegend visuell unterwegs mittlerweile (gemütlicher).

Bearbeitet von: am:
Zum Anfang der Seite

Klemmi
Meister im Astrotreff

Deutschland
506 Beiträge

Erstellt  am: 11.01.2017 :  18:20:57 Uhr  Profil anzeigen  Antwort mit Zitat
Wenn du nen Skywatcher Newton hast dann kannst du diesen Adapter verwenden und alles mit dem OAZ Gewinde verschrauben. Dann hast du das Problem schon mal eingegrenzt, aber Verkippung ist definitiv.

http://www.teleskop-express.de/shop/product_info.php/info/p5417_Lacerta-Schraubadapter-Skywatcher-Newtons---Baader-Korrektor.html

12" Reisedob, 5" Mak, 4" FH Richfielder, (130 PDS mod geplant - curved spider)

AZ EQ6, 600Da, MPCC III, 9x50 Mgen, Maxbright Binoansatz, Nikon EX 8x40 CF

überwiegend visuell unterwegs mittlerweile (gemütlicher).

Bearbeitet von: Klemmi am: 11.01.2017 18:21:43 Uhr
Zum Anfang der Seite

Mondjäger
Mitglied im Astrotreff


44 Beiträge

Erstellt  am: 13.01.2017 :  23:25:00 Uhr  Profil anzeigen  Antwort mit Zitat
Ok. Vielen Dank für die Tips...

(==>)Albertz: Ich habe hier noch so nen Anti-Verkippungs-Ring

ich glaube den hier...
http://www.teleskop-express.de/shop/product_info.php/info/p4745_TS-Optics-T2-Verkippung---Neigeflansch-Ausgleich-fuer-schiefes-Bildfeld---Astrofoto.html

Aber ich glaube das Gewicht von der Kamera und dem Filterrad haben nen ziemlichen Hebel auf das teleskop... ob das was bringt..mal schauen, ob ich das noch irgendwie dran bekomme...

Aber wie testen? Gibt es da nicht ne Test-Möglichkeit ohne klare Sicht? Die wenigen sternklaren Nächte verballere ich leider immer nur mit Einstellen, Fehlerbehebung, Ausprobieren, Fokussieren , Aufbauen, Abbauen und Einnorden.

Bearbeitet von: am:
Zum Anfang der Seite

Albertz
Mitglied im Astrotreff

Deutschland
43 Beiträge

Erstellt  am: 14.01.2017 :  17:42:45 Uhr  Profil anzeigen  Antwort mit Zitat
Hi,

tja...diese Probleme sind wahrscheinlich jedem Astrofotografen wohlbekannt.

Der Tilt-Adapter von TS taugt leider nicht viel - die Verstellung ist nur grob möglich und die Schrauben
sitzen frontal, was die Justage stark erschwert.
Viel besser ist die CTU (Camera Tilting Unit) von Gerd Neumann (www.Gerdneumann.net). Die Einstellschrauben
(nur drei) sitzen seitlich und man kann mit montierter Kamera etc. feinfühlig justieren...und braucht danach
auch keine Konterschrauben, die u.U. die einmal gefundene Einstellung verändern.

Eine Testmöglichkeit, ohne eine klare Nacht zu opfern sind weit entfernte Straßenlampen oder ähnliche Lichtquellen,
möglichst rund. Diese rot-orangfarbenen Natrium-Hochdruckdampflampen sind ganz gut geeignet oder an Sendemasten die roten
Signallampen. Man sucht sich eine geeignete aus und macht als Referenz eine Aufnahme mit der Lichtquelle in der Bildmitte.

Dann erfolgen Aufnahmen in den Bildecken. Man justiert so lange, bis die Abbildungsqualität in allen vier Ecken gleich ist und der in
der Bildmitte am nächsten kommt. Das funktioniert ganz gut, wenn das bodennahe Seeing mitspielt.

Allerdings muß auch die Tragfähigkeit des Okularauszugs ausreichen. Manche verkippen z.B. gerne, wenn die Feststellschraube angezogen
wird.

Und dann gibt es noch unangenehme temperaturabhängige Verspannungen - auch da, wo man´s gar nicht erwartet:
Ab ca. -25 Grad treten bei meiner QHY10 Deformationen im Bildfeld auf. Aufs Querformat bezogen, entstehen im rechten Bilddrittel
allmählich "Bananen"....

Grüße

Michael

Bearbeitet von: am:
Zum Anfang der Seite

Mondjäger
Mitglied im Astrotreff


44 Beiträge

Erstellt  am: 23.01.2017 :  01:17:26 Uhr  Profil anzeigen  Antwort mit Zitat
Ok. ich habe mir den lacerta schraubadapter geholt...und vorher das teleskop nochmal kollimiert

anbei die ergebnisse..findet ihr es jetzt wirklich besser...? liegt wohl doch noch an irgendwas anderem oder? unten rechts bananen - die irgendwie die richtung ändern - kreisförmig drehen um die mitte - ist das nicht doch ein nachführfehler - der sich bemerkbar macht, weil ich über ein anderes guiding-teleskop guide..?

[url=http://www.fotos-hochladen.net/view/lhalpha2017m7yaknx6bf.jpg][/url]
http://www.fotos-hochladen.net/view/lhalpha2017m7yaknx6bf.jpg

[url=http://www.fotos-hochladen.net/view/autosaveok618a4vfc.jpg][/url]
http://www.fotos-hochladen.net/view/autosaveok618a4vfc.jpg

Bearbeitet von: Mondjäger am: 23.01.2017 01:21:36 Uhr
Zum Anfang der Seite

Mondjäger
Mitglied im Astrotreff


44 Beiträge

Erstellt  am: 23.01.2017 :  01:25:29 Uhr  Profil anzeigen  Antwort mit Zitat
[url=http://www.fotos-hochladen.net/view/autosave0016lpxynbcm5.jpg][/url]
Auf dem 30sek bild erkennt man kaum was...auf dem 1200s nebel bild gibt es doch wieder eine bildfelddrehung...aber keine wirkliche verkippung, oder irre ich mich da?

aber ist da das leitrohr zu ungenau....oder ist die anpassung in phd mit manchmal 1,5px schon zu viel...oder ist das einfach darin begründet das es zwei unterschiedliche optiken sind ( leitrohr-shift)?

Bearbeitet von: Mondjäger am: 23.01.2017 01:28:12 Uhr
Zum Anfang der Seite

Klemmi
Meister im Astrotreff

Deutschland
506 Beiträge

Erstellt  am: 23.01.2017 :  08:29:32 Uhr  Profil anzeigen  Antwort mit Zitat
Also jetzt finde ich das Bild schon wesentlich besser. Die Verkippung ist weg wie mir scheint. Die Bildecken haben gleiche Symmetrie. Das Feld scheint sich in den Ecken kreisförmig zu verzerren. Ergo Fehler der Verkippung weg, jetzt ist der korrekte Abstand vom Korrektor zum Chip zu ermitteln und die Nachführung zu kontrollieren (auch korrekte Einnordung).

Für mein Verständnis kommt eine Bildfelddrehung nur zustande, wenn die Montierung nicht richtig eingenordet ist. Je größer der Aufstellfehler umso eher bemerkbar. Vllt kann das jmd anders nochmal bestätigen vom Sachverhalt. Sind die Sterne auf einer Einzelaufnahme rund bis in die Ecken? Ich würde am kurzbelichteten Einzelbild prüfen (gain/iso erhöhen), ob der Korrektorabstand passt als nächstes. Sollte aber relativ gut passen. Ohne Flattener sehen die Sterne nämlich so vom Fehlerbild aus:
http://www.scottys-universe.de/Bilder1100/Tak60_ohne_Flattener.jpg

EDIT: gut bei 1200s Einzelbelichtung wundert es nicht, wenn selbst auf Einzelbildern die Felddrehung zu erkennen ist bei ungenauer Einnordung. Erläutere doch mal wie Du die Montierung aufstellst bzw. ob Du stationär oder mobil unterwegs bist. Ansonsten würde ich mich mal mit dem Thema "Webcam Scheinern" oder "Polar Realignment" beschäftigen was viele Goto Varianten mittlerweile als Funktion besitzen. Ich meine sogar das PHD eine Funktion dafür anbietet, Drift Alignment, aber bin mir nicht ganz sicher. Da fragst Du am besten Leute die PHD nutzen.

Wenn man die Parameter für's Guiding zu extrem wählt, kann es mitunter vorkommen, dass die Sterne quadratisch werden. Das ist z.B. beim MGEN möglich. Einfach mal ausprobieren. Anleitung zu den Settings für PHD gibt es genug im Netz.

LG Andi

12" Reisedob, 5" Mak, 4" FH Richfielder, (130 PDS mod geplant - curved spider)

AZ EQ6, 600Da, MPCC III, 9x50 Mgen, Maxbright Binoansatz, Nikon EX 8x40 CF

überwiegend visuell unterwegs mittlerweile (gemütlicher).

Bearbeitet von: Klemmi am: 23.01.2017 13:44:16 Uhr
Zum Anfang der Seite

Albertz
Mitglied im Astrotreff

Deutschland
43 Beiträge

Erstellt  am: 23.01.2017 :  16:52:46 Uhr  Profil anzeigen  Antwort mit Zitat
Hi,

zum Einnorden gibt´s seit ein paar Monaten ein sehr gut funktionierendes Tool in SharpCap (Freeware).
Was man braucht, ist bloß ein gewöhnlicher Sucher, z.B. 7x50 und eine Nachführkamera (ASI 120, ALccd5 usw.)
sowie freie Sicht auf den Polarstern.

Die Einstellung geht flott und mit hoher Genauigkeit (< 1 Bogenminute...) - ich hab´s vorgestern mal getestet und etwa 15 Minuten
gebraucht...ist also ähnlich genau wie der Polemaster von QHY.

Wenn´s die Bedingungen zulassen, würde ich die QHY6 nicht mit H-alpha-Filter quälen. Bessere Ergebnisse liefert m.E. zum Beispiel
der Astronmik CLS-CCD, jedenfalls bei mäßigem Lichtsmog.

Grüße

Michael

Bearbeitet von: am:
Zum Anfang der Seite

Klemmi
Meister im Astrotreff

Deutschland
506 Beiträge

Erstellt  am: 23.01.2017 :  17:02:09 Uhr  Profil anzeigen  Antwort mit Zitat
Top.

12" Reisedob, 5" Mak, 4" FH Richfielder, (130 PDS mod geplant - curved spider)

AZ EQ6, 600Da, MPCC III, 9x50 Mgen, Maxbright Binoansatz, Nikon EX 8x40 CF

überwiegend visuell unterwegs mittlerweile (gemütlicher).

Bearbeitet von: am:
Zum Anfang der Seite

UdoK
Mitglied im Astrotreff

Deutschland
48 Beiträge

Erstellt  am: 23.01.2017 :  17:54:48 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Mondjäger!
Was ist APT? Noch nie was davon gehört...oder ich kenn die Abkürzung nicht.

10"f/10 LX200 auf schwerer Selbstbausäule,fest aufgebaut in kleiner Kuppel,Russentonnen 10/1000+5,6/500Rubinar,

Bearbeitet von: am:
Zum Anfang der Seite
Seite: von 3 Vorheriges Thema Thema Nächstes Thema  
Nächste Seite
 Neues Thema  Zum Thema antworten
 Druckversion
Springe nach:
Astrotreff - Astronomie Treffpunkt © Astrotreff 2001 - 2015 Zum Anfang der Seite
Diese Seite wurde in 1.56 sec erzeugt. Snitz Forums 2000

Der Astrotreff bedankt sich für die Unterstützung von:



?