Statistik
Besucher jetzt online : 161
Benutzer registriert : 22084
Gesamtanzahl Postings : 1088931
Die Bresser Astronews ...
Benutzername:
Passwort:
Passwort speichern
Passwort vergessen?

 Alle Foren
 Astronomie - der Teleskop-Selbstbau (ATM)
 Das Teleskop-Selbstbau Technikforum
 Kendrick-Controller defekt - Was tun?
 Neues Thema  Thema geschlossen
 Druckversion
Nächste Seite
Autor Vorheriges Thema Thema Nächstes Thema
Seite: von 3

Harald_M
Meister im Astrotreff


591 Beiträge

Erstellt am: 24.12.2005 :  17:11:29 Uhr  Profil anzeigen
Hallo zusammen!


Ich habe hier einen Kendrick-Controller Model VI rumliegen, der nicht mehr funktioniert und ich weiss nicht, woran es liegt. Aber mal der Reihe nach:

1.) Beim Einschalten brannte sofort - ohne dass die LED aufleuchtete - die 5A Sicherung durch.
2.) Ich schloss das Gerät dann an einem Schalttransformator an. Es gab im Controller einen leisen "Knall". Jetzt brennen keine Sicherungen mehr durch beim Einschalten des Controllers, die LED leuchtet aber auch nicht.
3.) Mein Verdacht war: Kondensator mit 100mF durchgebrannt, also lötete ich einen neuen Kondensator ein. Resultat: Funktioniert immer noch nicht.
4.) Testweise schloss ich trotzdem mal eine Manschette an, welche auch warm wurde. Die LED leuchtet aber nicht und es scheint auch in jeder Potistellung die volle Heizleistung vorzuliegen.

Wer kennt sich mit Elektronik und dem Kendrick-Controller aus und kann mir einen Tip geben, wie ich das Teil wieder reparieren kann?

Garantie gibts keine zu dem Gerät.


Gruß Harald

Bearbeitet von: am:

Noreg
Senior im Astrotreff

Deutschland
103 Beiträge

Erstellt  am: 25.12.2005 :  16:04:43 Uhr  Profil anzeigen  Besuche Noreg's Homepage
Hei Harald,

da ich Elektroniker bin, könnte ich dir evtl. da etwas weiterhelfen.
Aber es wäre besser, wenn sich jemand meldet, der

a) die gleiche Schaltung hat
b) und zumindest ein Hobby-Elektroniker ist.

Wenn du die Möglichkeit dazu hast, dann mach mal von der
Schaltung ein Foto, weil ich absolut so nichts dazu sagen, was
nun defekt sein könnte.

Möglich wäre: Elektrolyt-Kondensator oder evtl. Tantal.
Festspannungsregler, wobei meistens nicht der Hauptfehler.
Transistor?
Folienkondensator wie der 100nF sind meistens nicht die
Ursache, wobei bei einem Wandler dieser Kondensator mitunter
sehr wichtig sein kann.

Falls sich sonst keiner hier meldet, kannst dann ja auf mich
zurückkommen.

Viel Erfolg und weiterhin Frohe Weihnachten.

hilsen [Gruss]

Kai-Erik _._|_._


_._|_._
Det er meget nedslående å
leve i en tid da det er
lettere å sprenge et atom
enn en fordom.
Albert Einstein

Bearbeitet von: am:
Zum Anfang der Seite

Harald_M
Meister im Astrotreff


591 Beiträge

Erstellt  am: 01.01.2006 :  18:13:29 Uhr  Profil anzeigen
Hallo zusammen!

Ich habe mal ein paar Fotos von der Platine des Kendrick-Controllers gemacht. Vielleicht helfen die ja weiter.














Gruß Harald

Bearbeitet von: am:
Zum Anfang der Seite

FrankS
Meister im Astrotreff

Deutschland
312 Beiträge

Erstellt  am: 01.01.2006 :  18:59:36 Uhr  Profil anzeigen  Besuche FrankS's Homepage
Hallo,

Also ich würde sagen, das entweder der Leistungstransistor hin ist oder der LM555-Chip. Auch wäre der große Elko denkbar.

Ich würde daher mal den Leistungstransistor (dürfte ein FET sein) austauschen sowie den LM555-Chip und den großen Kondensator.

Wenn der Leistungs-Transistor "gegangen" ist, so wäre denkbar, das er erstens dauerhaft durchschaltet, daher wird die Manschette trotzdem warm, und dabei noch den LM555-Chip in den Abgrund gerissen hat. Dafür spricht auch der "Knack" in diesem Chip, den du beschreibst.

Die restlichen Bauteile auf dem Board (Dioden, Widerstände, kleinere Elkos) dürfte man nur mit dem Seitenschneider kaputtkriegen, daher gehe ich davon aus, das die noch gehen. Lediglich der große Elko könnte einen Schuß haben (ausgetrocknet).

Gruß,
Frank.

Solong...
mfg Frank.

-MSUGG -

Bearbeitet von: am:
Zum Anfang der Seite

FrankH
Altmeister im Astrotreff


9881 Beiträge

Erstellt  am: 01.01.2006 :  19:19:12 Uhr  Profil anzeigen
Hallo

Leuchtdiode geht nicht und nur volle pulle, laässt darauf schließen das der Tacktgeber 555 kaputt ist (aber warum), alle Bauteile auf der Platine kosten zusammen sicher weniger als 5€, was ich nicht überprüfen kann würde ich austauschen, da ist natürlich der nette Herr hinterm ladentisch gefragt die Teile auch richtig zu erkennen, wiederstände gehen ja eher weniger kaput, könnte man aber ausmessen wenn die halbleiter erst draußen sind.
Der 555 verträgt nur max.16V und ist wohl weiter nicht vor Überspannung geschützt.

Gruß Frank

Bearbeitet von: am:
Zum Anfang der Seite

Harald_M
Meister im Astrotreff


591 Beiträge

Erstellt  am: 01.01.2006 :  21:57:59 Uhr  Profil anzeigen
Vielen Dank an Euch Franks!

Den großen Kondensator habe ich ja schon getauscht, der ist nicht die Ursache für den Fehler.

Dann werde ich morgen mal in einen Elektronikladen gehen und sehen, ob ich dort die beiden anderen Teile bekomme. Wenn ich die ausgetauscht habe, werde ich wieder berichten.


Gruß Harald

Bearbeitet von: am:
Zum Anfang der Seite

Harald_M
Meister im Astrotreff


591 Beiträge

Erstellt  am: 02.01.2006 :  11:25:33 Uhr  Profil anzeigen
Hallo!

Zitat:
Ich war eben bei einem Elektronikladen und habe ihm gesagt, was ich brauch, nämlich:

IRFZ 3 IN und
LM 555 CN


Verkauft hat er mir folgendes:

IRFZ 44 N und
NE 555 N



Ich habe mich da etwas verschrieben. Richtig muss es heissen:


Ich war eben bei einem Elektronikladen und habe ihm gesagt, was ich brauch, nämlich:

IRFZ 34 N und
LM 555 CN


Verkauft hat er mir folgendes:

IRFZ 44 N und
NE 555 N



Google gibt folgende Infos:

IRFZ34N:
Gehäuse TO-220AB
Vds 60V
Id 30A
Rds 0,04 Ohm


IRFZ44N:
Gehäuse TO-220
Vds 60V
Id 50A
Rds 0,028 Ohm


Wie sieht es aus, kann ich den IRFZ44N gebrauchen?


Gruß Harald

Bearbeitet von: Harald_M am: 02.01.2006 15:24:44 Uhr
Zum Anfang der Seite

FrankS
Meister im Astrotreff

Deutschland
312 Beiträge

Erstellt  am: 02.01.2006 :  14:25:45 Uhr  Profil anzeigen  Besuche FrankS's Homepage
Hallo,

Zitat:
Original erstellt von: Harald_M


IRFZ 3 IN und
LM 555 CN

Verkauft hat er mir folgendes:

IRFZ 44 N und
NE 555 N



Also beim 555 dürfte es gehen, beim anderen bin ich mir nicht sicher. Was sagt denn Google zu den Typenbezeichnungen ?

Gruß,
Frank.

Solong...
mfg Frank.

-MSUGG -

Bearbeitet von: am:
Zum Anfang der Seite

Harald_M
Meister im Astrotreff


591 Beiträge

Erstellt  am: 02.01.2006 :  15:22:39 Uhr  Profil anzeigen
Hallo Frank!

Ich habe oben mein Posting korrigiert. Bitte sieh es Dir nochmal an. Was meinst Du dazu?


Gruß Harald

Bearbeitet von: am:
Zum Anfang der Seite

supermaxi22
Meister im Astrotreff

Österreich
342 Beiträge

Erstellt  am: 02.01.2006 :  16:28:18 Uhr  Profil anzeigen
Hallo!

Ich glaub, ich bin mir sicher, dass der Unterschied keine Auswirkungen haben wird. Hab gerade die Datenblätter der beiden verglichen und auf die Schnelle hab ich nur unterschiede bei den wahrscheinlich unwesentlichen Werten gefunden.
So zB:

44: R(ds)=17.5mOhm; I(D)=49A
34: R(ds)=40mOhm; I(D)=26A

Also ist der 44er sogar noch besser :-)

Achja, die Datenblätter findest du ganz schnell unter www.alldatasheet.com und dort einfach IRFZ34N eingeben. Die Bauteile sind von "International Ractifier"

Grüße
Markus

Galaxy D8 (200/1200)

Bearbeitet von: supermaxi22 am: 02.01.2006 16:32:04 Uhr
Zum Anfang der Seite

FrankH
Altmeister im Astrotreff


9881 Beiträge

Erstellt  am: 02.01.2006 :  17:37:12 Uhr  Profil anzeigen
hallo

mit dem FET hast du dich wohl verbessert
aber bei dem 555 sollte man sich jetzt mal genau um die Schaltung kümmern, gibt es da einen Schaltplan? so ganz gleich reagiert der ja nicht, da wäre der DDR-Typ besser, ist mir auch schon aufgefallen das es immer weniger nicht SMD Typen gibt


Gruß Frank

Bearbeitet von: am:
Zum Anfang der Seite

Harald_M
Meister im Astrotreff


591 Beiträge

Erstellt  am: 02.01.2006 :  17:48:02 Uhr  Profil anzeigen
Hallo!

Also ich habe jetzt beide Bauteile neu eingelötet.

Resultat: Genau so defekt wie vorher.


Könnte es vielleicht das Drehpoti sein? Was ist das überhaupt für eines? Bei Conrad-Electronic konnte ich nichts vergleichbares finden.

Oder könnte es doch das 555er Teil sein? Mit der Tabelle kann ich nicht allzuviel anfangen, aber sogar ich kann erkennen, dass mir der Händler ein nicht genau identisches Teil verkauft hat...


Gruß Harald

Bearbeitet von: Harald_M am: 02.01.2006 17:51:02 Uhr
Zum Anfang der Seite

FrankH
Altmeister im Astrotreff


9881 Beiträge

Erstellt  am: 02.01.2006 :  18:17:24 Uhr  Profil anzeigen
Hallo

denke das mit dem Poti ist recht einfach, wenn es ein Rastgeräusch hat, sind wohl die oberen Beiden Kontalkte ein Schalter und die unteren drei ein normales Poti, wbei sich fragt ob log. oder lin.

das könntest du mit eienm Ohmmesser rausfinden ob es noch geht, Potis mit Schlter gibt es schon sehen eben etwas anders aus. Werde mich Mal nach einem Schaltplan umtuen das so zu erkennen ist etwas schwierig, dann kann man vieleicht auch sehen ob der Schaltkreis seien Zweck erfüllt.

bei den Preisen für so einen Kontroler werden mich wohl die Anwälte verklagen wenn ich den Schaltplan hier einstelle,
ich würde vorschlagen in einem Bastelgbuch die Schaltung für Pulsbreitenmodulation mit dem 555 rauszusuchen und am Ausgang einen Mosfet als Schalttransistor zu verwenden würde mich wundern wenn wir nicht auch mehr als bis auf 40% abregeln können

Gruß Frank

Bearbeitet von: FrankH am: 02.01.2006 18:46:17 Uhr
Zum Anfang der Seite

FrankS
Meister im Astrotreff

Deutschland
312 Beiträge

Erstellt  am: 02.01.2006 :  18:35:34 Uhr  Profil anzeigen  Besuche FrankS's Homepage
Hallo,

Zitat:
Original erstellt von: Harald_M


Könnte es vielleicht das Drehpoti sein? Was ist das überhaupt für eines? Bei Conrad-Electronic konnte ich nichts vergleichbares finden.



Das Poti sollte sich recht einfach testen lassen: Das dürfte drei Anschlüsse haben, zwischen zweien sollte ein konstanter Widerstand sein und der dritte ist der Abgriff. Evtl. findet sich noch ein Schalter, mit dem man dann die ganze Schaltung ein- oder ausschaltet.

Wenn das Poti defekt ist, dann wäre ein Dauerbetrieb auch denkbar. Was mich aber noch stört, ist die rausgeflogenen Sicherung ganz am Anfang. Sowas deutet auf irgendeine Art Kurzschluß hin, ist sicher, das die Platine nicht irgendwo einen Fehler hat ? Unterbrechung oder gar Verbindung zwischen zwei Leiterbahnen ?

Gruß,
Frank.

Solong...
mfg Frank.

-MSUGG -

Bearbeitet von: am:
Zum Anfang der Seite

supermaxi22
Meister im Astrotreff

Österreich
342 Beiträge

Erstellt  am: 02.01.2006 :  19:23:00 Uhr  Profil anzeigen
Hallo - ich nochmal.

Das zuerst über 5A geflossen sind würd ich auch nicht außer acht lassen! - Das ist einiges!
Als ich mir deinen Thread durchgelesen habe, hab ich auch als erstes auf einen Kurzschluss bei den Leiterbahnen gedacht. Allerdings war das ja laut Foto nicht der Fall.
Man kann aber auch nicht erkennen, dass irgendein Bautel aufgeraucht ist.

Kritischen als das Poti würd ich eigentlich die Dioden beachten.
Einfach an einem Pin auslötest und durchmessen.

Grüße
Markus

Galaxy D8 (200/1200)

Bearbeitet von: am:
Zum Anfang der Seite

KHS
Senior im Astrotreff

Deutschland
111 Beiträge

Erstellt  am: 02.01.2006 :  19:46:43 Uhr  Profil anzeigen  Besuche KHS's Homepage
Hallo Harald,

ich kenne das Teil leider nicht, aber aus den Bildern geht hervor, dass es ein normaler Schaltregler ist. Die geschilderten Symptome (Sicherung raus, dann volle Heizleistung) deuten auf die Schaltdiode D3 hin, die normalerweise in Sperrrichtung liegt. Bei einem Kurzschluss (falsch gepolte Versorgungsspannung?) würde die zunächst eine Sicherung (evtl. auch den MOSFET) killen, um dann beim nächsten Versuch selbst ganz durchzubrennen und hochohmig zu sein. Es ist auf dem Bild schlecht zu erkennen, aber es sieht so aus, als würde ein Riss durchs Gehäuse gehen. Genau das würde ich auch erwarten - bitte mal mit einer Lupe genauer hinschauen. Leider ist die Typenbezeichung nicht lesbar, es ist vermutlich eine Schottkydiode oder ein Fast- oder Softrecovery Typ.

Ein Poti-Problem in einer NE555-Schaltung ist ziemlich unwahrscheinlich.

Funktionierende Grüße
Karl-Heinz

Bearbeitet von: am:
Zum Anfang der Seite
Seite: von 3 Vorheriges Thema Thema Nächstes Thema  
Nächste Seite
 Neues Thema  Thema geschlossen
 Druckversion
Springe nach:
Astrotreff - Astronomie Treffpunkt © Astrotreff 2001 - 2019 Zum Anfang der Seite
Diese Seite wurde in 0.81 sec erzeugt. Snitz Forums 2000

Der Astrotreff bedankt sich für die Unterstützung von:



?