Statistik
Besucher jetzt online : 195
Benutzer registriert : 22082
Gesamtanzahl Postings : 1088874
Die Bresser Astronews ...
Benutzername:
Passwort:
Passwort speichern
Passwort vergessen?

 Alle Foren
 Astronomie - der Teleskop-Selbstbau (ATM)
 Das Teleskop-Selbstbau Optikforum
 Unsicherheit beim Ansetzen der Silbernitratlösung
 Neues Thema  Thema geschlossen
 Druckversion
Nächste Seite
Autor Vorheriges Thema Thema Nächstes Thema
Seite: von 2

tcspenser
Meister im Astrotreff

Deutschland
322 Beiträge

Erstellt am: 22.12.2005 :  08:21:17 Uhr  Profil anzeigen
Hallo Selbstversilberer,

ich habe inzwischen den 4. Fehlschlag bei dem Versuch auf meinen Spiegel einen Silberschicht aufzubringen hinter mir.

Kann mir jemand mal ganz genau beschreiben wie die Flüssigkeit aussehen muß die die richtige Ammoniakmenge aufgenommen hat?

Die Lösung ist ja zunächst undurchsichtig Braun. Dann wird sie langsam pransparent ist aber immer noch undurchsichtig. Mit jedem Tropen Ammoniak klärt die Lösung immer mehr auf und irgend wann kann man durchsehen und eine Zeitung, die unter dem Behälter liegt, lesen. Führt man weiter Ammoniak zu, ist bald nur noch ein schwacher Braunschimmer zu erkennen.

Wann genau ist es soweit?

Ich habe auch noch ein elektronisches PH-Messgerät aus der Aquaristik. Kann mir das vieleicht helfen?






Bearbeitet von: am:

jfhp
Meister im Astrotreff


397 Beiträge

Erstellt  am: 22.12.2005 :  08:31:13 Uhr  Profil anzeigen  Besuche jfhp's Homepage
Schau nochmal meinen link im anderen Thread an, da hab ich das auch einigermassen beschrieben, glaub ich. Wenn nicht dann eben jetzt: bei mir war die Lösung schon wieder sehr durchsichtig. Ich beschreibs mal so. Wenn man das Silbernitrat reinkippt wirds ja richtig braun dunkel. Dann soviel Ammoniak dazu bis wieder alles völlig klar ist. Dann den Rest Silbernitrat hinzu und mit Ammmoniak wieder aufhellen bis nur noch ein ganz leichter braunschimmer zu sehen ist.

Wie gesagt schau dir nochmal den Link an, diort hab ichs genau beschrieben, den ganzen vorgang!

MfG jf

http://www.jfhp.de

Bearbeitet von: am:
Zum Anfang der Seite

Kurt
Forenautor im Astrotreff

Germany
7060 Beiträge

Erstellt  am: 22.12.2005 :  15:46:13 Uhr  Profil anzeigen
Hallo Thomas,

im Zweifelsfall funktioniert die Brühe immer wenn sie noch ziemlich trübe bis undurchsichtig aussieht, also etwas zu wenig Ammoniak zugegeben worden ist.

Wenn sich nach Zugabe der Reduktionslösung Silber abgeschieden hat, das aber nicht auf dem Spiegel haftet, dann ist die Reinigungsprozedur nicht OK. Nimm zum Reinigen Beckmanns OXYMAGIC und Du schaffst es! Dabei immer nur dest. Wasser verwenden und den gesamten Spiegel rundherum reinigen. Im letzten Reinigungang nur dest. Wasser und den Spiegel dabei mit Verbandwatte grundlich abreiben. Diese Prozedur mindestens einmal wiederholen. Danach darf der Spiegel nicht mehr trocken werden.

Die Reinigungsprozedur gilt auch für die verwendeten Gefäße. Ich gehe mal davon aus, dass Du sämtliche Handriffe bei der Prozedur mit vorher gereinigten Gummihandschuhen machst.

Gruß Kurt

Bearbeitet von: am:
Zum Anfang der Seite

tcspenser
Meister im Astrotreff

Deutschland
322 Beiträge

Erstellt  am: 22.12.2005 :  16:22:10 Uhr  Profil anzeigen
Hallo Kurt und jf,

ich habe immer das Problem, das zwar eine Silberschicht auf dem Spiegel haftet - aber halt nicht feste genug um der Watte stand zu halten.


Bearbeitet von: am:
Zum Anfang der Seite

Amateurastronom
Altmeister im Astrotreff


1348 Beiträge

Erstellt  am: 22.12.2005 :  22:29:50 Uhr  Profil anzeigen
Zitat:
Original erstellt von: tcspenser


ich habe inzwischen den 4. Fehlschlag bei dem Versuch auf meinen Spiegel einen Silberschicht aufzubringen hinter mir.



Das ist bedauerlich.

Zitat:

Kann mir jemand mal ganz genau beschreiben wie die Flüssigkeit aussehen muß die die richtige Ammoniakmenge aufgenommen hat?



Sie muss noch leicht bräunlich-trübe sein.

Zitat:

Die Lösung ist ja zunächst undurchsichtig Braun. Dann wird sie langsam pransparent ist aber immer noch undurchsichtig.



Wichtig ist gutes Rühren während der Zugabe.

Zitat:

Mit jedem Tropen Ammoniak klärt die Lösung immer mehr auf und irgend wann kann man durchsehen und eine Zeitung, die unter dem Behälter liegt, lesen. Führt man weiter Ammoniak zu, ist bald nur noch ein schwacher Braunschimmer zu erkennen.

Wann genau ist es soweit?



Sie muss noch deutlich bräunlich und trübe sein.
Am sichersten ist es, zum Schluss etwas Silbernitratlösung
zuzutropfen und umzurühren, so dass man eine deutliche
Trübung hat.

Zitat:

Ich habe auch noch ein elektronisches PH-Messgerät aus der Aquaristik. Kann mir das vieleicht helfen?



Das ist leider nicht dafür geeignet.

Hast Du mal die zusätzliche Reinigung mit verdünnter Ammoniaklösung
und Wasserstoffperoxid bei ca. 50°C probiert?

Bearbeitet von: am:
Zum Anfang der Seite

PhillipMaus
Neues Mitglied


9 Beiträge

Erstellt  am: 29.12.2005 :  17:42:31 Uhr  Profil anzeigen
Hallo,

auch ich habe Probleme mit dem versilbern. Beim Vermischen von Silbernitratlösung (2,5 gr /150 ml Wasser) und Natriumhydroxyd (selbes Verhältnis) gabs bei mir braune Ausflockungen, die sich am Boden abgesetzt haben. Ich habe die Prozedur trotzdem mal fortgesetzt, also bis zur hellbraunen Färbung Ammoniak dazu und dann zum Versilbern Glucoselösung. Aber leider hat sich kein Silberspiegel gebildet.
Weiß jemand Rat?


Bearbeitet von: am:
Zum Anfang der Seite

otterstedt
Altmeister im Astrotreff

Deutschland
1388 Beiträge

Erstellt  am: 29.12.2005 :  19:16:37 Uhr  Profil anzeigen  Besuche otterstedt's Homepage
Willkommen hier im Forum Philip!

Wie hast du die beiden Lösungen vermischt? Einfach zusammengekippt, oder
so, wie u.a. hier unter 3. beschrieben: http://www.otterstedt.de/atm/silvering.html

Bei mir gabs da keine sichtbaren Ausflockungen, also muss irgendwas
bei dir anders gewesen sein. Wir müssen nur noch rausfinden was ;-)

Ciao, Heiner

Teleskope bauen in Theorie und Praxis

Bearbeitet von: am:
Zum Anfang der Seite

PhillipMaus
Neues Mitglied


9 Beiträge

Erstellt  am: 29.12.2005 :  22:04:22 Uhr  Profil anzeigen
Hallo Heiner,

schönen Dank für Deine Hilfe. Ich habe es genau nach dieser (Deiner?) Anleitung gemacht. Zuerst die Silbernitratlösung, dann einige Tropfen Ammoniaklösung, dann die Natriumhydroxidlösung und den Rest der Silbernitratlösung. Könnte es an meinen Konzentrationen liegen? Ich habe von den gekauften 5 gr Silbernitrat etwa die Hälfte genommen, da ich keine so genaue Waage habe um 2,5 gr abzuwiegen. Ansätze wiegesagt alle mit aqua dest mit ca. 20° Grad. Beim zuträufeln des Ammoniaks mußte ich übrigens recht viel Ammoniak beigeben, bis eine Klärung auftrat, oder hast Du das mit unverdünntem (also 25%igem) Ammoniak gemacht?
Phillip

Bearbeitet von: am:
Zum Anfang der Seite

Amateurastronom
Altmeister im Astrotreff


1348 Beiträge

Erstellt  am: 30.12.2005 :  02:02:40 Uhr  Profil anzeigen
Zitat:
Original erstellt von: PhillipMaus


auch ich habe Probleme mit dem versilbern. Beim Vermischen von Silbernitratlösung (2,5 gr /150 ml Wasser) und Natriumhydroxyd (selbes Verhältnis) gabs bei mir braune Ausflockungen, die sich am Boden abgesetzt haben.



Das darf man nicht absetzen lassen (dann bleibt alles
Silber als Flocken von Silberoxid am Boden), sondern man
muss es mit Ammoniakwasser wieder in Lösung bringen.
Deshalb setzt man zuerst Ammoniakwasser zu, bis der Niederschlag
wieder gelöst ist. Erst dann fügt man die Natriumhydroxidlösung
zu, um dann gebildetes Silberoxid wieder mit Ammoniakwasser
weitgehend aufzulösen.

Zitat:

Ich habe die Prozedur trotzdem mal fortgesetzt, also bis zur hellbraunen Färbung Ammoniak dazu und dann zum Versilbern Glucoselösung. Aber leider hat sich kein Silberspiegel gebildet.



Das kann auch nicht funktionieren, da dann alles Silber in
Form unlöslicher Silberoxidflocken vorliegt. Man braucht
aber eine klare, nur ganz leicht trübe Lösung.

Nebenbei bemerkt: Bei Temperaturen von bis zu -20°C im Freien
muss man die Temperatur der Lösungen kontrollieren.
Man braucht Temperaturen von 18-20°C.

Bearbeitet von: Amateurastronom am: 30.12.2005 02:06:38 Uhr
Zum Anfang der Seite

otterstedt
Altmeister im Astrotreff

Deutschland
1388 Beiträge

Erstellt  am: 30.12.2005 :  07:10:59 Uhr  Profil anzeigen  Besuche otterstedt's Homepage
Hallo Phillip,

> Könnte es an meinen Konzentrationen liegen?

könnte natürlich gut sein, ich hatte eine sehr genaue Briefwaage
benutzt. Andererseits wurde berichtet, dass die Konzentrationen nicht
so kritisch sind.

Amateurastronom schreibt:
> Das darf man nicht absetzen lassen

Hast du evtl zu lange gewartet, bevor du das Silber wieder in Lösung
gebracht hast? Wie gesagt bei mir ist, soweit ich mich erinnere,
nichts ausgeflockt und es hat sich nichts abgesetzt.

Ich hatte damals vorher 'ne Menge zu dem Thema gelesen, deshalb
könnte es natürlich sein, dass ich instinktiv irgendwas richtig
gemacht aber nicht nicht ausführlich genug beschrieben habe. Meine
hauptsächlichen Quellen waren die Links im AtmWiki (weiter unten auf
der Seite), besonders die Diskussion Versilberung 8" - My Way ...
hier im Forum und als chemische Hintergrundinformation der Link mit
dem Verspiegeln von Christbaumkugeln.

Ciao, Heiner

Teleskope bauen in Theorie und Praxis

Bearbeitet von: am:
Zum Anfang der Seite

PhillipMaus
Neues Mitglied


9 Beiträge

Erstellt  am: 30.12.2005 :  10:32:38 Uhr  Profil anzeigen
also gewartet habe ich eigentlich nicht - die Lösung war noch frsich. Aber wenn ich Euch und die angegebenen links recht verstehe, habt ihr unverdünnte (also 25%ige) Ammoniaklösung zugegeben und die verdünnte (1:10) nur zum vorherigen Baden des Spiegels verwendet. Noch eine Frage zum Rezept von Heiner:
Du hast ja am Anfang noch vor dem Natriumhydroxid "einige Tropfen" Ammoniak zum Silbernitrat gegeben. Bei mir wurde das Silbernitrat dadurch leicht weißlich trübe. Hast Du dann auch hier weiter Ammoniak zugegeben bis es wieder klar wurde?

Bearbeitet von: am:
Zum Anfang der Seite

otterstedt
Altmeister im Astrotreff

Deutschland
1388 Beiträge

Erstellt  am: 30.12.2005 :  11:52:21 Uhr  Profil anzeigen  Besuche otterstedt's Homepage
Hallo Phillip,

ja, in Punkt 3 hatte ich die 25% Ammoniaklösung genommen. Ich glaube die
Konzentration ist nicht so entscheidend, aber möglicherweise war in deiner
Mischung insgesamt zu wenig Ammoniak sodass der Niederschlag (ich vermute
es war Silberhydroxid) sich nicht richtig lösen konnte.

du schreibst vorher:
> Ich habe die Prozedur trotzdem mal fortgesetzt, also bis zur hellbraunen Färbung

Hattest du zu diesem Zeitpunkt noch den Niederschlag am Boden? Wenn es
wirklich Silberhydroxid war, hätte er sich eigentlich durch weitere Zugabe
von Ammoniaklösung auflösen lassen müssen.

Ciao, Heiner


Teleskope bauen in Theorie und Praxis

Bearbeitet von: am:
Zum Anfang der Seite

PhillipMaus
Neues Mitglied


9 Beiträge

Erstellt  am: 30.12.2005 :  13:32:26 Uhr  Profil anzeigen
Hallo Heiner,

ja, der Niederschlag ging nicht weg. Da ich gelesen hatte, daß im Zweifelsfall lieber zu wenig als zu viel Ammoniak drin sein sollte, habe ich dann irgendwann aufgehört. Die Brühe war noch hellbraun, aber wie gesagt mit den Ausflockungen am Boden. Beim zugeben der Glucoselösung kippte sie dann nach schwarzblau um. Ist das eigentlich normal, denn dann kann man den Fortgang der Versilberung ja gar nicht beobachten und ich weiß nicht, ob es nicht von Nachteil ist, wenn man zwischendurch den Spiegel nochmal rausnimmt und so Luft drankommt?
Ich werde heute nochmal einen Versuch wagen, diesmal mit dem 25% Ammoniak, den ich etwas beherzter zugeben werde. Mal sehen.

Bearbeitet von: am:
Zum Anfang der Seite

Amateurastronom
Altmeister im Astrotreff


1348 Beiträge

Erstellt  am: 30.12.2005 :  15:13:14 Uhr  Profil anzeigen
Zitat:
Original erstellt von: PhillipMaus


ja, der Niederschlag ging nicht weg. Da ich gelesen hatte, daß im Zweifelsfall lieber zu wenig als zu viel Ammoniak drin sein sollte, habe ich dann irgendwann aufgehört. Die Brühe war noch hellbraun, aber wie gesagt mit den Ausflockungen am Boden.



Wichtig ist noch folgender Punkt. Sollte aus irgendeinem
Grund das Vermischen der braunen Silberoxid-haltigen Lösung mit weiterem Ammoniakwasser für einige Zeit unterbrochen werden,
so muss man anschließend durch Umrühren oder Schütteln
sicherstellen, dass sich fast alles Silberoxid wieder auflöst.

Zitat:

Beim zugeben der Glucoselösung kippte sie dann nach schwarzblau um. Ist das eigentlich normal, denn dann kann man den Fortgang der Versilberung ja gar nicht beobachten und ich weiß nicht, ob es nicht von Nachteil ist, wenn man zwischendurch den Spiegel nochmal rausnimmt und so Luft drankommt?



Eine Dunkelfärbung ist normal. Man kann die Spiegelfläche kontrollieren, wenn man das Versilberungsgefäss leicht kippt, so
dass sie kurz aus der Lösung herausragt.

Zitat:

Ich werde heute nochmal einen Versuch wagen, diesmal mit dem 25% Ammoniak, den ich etwas beherzter zugeben werde. Mal sehen.



Dein Problem könnte an einer zu tiefen Temperatur der Lösungen
liegen. Die Temperatur solltest Du mal kontrollieren und
ggf. korrigieren. Sie sollte um 20°C liegen. Unter 17°C
klappt das Versilbern nicht.

Bearbeitet von: am:
Zum Anfang der Seite

PhillipMaus
Neues Mitglied


9 Beiträge

Erstellt  am: 30.12.2005 :  21:57:55 Uhr  Profil anzeigen
Leider ging auch der zweite Versuch in die Hose. Mit mehr Ammoniak bekomme ich die Ausflockungen zwar aufgelöst, aber wenn ich die Glucose dazugeben wird's erst blauschwarz und nach kurzer Zeit dunkelbraun und es fällt wieder der gleiche Schlamm aus wie beim ersten Versuch. Es bildet sich zwar ein minimaler Silberspiegel, aber der haftet auch überhaupt nicht am Glas. Außerdem liegt das Glas voller braun-grauem Schlamm.
Ich weiß jetzt wirklich keine Rat mehr, auch die Temperaturen haben gestimmt (20°). Die Glucose ist rein, keine Zusätze. Auf der Internetseite mit den Christbaumkugeln wird ja ohne NaOH gearbeitet - hat das schonmal jemand gemacht? Sind hier vielleicht Chemiker am mitlesen?
Phillip

Bearbeitet von: am:
Zum Anfang der Seite

tcspenser
Meister im Astrotreff

Deutschland
322 Beiträge

Erstellt  am: 30.12.2005 :  22:22:52 Uhr  Profil anzeigen
Hallo,

bei mir hat das versilbern inzwischen geklappt. Lediglich an zwei stellen hatte ich wohl nicht richtig sauber gemacht - da ist mir die Silberschicht wieder abgebröselt.
Da es diesmal Silberbrösel war und nicht Silberstaub denke ich, dass ich es jetzt raus hab.
Mit Ausflockungen habe ich gar kein Problem, da ich die Flüssigkeit schnell rühre und nur langsam dazuschütte - auch das NAOH.
Besonders wichtig ist das langsame Zugeben beim Zuschütten der restlichen Silbernitratlösung.

Ich hab aber noch mal ne Frage zum entionisierten Wasser. Wie entionisiert muß es denn sein? Mit meinem Microsiemens Messgerät habe ich im sog. Destilierten Wasser von einer Drogeriekette noch einem Microsiemens-Wert von 5 gemessen. Eigentlich leitet Dest. Wasser doch gar nicht, oder?


Bearbeitet von: am:
Zum Anfang der Seite
Seite: von 2 Vorheriges Thema Thema Nächstes Thema  
Nächste Seite
 Neues Thema  Thema geschlossen
 Druckversion
Springe nach:
Astrotreff - Astronomie Treffpunkt © Astrotreff 2001 - 2019 Zum Anfang der Seite
Diese Seite wurde in 0.72 sec erzeugt. Snitz Forums 2000

Der Astrotreff bedankt sich für die Unterstützung von:



?