Statistik
Besucher jetzt online : 143
Benutzer registriert : 21906
Gesamtanzahl Postings : 1079146
Der Astronomie-Chat ... Live Diskutieren, Fragen stellen, Kontakte knüpfen ... Jederzeit mit anderen Sternfreunden in Echtzeit plaudern ...
Benutzername:
Passwort:
Passwort speichern
Passwort vergessen?

 Alle Foren
 Astronomie – die Technik (Geräte und Zubehör)
 Technikforum Montierungen
 KSTARS, EKOS, SPC900 und LX200 Mount
 Neues Thema
 Druckversion
Autor Vorheriges Thema Thema Nächstes Thema  

MatthiasG
Senior im Astrotreff

Deutschland
123 Beiträge

Erstellt am: 15.12.2016 :  13:03:29 Uhr  Profil anzeigen  Antwort mit Zitat
Hallo Sternfreunde,

ich plage mich mit folgendem Problem herum und benötige eure Hilfe:

Ich möchte KStars mit EKOS benutzen. Als Kamera zum Guiden benutze ich meine SP900. Meine Montierung ist eine Selbstbaumontierung. Die Schrittmotoren werden durch eine DSPIC-Steuerung gesteuert.
Nu versuche ich eine Guidingsitutation hinzubekommen. Die DSPIC-Steuerung kann über den USB Port LX200 Steuersignale erhalten, um so die Motoren entsprechend der Guidinregelung in ihrer Geschwindigkeit zu ändern.

Unter EKOS habe ich nun als GUIDER: V4l2_CCD eingestellt. Da ich mit einem LX200 Befehlssatz arbeiten möchte als Mount: LX200 Basic eingestellt.

Wenn ich danach die Montierung verbinden möchte, fragt EKOS die DSPIC-Steuerung nach der Rekt. und Dekl. ab, die ich dann zurücksende.

Soweit so gut...

Ich bekomme aber leiden nicht das GUIDE_Icon zu sehen.
Nur wenn ich als "Mount : Telescope Simulator" eingebe, wird es sichtbar.

Was muss ich einstellen, dass Guiden möglich ist?

Oder wie erhalte ich LX200 Guiding - Kommandos

Gibt es eine Montierung, die mit LX200 (und nicht ST4 ) Befehlen guided?

also kurz:

Ziel ist
1) die SPC900 als Guide-Cam zu nutzen.
2) KStars mit EKOS soll das Cam-Bild analysieren und die benötigten LX200 Steuerbefehle über USB oder Rs232 an meinen dspic Controller senden



Danke

Gruß Matthias

8"-Newton (Selbstbau)
Spiegelselbstschliff
f=1260mm
EOS350D, 450D, 600D
SC1 TOuCAM II
Friction Drive Mount with DriveMaster

Bearbeitet von: MatthiasG am: 15.12.2016 14:19:40 Uhr

MatthiasG
Senior im Astrotreff

Deutschland
123 Beiträge

Erstellt  am: 15.12.2016 :  15:48:43 Uhr  Profil anzeigen
Hallo,

so, dass Problem konnte ich nun selbst beheben

Ich habe jetzt als Montierung die "LX200 GPS" genommen. Nun werden zum Guiden tatsächlich die LX200 Kommandos generiert. Ich kann diese dann in meiner Steuerung selbst als Motorgeschwindigkeitsänderungen auswerten...

Gruß

Matthias

8"-Newton (Selbstbau)
Spiegelselbstschliff
f=1260mm
EOS350D, 450D, 600D
SC1 TOuCAM II
Friction Drive Mount with DriveMaster

Bearbeitet von: am:
Zum Anfang der Seite
  Vorheriges Thema Thema Nächstes Thema  
 Neues Thema
 Druckversion
Springe nach:
Astrotreff - Astronomie Treffpunkt © Astrotreff 2001 - 2019 Zum Anfang der Seite
Diese Seite wurde in 0.37 sec erzeugt. Snitz Forums 2000

Der Astrotreff bedankt sich für die Unterstützung von:



?