Statistik
Besucher jetzt online : 135
Benutzer registriert : 22449
Gesamtanzahl Postings : 1108329
Astroshop
Benutzername:
Passwort:
Passwort speichern
Passwort vergessen?

 Alle Foren
 Astronomie - die Technik (Bilderfassung)
 Technikforum Fotografie allgemein
 Probleme beim stacken? Verkippung?
 Neues Thema
 Druckversion
Autor Vorheriges Thema Thema Nächstes Thema  

HNSolid
Meister im Astrotreff

Deutschland
576 Beiträge

Erstellt am: 04.12.2016 :  21:00:40 Uhr  Profil anzeigen  Besuche HNSolid's Homepage  Antwort mit Zitat
Hallo zusammen,

Nach dem ich mir eine neue NEQ5 gegönnt habe, hat das erste guiding ganz gut funktioniert. :) Nach kurzer Zeit lief PHD2 nahezu ohne größere Probleme und ich konnte 3-5 min lang am Stück belichten.
Als ich aber alle Bilder in DSS wie gewohnt gesteckt habe, trat leider am oberen Bild ein Fehler auf.. Was mir aufgefallen ist:

1. Die Sterne werden im gestackten Summenbild in RGB aufgeteilt und etwas versetze angezeigt, die Subframes sehen aber ganz normal aus.. Hmm
2. Alle anderen Bereiche im Bild sind davon nicht betroffen nur dieser obere Sektor.

Das ist komisch, hat das schon mal jemand gehabt?
Probleme mit der Nachführung schieß ich aus, auch eine schlechte Justage der Spiegel. Meiner Meinung nach kann es nur beim stacken passiert sein oder der Komakorrektor ist etwas verkippt, das würde zumindest das aufteilen in RGB erklären.



Vielen Dank für eure Hilfe !

Gruß Piotr





https://www.pk-photos.de

Skywatcher Newton 150/750 / NEQ5 Synscan,
Canon EOS 450DA + 700D, ASI178MM, Guiding mit PHD2 am 8x50 Finder Scope mit ALccd5L IIc

Bearbeitet von: HNSolid am: 04.12.2016 21:01:20 Uhr

FrankH
Altmeister im Astrotreff


9881 Beiträge

Erstellt  am: 04.12.2016 :  22:23:32 Uhr  Profil anzeigen
Hallo


das kenne ich von DSS so bei großen Bildfeldern, unvermeidbare Verzerrungen der Optik, aber auch durch während der Belichtung zunehmende atmosphärische Refraktion. Das Programm versucht das Bild zu entzerren und erzeugt damit selbst am Ende eine nicht lösbare Situation.

Du könntest es mit Regim versuchen, ganz sicher funktioniert das mit Theli.

Gruß Frank

Bearbeitet von: am:
Zum Anfang der Seite

Dobsenschubser
Altmeister im Astrotreff

Deutschland
1412 Beiträge

Erstellt  am: 05.12.2016 :  09:46:28 Uhr  Profil anzeigen  Besuche Dobsenschubser's Homepage
Zitat:
Original erstellt von: HNSolid

Hallo zusammen,

Nach dem ich mir eine neue NEQ5 gegönnt habe, hat das erste guiding ganz gut funktioniert. :) Nach kurzer Zeit lief PHD2 nahezu ohne größere Probleme und ich konnte 3-5 min lang am Stück belichten.
Als ich aber alle Bilder in DSS wie gewohnt gesteckt habe, trat leider am oberen Bild ein Fehler auf.. Was mir aufgefallen ist:

1. Die Sterne werden im gestackten Summenbild in RGB aufgeteilt und etwas versetze angezeigt, die Subframes sehen aber ganz normal aus.. Hmm
2. Alle anderen Bereiche im Bild sind davon nicht betroffen nur dieser obere Sektor.

Das ist komisch, hat das schon mal jemand gehabt?
Probleme mit der Nachführung schieß ich aus, auch eine schlechte Justage der Spiegel. Meiner Meinung nach kann es nur beim stacken passiert sein oder der Komakorrektor ist etwas verkippt, das würde zumindest das aufteilen in RGB erklären.


Vielen Dank für eure Hilfe !

Gruß Piotr





Hallo Piotr,

ich hatte das gleiche Problem aber oben und unten ;-)
Nimm mal unter "Stacking Parameter"->Ergbnis->"RGB Kanäle im Endbild ausrichten" raus. Bei mir hat das geholfen.
Die Kanäle kann man auch in FitsWorks ausrichten.

Gruß Dirk

Dobson 8", 12", 18", Lunt LS60THa, ED 90/900, 30/88° Leitz Kuhauge, 20mm & 14mm ES 100, 10 und 5mm Pentax, 3mm LE, 2,5mm Planetary

Besucher immer Willkommen auf
http://astro.lichterzaehler.de


Wenn der/die/das Allmächtige gewollt hätte, dass wir alles ordentlich verschrauben, hätte er uns nicht das Panzerband erfinden lassen.

Bearbeitet von: am:
Zum Anfang der Seite

HNSolid
Meister im Astrotreff

Deutschland
576 Beiträge

Erstellt  am: 05.12.2016 :  16:17:35 Uhr  Profil anzeigen  Besuche HNSolid's Homepage
Hallo Frank und Dirk,

vielen Dank für eure Rückmeldung!

(==>) Dirk, das klingt sehr plausibel. Ich werde die Funktion "RGB Kanäle im Endbild ausrichten" einfach mal ausschalten. Ich weiß nicht warum ich das überhaupt mal aktiviert hab. Ich pass das eh in Fitswork immer nochmal an ;)

Gruß Piotr!


https://www.pk-photos.de

Skywatcher Newton 150/750 / NEQ5 Synscan,
Canon EOS 450DA + 700D, ASI178MM, Guiding mit PHD2 am 8x50 Finder Scope mit ALccd5L IIc

Bearbeitet von: am:
Zum Anfang der Seite

HNSolid
Meister im Astrotreff

Deutschland
576 Beiträge

Erstellt  am: 05.12.2016 :  19:55:59 Uhr  Profil anzeigen  Besuche HNSolid's Homepage
Ich danke dir Dirk!
Das ist die Lösung des Problems:)

Gruß Piotr

https://www.pk-photos.de

Skywatcher Newton 150/750 / NEQ5 Synscan,
Canon EOS 450DA + 700D, ASI178MM, Guiding mit PHD2 am 8x50 Finder Scope mit ALccd5L IIc

Bearbeitet von: am:
Zum Anfang der Seite
  Vorheriges Thema Thema Nächstes Thema  
 Neues Thema
 Druckversion
Springe nach:
Astrotreff - Astronomie Treffpunkt © Astrotreff 2001 - 2019 Zum Anfang der Seite
Diese Seite wurde in 0.49 sec erzeugt. Snitz Forums 2000

Der Astrotreff bedankt sich für die Unterstützung von:



?