Statistik
Besucher jetzt online : 360
Benutzer registriert : 22889
Gesamtanzahl Postings : 1123625
Der Astronomie-Chat ... Live Diskutieren, Fragen stellen, Kontakte knüpfen ... Jederzeit mit anderen Sternfreunden in Echtzeit plaudern ...
Benutzername:
Passwort:
Passwort speichern
Passwort vergessen?

 Alle Foren
 Astronomie - die Technik (Datenverarbeitung)
 Technikforum Bildverarbeitung
 Problem bei LRGB

Hinweis: Sie müssen sich registrieren, um eine Antwort schreiben zu können.
Um sich zu registrieren, klicken Sie hier. Die Registrierung ist kostenlos!

Auflösung:
Benutzer:
Passwort:
Funktion:
Format: FettKursivUnterstreichenDurchstreichen Links ausrichtenZentrierenRechts ausrichten Horizontale Line Hyperlink einfügenEmail einfügenBild einfügen Code einfügenZitat einfügenListe einfügen Spoiler einfügen
   
Nachricht:

* HTML ist AUS
* Forum Code ist AN
Smilies
Lächeln [:)] Lachen [:D] Cool [8D] Erröten [:I]
Lechzen [:P] Teufel [):] Winken [;)] Clown [:o)]
Blaues Auge [B)] Achter Kugel [8] Angst [:(] Schüchtern [8)]
Schockiert [:0] Verärgert [:(!] Erschöpft [xx(] Müde [|)]
Küsse [:X] Zustimmen [^] Mißbilligen [V] Frage [?]

  Signatur anhängen.
Dieses Thema abonnieren.
    

Ü B E R S I C H T    
elektrosalome Erstellt am: 24.03.2020 : 16:49:25 Uhr
Hallo zusammen,
ich habe mich gestern an meinem ersten Komposit versucht. Ich benutze eine ASI 1600m.
Die Aufnahmeserie bestand aus 3minütigen LRGB Bildern. Nun wollte ich bearbeiten und habe das Problem, dass ich während keinem der Schritte und auch nicht im fertigen Bild Farbinformationen bei den RGB-Aufnahmen sehe. Alles ist nur grau.
Blöde Frage jetzt: ist das normal oder habe ich was falsch gemacht?
Ich muss gestehen, dass ich die LRGB-Filter aus der Bucht habe. Kamen aus USA...Die genaue Bezeichnung habe ich nicht mehr...sind noch Altbestände.
Kann es an den Filtern liegen?

Danke Euch für die Hilfe, Markus
D I E    3   L E T Z T E N    A N T W O R T E N    (Neue zuerst)
Mike aus Bauschlott Erstellt am: 17.04.2020 : 08:20:40 Uhr
Hi Markus,

jetzt habe nicht mitbekommen, dass Du nochmal geantwortet hast :-) Und die links oben sind inzwischen tod..

Aber so ganz happy bin ich mit LRGB Bildern bei mir auch nie. Ich bin aber meistens eh im Schmallband unterwegs.

Ist aber so, dass Du in Photoshop, wenn Du den L-Kanal als Ebene über die RGBs legst und mit dem Ebenenmodus Luminanz mischst, Du keine 100% einstellen darfst. Ist aber letztlich Geschmackssache. Du kannst ja mal versuchen, die Sättigung hochzuziehen. PS bietet tausend Möglichkeiten, erst Recht bei einer S/W-Kamera...

Ziel ist letztlich, dass das Komposit gut ausschaut und Du möglichst viel Details und wenig Rauschen im Bild hast.

CS Michael
elektrosalome Erstellt am: 30.03.2020 : 08:53:59 Uhr
Hallo Michael,

vielen Dank für den Tip und sorry, dass ich mich erst jetzt melde.

Ich muss gestehen, dass ich das mit dem RGB-Verfahren erst jetzt richtig kapiert habe. Ist halt mein erstes Komposit...

Es hat soweit ganz gut geklappt. Eine Frage hätte ich aber noch: Ist das normal, dass, wenn ich den Luminanzkanal am Ende in PS über das RGB-Bild lege, nur mit max. 30-40% decken darf? Bei mir kommt bei 100%iger Füllung ein mehr oder weniger graues Bild raus...Hab aber irgendwo gelesen, dass man mit 100% arbeiten soll...

Ich stell hier mal mein Ergebnis ein. Vielleicht gibt es ja noch den ein oder anderen Tip. Die Sterne waren am Rand etwas verzogen, weilich den Flattener nicht drin hatte...:
https://www.directupload.net/file/d/5774/mahl8p38_jpg.htm IMG https://s19.directupload.net/images/200330/temp/mahl8p38.jpg /IMG /URL " border="0">


Hier in Originalgröße:
https://www.directupload.net IMG https://s19.directupload.net/images/200330/mahl8p38.jpg /IMG /URL " border="0">

Danke und CS,

Markus
Mike aus Bauschlott Erstellt am: 24.03.2020 : 23:49:18 Uhr
Hallo Markus,

ich bin mir nicht ganz sicher, ob ich wirklich verstanden habe, wo bei Dir der Schuh drückt...aber
eine Schwarzweisskamera liefert immer schwarz-weiß Bilder, egal welcher Filter vorgeschaltet ist. Du mußt im Postprozess die Bilder selber einfärben. Schau Dir mal dieses Video von Frank Sackenheim dazu an: https://www.youtube.com/watch?v=d5KousVYadk
Er färbt hier zwar Schmallbandaufnahmen in der Hubblepalette ein, RGB funktioniert aber genau so.
Den Luminazkanal legst Du dann als letzte Ebene (Mischmodus Luminanz) in Photoshop über das RGB-Bild.

Wenn ich mit meiner Vermutung falsch liege, dann mußt Du bitte Dein derzeitiges Vorgehen etwas präziser beschreiben

CS Michael


Astrotreff - Astronomie Treffpunkt © Astrotreff 2001 - 2020 Zum Anfang der Seite
Diese Seite wurde in 0.28 sec erzeugt. Snitz Forums 2000

Der Astrotreff bedankt sich für die Unterstützung von:



?