Statistik
Besucher jetzt online : 239
Benutzer registriert : 22032
Gesamtanzahl Postings : 1085987
Der Astronomie-Chat ... Live Diskutieren, Fragen stellen, Kontakte knüpfen ... Jederzeit mit anderen Sternfreunden in Echtzeit plaudern ...
Benutzername:
Passwort:
Passwort speichern
Passwort vergessen?

 Alle Foren
 Astronomie - die Technik (Datenverarbeitung)
 Computer, Software und Programmierung
 Raspberry pi3 mit Astroberry

Hinweis: Sie müssen sich registrieren, um eine Antwort schreiben zu können.
Um sich zu registrieren, klicken Sie hier. Die Registrierung ist kostenlos!

Auflösung:
Benutzer:
Passwort:
Funktion:
Format: FettKursivUnterstreichenDurchstreichen Links ausrichtenZentrierenRechts ausrichten Horizontale Line Hyperlink einfügenEmail einfügenBild einfügen Code einfügenZitat einfügenListe einfügen Spoiler einfügen
   
Nachricht:

* HTML ist AUS
* Forum Code ist AN
Smilies
Lächeln [:)] Lachen [:D] Cool [8D] Erröten [:I]
Lechzen [:P] Teufel [):] Winken [;)] Clown [:o)]
Blaues Auge [B)] Achter Kugel [8] Angst [:(] Schüchtern [8)]
Schockiert [:0] Verärgert [:(!] Erschöpft [xx(] Müde [|)]
Küsse [:X] Zustimmen [^] Mißbilligen [V] Frage [?]

  Signatur anhängen.
Dieses Thema abonnieren.
    

Ü B E R S I C H T    
warcraft123 Erstellt am: 14.06.2019 : 12:21:26 Uhr
Hallo Freunde der klaren Nacht,

kennt sich einer mit der oben genannten Konstellation aus?

Ich habe das Image vom Astroberry auf den Pi gezogen, das läuft wunderbar über mein Heimnetz.
Aber irgendwie schaffe ich es nicht ein Adhoc für Wlan einzurichten.
er zeigt es mir zwar an , aber ich kann mich nicht einlogenm die Verbindung wird immer wieder abgebrochen.
Also die WLanverbindung selber.
Habe keinen Schlüssel vergeben.
Auf dem Handy zeigt er mir noch nichtmal die Raspi ssid an, nur auf dem win10 pc.
Kann mir irgendwer weiterhelfen?
Mir evtl. die richtige config posten?

hier nach habe ich eingerichtet:
"I have setup Ad-Hoc mode on my Pi3.

This involves modification to network configuration file /etc/network/interfaces so you should first make a backup e.g. sudo cp /etc/network/interfaces /etc/network/interfaces.orig.

Replace the interfaces file with the following:-

# interfaces(5) file used by ifup(8) and ifdown(8)

# Please note that this file is written to be used with dhcpcd
# For static IP, consult /etc/dhcpcd.conf and 'man dhcpcd.conf'

# Include files from /etc/network/interfaces.d:
source-directory /etc/network/interfaces.d

auto lo
iface lo inet loopback

iface eth0 inet dhcp

auto wlan0
iface wlan0 inet static
address 10.2.1.1
netmask 255.255.255.0
wireless-channel 1
wireless-essid PiAdHocNetwork
wireless-mode ad-hoc
"
ist da irgendwas falsch?
wie kann ich überprüfen ob alles richtig ist?

Vielen Dank im voraus.

Gruss Marcus
D I E    3   L E T Z T E N    A N T W O R T E N    (Neue zuerst)
BenjaminD Erstellt am: 29.08.2019 : 08:47:18 Uhr
Hallo zusammen,

ich habe mir gestern ebenfalls das Astroberry-Image der Version 1.1.0 auf meinen Raspberry Pi 3 Model B geflasht.

Soweit ich das verstanden habe ist auf dem System schon ein Adhoc-Wlan fertig eingerichtet. Nach dem booten des Pis kann man das sofort erreichen, auf meinem Handy war das Netzwerk allerdings zunächst unsichtbar. Wenn ich dann aber manuell das Netzwerk "astroberry" mit WPA2-Verschlüsselung und dem Passwort "astroberry" hinzufüge, dann läuft es.

Zu beachten ist noch, dass wenn man sich auf dem Pi selber mit einer Tastatur mit dem obigen Passwort einloggen möchte, man die voreingestellte Tastatur (polnisch oder englisch?) beachten muss, denn hier sind das "z" und das "y" vertauscht was für das unsichtbar einzugebende Passwort nicht unerheblich ist!

Weiter bin ich selber noch nicht gekommen!

Klare Nächte,

Benjamin

marsface47 Erstellt am: 13.08.2019 : 18:30:46 Uhr
Hallo Marcus,
ich habe auch ein Problem mit einer Software auf dem Raspberry Pi, und habe deinen Post erst jetzt gelesen.
Vermutlich kannst du hier dein Problem lösen:
https://www.youtube.com/watch?v=m3I17scezok
Dort wird eine fertig eingerichtete UnbutuMate ISO für den Raspberry angeboten und sehr gut beschrieben; insbesondere auch die WLAN-Verbindung.
Falls das in etwas deiner Astroberry entspricht (enthält KStar mit EKOS und PHD2) kann ich das nur empfehlen.
VG
Peter
johnjames Erstellt am: 15.06.2019 : 10:51:50 Uhr
Hi Marcus,
astroberry direkt kenne ich nicht, ich kann dir somit nur ein paar Tipps allgemein geben bzw. hätte ein paar Ideen wo es haken könnte.
Allgemein kannst du ein ad-hoc WLAN oder einen access point/AP (infrastructure mode) erstellen.
Ersteres ist etwas für temporäre Netzwerke, ist zwar leicht einzurichten, aber hat diverse Nachteile, weswegen Android sich (angeblich, ich habe nie mit ad-hoc rumprobiert) mit solchen Netzwerke gar nicht erst verbindet.

Scheinbar bringt astroberry ein skript mit, dass dir die etwas umständlichere Konfiguration für einen AP abnimmt, probier mal in der Konsole
astroberry_vap start
Dann mal schauen, ob ein neues WLAN am Handy auftaucht.

Wenn das gar nichts macht, dann würde ich erstmal das Image neu auf die Karte kopieren, da du an den Netzwerkconfigs schon von Hand rumgebastelt hat.

Zur Not die Anleitung für raspbian testen: https://www.raspberrypi.org/documentation/configuration/wireless/access-point.md
Wobei da nicht garantiert ist, dass das auch für dein System funktioniert.

lg, Patrick

Astrotreff - Astronomie Treffpunkt © Astrotreff 2001 - 2019 Zum Anfang der Seite
Diese Seite wurde in 0.26 sec erzeugt. Snitz Forums 2000

Der Astrotreff bedankt sich für die Unterstützung von:



?