Statistik
Besucher jetzt online : 173
Benutzer registriert : 22851
Gesamtanzahl Postings : 1121657
Astroshop
Benutzername:
Passwort:
Passwort speichern
Passwort vergessen?

 Alle Foren
 Astronomie - die Technik (Bilderfassung)
 Technikforum WEBCAM & VIDEO
 Nur 10 FPS mit ASI 290MM. Fehler?

Hinweis: Sie müssen sich registrieren, um eine Antwort schreiben zu können.
Um sich zu registrieren, klicken Sie hier. Die Registrierung ist kostenlos!

Auflösung:
Benutzer:
Passwort:
Funktion:
Format: FettKursivUnterstreichenDurchstreichen Links ausrichtenZentrierenRechts ausrichten Horizontale Line Hyperlink einfügenEmail einfügenBild einfügen Code einfügenZitat einfügenListe einfügen Spoiler einfügen
   
Nachricht:

* HTML ist AUS
* Forum Code ist AN
Smilies
Lächeln [:)] Lachen [:D] Cool [8D] Erröten [:I]
Lechzen [:P] Teufel [):] Winken [;)] Clown [:o)]
Blaues Auge [B)] Achter Kugel [8] Angst [:(] Schüchtern [8)]
Schockiert [:0] Verärgert [:(!] Erschöpft [xx(] Müde [|)]
Küsse [:X] Zustimmen [^] Mißbilligen [V] Frage [?]

  Signatur anhängen.
Dieses Thema abonnieren.
    

Ü B E R S I C H T    
Paddy777 Erstellt am: 31.07.2020 : 20:31:04 Uhr
Hallo!

Ich wollte heute erstmals meine neue ASI 290MM mit Firecapture testen. Dabei ist die Aufnahmegeschwindigkeit auf 10 FPS fixiert und ich weiß nicht, wie ich das ändern kann.

In den Aufnahmeeinstellungen habe ich "max." ausgewählt. Der Modus "High Speed" ist ausgewählt und der "USB-Traffic" nach Hersteller-Empfehlung von 100 auf 85 reduziert. (Ändert aber auch nichts.)

Die Kamera ist über USB 3.0 an einen neuen Laptop (Lenovo E15) mit SSD-Festplatte angeschlossen. Schnell genug müsste es theoretisch sein.

Da ich noch neu in FireCapure bin: Hat jemand einen Tipp, wo ich die entsprechende Einstellung finde?

Danke und viele Grüße!
Patrick
D I E    8   L E T Z T E N    A N T W O R T E N    (Neue zuerst)
TheCCDAstronomer Erstellt am: 01.08.2020 : 21:44:19 Uhr
Hallo Patrick,

man kann die fps nur unter More auf einen bestimmten Wert fixieren (wo auch der usb traffic festgelegt wird). Was Du wahrscheinlich mit max meinst, ist die Anzeigerate während dem Filmen. Die effektive Film-fps wird jedoch im Status-Feld links angezeigt.

Hoffe das hilft! Viele Grüsse
Jan
Paddy777 Erstellt am: 01.08.2020 : 14:36:37 Uhr
Hallo Gerd!

Danke für den Hinweis: Mit Sharpcap erhalte ich 193 FPS. Es liegt also zweifellos an Firecapture.

Das Programm wird doch viel genutzt, weiß nicht noch jemand, wo die Einstellung ist..?

Viele Grüße
Patrick
Reverend_Coyote Erstellt am: 01.08.2020 : 00:59:34 Uhr
Hallo Patrick,

mach einen Gegentest mit SharpCap. Wenn es da schneller geht liegt es an FireCapture (Einstellungen).

SharpCap funktioniert mit allen meinen Kameras (ASI-178/120 und QHY-183) problemlos.

Gruß Gerd
Paddy777 Erstellt am: 31.07.2020 : 23:19:39 Uhr
Hallo Frank, hallo Dirk,

danke für Eure Antworten.

ROI macht keinen Unterschied, hatte ich bereits verschiedene versucht.
High Speed und USB-Traffic ebenfalls.

Der Datenstrom ist scheinbar limitiert bei 10 FPS, der Wert ändert sich nämlich überhaupt nicht.

Sonst noch eine Idee?

Viele Grüße
Patrick
FrankHardo Erstellt am: 31.07.2020 : 21:04:59 Uhr
Zitat:
Original erstellt von: FrankHardo

[quote]Original erstellt von: Paddy777

Hallo!

Ich wollte heute erstmals meine neue ASI 290MM mit Firecapture testen. Dabei ist die Aufnahmegeschwindigkeit auf 10 FPS fixiert und ich weiß nicht, wie ich das ändern kann.

In den Aufnahmeeinstellungen habe ich "max." ausgewählt. Der Modus "High Speed" ist ausgewählt und der "USB-Traffic" nach Hersteller-Empfehlung von 100 auf 85 reduziert. (Ändert aber auch nichts.)

Die Kamera ist über USB 3.0 an einen neuen Laptop (Lenovo E15) mit SSD-Festplatte angeschlossen. Schnell genug müsste es theoretisch sein.

Da ich noch neu in FireCapure bin: Hat jemand einen Tipp, wo ich die entsprechende Einstellung finde?

Danke und viele Grüße!
Patrick


[/quoten [quote][/quoten
Ergänzung: Gain z.B. zwischen 100 und 300, Gamma z.B. 20,Belichtungszeit so anpassen,dass Histogramm bei ca. 30 bis 40 % liegt.LG Frank
Mondgucker Erstellt am: 31.07.2020 : 20:59:19 Uhr
Hallo Patrick,

liegt vermutlich an der Einstellung USB Traffic. Versuch mal den Wert höher zu setzen und mach bei dem Feld Highsped etwas darunter einen Haken.

Eventuell versuch mal die neue Beta-Version, auf der Download Seite ganz unten. Funktioniert bei meinen Asi's super. Da steht auch eine gute Erklärung zu den Einstellungen der Beta-Version.

Schöne Grüße
Dirk
FrankHardo Erstellt am: 31.07.2020 : 20:57:31 Uhr
Hallo Paddy, in Fire Capture mit ROI arbeiten.Hier wird nur ein kleiner Sendsorausschnitt gezeigt. Z.B. 300 x 300.Das reicht z.B. für Mars bei 2800 mm Brennweite. Die Bildrate sollte dann bei 100 fps oder mehr liegen. LG Frank Meyer
Zitat:

FrankHardo Erstellt am: 31.07.2020 : 20:49:28 Uhr
Zitat:
Original erstellt von: Paddy777

Hallo!

Ich wollte heute erstmals meine neue ASI 290MM mit Firecapture testen. Dabei ist die Aufnahmegeschwindigkeit auf 10 FPS fixiert und ich weiß nicht, wie ich das ändern kann.

In den Aufnahmeeinstellungen habe ich "max." ausgewählt. Der Modus "High Speed" ist ausgewählt und der "USB-Traffic" nach Hersteller-Empfehlung von 100 auf 85 reduziert. (Ändert aber auch nichts.)

Die Kamera ist über USB 3.0 an einen neuen Laptop (Lenovo E15) mit SSD-Festplatte angeschlossen. Schnell genug müsste es theoretisch sein.

Da ich noch neu in FireCapure bin: Hat jemand einen Tipp, wo ich die entsprechende Einstellung finde?

Danke und viele Grüße!
Patrick


Astrotreff - Astronomie Treffpunkt © Astrotreff 2001 - 2020 Zum Anfang der Seite
Diese Seite wurde in 0.53 sec erzeugt. Snitz Forums 2000

Der Astrotreff bedankt sich für die Unterstützung von:



?