Statistik
Besucher jetzt online : 223
Benutzer registriert : 22033
Gesamtanzahl Postings : 1086022
Astroshop
Benutzername:
Passwort:
Passwort speichern
Passwort vergessen?

 Alle Foren
 Astronomie - die Beobachtungen, Bilder, Ereignisse
 Beobachterforum Sonne
 HA-Sonne passt ins Bild aber Streifenmuster

Hinweis: Sie müssen sich registrieren, um eine Antwort schreiben zu können.
Um sich zu registrieren, klicken Sie hier. Die Registrierung ist kostenlos!

Auflösung:
Benutzer:
Passwort:
Funktion:
Format: FettKursivUnterstreichenDurchstreichen Links ausrichtenZentrierenRechts ausrichten Horizontale Line Hyperlink einfügenEmail einfügenBild einfügen Code einfügenZitat einfügenListe einfügen Spoiler einfügen
   
Nachricht:

* HTML ist AUS
* Forum Code ist AN
Smilies
Lächeln [:)] Lachen [:D] Cool [8D] Erröten [:I]
Lechzen [:P] Teufel [):] Winken [;)] Clown [:o)]
Blaues Auge [B)] Achter Kugel [8] Angst [:(] Schüchtern [8)]
Schockiert [:0] Verärgert [:(!] Erschöpft [xx(] Müde [|)]
Küsse [:X] Zustimmen [^] Mißbilligen [V] Frage [?]

  Signatur anhängen.
Dieses Thema abonnieren.
    

Ü B E R S I C H T    
arminius Erstellt am: 14.05.2019 : 15:04:54 Uhr
Hallo Solarfreaks,

hab nun endlich mal meine neue ASI178mm in H-Alpha testen können.
Die Sonnenscheibe passt schön ins Bild mit dem LS60Tha.
Allerdings habe ich irgendwie Streifen quer im Bild die man nur bei bestimmten Vergrößerungen sehen kann. Seht ihr die auch?
Diese Streifen sind erst durch die Nachschärfung sichtbar geworden.
Daher sieht man sie in der png Datei nicht. Wenn ihr euch diese Datei herunderladet und nachschärft könnt ihr das sehen.

Ich weiß nicht so recht ob ich das ins Sonnenforum oder aber in ein anderes packen sollte. Die Aufnahme ist von Sonntag. Mal sehen was der Admin dazu sagt.

Hier in SW



Und in Farbe mit Rand



Hier eine original png Datei.

[URL=https://www.directupload.net][/URL]

Bin gespannt was ihr dazu sagen könnt.

Danke und Gruß,
Armin
D I E    15   L E T Z T E N    A N T W O R T E N    (Neue zuerst)
arminius Erstellt am: 11.07.2019 : 08:27:07 Uhr
Hallo zusammen,

auch wenn dieses Thema durch und gut ausgegangen ist, möchte ich trotz allem noch einen Kommentar loswerden.
Der Astrohändler bei welchem ich die ASI gekauft habe hat ja laut eigener Aussage das Rohbild nach ZWO geschickt.
Das ist ja nun schon ein paar Wochen her. Nachdem ich dann mehrere Mails geschrieben habe um eine Aussage zu bekommen
tat sich großes Schweigen auf. Null Antwort bis heute. Da kann ich nur sagen:
Gut das es noch andere Händler gibt. In Zukunft werde ich darauf zurückgreifen da besagter Händler wohl kein Interesse
an mir als Kunden hat.
Ich gehe davon aus der der Händler auch dieses Thema verfolgt, wie so viele andere auch. Vielleicht gibt ihm diese
Aussage von mir dann doch mal zu denken.

Liebe Astrogrüße,
Armin
arminius Erstellt am: 05.07.2019 : 20:07:12 Uhr
Hallo Hartwig,
du hast gerade einen Mann glücklich gemacht. Grins.
Endlich, endlich eine Lösung. Ich danke dir sehr, wirklich sehr für diese Lösung.
Es funzt fantastisch und ist sehr einfach. Da werden bestimmt noch viele Anwender drauf zugreifen da dieses und ähnliche Probleme mit
CMOS Chips und H-Alpha schon sehr oft diskutiert wurden. Auch allen anderen danke für ihre Ausdauer.
Jetzt kann die Sonne wieder Flecken bekommen.

LG,
Armin
suntilliana Erstellt am: 05.07.2019 : 17:21:21 Uhr
Hallo Hartwig und Zusammen,

nehme die Sonne auch in h-alpha mit der ASI 178 auf.
Vielen Dank Hartwig für deine Bearbeitungshinweise --> es funzt (natürlich)!

Viele Grüße
Mario
stefan-h Erstellt am: 05.07.2019 : 16:53:12 Uhr
Hi zusammen,

eigentlich ist nur eines wirklich klar. Der Effekt tritt, soweit bekannt, nur bei CMOS-Kameras und da besonders bei denen mit kleinen Pixeln auf.

Der grundsätzliche Unterschied zu CCD ist dabei außer den kleineren Pixeln vor allem das Prinzip, wie belichtet und ausgelesen wird. Bei CMOS typisch eben als Rolling-Shutter. Dabei werden bei einem Sensor mit Rolling Shutter die Pixel zeilen- oder spaltenweise nacheinander belichtet, wobei eine Bildperiode (1/Bildfrequenz) benötigt wird, bis alle Pixel auf dem Sensor aktiv bzw. lichtempfindlich sind.

Der Sony CMOS-Sensor IMX178 wird so betrieben.

Gruß Stefan
Cleo Erstellt am: 05.07.2019 : 15:40:41 Uhr
Hallo Hartwig,

schön, wenn's hilft :-)
Das Lustige ist ja, dass der Effekt anscheinend bei breitbandigem Licht und im UV nicht auftritt. Dann müsste es ja doch ein optischer Effekt in der Kamera sein.

Viele Grüße

Holger
Astrohardy Erstellt am: 05.07.2019 : 13:57:37 Uhr
Solche Moriee-Effekte hat man auch gerne an ungebayerten Farbrohbildern.

Ich habe mal das vollaufgelöste PNG genommen. Wenn man es kleiner anzeigt, zeigt es ebenfalls die Moiree-Patterns. Daher habe ich es einmal in Fitswork in ein RGB verwandelt (also debayert).

Einstellungen: Methode Bayer/Astro, Pattern: Rot Grün Grün Blau, und die Option PixFilter aktiviert. Ansonsten Standardeinstellungen. Danach kann man das Bild wieder in Luminanz verwandeln. Und sieh an: Das Muster ist weg. Es entsteht m.E. nicht durch Interferenz, sondern in der Aufnahmesoftware durch Signalverarbeitung.


links vorher, rechts nachher, inklusive der Einstellungen in Fitswork.

Und hier nachher



Hoffe das hilft. Wichtig: Als Ausgangsmaterial die voll aufgelösten Bilder nehmen. Ich vermute, dass in den Einstellungen der Aufnahmesoftware was falsch eingestellt ist.

Hartwig



Cleo Erstellt am: 05.07.2019 : 10:43:12 Uhr
Hallo Gert, Armin,

was sehr gegen die vorgeschlagene Interferenztheorie für BSI-Sensoren spricht ist die Tatsache, dass die Streifen im Originalbild eine Periode von exakt 2 Pixeln bei exakt horizontaler Ausrichtung haben - es ist extremst unwahrscheinlich, dass das mit der H-Alpha-Wellenlänge zufällig mit einer Genauigkeit von << 1% passt. Die im Link gezeigten Streifenbilder sind ja auch viel unregelmäßiger.

Streifen mit längeren Perioden entstehen jedenfalls dann beim Runterskalieren des Bildes als Moiré-Muster.

Bin auch etwas ratlos - eine möglicher Erklärungsansatz wäre, dass die Pixelreihen immer abwechselnd leicht unterschiedliche Eigenschaften haben und das bei H-Alpha-Beleuchtung irgendwie durchschlägt - gern auch aufgrund von Interferenzeffekten... meines Erachtens muss das Streifenbild jedenfalls bereits im Chipdesign verankert sein.

Viele Grüße, Holger
arminius Erstellt am: 05.07.2019 : 08:56:35 Uhr
Hallo liebe Unterstützer dieses Themas,

das Seeing war zwar nicht besonders aber dennoch habe ich nun mal getestet ob die Streifen auch im UV Licht auftreten.
Newton130/650, Reducer damit die Vollsonne ins Bild passt, Bader Venus UV-Filter.



Leider nichts Gescheites los auf Solaris.
Aber keine Streifen im UV-Licht zu erkennen.

LG
Armin
Gert Erstellt am: 03.07.2019 : 18:50:51 Uhr
Hi Armin,

Zitat:
Original erstellt von: arminius

Hallo Gert,

klingt irgendwie logisch. Trifft das denn dann nur auf den engbandigen H-Alpha Bereich zu? Denn nur hir habe ich diesen Effekt.

Gruß,
Armin



Ja, ist genauso wie beim Steifentest von Glasoberflächen. Da nimmt man auch monochromes Licht, weil sonst die Streifen der verschiedenen Farben überlagern und nicht sichtbar sind. Dazu kommt, dass die Streifeninterferenz im Silizium passiert und das im IR immer durchsichtiger wird. H-A liegt da schon im Bereich, wo Licht bei dünn geschliffenen BSI Sensoren zwischen Vorder- und Rückseite hinundher kommt ohne absorbiert zu werden. Dann kann es zu den Streifen kommen.

Clear Skies,
Gert
KPS-privat Erstellt am: 02.07.2019 : 12:39:33 Uhr
Gert hat das voll getroffen.
arminius Erstellt am: 02.07.2019 : 10:35:18 Uhr
Hallo Ralf,

genau das meine ich. Wenn du das große Bild von Seite 1 herunterlädst und in Fitswork aufmachst dann sieht man dieses Muster deutlich.
Bei geraden Darstellungsgrößen sieht es gut aus, 25% - 50% - 100% , bei ungeraden tauchen diese Linien auf. Bei 400% sieht man das Muster.

LG
Armin
arminius Erstellt am: 02.07.2019 : 10:24:21 Uhr
Hallo Gert,

klingt irgendwie logisch. Trifft das denn dann nur auf den engbandigen H-Alpha Bereich zu? Denn nur hir habe ich diesen Effekt.

Gruß,
Armin
Gert Erstellt am: 02.07.2019 : 07:13:37 Uhr
Hallo beisammen,

Die Streifen könnten dies hier sein:
https://andor.oxinst.com/learning/view/article/optical-etaloning-in-charge-coupled-devices

ASI178mm ist ein back illuminated chip. Da kann der Effekt auftreten.

Clerar Skies,
Gert
30sec Erstellt am: 01.07.2019 : 23:25:58 Uhr
Kann es sein, dass wir gar nicht über die gleichen Streifen reden. Ich meine die ganz, ganz kleinen auf Pixelebene. Diese werden bei z.B. 66% Darstellung sehr auffällig, bei 100% sind sie aber so gut wie nicht zu sehen.
Die "echten" Interferenzstreifen bekommt man weg, indem man bei der Aufnahme ein wenig hin und her fährt, diese sehe ich aber bei dir gar nicht.
Viele Grüße,
ralf
arminius Erstellt am: 01.07.2019 : 19:15:50 Uhr
Hallo Ralf,

leider nicht. Ich habe seit dem schon mehrmals Aufnahmen gemacht. Immer das Gleiche.

Gruß,
Armin

Astrotreff - Astronomie Treffpunkt © Astrotreff 2001 - 2019 Zum Anfang der Seite
Diese Seite wurde in 0.23 sec erzeugt. Snitz Forums 2000

Der Astrotreff bedankt sich für die Unterstützung von:



?